PC-Experience - IT-Portal für Reviews, Artikel, Windows Tipps und Problemlösungen -

PC-Experience
Registrierungdie Foren-Regelndie 2016 überarbeiteten FAQs für unser CMS und das ForumImpressum und DatenschutzSucheKalenderMitgliederlistezu unseren ArtikelnTutorialsZur Startseitezur Forenübersicht


PC-Experience » Hardware Foren: » Arbeitsspeicher: » Timingproblem mit 6 GB AData DDR3 1333 » Hallo Gast [Anmelden|Registrieren]
Letzter Beitrag | Erster ungelesener Beitrag Druckvorschau | An Freund senden | Thema zu Favoriten hinzufügen
Neues Thema erstellen Thema ist geschlossen
Zum Ende der Seite springen Timingproblem mit 6 GB AData DDR3 1333
Autor
Beitrag « Vorheriges Thema | Nächstes Thema »
bob50
neu im Forum


Dabei seit: 18.03.2009
Beiträge: 2
Herkunft: Mödling

Timingproblem mit 6 GB AData DDR3 1333 Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Hallo!

Nach der Aufrüstung meines ASUS P5T mit i7 920 und 3 x 1 GB AData 1333 DDR3 RAM um weitere 3 x 1 GB RAM der gleichen Serie also insgesamt 6 x 1 GB läßt sich das Board nur mehr mit der Einstellung DDR 1066 betreiben. Alle anderen Settings sind auf "Auto". Was muß ich machen damit das Board mit der richtigen Einstellung von DDR3 1333 läuft?

liebe Grüße

Bob50
18.03.2009 09:28 bob50 ist offline E-Mail an bob50 senden Beiträge von bob50 suchen Nehmen Sie bob50 in Ihre Freundesliste auf
Konkoni Konkoni ist männlich
Mainboard-Spezi


Dabei seit: 24.12.2005
Beiträge: 1.810
Herkunft: Bochum

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

hallo

ein Asus P5T gibts nicht, du meinst wohl eher P6T oder?

ich sehe für dich 3 Ansätze:

1. das Bios aktualisieren

2. die Spannung der Ram Module in kleinen Schritten erhöhen
da du keine Angaben zum Ram machts, kann ich nichts konkretes empfehlen

3. statt 6x1GB 3x2GB einbauen, denn viele X58 Boards zicken bei Vollbestückung

__________________


Anrufer: "Ich habe mir einen AMD-Prozessor eingebaut."
Hotline: "Ja."
Anrufer: "Mein PC ist total langsam geworden."
Hotline: "Das sagten sie bereits."

18.03.2009 17:27 Konkoni ist offline Beiträge von Konkoni suchen Nehmen Sie Konkoni in Ihre Freundesliste auf
bob50
neu im Forum


Dabei seit: 18.03.2009
Beiträge: 2
Herkunft: Mödling

Themenstarter Thema begonnen von bob50
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Danke für die Info!

Das Board ist natürlich P6T!
zu 1. das Bios ist auf Letztstand (gestern aktualisiert!)

zu 2. Verbaut sind 2 x A-Data Vitesta DDR3-1333+ PC3-10666 CL7 (CL7-7-7-20)
1 GB Tri-Kit 1,65V - 1,85V.
Das mit der Spannung erhöhen muß ich noch versuchen!

zu 3. 3x2GB wäre sicher besser, ich möchte jedoch die vorhandenen neuen
Module nicht gleich wieder schmeißen.

viele Grüße

Bob50
19.03.2009 06:45 bob50 ist offline E-Mail an bob50 senden Beiträge von bob50 suchen Nehmen Sie bob50 in Ihre Freundesliste auf
Konkoni Konkoni ist männlich
Mainboard-Spezi


Dabei seit: 24.12.2005
Beiträge: 1.810
Herkunft: Bochum

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Zitat:
3x2GB wäre sicher besser, ich möchte jedoch die vorhandenen neuen
Module nicht gleich wieder schmeißen


warum schmeißen? kannst du sie nicht einfach tauschen?

wie gesagt, wenns über die Spannungserhöhung nicht klappt, wird dir kaum was anderes übrig bleiben

__________________


Anrufer: "Ich habe mir einen AMD-Prozessor eingebaut."
Hotline: "Ja."
Anrufer: "Mein PC ist total langsam geworden."
Hotline: "Das sagten sie bereits."

19.03.2009 15:52 Konkoni ist offline Beiträge von Konkoni suchen Nehmen Sie Konkoni in Ihre Freundesliste auf
medikit medikit ist männlich
Gold Member


Dabei seit: 08.03.2006
Beiträge: 1.225

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

seh ich genauso

Vollbestückung wird nicht klappen
28.03.2009 07:25 medikit ist offline Beiträge von medikit suchen Nehmen Sie medikit in Ihre Freundesliste auf
Athena Athena ist weiblich
Administratorin


Dabei seit: 23.07.2002
Beiträge: 15.624
Herkunft: Lübeck

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

ok
da seit über 3 Monaten keine Reaktion mehr vom Threadersteller erfolgt, danken wir allen Ratgebern und archivieren das Thema

-closed-

Athena

__________________
bitte keine technischen Anfragen per PN ! und verwendet als erste Anlaufstelle bitte unsere Suchfunktion !
01.07.2009 16:27 Athena ist online Homepage von Athena Beiträge von Athena suchen Nehmen Sie Athena in Ihre Freundesliste auf
Baumstruktur | Brettstruktur
Neues Thema erstellen Thema ist geschlossen
PC-Experience » Hardware Foren: » Arbeitsspeicher: » Timingproblem mit 6 GB AData DDR3 1333

Impressum/Datenschutz


Designed by PC-Experience.de, online seit 06.August 2002
Copyright © 2002 - 2017 PC-Experience.de