PC-Experience - IT-Portal für Reviews, Artikel, Windows Tipps und Problemlösungen -

PC-Experience
Registrierungdie Foren-Regelndie 2016 überarbeiteten FAQs für unser CMS und das ForumImpressum und DatenschutzSucheKalenderMitgliederlistezu unseren ArtikelnTutorialsZur Startseitezur Forenübersicht


PC-Experience » Software Foren: » Windows 9x, NT, 2000, XP: » "Ausführen als ..." Kontexmenü » Hallo Gast [Anmelden|Registrieren]
Letzter Beitrag | Erster ungelesener Beitrag Druckvorschau | An Freund senden | Thema zu Favoriten hinzufügen
Neues Thema erstellen Thema ist geschlossen
Zum Ende der Seite springen "Ausführen als ..." Kontexmenü
Autor
Beitrag « Vorheriges Thema | Nächstes Thema »
Tampa
neu im Forum


Dabei seit: 24.02.2009
Beiträge: 3
Herkunft: austria

"Ausführen als ..." Kontexmenü Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Hallo,

Suche eine Lösung für folgendes Problem:

Beim Klicken mit der rechten Maustaste auf eine EXE.Datei erscheint im Kontexmenü der Eintrag "Ausführen als ...", der bei mir aber nicht vorhanden ist.
Habe das Internet abgegrast und keine Lösung gefunden.
Wäre für Ratschläge dankbar.

PS:
Ich habe WinXP SP3 und bin als Admin angemeldet
Die Platte wird einmal die Woche gesäubert mit CCleaner und die Registry mit RegSupreme (benutze seit einem Jahr, nie Probleme gehabt)
An Diensten nichts geändert.
Das System ist von Malware und Viren frei,wird regelmäßig mit Comodo und Avira Antivir geprüft.

Wenn mir jemand ein Hinweis geben könnte,wo das in der Registry steckt.

Dieser Beitrag wurde 1 mal editiert, zum letzten Mal von Tampa: 24.02.2009 22:00.

24.02.2009 17:37 Tampa ist offline E-Mail an Tampa senden Beiträge von Tampa suchen Nehmen Sie Tampa in Ihre Freundesliste auf
Voivode Voivode ist männlich
Gold Member


Dabei seit: 05.01.2007
Beiträge: 682
Herkunft: Oldenburg

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

viel weniger hättest du kaum schreiben können verwirrt

was hast du für ein Betriebssystem? wie aktuell ist es gepatcht?

hast du mit Registry Cleanern gespielt?

hast du an Diensten geschraubt?

mit welchen Rechten bist du angemeldet?

ist das System frei von Malware? wie stellst du das sicher?

__________________
Tschüßken

Voivode
24.02.2009 18:22 Voivode ist offline Beiträge von Voivode suchen Nehmen Sie Voivode in Ihre Freundesliste auf
Joinie Joinie ist männlich
Premium Member


Dabei seit: 25.04.2005
Beiträge: 1.743
Herkunft: Krefeld

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

wenns geht das nächste mal auf diesen Button klicken: anstatt zu editieren !


Zitat:
Die Platte wird einmal die Woche gesäubert mit CCleaner und die Registry mit RegSupreme (benutze seit einem Jahr, nie Probleme gehabt)


bis jetzt
das man die Registry nicht bereinigen muß und warum das außerdem grob fahrlässig ist, steht hier im letzten Absatz oder hier als Erfahrungswerte

wenn du Glück hast, reicht eine Systemwiederherstellung oder dieser Tipp (genau lesen !)

wenn nicht, hilft nur noch die Reparatur: klick

__________________
MfG

Joinie
25.02.2009 01:05 Joinie ist offline Beiträge von Joinie suchen Nehmen Sie Joinie in Ihre Freundesliste auf
Tampa
neu im Forum


Dabei seit: 24.02.2009
Beiträge: 3
Herkunft: austria

Themenstarter Thema begonnen von Tampa
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Danke für die wertvollen Tipps, es kommt wohl nur die letzte Variante in Frage, da die richtigen Reg.Einträge vorhanden sind.
25.02.2009 15:02 Tampa ist offline E-Mail an Tampa senden Beiträge von Tampa suchen Nehmen Sie Tampa in Ihre Freundesliste auf
Joinie Joinie ist männlich
Premium Member


Dabei seit: 25.04.2005
Beiträge: 1.743
Herkunft: Krefeld

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

hats über die Reparatur geklappt?

__________________
MfG

Joinie
02.03.2009 01:13 Joinie ist offline Beiträge von Joinie suchen Nehmen Sie Joinie in Ihre Freundesliste auf
Tampa
neu im Forum


Dabei seit: 24.02.2009
Beiträge: 3
Herkunft: austria

Themenstarter Thema begonnen von Tampa
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Nein, die Reparatur hat leider auch nichts gebracht.
03.03.2009 15:22 Tampa ist offline E-Mail an Tampa senden Beiträge von Tampa suchen Nehmen Sie Tampa in Ihre Freundesliste auf
JT452 JT452 ist männlich
Forenlegende


Dabei seit: 24.01.2004
Beiträge: 5.052
Herkunft: Hamburg

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Dann bleibt dir nur die Neuinstallation. Bitte in dieser Reihenfolge:

1. Windows installieren (am besten von CD mit integriertem Service Pack 3)
2. Servicepack installieren. (sofern nicht schon auf CD eingebunden, s.o.)
3. Wurmports schließen ->zum Artikel
4. aktuelle Chipsatztreiber installieren, schaut dazu bei Intel, Nvidia oder SIS nach aktuellen Mainboardtreibern, die Treiber auf den Installations-CDs sind veraltet
5. DirectX aktualisieren DirectX End-User Runtimes (November 2008)
6. aktuelle Grafikkartentreiber und Monitortreiber installieren. Schaut dazu bitte beim Grafikchiphersteller auf den Webseiten (ATI oder Nvidia), die Treiber auf den beigelegten CDs sind veraltet.
7. aktuelle Soundkartentreiber installieren.
8. weitere aktuelle Treiber für Peripheriegeräte installieren.
9. die restlichen Windows-Patches installieren.
10. die Dienste sicherheitsrelevant konfigurieren ->zum Artikel
11. jetzt erst den Internetzugang konfigurieren (nachdem alle verfügbaren Sicherheitsupdates installiert sind)

Wenn du dich daran hältst, bekommst du ein stabiles System. In Zukunft lass bitte diese Registry-Tools weg. Wo das hinführen kann, hast du ja nun gemerkt Augenzwinkern .
03.03.2009 18:59 JT452 ist offline Beiträge von JT452 suchen Nehmen Sie JT452 in Ihre Freundesliste auf
Voivode Voivode ist männlich
Gold Member


Dabei seit: 05.01.2007
Beiträge: 682
Herkunft: Oldenburg

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

wenn man denn nun noch wüßte, ob es geklappt hat verwirrt

__________________
Tschüßken

Voivode
08.07.2009 01:26 Voivode ist offline Beiträge von Voivode suchen Nehmen Sie Voivode in Ihre Freundesliste auf
Wallace Wallace ist männlich
Redakteur/Co-Administrator


Dabei seit: 21.08.2002
Beiträge: 5.128
Herkunft: Montreal

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

allright
er hat sich seit März nicht mehr eingeloggt
die richtigen Tipps hat er erhalten, also danken wir allen Helfern und schließen das Thema ab

-closed-

Wallace
10.08.2009 04:33 Wallace ist offline Homepage von Wallace Beiträge von Wallace suchen Nehmen Sie Wallace in Ihre Freundesliste auf
Baumstruktur | Brettstruktur
Neues Thema erstellen Thema ist geschlossen
PC-Experience » Software Foren: » Windows 9x, NT, 2000, XP: » "Ausführen als ..." Kontexmenü

Impressum/Datenschutz


Designed by PC-Experience.de, online seit 06.August 2002
Copyright © 2002 - 2017 PC-Experience.de