PC-Experience - IT-Portal für Reviews, Artikel, Windows Tipps und Problemlösungen -

PC-Experience
Registrierungdie Foren-Regelndie 2016 überarbeiteten FAQs für unser CMS und das ForumImpressum und DatenschutzSucheKalenderMitgliederlistezu unseren ArtikelnTutorialsZur Startseitezur Forenübersicht


PC-Experience » Hardware Foren: » Soundkarten und Multimedia: » Kein Sound mehr » Hallo Gast [Anmelden|Registrieren]
Letzter Beitrag | Erster ungelesener Beitrag Druckvorschau | An Freund senden | Thema zu Favoriten hinzufügen
Neues Thema erstellen Thema ist geschlossen
Zum Ende der Seite springen Kein Sound mehr
Autor
Beitrag « Vorheriges Thema | Nächstes Thema »
bevhof
neu im Forum


Dabei seit: 07.12.2007
Beiträge: 3
Herkunft: Internetsuche

Kein Sound mehr Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

1. Vergewissert euch bitte, ob es nicht schon ein Topic gibt, das eure Frage beantwortet. Benutzt hierfür die ausgezeichnete Suchfunktion des Forums.

2. Wählt ein aussagekräftiges Topic. "Mein PC spinnt..." reicht nicht aus...

3. Beschreibt euer Problem bitte so ausführlich wie möglich, dazu gehören auch Angaben zum Betriebssystem, sowie dem aktuellen Updatestand eures Betriebssystems. Eure grundsätzliche Hard - und Softwarekonfiguration ist natürlich genauso wichtig für eine genaue Fehleranalyse.

Hallo und guten Tag
Plötzlich war den Sound weg. (Win.XP Prof.-Soundkarte:Realtek HD Audio-Treiber Version:5.10.0.5294). Keine Musikwiedergabe und auch keine Windowstöne mehr.-Habe alle Kabel überpfüft sowie ALLE möglichen mir bekannten Einstellungen. Auch beim Gerätemanager unter:Audio-Video-u.GAme-Controller ist kein Fehler zu entdecken. Auch Treiber neu aufgespielt. WIE ERHALTE ICH DEN SOUND WIEDER?
MfG Bevhof
17.09.2008 15:34 bevhof ist offline E-Mail an bevhof senden Beiträge von bevhof suchen Nehmen Sie bevhof in Ihre Freundesliste auf
Florian Florian ist männlich
Sicherheits-Experte


Dabei seit: 10.06.2003
Beiträge: 1.810
Herkunft: Limburg

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

zu Punkt 3 sehe ich keine Informationen

auf welchem Patch Level ist XP? Servicepack 3 und alle verfügbaren Updates installiert?

alle Systemtreiber aktuell?

hast du Veränderungen am System vorgenommen? oder gar mit Regcleanern was am System gemacht?

__________________
was bedeutet Cyberdialog? ->die NSA ruft zurück...
17.09.2008 16:08 Florian ist offline Beiträge von Florian suchen Nehmen Sie Florian in Ihre Freundesliste auf
bevhof
neu im Forum


Dabei seit: 07.12.2007
Beiträge: 3
Herkunft: Internetsuche

Themenstarter Thema begonnen von bevhof
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Hallo, danke für die Antwort.
Nun zu den Fragen:
Vor einiger Zeit aufgespielt Service Pack 2 (CD von Microsoft). Pack 3 nicht aufgespielt.
Alle Systemtreiber aktuell.
Habe keine Veränderungen mit Regcleaner im System vorgenommen.
Noch ein Hinweis: Bevor der Sound den Geist aufgab, hatte ich plötzlich öfters einen Windowton, ohne dass ich irgend etwas getan hatte. Ich suchte nach dem WAV-Sound, der hieß: Kritischer Fehler. Aber sonst hatte sich nicht verändert.
MfG
bevhof
17.09.2008 16:59 bevhof ist offline E-Mail an bevhof senden Beiträge von bevhof suchen Nehmen Sie bevhof in Ihre Freundesliste auf
Maximus Maximus ist männlich
Premium Member


Dabei seit: 08.07.2003
Beiträge: 1.745
Herkunft: München

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

warum hast du das SP3 nicht installiert?

was steht denn bei dir unter Systemsteuerung/Sounds und Audiogeräte/Audio ? ist da überall deine Soundkarte eingetragen?

hast du gelbe Symbole Im Gerätemanager?

Fehlermeldungen in der Eregnisanzeige?

__________________
ja mei, an Brauch brauchts auch

Internet-Sicherheit FAQs,Tools und News

18.09.2008 01:23 Maximus ist offline Beiträge von Maximus suchen Nehmen Sie Maximus in Ihre Freundesliste auf
bevhof
neu im Forum


Dabei seit: 07.12.2007
Beiträge: 3
Herkunft: Internetsuche

Themenstarter Thema begonnen von bevhof
Kein Sound Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Hallo und guten Tag.
Vielen Dank für die Antwort. Und nun zu Ihren Fragen:
Soundkarte unter.../Audio ist überall eingetragen.
Ich hatte SP3 einmal installiert, jedoch gingen danach einige Programme nicht mehr u.a. (Wireless USB-Adapter -D-Link) nach Deinstallation war wieder alles OK.Recherchen im Internet ergaben, dass man das SP3 nicht unbedingt benötigt-keine wesentlichen Verbeserungen-
Auch keine Fehlermeldung bei Ereignisanzeige.
Woran kann es denn noch liegen, dass ich keinen Sound mehr habe???
MfG bevhof
18.09.2008 15:45 bevhof ist offline E-Mail an bevhof senden Beiträge von bevhof suchen Nehmen Sie bevhof in Ihre Freundesliste auf
Joinie Joinie ist männlich
Premium Member


Dabei seit: 25.04.2005
Beiträge: 1.743
Herkunft: Krefeld

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Zitat:
Recherchen im Internet ergaben, dass man das SP3 nicht unbedingt benötigt-keine wesentlichen Verbeserungen


wer das behauptet, sollte sich besser mit Papierflugzeugen beschäftigen

das du keinen Sound mehr hast kann mehr als 1000 Gründe haben, wie du an den über 300.000 Treffern über Google sehen kannst: klick

da solltest du mal stöbern

in dieser Übersicht findest du auch einiges, wie z.B Systemsounds restaurieren usw.

__________________
MfG

Joinie
19.09.2008 00:27 Joinie ist offline Beiträge von Joinie suchen Nehmen Sie Joinie in Ihre Freundesliste auf
Heaven Heaven ist weiblich
Support/Moderatorin


Dabei seit: 02.12.2003
Beiträge: 4.014
Herkunft: Nürnberg

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Hallo bevhof,

gibt's schon was Neues zu deinem Soundproblem?

cu
Heaven
19.10.2008 20:07 Heaven ist offline E-Mail an Heaven senden Homepage von Heaven Beiträge von Heaven suchen Nehmen Sie Heaven in Ihre Freundesliste auf
Cerberus Cerberus ist männlich
Chefredakteur


Dabei seit: 23.07.2002
Beiträge: 11.737
Herkunft: Lübeck

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

scheibar nicht und länger als 3 Monate müssen wir auch nicht auf eine Antwort warten

wir danken allen Ratgebern und klappen die Akte zu

-closed-

Cerberus
28.12.2008 17:41 Cerberus ist offline Homepage von Cerberus Beiträge von Cerberus suchen Nehmen Sie Cerberus in Ihre Freundesliste auf
Baumstruktur | Brettstruktur
Neues Thema erstellen Thema ist geschlossen
PC-Experience » Hardware Foren: » Soundkarten und Multimedia: » Kein Sound mehr

Impressum/Datenschutz


Designed by PC-Experience.de, online seit 06.August 2002
Copyright © 2002 - 2017 PC-Experience.de