PC-Experience - IT-Portal für Reviews, Artikel, Windows Tipps und Problemlösungen -

PC-Experience
Registrierungdie Foren-Regelndie 2016 überarbeiteten FAQs für unser CMS und das ForumImpressum und DatenschutzSucheKalenderMitgliederlistezu unseren ArtikelnTutorialsZur Startseitezur Forenübersicht


PC-Experience » Hardware Foren: » Netzwerk, DFÜ und DSL : » WLAN Konnektivtät » Hallo Gast [Anmelden|Registrieren]
Letzter Beitrag | Erster ungelesener Beitrag Druckvorschau | An Freund senden | Thema zu Favoriten hinzufügen
Neues Thema erstellen Thema ist geschlossen
Zum Ende der Seite springen WLAN Konnektivtät
Autor
Beitrag « Vorheriges Thema | Nächstes Thema »
194 MeV 194 MeV ist männlich
neu im Forum


Dabei seit: 20.05.2008
Beiträge: 3

WLAN Konnektivtät Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Hallo zusammen,

ich hab da mal ne Frage:

Bei mir läuft das so

Modem-Router-PC alles klar
Modem-Router-Laptop alles klar

Wenn ich den Laptop per Wlan ins Internet schicken will geht das nicht, dann kann die IP Adresse nicht erneuert werden.

Das Workaround hilft mir nicht.

Was mich sehr wundert ist das, das bis vor ein paar Wochen alles geklappt hat.

Wo soll ich am Besten anfangen?
07.08.2008 16:01 194 MeV ist offline E-Mail an 194 MeV senden Beiträge von 194 MeV suchen Nehmen Sie 194 MeV in Ihre Freundesliste auf
Abacki Abacki ist männlich
Netzwerk-Spezi


Dabei seit: 01.02.2006
Beiträge: 1.023
Herkunft: Berlin

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

wunderst du dich, das keiner antwortet?

ich nicht

du hast nicht mal dein Betriebssystem und dessen Patch Level genannt

Zitat:
Wenn ich den Laptop per Wlan ins Internet schicken will geht das nicht, dann kann die IP Adresse nicht erneuert werden


was heißt das konkret? welche Meldung kommt denn?

welche Verschlüsselung hast du eingestellt?

wie aktuell ist die Firmware vom Router?

hast du den Router mal resettet?

hast du Veränderungen am System vorgenommen?
07.08.2008 18:54 Abacki ist offline Beiträge von Abacki suchen Nehmen Sie Abacki in Ihre Freundesliste auf
Fantomas Fantomas ist männlich
Datenspeicher-Freak


Dabei seit: 02.08.2004
Beiträge: 1.457
Herkunft: Berlin

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

wie siehts aus

kommen die Daten noch? weil sonst wird das hier nichts

__________________
°F° was here
09.08.2008 12:01 Fantomas ist offline Beiträge von Fantomas suchen Nehmen Sie Fantomas in Ihre Freundesliste auf
194 MeV 194 MeV ist männlich
neu im Forum


Dabei seit: 20.05.2008
Beiträge: 3

Themenstarter Thema begonnen von 194 MeV
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Hallo ich versuchs mal etwas konkreter

Der PC und der Laptop haben beide WinXP auf dem neuesten Stand also SP3

Die Firmware des Routers ist aktuell denke ich da er nichts neues findet bei einer Updatesuche V1.1.14_1.1.14GR, als Verschlüsselung ist WEP 64 Bit eingestellt.

Den Router habe resetet und beim Laptop keine Systemveränderung vorgenommen.
Beim Router sind IP Adresse und DNS Server auf automatisch eingestellt.


Wenn ich jetzt per WLan mit dem Laptop ins Internet will findet er sofort den Router.
nach ca. 30 sec kommt die Meldung das nur eingeschränkte oder gar keine Konnektivität vorhanden ist. Aber da steht auch Signalstärke: hervorragend, Übertragungsrate: 54 Mbit/s.

Wie gesagt per Kabel klappt das mit dem Laptop.

Windows bietet ja dann die Option Reparieren an. Das endet mit der Fehlermeldung IP Adresse kann nicht erneuert werden.

Tut mir leid das es sofort so geschrieben habe.

Fehlt noch was?

Dieser Beitrag wurde 1 mal editiert, zum letzten Mal von 194 MeV: 09.08.2008 13:35.

09.08.2008 13:34 194 MeV ist offline E-Mail an 194 MeV senden Beiträge von 194 MeV suchen Nehmen Sie 194 MeV in Ihre Freundesliste auf
Python
Junior-Mitglied


Dabei seit: 23.06.2006
Beiträge: 162
Herkunft: Thüringen

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

benutzt du das WLAN Managment von Windows oder hast du z.B. das von T-Online installiert oder hat es sich installiert?.

2. würde ich auf keinen Fall mit WEP verschlüsselung ins Netz gehen, die ist in nen paar Miinuten geknackt^^.

Also erstmal mit Kabel zum Router connecten und als Verschlüsselung WPA2 einstellen.
abspeichern.
den Netzwerkschlüssel aufschreiben und mit WLAN connecten. Beim verbinden den Netzwerkschlüssel 2 mal eingeben und dann müsste das eigentlich funzen.

MfG
Python

__________________
HP Pavilion dv7-1045eg 17 Zoll Intel Core 2 Duo P8400 2,26GHz, 4GB RAM 640GB HDD (2 x 320GB) nVidia GeForce GF9600M GT Blu-Ray Windows 7 x64 Ultimate alle Updates
09.08.2008 14:54 Python ist offline E-Mail an Python senden Beiträge von Python suchen Nehmen Sie Python in Ihre Freundesliste auf
194 MeV 194 MeV ist männlich
neu im Forum


Dabei seit: 20.05.2008
Beiträge: 3

Themenstarter Thema begonnen von 194 MeV
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Hallo,

ich gehe über das ASUS WLan Control-Center ins Netz.

Nachdem ich deinen Rat umgesetzt habe Funktioniert es auch wunderbar. oki

Vielen Dank. Danke

Nur so nebenbei wieso hat das vorher funktioniert und jetzt geht es nur so?



Aber das wichtigste. VIELEN DANK

Dieser Beitrag wurde 1 mal editiert, zum letzten Mal von 194 MeV: 09.08.2008 20:58.

09.08.2008 20:58 194 MeV ist offline E-Mail an 194 MeV senden Beiträge von 194 MeV suchen Nehmen Sie 194 MeV in Ihre Freundesliste auf
Mango Mango ist männlich
Mr. Sport


Dabei seit: 10.05.2003
Beiträge: 1.699
Herkunft: Bremerhaven

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Zitat:
Nur so nebenbei wieso hat das vorher funktioniert und jetzt geht es nur so?


schwer zu beurteilen
aber entweder hast du irgendwas falsch gemacht, oder dein WEP Netz wurde schon gehackt

__________________
Trump: "Belgien is a nice City"
10.08.2008 01:27 Mango ist offline Beiträge von Mango suchen Nehmen Sie Mango in Ihre Freundesliste auf
Athena Athena ist weiblich
Administratorin


Dabei seit: 23.07.2002
Beiträge: 15.624
Herkunft: Lübeck

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

ok

das eigentliche Problem wurde gelöst
darum danken wir allen Helfern und archivieren das Thema

-closed-

Athena

__________________
bitte keine technischen Anfragen per PN ! und verwendet als erste Anlaufstelle bitte unsere Suchfunktion !
11.08.2008 10:23 Athena ist online Homepage von Athena Beiträge von Athena suchen Nehmen Sie Athena in Ihre Freundesliste auf
Baumstruktur | Brettstruktur
Neues Thema erstellen Thema ist geschlossen
PC-Experience » Hardware Foren: » Netzwerk, DFÜ und DSL : » WLAN Konnektivtät

Impressum/Datenschutz


Designed by PC-Experience.de, online seit 06.August 2002
Copyright © 2002 - 2017 PC-Experience.de