PC-Experience - IT-Portal für Reviews, Artikel, Windows Tipps und Problemlösungen -

PC-Experience
Registrierungdie Foren-Regelndie 2016 überarbeiteten FAQs für unser CMS und das ForumImpressum und DatenschutzSucheKalenderMitgliederlistezu unseren ArtikelnTutorialsZur Startseitezur Forenübersicht


PC-Experience » Hardware Foren: » Soundkarten und Multimedia: » Auf einmal kein Surroundsound mehr » Hallo Gast [Anmelden|Registrieren]
Letzter Beitrag | Erster ungelesener Beitrag Druckvorschau | An Freund senden | Thema zu Favoriten hinzufügen
Neues Thema erstellen Thema ist geschlossen
Zum Ende der Seite springen Auf einmal kein Surroundsound mehr
Autor
Beitrag « Vorheriges Thema | Nächstes Thema »
BlueMule
neu im Forum


Dabei seit: 09.05.2008
Beiträge: 9

Auf einmal kein Surroundsound mehr Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Hallo zusammen,

ich hab ein problem mit meiner Audio-Ausgabe von Windows. Bei meinem 4.1 System sind bisher alle Satelliten gegangen, Soundkarte weist keine Fehler auf. Bei dem Konfigurationstool mit dem man die Speaker testen kann gehen alle vier, spiel ich musik oder nen film ab gehen nur die Frontspeaker. Hab auch schon in Windows, Winamp, Powerdvd alles auf Surroundsound gestellt.

Hoffe dabei kann mir jemand helfen...

Gruß Blu*****

Dieser Beitrag wurde 1 mal editiert, zum letzten Mal von BlueMule: 26.07.2008 12:30.

26.07.2008 12:24 BlueMule ist offline Beiträge von BlueMule suchen Nehmen Sie BlueMule in Ihre Freundesliste auf
Florian Florian ist männlich
Sicherheits-Experte


Dabei seit: 10.06.2003
Beiträge: 1.810
Herkunft: Limburg

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

bisher wissen wir weder dein Betriebssystem, noch deine Soundkarte oder was über die installierten Treiber

__________________
was bedeutet Cyberdialog? ->die NSA ruft zurück...
26.07.2008 15:26 Florian ist offline Beiträge von Florian suchen Nehmen Sie Florian in Ihre Freundesliste auf
BlueMule
neu im Forum


Dabei seit: 09.05.2008
Beiträge: 9

Themenstarter Thema begonnen von BlueMule
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

hi sorry woher solltet ihr dass ja auch wissen.

Also windows xp aktuellster stand, a8n sli board mit realtek alc soundchip, passender treiber dazu (A4.04), es ging bis ich mal mein headset angeschlossen hab, dann hatt ich kurz surround jetzt eben gar nicht mehr.
Wie gesagt bei speakertest der Realtek Soundmanagersoftware gehen alle 4, also is da schon mal keiner kaputt oder das kabel defekt...
28.07.2008 23:50 BlueMule ist offline Beiträge von BlueMule suchen Nehmen Sie BlueMule in Ihre Freundesliste auf
HolyMoly HolyMoly ist männlich
Gold Member


Dabei seit: 12.07.2005
Beiträge: 1.421
Herkunft: Gelsenkirchen

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Systemsteuerung/Sounds und Audiogeräte/Audio

was steht da unter Soundwiedergabe usw. als Standardgerät eingetragen?

__________________
"Gib einem Mann eine IP und er wird sich am Kopf kratzen.
Zeig' einem Mann wie er selbst IPs herausfindet und er wird alle Haare verlieren."

29.07.2008 00:35 HolyMoly ist offline Beiträge von HolyMoly suchen Nehmen Sie HolyMoly in Ihre Freundesliste auf
BlueMule
neu im Forum


Dabei seit: 09.05.2008
Beiträge: 9

Themenstarter Thema begonnen von BlueMule
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

alles auf realtek AC 97 (hab ich schon vorher so gestellt, eben wegen dem surround traurigsein )

Dieser Beitrag wurde 1 mal editiert, zum letzten Mal von BlueMule: 29.07.2008 15:03.

29.07.2008 15:02 BlueMule ist offline Beiträge von BlueMule suchen Nehmen Sie BlueMule in Ihre Freundesliste auf
HolyMoly HolyMoly ist männlich
Gold Member


Dabei seit: 12.07.2005
Beiträge: 1.421
Herkunft: Gelsenkirchen

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

was ist das denn für ein Headset und wie hast du es wo angeschlossen?

__________________
"Gib einem Mann eine IP und er wird sich am Kopf kratzen.
Zeig' einem Mann wie er selbst IPs herausfindet und er wird alle Haare verlieren."

29.07.2008 21:10 HolyMoly ist offline Beiträge von HolyMoly suchen Nehmen Sie HolyMoly in Ihre Freundesliste auf
BlueMule
neu im Forum


Dabei seit: 09.05.2008
Beiträge: 9

Themenstarter Thema begonnen von BlueMule
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Ein Logitech ka welche modellbezeichnung...

Ich musste ja mein frontpanel mit den pins über der grafikkarte verbinden wo normalerweise für den surround 2 jumper drinstecken...

Übrigens am headset stimmt der sound zwischen rechts und links, nur die hinteren lautsprecher der anlage gehen nicht...
18.08.2008 11:35 BlueMule ist offline Beiträge von BlueMule suchen Nehmen Sie BlueMule in Ihre Freundesliste auf
HolyMoly HolyMoly ist männlich
Gold Member


Dabei seit: 12.07.2005
Beiträge: 1.421
Herkunft: Gelsenkirchen

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

na du wirst ja wohl in der Lage sein, die Typenbezeichnung vom Gerät oder der Verpackung abzuschreiben oder?

Zitat:
Ich musste ja mein frontpanel mit den pins über der grafikkarte verbinden wo normalerweise für den surround 2 jumper drinstecken..


was soll man sich denn darunter vorstellen verwirrt

versuch mal deine Bastelarbeiten so zu beschreiben, das es auch jemand versteht, der nicht an deiner Kiste sitzt

__________________
"Gib einem Mann eine IP und er wird sich am Kopf kratzen.
Zeig' einem Mann wie er selbst IPs herausfindet und er wird alle Haare verlieren."

18.08.2008 15:02 HolyMoly ist offline Beiträge von HolyMoly suchen Nehmen Sie HolyMoly in Ihre Freundesliste auf
BlueMule
neu im Forum


Dabei seit: 09.05.2008
Beiträge: 9

Themenstarter Thema begonnen von BlueMule
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Guckst du hier: http://img388.imageshack.us/img388/8065/19eg2.jpg

Also da wo FP_Audio steht, hinter dem Anschluss für die Lautsprecher (Mitte ganz LINKS) stecken normalerweise 2 Jumper drinnen da sonst kein Surround genutzt wird (warum das so is brauchst mich ned fragen, fakt ist dass ohne jumpers nur 2 speaker gehen, habs probiert). und da muss man sein frontpanel anschließen damit ich vorne am pc mein headset einstecken kann, da ich sonst immer unter den tisch muss um die speaker abzustecken und das headset anzustecken...

da man jetzt SEHR komische beschriftungen auf den kabeln des frontpanels hat hab ich gegoogelt und probiert, das headset geht einwandfrei. Wenn ich jedoch das headset einstecke, gehen die Speaker überhaupt nicht auch wenn sie an sind. Ist es abgesteckt, gehen halt nur noch der woofer und die zwei frontspeaker.

zum headset: aufm gerät steht nix und die verpackung hab ich nicht mehr, is halt n logitech teil und es funktioniert

Dieser Beitrag wurde 1 mal editiert, zum letzten Mal von BlueMule: 20.08.2008 11:08.

20.08.2008 11:06 BlueMule ist offline Beiträge von BlueMule suchen Nehmen Sie BlueMule in Ihre Freundesliste auf
Ulle Ulle ist männlich
Gold Member


Dabei seit: 13.07.2005
Beiträge: 1.340
Herkunft: Oldenburg

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

wenn Headset und Lautsprecher ohne Frontpanel funktionieren, bleibt ja nicht mehr viel als Fehlerquelle übrig

__________________
Last Words:

"Nein, auf der Leitung ist sicherlich kein Strom mehr drauf!"
21.08.2008 14:59 Ulle ist offline Beiträge von Ulle suchen Nehmen Sie Ulle in Ihre Freundesliste auf
BlueMule
neu im Forum


Dabei seit: 09.05.2008
Beiträge: 9

Themenstarter Thema begonnen von BlueMule
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

tjaja dass hab ich mir auch gedacht...

Konsequenz: ich hab die jumper wieder rein und krabbel halt immer unter den tisch wenn ich das headset anstecke (nur sound weil micro lass ich stecken).
Folge: Surround geht und heaset geht auch!

Ich hab keinen bock mehr da jetz rumzupfriemeln, weil das frontpanel ins gehäuse integiert ist... Vielleicht besorg ich mir mal son teil für unters DVD-Laufwerk...

danke für Eure Hilfe...
04.09.2008 16:29 BlueMule ist offline Beiträge von BlueMule suchen Nehmen Sie BlueMule in Ihre Freundesliste auf
Athena Athena ist weiblich
Administratorin


Dabei seit: 23.07.2002
Beiträge: 15.624
Herkunft: Lübeck

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

ok

wir danken allen Helfern und archivieren das Thema

-closed-

Athena

__________________
bitte keine technischen Anfragen per PN ! und verwendet als erste Anlaufstelle bitte unsere Suchfunktion !
04.09.2008 16:38 Athena ist online Homepage von Athena Beiträge von Athena suchen Nehmen Sie Athena in Ihre Freundesliste auf
Baumstruktur | Brettstruktur
Neues Thema erstellen Thema ist geschlossen
PC-Experience » Hardware Foren: » Soundkarten und Multimedia: » Auf einmal kein Surroundsound mehr

Impressum/Datenschutz


Designed by PC-Experience.de, online seit 06.August 2002
Copyright © 2002 - 2017 PC-Experience.de