PC-Experience - IT-Portal für Reviews, Artikel, Windows Tipps und Problemlösungen -

PC-Experience
Registrierungdie Foren-Regelndie 2016 überarbeiteten FAQs für unser CMS und das ForumImpressum und DatenschutzSucheKalenderMitgliederlistezu unseren ArtikelnTutorialsZur Startseitezur Forenübersicht


PC-Experience » Hardware Foren: » Soundkarten und Multimedia: » Mit Mikrofon (Phantomspeisung) Soundkarte zerstört » Hallo Gast [Anmelden|Registrieren]
Letzter Beitrag | Erster ungelesener Beitrag Druckvorschau | An Freund senden | Thema zu Favoriten hinzufügen
Neues Thema erstellen Thema ist geschlossen
Zum Ende der Seite springen Mit Mikrofon (Phantomspeisung) Soundkarte zerstört
Autor
Beitrag « Vorheriges Thema | Nächstes Thema »
noi76 noi76 ist männlich
Stamm-Gast


Dabei seit: 26.01.2005
Beiträge: 101

Mit Mikrofon (Phantomspeisung) Soundkarte zerstört Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Hallo,

in einem PC habe ich eine "CREATIVE SoundBlaster X-Fi Xtreme Audio" eingebaut. Dort wurde jetzt ein bischen was mit dem Headset aufgenommen. Da die Qualität nicht berauschend war, wurde ein Mikrofon eingesteckt. Normalerweise benützt das Mikrofon Phantomspeisung und große Klinke, wurde aber schon vor Urzeiten mit einem 3.5Klinke-Adapter ausgestattet.

Nache einer kurzen Aufnahme hat die Soundkarte auf einmal einen lauten Dauerton von sich gegeben... Kann es sein, dass das Mikro die Soundkarte überlastet hat?
13.05.2008 09:23 noi76 ist offline E-Mail an noi76 senden Beiträge von noi76 suchen Nehmen Sie noi76 in Ihre Freundesliste auf
Mikado Mikado ist männlich
Gold Member


Dabei seit: 12.06.2003
Beiträge: 1.047

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Phantomspeisung über eine interne Soundkarte?
ich kenn keine, die das kann

für sowas bruacht man Geräte mit ausreichender Versorgungsspannung und die hat deine XFI nicht

kann gut sein, das du die XFI geschlachtet hast

__________________
Teigwaren heißen Teigwaren, weil sie früher Teig waren
13.05.2008 16:59 Mikado ist offline Beiträge von Mikado suchen Nehmen Sie Mikado in Ihre Freundesliste auf
Peschel Peschel ist männlich
Premium Member


Dabei seit: 12.07.2003
Beiträge: 3.090
Herkunft: Badenser

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

die XFI hat doch außerdem in ihren Treiberoptionen auch die Creative Diagnose
die würd ich ja mal aufrufen

__________________
aktuelle Treiber

19.05.2008 00:39 Peschel ist offline Beiträge von Peschel suchen Nehmen Sie Peschel in Ihre Freundesliste auf
noi76 noi76 ist männlich
Stamm-Gast


Dabei seit: 26.01.2005
Beiträge: 101

Themenstarter Thema begonnen von noi76
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Sodele... Leider habe ich die letzte Antwort verpasst, darum die späte Antwort.

Zwischenzeitlich habe ich ein passendes Frontpanel besorgt und den Effekt auch nur noch einmal beobachten können, darum vertage ich das Problem für mich erst einmal.

Die Diagnose habe ich gesucht, konnte sie aber nicht finden. Laut Googleberichten müsste bei Diagnose auch "Standards wiederherstellen" sein, dass habe ich zumindest aber gefunden. Vielleicht unterscheiden sich hier die XFI-Treiber... Falls noch mal was ist, werde ich dann auf alle Fälle mal die "Standards wiederherstellen" versuchen.

Danke für die Hilfe...
12.06.2008 21:07 noi76 ist offline E-Mail an noi76 senden Beiträge von noi76 suchen Nehmen Sie noi76 in Ihre Freundesliste auf
Mikado Mikado ist männlich
Gold Member


Dabei seit: 12.06.2003
Beiträge: 1.047

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

aktualisier doch einfach mal deine Systemtreiber

zuerst deinstallierst du die Creative Treiber komplett

dann installierst du aktuelle Chipsatztreiber

dann die Creative komplett von deiner CD installieren und hinterher übers Creative Update auf den aktuellesten Stand bringen

__________________
Teigwaren heißen Teigwaren, weil sie früher Teig waren
13.06.2008 08:06 Mikado ist offline Beiträge von Mikado suchen Nehmen Sie Mikado in Ihre Freundesliste auf
noi76 noi76 ist männlich
Stamm-Gast


Dabei seit: 26.01.2005
Beiträge: 101

Themenstarter Thema begonnen von noi76
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Wie gesagt funktioniert ja jetzt seit geraumer Zeit wieder alles. Sollte es nochmal Probleme geben, werde ich die Treiber noch mal putzen und neu installieren, wie empfohlen. Nur um die Diagnose zu machen, ist es mir im Moment zu aufwendig...

Danke allen, für mich wäre das Thema erst mal erschöpfend beantwortet-
20.06.2008 07:30 noi76 ist offline E-Mail an noi76 senden Beiträge von noi76 suchen Nehmen Sie noi76 in Ihre Freundesliste auf
Athena Athena ist weiblich
Administratorin


Dabei seit: 23.07.2002
Beiträge: 15.624
Herkunft: Lübeck

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

okidoki

dann danken wir allen Helfern und heften das Thema ab

-closed-

Athena

__________________
bitte keine technischen Anfragen per PN ! und verwendet als erste Anlaufstelle bitte unsere Suchfunktion !
20.06.2008 09:40 Athena ist online Homepage von Athena Beiträge von Athena suchen Nehmen Sie Athena in Ihre Freundesliste auf
Baumstruktur | Brettstruktur
Neues Thema erstellen Thema ist geschlossen
PC-Experience » Hardware Foren: » Soundkarten und Multimedia: » Mit Mikrofon (Phantomspeisung) Soundkarte zerstört

Impressum/Datenschutz


Designed by PC-Experience.de, online seit 06.August 2002
Copyright © 2002 - 2017 PC-Experience.de