PC-Experience - IT-Portal für Reviews, Artikel, Windows Tipps und Problemlösungen -

PC-Experience
Registrierungdie Foren-Regelndie 2016 überarbeiteten FAQs für unser CMS und das ForumImpressum und DatenschutzSucheKalenderMitgliederlistezu unseren ArtikelnTutorialsZur Startseitezur Forenübersicht


PC-Experience » Hardware Foren: » Grafikkarten und Monitore: » 2900 gt crossfire funktioniert nicht » Hallo Gast [Anmelden|Registrieren]
Letzter Beitrag | Erster ungelesener Beitrag Druckvorschau | An Freund senden | Thema zu Favoriten hinzufügen
Neues Thema erstellen Thema ist geschlossen
Zum Ende der Seite springen 2900 gt crossfire funktioniert nicht
Autor
Beitrag « Vorheriges Thema | Nächstes Thema »
Helvetier Helvetier ist männlich
neu im Forum


Dabei seit: 13.02.2008
Beiträge: 17
Herkunft: Schweiz

2900 gt crossfire funktioniert nicht Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Hallo
ich veruche nun seit bald einer woche auf einem GA-X48-DQ6
meine beiden sapphire 2900gt im crossfire betrieb zum laufen zu bringen.
das ganze läuft auf einem q9300, 4 mb speicher cl 4-4-4-12,
ccc 8.4 (8.3 auch getestet) mit deutschem sprachpaket mit xp x64.
im ccc menu wird kein crossfire eintrag angezeigt.
alle schnittstellen reagieren normal. habe schon von peg2 als primärer slot gestartet. das ergebniss ist immer gleich.
habe auch schon das gesamte sys mit chipsatz etc, neu aufgesetzt.
die ati software habe ich schon mehrmals deinstalliert, und mit drive cleaner pro im abgesicherten modus;das gesamte sys gesäubert.
die karten laufen auf meinem anderen board ga-x38-ds5 einwandfrei. die brücken, habe ich auch schon ausgetauscht. alle vier ausgänge funktionieren.
nun weiss ich einfach nicht mehr weiter, und suche neue anhaltspunkte.
hab auch den omegadriver versucht, leider hatte ich auch damit keinen erfolg.
mal sehen was der morgige tag bringt

helvetier

Dieser Beitrag wurde 2 mal editiert, zum letzten Mal von Helvetier: 07.05.2008 23:38.

07.05.2008 20:04 Helvetier ist offline E-Mail an Helvetier senden Beiträge von Helvetier suchen Nehmen Sie Helvetier in Ihre Freundesliste auf
Ulle Ulle ist männlich
Gold Member


Dabei seit: 13.07.2005
Beiträge: 1.340
Herkunft: Oldenburg

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

versuchs doch mal mit aktuellen Treibern und Bios

__________________
Last Words:

"Nein, auf der Leitung ist sicherlich kein Strom mehr drauf!"
08.05.2008 01:14 Ulle ist offline Beiträge von Ulle suchen Nehmen Sie Ulle in Ihre Freundesliste auf
Helvetier Helvetier ist männlich
neu im Forum


Dabei seit: 13.02.2008
Beiträge: 17
Herkunft: Schweiz

Themenstarter Thema begonnen von Helvetier
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

schon versucht.
baue jetzt noch zwei andere grakas in den rechner, in der hoffnung,
dass es nicht am mainboard liegt.

nun hat sich doch was ergeben.
Laut Händler, sei es gut möglich, dass die Crossfire Funktion erst mit einem späteren Bios freigeschaltet wird.
Ich hoffe, dass dies auch zutrifft

gruss
Helvetier

Dieser Beitrag wurde 1 mal editiert, zum letzten Mal von Helvetier: 08.05.2008 13:38.

08.05.2008 08:16 Helvetier ist offline E-Mail an Helvetier senden Beiträge von Helvetier suchen Nehmen Sie Helvetier in Ihre Freundesliste auf
Konkoni Konkoni ist männlich
Mainboard-Spezi


Dabei seit: 24.12.2005
Beiträge: 1.810
Herkunft: Bochum

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

welches Bios ist denn drauf?
das aktuellste ist das F7f

__________________


Anrufer: "Ich habe mir einen AMD-Prozessor eingebaut."
Hotline: "Ja."
Anrufer: "Mein PC ist total langsam geworden."
Hotline: "Das sagten sie bereits."

08.05.2008 16:08 Konkoni ist offline Beiträge von Konkoni suchen Nehmen Sie Konkoni in Ihre Freundesliste auf
Helvetier Helvetier ist männlich
neu im Forum


Dabei seit: 13.02.2008
Beiträge: 17
Herkunft: Schweiz

Themenstarter Thema begonnen von Helvetier
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

hallo
wo ist das den erhältlich?
habe F7b von der hp von gigabyte mit datum vom 2008/04/03 und da steht noch, dass es ein beta sei

hab nach dem bios gegoogelt und gefunden. weiss wer, ob mit diesem bios crossfire läüft?

Dieser Beitrag wurde 2 mal editiert, zum letzten Mal von Helvetier: 08.05.2008 18:22.

08.05.2008 17:06 Helvetier ist offline E-Mail an Helvetier senden Beiträge von Helvetier suchen Nehmen Sie Helvetier in Ihre Freundesliste auf
Konkoni Konkoni ist männlich
Mainboard-Spezi


Dabei seit: 24.12.2005
Beiträge: 1.810
Herkunft: Bochum

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

probiers einfach mal aus
wenn das Bios nicht laufen sollte, kannst du doch wieder zurückflashen

__________________


Anrufer: "Ich habe mir einen AMD-Prozessor eingebaut."
Hotline: "Ja."
Anrufer: "Mein PC ist total langsam geworden."
Hotline: "Das sagten sie bereits."

09.05.2008 00:26 Konkoni ist offline Beiträge von Konkoni suchen Nehmen Sie Konkoni in Ihre Freundesliste auf
Peschel Peschel ist männlich
Premium Member


Dabei seit: 12.07.2003
Beiträge: 3.090
Herkunft: Badenser

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

im Zweifel auch mal den Gigabyte Support fragen
die könnten wissen, ab welchen Bios Versionen Crossfire läuft

__________________
aktuelle Treiber

19.05.2008 00:42 Peschel ist offline Beiträge von Peschel suchen Nehmen Sie Peschel in Ihre Freundesliste auf
Helvetier Helvetier ist männlich
neu im Forum


Dabei seit: 13.02.2008
Beiträge: 17
Herkunft: Schweiz

Themenstarter Thema begonnen von Helvetier
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

guten morgen
habe eine anfrage gestartet... die antwort ist noch ausstehend.
19.05.2008 08:14 Helvetier ist offline E-Mail an Helvetier senden Beiträge von Helvetier suchen Nehmen Sie Helvetier in Ihre Freundesliste auf
Peschel Peschel ist männlich
Premium Member


Dabei seit: 12.07.2003
Beiträge: 3.090
Herkunft: Badenser

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

na aber inzwischen wird ja wohl was an Infos gekommen sein oder?

__________________
aktuelle Treiber

26.05.2008 01:46 Peschel ist offline Beiträge von Peschel suchen Nehmen Sie Peschel in Ihre Freundesliste auf
Helvetier Helvetier ist männlich
neu im Forum


Dabei seit: 13.02.2008
Beiträge: 17
Herkunft: Schweiz

Themenstarter Thema begonnen von Helvetier
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

guten morgen.
ne, aber ich vermute, das es an den karten liegt. ich hab sie nun auf einem anderen board installiert, und habe die selben probleme.
ich danke allen beteiligten für die tip's.

lg helvetier
26.05.2008 08:11 Helvetier ist offline E-Mail an Helvetier senden Beiträge von Helvetier suchen Nehmen Sie Helvetier in Ihre Freundesliste auf
Konkoni Konkoni ist männlich
Mainboard-Spezi


Dabei seit: 24.12.2005
Beiträge: 1.810
Herkunft: Bochum

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

das glaub ich eher nicht

das aktuellste Bios ist jedenfalls Pflicht, der Meinung ist man auch im Gigabyte Forum

dann gibts einen neuen Catalyst, nämlich den 8.5

was bisher noch keiner weiß, was hast du für ein Netzteil ?

__________________


Anrufer: "Ich habe mir einen AMD-Prozessor eingebaut."
Hotline: "Ja."
Anrufer: "Mein PC ist total langsam geworden."
Hotline: "Das sagten sie bereits."

26.05.2008 13:46 Konkoni ist offline Beiträge von Konkoni suchen Nehmen Sie Konkoni in Ihre Freundesliste auf
Helvetier Helvetier ist männlich
neu im Forum


Dabei seit: 13.02.2008
Beiträge: 17
Herkunft: Schweiz

Themenstarter Thema begonnen von Helvetier
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

habe den 8.5 catalyst schon am laufen...
das netzteil liefert 750 watt; das muss einfach reichen.
26.05.2008 14:17 Helvetier ist offline E-Mail an Helvetier senden Beiträge von Helvetier suchen Nehmen Sie Helvetier in Ihre Freundesliste auf
Konkoni Konkoni ist männlich
Mainboard-Spezi


Dabei seit: 24.12.2005
Beiträge: 1.810
Herkunft: Bochum

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

verrätst du uns trotzdem wer der Netzteil Hersteller ist? weil Watt Zahlen sagen garnichts aus

__________________


Anrufer: "Ich habe mir einen AMD-Prozessor eingebaut."
Hotline: "Ja."
Anrufer: "Mein PC ist total langsam geworden."
Hotline: "Das sagten sie bereits."

26.05.2008 14:20 Konkoni ist offline Beiträge von Konkoni suchen Nehmen Sie Konkoni in Ihre Freundesliste auf
Helvetier Helvetier ist männlich
neu im Forum


Dabei seit: 13.02.2008
Beiträge: 17
Herkunft: Schweiz

Themenstarter Thema begonnen von Helvetier
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Thermaltake Toughpower 750 Watt Cable Managment, ATX, EPS -, EPS 12V und ATX 12V 2.2
26.05.2008 14:31 Helvetier ist offline E-Mail an Helvetier senden Beiträge von Helvetier suchen Nehmen Sie Helvetier in Ihre Freundesliste auf
Konkoni Konkoni ist männlich
Mainboard-Spezi


Dabei seit: 24.12.2005
Beiträge: 1.810
Herkunft: Bochum

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

wie gesagt
date dein Bios up

teste auch mal mit geringeren Latenzen deines Arbeitsspeichers, das kann sich auch auswirken

wenn du XP noch in der 32 Bit Version hast, solltest du das auch mal testen

mehr kann ich aus der Ferne nicht dazu sagen, ansonsten müssen Messgeräte sprechen

__________________


Anrufer: "Ich habe mir einen AMD-Prozessor eingebaut."
Hotline: "Ja."
Anrufer: "Mein PC ist total langsam geworden."
Hotline: "Das sagten sie bereits."

26.05.2008 16:32 Konkoni ist offline Beiträge von Konkoni suchen Nehmen Sie Konkoni in Ihre Freundesliste auf
Helvetier Helvetier ist männlich
neu im Forum


Dabei seit: 13.02.2008
Beiträge: 17
Herkunft: Schweiz

Themenstarter Thema begonnen von Helvetier
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Hallo
ich habe die 2900er nicht im Crossfire betrieb zum laufen gebracht.
Ich danke euch für die vielen Tip's.
Der Thread kann geschlossen werden.

lg Helvetier
16.07.2008 11:47 Helvetier ist offline E-Mail an Helvetier senden Beiträge von Helvetier suchen Nehmen Sie Helvetier in Ihre Freundesliste auf
Athena Athena ist weiblich
Administratorin


Dabei seit: 23.07.2002
Beiträge: 15.624
Herkunft: Lübeck

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

ok deine Entscheidung

wir danken allen Helfern und archivieren das Thema

-closed-

Athena

__________________
bitte keine technischen Anfragen per PN ! und verwendet als erste Anlaufstelle bitte unsere Suchfunktion !
16.07.2008 14:28 Athena ist online Homepage von Athena Beiträge von Athena suchen Nehmen Sie Athena in Ihre Freundesliste auf
Baumstruktur | Brettstruktur
Neues Thema erstellen Thema ist geschlossen
PC-Experience » Hardware Foren: » Grafikkarten und Monitore: » 2900 gt crossfire funktioniert nicht

Impressum/Datenschutz


Designed by PC-Experience.de, online seit 06.August 2002
Copyright © 2002 - 2017 PC-Experience.de