PC-Experience - IT-Portal für Reviews, Artikel, Windows Tipps und Problemlösungen -

PC-Experience
Registrierungdie Foren-Regelndie 2016 überarbeiteten FAQs für unser CMS und das ForumImpressum und DatenschutzSucheKalenderMitgliederlistezu unseren ArtikelnTutorialsZur Startseitezur Forenübersicht


PC-Experience » Hardware Foren: » Mainboards: » Tyan S2866 SLI und Sapphire ATI HD 3450 » Hallo Gast [Anmelden|Registrieren]
Letzter Beitrag | Erster ungelesener Beitrag Druckvorschau | An Freund senden | Thema zu Favoriten hinzufügen
Neues Thema erstellen Thema ist geschlossen
Zum Ende der Seite springen Tyan S2866 SLI und Sapphire ATI HD 3450
Autor
Beitrag « Vorheriges Thema | Nächstes Thema »
5te Kolonne 5te Kolonne ist weiblich
neu im Forum


Dabei seit: 22.02.2008
Beiträge: 5
Herkunft: Köln a. Rhein,Deutschland

Tyan S2866 SLI und Sapphire ATI HD 3450 Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Hallo,

ich habe ein Problem mit meinem Mainboard,Tyan Tomcat S2866 SLI und

nForce Pro Chipsatz,und der Sapphire ATI HD3450 Grafikkarte.

Sobald ich den Bildschirmtreiber aufgespielt habe bleibt der Bildschirm schwarz.

Das Bord ist bestückt mit einem Opteron 170,2 X 1 GB Kingston DDR Value RAM.

und einem Tagan 500 Watt Netzteil.

Vielleicht kann mir jemand weiterhelfen.

Vielen Dank im Vorraus,

Grüsse :

Die 5te Kolonne traurigsein
22.02.2008 10:29 5te Kolonne ist offline E-Mail an 5te Kolonne senden Beiträge von 5te Kolonne suchen Nehmen Sie 5te Kolonne in Ihre Freundesliste auf
HolyMoly HolyMoly ist männlich
Gold Member


Dabei seit: 12.07.2005
Beiträge: 1.421
Herkunft: Gelsenkirchen

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

hallo

welchen Treiber spielst du denn auf?

und was hast du für ein Betriebssystem?

wie aktuell ist das upgedatet?

wie aktuell ist deine DirectX Version?

was hast du für einen Monitor?

wie aktuell ist das Bios vom Mainboard?

__________________
"Gib einem Mann eine IP und er wird sich am Kopf kratzen.
Zeig' einem Mann wie er selbst IPs herausfindet und er wird alle Haare verlieren."

22.02.2008 11:40 HolyMoly ist offline Beiträge von HolyMoly suchen Nehmen Sie HolyMoly in Ihre Freundesliste auf
5te Kolonne 5te Kolonne ist weiblich
neu im Forum


Dabei seit: 22.02.2008
Beiträge: 5
Herkunft: Köln a. Rhein,Deutschland

Themenstarter Thema begonnen von 5te Kolonne
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Hi,

das BIOS ist die neueste Version (2.4),

Direct X 9,xx,

Betriebsystem Microsoft XP Professional 32 Bit,

24 " Mitsubishi Diamond Pro.
22.02.2008 15:17 5te Kolonne ist offline E-Mail an 5te Kolonne senden Beiträge von 5te Kolonne suchen Nehmen Sie 5te Kolonne in Ihre Freundesliste auf
HolyMoly HolyMoly ist männlich
Gold Member


Dabei seit: 12.07.2005
Beiträge: 1.421
Herkunft: Gelsenkirchen

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

das beantwortet meine >Fragen nur zum Teil

ich schick dich mal gleich hierhin

da lernst du, wie man den ATI Treiber richtig instaalliert und was man alles so braucht

__________________
"Gib einem Mann eine IP und er wird sich am Kopf kratzen.
Zeig' einem Mann wie er selbst IPs herausfindet und er wird alle Haare verlieren."

22.02.2008 15:47 HolyMoly ist offline Beiträge von HolyMoly suchen Nehmen Sie HolyMoly in Ihre Freundesliste auf
5te Kolonne 5te Kolonne ist weiblich
neu im Forum


Dabei seit: 22.02.2008
Beiträge: 5
Herkunft: Köln a. Rhein,Deutschland

Themenstarter Thema begonnen von 5te Kolonne
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Hallo,

tausend Dank.

Bis bald

Grüsse :

Claudia
22.02.2008 20:02 5te Kolonne ist offline E-Mail an 5te Kolonne senden Beiträge von 5te Kolonne suchen Nehmen Sie 5te Kolonne in Ihre Freundesliste auf
HolyMoly HolyMoly ist männlich
Gold Member


Dabei seit: 12.07.2005
Beiträge: 1.421
Herkunft: Gelsenkirchen

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

bitteschön

aber dann sag auch bescheid, ob es funktioniert hat Augenzwinkern

__________________
"Gib einem Mann eine IP und er wird sich am Kopf kratzen.
Zeig' einem Mann wie er selbst IPs herausfindet und er wird alle Haare verlieren."

23.02.2008 15:01 HolyMoly ist offline Beiträge von HolyMoly suchen Nehmen Sie HolyMoly in Ihre Freundesliste auf
5te Kolonne 5te Kolonne ist weiblich
neu im Forum


Dabei seit: 22.02.2008
Beiträge: 5
Herkunft: Köln a. Rhein,Deutschland

Themenstarter Thema begonnen von 5te Kolonne
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Hallöle,

hat leider nicht funktioniert.

Das board läuft wohl nur mit nVdia GPU`s.

Ich besorge mir jetzt eine GeForce 9600 GT Silence 512 MB.

Nochmals vielen Dank !!!!

Grüsse :

Claudia juhu
25.02.2008 14:58 5te Kolonne ist offline E-Mail an 5te Kolonne senden Beiträge von 5te Kolonne suchen Nehmen Sie 5te Kolonne in Ihre Freundesliste auf
Konkoni Konkoni ist männlich
Mainboard-Spezi


Dabei seit: 24.12.2005
Beiträge: 1.810
Herkunft: Bochum

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Zitat:
Das board läuft wohl nur mit nVdia GPU`s.


laut der Liste von Tyan auch mit ATI

ich denke das Haupt Problem ist, das Tyan viel zu lange kein aktuelleres Bios mehr rausgebracht hat und das bedeutet, das du mit der neuen 9600er genauso solche Probleme haben könntest

ohne aktuelles Bios wird neue Hardware eben schlecht erkannt, das ist besonders auch bei Server Boards so

__________________


Anrufer: "Ich habe mir einen AMD-Prozessor eingebaut."
Hotline: "Ja."
Anrufer: "Mein PC ist total langsam geworden."
Hotline: "Das sagten sie bereits."

25.02.2008 15:49 Konkoni ist offline Beiträge von Konkoni suchen Nehmen Sie Konkoni in Ihre Freundesliste auf
5te Kolonne 5te Kolonne ist weiblich
neu im Forum


Dabei seit: 22.02.2008
Beiträge: 5
Herkunft: Köln a. Rhein,Deutschland

Themenstarter Thema begonnen von 5te Kolonne
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Hallo,

ich habe mir eben die GeForce 9600GT besorgt.

Sie funktioniert einwandfrei.

Ich denke das Board läuft doch besser mit nVidia GPU`s.

Sowas ähnliches habe ich mit meinem K8E s2865 ANRF erlebt.


Vielen Dank für den tollen Support,

Grüsse :

Claudia juhu
25.02.2008 18:22 5te Kolonne ist offline E-Mail an 5te Kolonne senden Beiträge von 5te Kolonne suchen Nehmen Sie 5te Kolonne in Ihre Freundesliste auf
Konkoni Konkoni ist männlich
Mainboard-Spezi


Dabei seit: 24.12.2005
Beiträge: 1.810
Herkunft: Bochum

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

nun ja
es war schon immer etwas anders, tyan zu besitzen Augenzwinkern

__________________


Anrufer: "Ich habe mir einen AMD-Prozessor eingebaut."
Hotline: "Ja."
Anrufer: "Mein PC ist total langsam geworden."
Hotline: "Das sagten sie bereits."

25.02.2008 19:46 Konkoni ist offline Beiträge von Konkoni suchen Nehmen Sie Konkoni in Ihre Freundesliste auf
Athena Athena ist weiblich
Administratorin


Dabei seit: 23.07.2002
Beiträge: 15.624
Herkunft: Lübeck

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

okay

Problem gelöst

wir danken allen Helfern und archivieren das Thema

-closed-

Athena

__________________
bitte keine technischen Anfragen per PN ! und verwendet als erste Anlaufstelle bitte unsere Suchfunktion !
26.02.2008 08:03 Athena ist online Homepage von Athena Beiträge von Athena suchen Nehmen Sie Athena in Ihre Freundesliste auf
Baumstruktur | Brettstruktur
Neues Thema erstellen Thema ist geschlossen
PC-Experience » Hardware Foren: » Mainboards: » Tyan S2866 SLI und Sapphire ATI HD 3450

Impressum/Datenschutz


Designed by PC-Experience.de, online seit 06.August 2002
Copyright © 2002 - 2017 PC-Experience.de