PC-Experience - IT-Portal für Reviews, Artikel, Windows Tipps und Problemlösungen -

PC-Experience
Registrierungdie Foren-Regelndie 2016 überarbeiteten FAQs für unser CMS und das ForumImpressum und DatenschutzSucheKalenderMitgliederlistezu unseren ArtikelnTutorialsZur Startseitezur Forenübersicht


PC-Experience » Hardware Foren: » Festplatten, externe Datenträger und optische Laufwerke: » Nervender Hardwareassistent nach DVD-Laufwerkseinbau » Hallo Gast [Anmelden|Registrieren]
Letzter Beitrag | Erster ungelesener Beitrag Druckvorschau | An Freund senden | Thema zu Favoriten hinzufügen
Neues Thema erstellen Thema ist geschlossen
Zum Ende der Seite springen Nervender Hardwareassistent nach DVD-Laufwerkseinbau
Autor
Beitrag « Vorheriges Thema | Nächstes Thema »
cyrius cyrius ist männlich
neu im Forum


Dabei seit: 02.02.2007
Beiträge: 3
Herkunft: Bad.-Württ.

Nervender Hardwareassistent nach DVD-Laufwerkseinbau Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Hallo Beisammen!
Habe ein neues DVD-Laufwerk eingebaut. (Lt. Inst.-CD wir für Windows XP kein Treiber benötigt) Gerät funktioniert auch einwandfrei; aber bei jedem Start meldet sich jetzt der "Assisent für Hardwareeinrichtung" und möchte das Gerät installieren. Im Gerätemanager ist alles i.O. - kein gelbes Ausrufezeichen oder ähnliches.
Unter "Eigenschaften" wird als Treiber = Windows\System32\cdrom.sys angezeigt.
Kann mir jemand eine Tipp geben, wie dem Problem mit dem ewigen Assistent-Start beizukommen wäre?
01.01.2008 21:41 cyrius ist offline E-Mail an cyrius senden Beiträge von cyrius suchen Nehmen Sie cyrius in Ihre Freundesliste auf
Ulle Ulle ist männlich
Gold Member


Dabei seit: 13.07.2005
Beiträge: 1.340
Herkunft: Oldenburg

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

hallo
bei dir ist die Installation des neuen Geräts nicht abgeschlossen worden

an welchen IDE Port hast du ihn angeschlossen? hast du das Laufwerk richtig Master/Slave gejumpert?

__________________
Last Words:

"Nein, auf der Leitung ist sicherlich kein Strom mehr drauf!"
02.01.2008 00:38 Ulle ist offline Beiträge von Ulle suchen Nehmen Sie Ulle in Ihre Freundesliste auf
cyrius cyrius ist männlich
neu im Forum


Dabei seit: 02.02.2007
Beiträge: 3
Herkunft: Bad.-Württ.

Themenstarter Thema begonnen von cyrius
RE: Nervender Hardwareassistent nach DVD-Laufwerkseinbau Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Das neue DVD-Laufwerk wurde nur ausgetauscht, Jumper sind, genau wie beim vorhergehenden LW, auf Slave gesetzt worden. Habe jetzt den Brenner zum Slave und das neue LW zu Master " umgejumpert". Problem ist dadurch nicht gelöst, im Gegenteil, jetzt geht auch beim DVD-Brenner die Hardwareassistenten Arie los.
02.01.2008 23:34 cyrius ist offline E-Mail an cyrius senden Beiträge von cyrius suchen Nehmen Sie cyrius in Ihre Freundesliste auf
Ulle Ulle ist männlich
Gold Member


Dabei seit: 13.07.2005
Beiträge: 1.340
Herkunft: Oldenburg

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

ne ne so wird das auch nichts

stell mal wieder den vorherigen Zustand her

dann entfernst du Brenner und DVD Rom aus dem Gerätemenager, damit sie neu eingelesen werden

dann aktualisier deine Chipsatztreiber

__________________
Last Words:

"Nein, auf der Leitung ist sicherlich kein Strom mehr drauf!"
03.01.2008 00:14 Ulle ist offline Beiträge von Ulle suchen Nehmen Sie Ulle in Ihre Freundesliste auf
cyrius cyrius ist männlich
neu im Forum


Dabei seit: 02.02.2007
Beiträge: 3
Herkunft: Bad.-Württ.

Themenstarter Thema begonnen von cyrius
RE: Nervender Hardwareassistent nach DVD-Laufwerkseinbau Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Leider bin ich mit allen Empfehlungen nicht weitergekommen.
Jetzt habe ich mich entschlossen ein vorhandenes , leider schon etwas älteres, Partitions-Image "drüberzubügeln". Damit bin ich den bug wieder los geworden!
Danke für die Mithilfe. Der Thread kann geschlossen werden.
03.01.2008 23:10 cyrius ist offline E-Mail an cyrius senden Beiträge von cyrius suchen Nehmen Sie cyrius in Ihre Freundesliste auf
Athena Athena ist weiblich
Administratorin


Dabei seit: 23.07.2002
Beiträge: 15.624
Herkunft: Lübeck

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

ok

dann danken wir allen Helfern und archivieren das Thema

-closed-

Athena

__________________
bitte keine technischen Anfragen per PN ! und verwendet als erste Anlaufstelle bitte unsere Suchfunktion !
04.01.2008 00:06 Athena ist online Homepage von Athena Beiträge von Athena suchen Nehmen Sie Athena in Ihre Freundesliste auf
Baumstruktur | Brettstruktur
Neues Thema erstellen Thema ist geschlossen
PC-Experience » Hardware Foren: » Festplatten, externe Datenträger und optische Laufwerke: » Nervender Hardwareassistent nach DVD-Laufwerkseinbau

Impressum/Datenschutz


Designed by PC-Experience.de, online seit 06.August 2002
Copyright © 2002 - 2017 PC-Experience.de