PC-Experience - IT-Portal für Reviews, Artikel, Windows Tipps und Problemlösungen -

PC-Experience
Registrierungdie Foren-Regelndie 2016 überarbeiteten FAQs für unser CMS und das ForumImpressum und DatenschutzSucheKalenderMitgliederlistezu unseren ArtikelnTutorialsZur Startseitezur Forenübersicht


PC-Experience » Hardware Foren: » Soundkarten und Multimedia: » Soundproblem beim Asus P5KE » Hallo Gast [Anmelden|Registrieren]
Letzter Beitrag | Erster ungelesener Beitrag Druckvorschau | An Freund senden | Thema zu Favoriten hinzufügen
Seiten (2): « vorherige 1 [2] Neues Thema erstellen Thema ist geschlossen
Zum Ende der Seite springen Soundproblem beim Asus P5KE
Autor
Beitrag « Vorheriges Thema | Nächstes Thema »
Konkoni Konkoni ist männlich
Mainboard-Spezi


Dabei seit: 24.12.2005
Beiträge: 1.810
Herkunft: Bochum

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

von der Asus CD sollte man immer nur das installieren, was es nicht aktueller bei den Herstellern gibt und sonst garnichts

Zitat:
oder kann ich den Treiber auch über software in der Systemsteuerung deinstallieren ???


wenn er dort gelistet ist, ja

sonst mal über Gerätemanager Laufwerk oder Raidcontroller usw versuchen


hast du sonst noch Treiber installiert, die du nichts brauchst?

ich glaub du fängst noch mal von vorne an, dekativier aber vorher den JMicron Controller

achte darauf das du im Bios unter SATA Configuration Enhanced und IDE eingestellt hast !

wenn du Firewire nicht nutzt, auch im Bios deaktivieren (Onboard Device Configuration)

unter Power stellst du im Bios den ACPI 2.0 Support auf enabled, also auf aktiviert, dann stehen mehr Tabellen zur Verfügung

__________________


Anrufer: "Ich habe mir einen AMD-Prozessor eingebaut."
Hotline: "Ja."
Anrufer: "Mein PC ist total langsam geworden."
Hotline: "Das sagten sie bereits."

29.12.2007 01:01 Konkoni ist offline Beiträge von Konkoni suchen Nehmen Sie Konkoni in Ihre Freundesliste auf
AJ1212 AJ1212 ist männlich
neu im Forum


Dabei seit: 14.01.2007
Beiträge: 11

Themenstarter Thema begonnen von AJ1212
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Hallo zusammen,
Ihr werdet es nicht glauben, aber ich habe wieder Sound!!!
Als erstes hab ich versucht den JMicron Controller zu deaktivieren.
Ging auch, aber danach wurden meine beiden DVD Laufwerke ( ein DVD Brenner) nicht mehr erkannt. Hängen beide an dem Controller, den ich im Bios Auf IDE gestellt habe.
Konnte nach der deaktivierung nur noch folgendes im Bios einstellen :
1.Floppy
2.ATAPI CD ROM
3. HD
Hab auf ATAPI gestellt, Laufwerk wurde aber nicht erkannt, lag daran, dass der ATAPI Treiber nicht geladen war.Also kurzerhand Treiberdiskette erstellt mit dem aktuellen ATAPI Treiber und im Bios auf Firtboot Floppy gestellt.
Diskette rein und neu Starten. Und Siehe da, Laufwerke wurden erkannt.
WIN XP CD rein und neu installiert, OHNE JMicron Controller ( im Bios deaktivieren ), da immer die Soundprobleme mit diesem Controller enstanden.
Nach der Installation aktuellen Soundtreiber drauf und siehe da, ein Sound ohne Klickergeräusche. Liegt also am JMicron Controller !!!
Außerdem wollte ich mich bei allen dedanken, die mir mit Rat und Tat zu Seite standen bei diesem recht kniffligen Problem.
Nachmals Danke und bis zu nächsten Problem
Gruß AJ1212
29.12.2007 13:53 AJ1212 ist offline E-Mail an AJ1212 senden Beiträge von AJ1212 suchen Nehmen Sie AJ1212 in Ihre Freundesliste auf
Athena Athena ist weiblich
Administratorin


Dabei seit: 23.07.2002
Beiträge: 15.624
Herkunft: Lübeck

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

prima
wir danken allen Helfern und heften das Thema ab

-closed-

Athena

__________________
bitte keine technischen Anfragen per PN ! und verwendet als erste Anlaufstelle bitte unsere Suchfunktion !
29.12.2007 14:01 Athena ist online Homepage von Athena Beiträge von Athena suchen Nehmen Sie Athena in Ihre Freundesliste auf
Seiten (2): « vorherige 1 [2] Baumstruktur | Brettstruktur
Neues Thema erstellen Thema ist geschlossen
PC-Experience » Hardware Foren: » Soundkarten und Multimedia: » Soundproblem beim Asus P5KE

Impressum/Datenschutz


Designed by PC-Experience.de, online seit 06.August 2002
Copyright © 2002 - 2017 PC-Experience.de