PC-Experience - IT-Portal für Reviews, Artikel, Windows Tipps und Problemlösungen -

PC-Experience
Registrierungdie Foren-Regelndie 2016 überarbeiteten FAQs für unser CMS und das ForumImpressum und DatenschutzSucheKalenderMitgliederlistezu unseren ArtikelnTutorialsZur Startseitezur Forenübersicht


PC-Experience » Software Foren: » Windows-Vista : » Probleme mit Netzwerkkarte » Hallo Gast [Anmelden|Registrieren]
Letzter Beitrag | Erster ungelesener Beitrag Druckvorschau | An Freund senden | Thema zu Favoriten hinzufügen
Neues Thema erstellen Thema ist geschlossen
Zum Ende der Seite springen Probleme mit Netzwerkkarte
Autor
Beitrag « Vorheriges Thema | Nächstes Thema »
metromacks
kommt gerne wieder


Dabei seit: 20.12.2004
Beiträge: 80

Probleme mit Netzwerkkarte Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Hallo zusammen,

hatte heute einen Vista-Absturz, der laut Problemberichterstattung durch die Netzwerkkarte verursacht wurde.

O-Ton Vista: Dieser Fehler wurde durch Realtek 8101/8168/8169 PCI/PCIe Adapter Driver (RTLH86.SYS) verursacht. Realtek Semiconductor Corp. bietet derzeit keine Lösung für das gemeldete Problem an.

Im Rechner (fünf Wochen alt) ist eine Netzwerkkarte von Realtek (8168/8111-Familie-PCI-E-Gigabit-Ethernet-NIC) verbaut. Die RTLH86.sys stammt vom 02.11.2006, also aus der Zeit vor der offiziellen "Geburt" von Vista; eine neuere Version wird auf der Realtek-Seite nicht angeboten.

Ich habe mal gegoogelt, andere Leute schlagen sich mit demselben Problem herum. Deshalb werde ich mir wohl eine andere Netzwerkkarte zulegen.

Hat jemand einen Tipp, welche Netzwerkkarte definitiv Vista-kompatibel ist?

---
BS: Vista 32 bit
Motherboard: Asus M2A-VM
01.12.2007 14:17 metromacks ist offline Beiträge von metromacks suchen Nehmen Sie metromacks in Ihre Freundesliste auf
Maximus Maximus ist männlich
Premium Member


Dabei seit: 08.07.2003
Beiträge: 1.745
Herkunft: München

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

hallo

der Fehler wird nicht durch die Karte sondern deren Treiber verursacht, außerdem könntest du die Karte nicht austauschen, da sie auf dem Mutterbrett verlötet ist: Onboard Netzwerkkarte

wie aktuell ist Vista upgedatet? sind auch diese Updates installiert?

wie aktuell ist das Bios? das ist ganz wichtig, da dadurch auch die Onboardkomponenten upgedatet werden !

auslesen kannst du das Bios hiermit , dort auf Mainboard klicken, da stehts dann



p.s. in diesem Thread warten wir auch noch auf deine Antwort

__________________
ja mei, an Brauch brauchts auch

Internet-Sicherheit FAQs,Tools und News

01.12.2007 14:39 Maximus ist offline Beiträge von Maximus suchen Nehmen Sie Maximus in Ihre Freundesliste auf
metromacks
kommt gerne wieder


Dabei seit: 20.12.2004
Beiträge: 80

Themenstarter Thema begonnen von metromacks
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Hallo maximus,

ich habe sämtliche Vista-Updates auf dem Rechner (automatische Update-Funktion ist aktiviert). Aber ich habe das vorsichtshalber kontrolliert; alle "unverzichtbaren Updates" aus dem Link sind auf dem Rechner.

Das BIOS des Mainboards habe ich soeben mit ASUSUpdate aktualisiert. Die Datei RTLH86.sys ist aber nach wie vor vom 02.11.2006! Nun wollen wir mal sehen, obes was gebracht hat.

Neu ist für mich die Information, dass es sich um eine Onboard-Netzwerkkarte handelt. Falls sich der Absturz mit derselben Fehlermeldung wiederholen sollte - ist dann ein anderes Motherboard fällig?

Vielen Dank

metromacks
01.12.2007 16:48 metromacks ist offline Beiträge von metromacks suchen Nehmen Sie metromacks in Ihre Freundesliste auf
Maximus Maximus ist männlich
Premium Member


Dabei seit: 08.07.2003
Beiträge: 1.745
Herkunft: München

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Zitat:
Die Datei RTLH86.sys ist aber nach wie vor vom 02.11.2006!


ja
die ändert sich auch ein Bios Update nicht, das ist eine Treiber Datei

aktuelle Treiber gibts auch nicht bei Asus, sondern bei Realtek: klick


Zitat:
Neu ist für mich die Information, dass es sich um eine Onboard-Netzwerkkarte handelt



steht alles im Handbuch deines Boards

__________________
ja mei, an Brauch brauchts auch

Internet-Sicherheit FAQs,Tools und News

01.12.2007 17:29 Maximus ist offline Beiträge von Maximus suchen Nehmen Sie Maximus in Ihre Freundesliste auf
metromacks
kommt gerne wieder


Dabei seit: 20.12.2004
Beiträge: 80

Themenstarter Thema begonnen von metromacks
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Ich habe mir von der Realtek-Seite ein brandneues Update u.a. für die RTL 8168/8111-Familie heruntergeladen und installiert. Die Treiberdatei RTLH86.sys datiert nun vom 16.11.2007.

Bisher funzt alles fehlerlos, ich hoffe, das wars. Nochmals Dank für die Hilfe.

Gruß metromacks
02.12.2007 10:13 metromacks ist offline Beiträge von metromacks suchen Nehmen Sie metromacks in Ihre Freundesliste auf
JT452 JT452 ist männlich
Forenlegende


Dabei seit: 24.01.2004
Beiträge: 5.052
Herkunft: Hamburg

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Hört sich gut an. Dann beobachte es bitte ein paar Tage und melde dich noch einmal mit einem abschließenden Bericht zurück. Wir lassen noch solange offen.
02.12.2007 13:49 JT452 ist offline Beiträge von JT452 suchen Nehmen Sie JT452 in Ihre Freundesliste auf
metromacks
kommt gerne wieder


Dabei seit: 20.12.2004
Beiträge: 80

Themenstarter Thema begonnen von metromacks
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Seit einer Woche hatte ich keinen Absturz mehr, ich denke, das Problem verursachte tatsächlich die alte Realtek-Treiberdatei.

Gruß metromacks
07.12.2007 14:56 metromacks ist offline Beiträge von metromacks suchen Nehmen Sie metromacks in Ihre Freundesliste auf
JT452 JT452 ist männlich
Forenlegende


Dabei seit: 24.01.2004
Beiträge: 5.052
Herkunft: Hamburg

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Zitat:
das Problem verursachte tatsächlich die alte Realtek-Treiberdatei.


Jepp,

das wird´s gewesen sein. Danke für deine Rückmeldung.

Dann danken wir den Helfern und legen den Fall zu den Akten. Sollte das Prob dennoch wieder auftreten, genügt eine PN und wir öffnen wieder.

-closed-

JT452
07.12.2007 16:10 JT452 ist offline Beiträge von JT452 suchen Nehmen Sie JT452 in Ihre Freundesliste auf
Baumstruktur | Brettstruktur
Neues Thema erstellen Thema ist geschlossen
PC-Experience » Software Foren: » Windows-Vista : » Probleme mit Netzwerkkarte

Impressum/Datenschutz


Designed by PC-Experience.de, online seit 06.August 2002
Copyright © 2002 - 2017 PC-Experience.de