PC-Experience - IT-Portal für Reviews, Artikel, Windows Tipps und Problemlösungen -

PC-Experience
Registrierungdie Foren-Regelndie 2016 überarbeiteten FAQs für unser CMS und das ForumImpressum und DatenschutzSucheKalenderMitgliederlistezu unseren ArtikelnTutorialsZur Startseitezur Forenübersicht


PC-Experience » Hardware Foren: » Soundkarten und Multimedia: » Eingangspegel von analogen und digitalen Signalen ist zu gering » Hallo Gast [Anmelden|Registrieren]
Letzter Beitrag | Erster ungelesener Beitrag Druckvorschau | An Freund senden | Thema zu Favoriten hinzufügen
Neues Thema erstellen Thema ist geschlossen
Zum Ende der Seite springen Eingangspegel von analogen und digitalen Signalen ist zu gering
Autor
Beitrag « Vorheriges Thema | Nächstes Thema »
Dschinn
neu im Forum


Dabei seit: 17.11.2007
Beiträge: 5
Herkunft: Hamburg

Eingangspegel von analogen und digitalen Signalen ist zu gering Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Hallo, guten Tag,

ich möchte von einem digitalen Kabelreceiver (DVB-C) Hörfunksendungen mitschneiden. Dazu habe ich den Receiver mittels Lichtleiter an die Soundkarte (1) angeschlossen. Es ist der neueste Treiber installiert, über das Panel habe ich alle Einstellungen zu Lautsprechern und Lautstärke vorgenommen: zwei Lautsprecher und maximale Lautstärke. Jedoch ist der Pegel mit etwa -10 db - angezeigt vom Aufnahmeprogramm "No. 23 Recorder" - viel zu gering.

Aber auch wenn ich analog in die Soundkarte gehe und alle Regler auf das Maximum ziehe, ist der Pegel viel zu gering - ebenso bei meiner anderen Soundkarte (2). Lediglich bei der dritten Soundkarte (3) ist der Pegel des analogen Signals so, wie er sein soll. Jedoch fällt das Signal unregelmäßig für etwa eine Sekunde aus, und es ist so etwas wie ein sehr lautes, weißes Rauschen zu hören.

Die Onboard-Soundkarte habe ich im BIOS deaktiviert.

Soundkarte 1: Terratec Aureon 5.1 PCI
Soundkarte 2: Trust 5.1 Sorrund Sound Card (SC-5250)
Soundkarte 3: Terratec 128iPCI (Zwei-Kanal-Karte)

Computer: Intel Pentium 4, 1,6 GHz, 768 MB RAM, Windows XP Home, SP 2

Was könnte die Ursache für die zu geringen Pegel sein? Könnte es sein, dass es zu Verlusten kommt, weil es sich um Sorroundkarten handelt? Und warum "zischt" die Zwei-Kanal-Karte?

Ich danke Euch für Eure Antworten.
17.11.2007 20:09 Dschinn ist offline E-Mail an Dschinn senden Beiträge von Dschinn suchen Nehmen Sie Dschinn in Ihre Freundesliste auf
Joinie Joinie ist männlich
Premium Member


Dabei seit: 25.04.2005
Beiträge: 1.743
Herkunft: Krefeld

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

hallo

öffne mal deinen Gerätemanager, dort auf Ansicht >Ressourcen nach Verbindung, dann Doppelklick auf Interruptanforderung

davon dann einen Screenshot hier reinstellen

wie das geht steht hier

__________________
MfG

Joinie
17.11.2007 22:12 Joinie ist offline Beiträge von Joinie suchen Nehmen Sie Joinie in Ihre Freundesliste auf
Dschinn
neu im Forum


Dabei seit: 17.11.2007
Beiträge: 5
Herkunft: Hamburg

Themenstarter Thema begonnen von Dschinn
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Hallo, Joinie,

hier ist der gewünschte Screenshot. Was ich vergessen hatte: Die Soundkarten sind nicht gemeinsam eingebaut; ich habe sie nacheinander getestet. Zurzeit nutze ich die Terratec 128iPCI, die wie gesagt unregelmäßig "zischt", und die Onboardkarte ist im Bios deaktiviert.
18.11.2007 17:26 Dschinn ist offline E-Mail an Dschinn senden Beiträge von Dschinn suchen Nehmen Sie Dschinn in Ihre Freundesliste auf
Konkoni Konkoni ist männlich
Mainboard-Spezi


Dabei seit: 24.12.2005
Beiträge: 1.810
Herkunft: Bochum

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

hallo
so wie ich das sehe hast du einen Via Chipsatz auf deinem Mutterbrett oder?

das kann schon der Quell allen Übels sein, welches Mainboard ist es denn? wie aktuell ist das Bios und welchen Chipsatztreiber hast du installiert?

__________________


Anrufer: "Ich habe mir einen AMD-Prozessor eingebaut."
Hotline: "Ja."
Anrufer: "Mein PC ist total langsam geworden."
Hotline: "Das sagten sie bereits."

20.11.2007 01:26 Konkoni ist offline Beiträge von Konkoni suchen Nehmen Sie Konkoni in Ihre Freundesliste auf
Dschinn
neu im Forum


Dabei seit: 17.11.2007
Beiträge: 5
Herkunft: Hamburg

Themenstarter Thema begonnen von Dschinn
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Ich habe mit einem Mitarbeiter von TerraTec telefoniert. Seinen Worten nach sind die Line-Eingänge der aktuellen Soundkarten nicht mehr so empfindlich wie früher. Damit reagiere TerraTec auf die angeblich höheren Ausgangspegel anderer Geräte, die an die Soundkarten angeschlossen würden. Nun ja, mir ist so ein Gerät bislang nicht untergekommen.

Und was die Ursache für das "Zischen" sein könnte, wusste der TerraTec-Mensch nicht genau. Ich habe die Karte in einen anderen Computer eingebaut, und dort "zischt" sie sogar noch häufiger. Ich habe mir bei Ebay eine neue 128iPCI gekauft und hoffe, dass mein Problem damit behoben ist. Dann überspiele ich eben nicht digital, sondern analog.

Vielen lieben Dank an alle, die nach Lösungen für meine Probleme gesucht haben.
20.11.2007 21:01 Dschinn ist offline E-Mail an Dschinn senden Beiträge von Dschinn suchen Nehmen Sie Dschinn in Ihre Freundesliste auf
JT452 JT452 ist männlich
Forenlegende


Dabei seit: 24.01.2004
Beiträge: 5.052
Herkunft: Hamburg

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Hallo Dschinn,

willkommen auf PC-Experience juhu

Nur schade, dass du nicht auf die Fragen von Konkoni eingegangen bist. Melde dich bitte, ob es mit der anderen Karte klappt, danke.
20.11.2007 21:16 JT452 ist offline Beiträge von JT452 suchen Nehmen Sie JT452 in Ihre Freundesliste auf
Dschinn
neu im Forum


Dabei seit: 17.11.2007
Beiträge: 5
Herkunft: Hamburg

Themenstarter Thema begonnen von Dschinn
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Danke für die Begrüßung, JT452. Nein, nein, ich will konkoni die gewünschten Informationen nicht schuldig bleiben.

Motherboard: Asus P4B
Chipsatz: Intel Brookdale i845
Bios: Award Medallion, Version: VMP 1008-P4.2

Was den Chipsatztreiber betrifft, bin ich überfragt, weil ich die Information nicht finden kann.

Ja, der Onboardsound ist ein Via AC'97.

Dieser Beitrag wurde 1 mal editiert, zum letzten Mal von Dschinn: 21.11.2007 08:34.

21.11.2007 08:33 Dschinn ist offline E-Mail an Dschinn senden Beiträge von Dschinn suchen Nehmen Sie Dschinn in Ihre Freundesliste auf
The Unlocker The Unlocker ist männlich
Kühler-Spezi


Dabei seit: 03.07.2003
Beiträge: 1.302

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

also aus den Angaben kann keiner was sehen

mach mal einen Systembericht, wie es hier steht



edit von Moderator:
Da trotz mehrfacher Nachfrage keine Reaktion mehr vom Threadersteller erfolgte, wird der Thread vorerst geschlossen.

Per PN kann er bei Bedarf wieder geöffnet werden.

-closed-

Gruß juhu

Binky
22.11.2007 00:27 The Unlocker ist offline Beiträge von The Unlocker suchen Nehmen Sie The Unlocker in Ihre Freundesliste auf
Baumstruktur | Brettstruktur
Neues Thema erstellen Thema ist geschlossen
PC-Experience » Hardware Foren: » Soundkarten und Multimedia: » Eingangspegel von analogen und digitalen Signalen ist zu gering

Impressum/Datenschutz


Designed by PC-Experience.de, online seit 06.August 2002
Copyright © 2002 - 2017 PC-Experience.de