PC-Experience - IT-Portal für Reviews, Artikel, Windows Tipps und Problemlösungen -

PC-Experience
Registrierungdie Foren-Regelndie 2016 überarbeiteten FAQs für unser CMS und das ForumImpressum und DatenschutzSucheKalenderMitgliederlistezu unseren ArtikelnTutorialsZur Startseitezur Forenübersicht


PC-Experience » Software Foren: » Windows 9x, NT, 2000, XP: » Explorer stürzt ab » Hallo Gast [Anmelden|Registrieren]
Letzter Beitrag | Erster ungelesener Beitrag Druckvorschau | An Freund senden | Thema zu Favoriten hinzufügen
Neues Thema erstellen Thema ist geschlossen
Zum Ende der Seite springen Explorer stürzt ab
Autor
Beitrag « Vorheriges Thema | Nächstes Thema »
grafmax
neu im Forum


Dabei seit: 01.08.2007
Beiträge: 42

Explorer stürzt ab Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Hallo;

Ein Bekannter (über 80, kein Internet) von mir hat folgendes Problem.

Sobald sich in irgendeinem Ordner eine Videodatei (*.mpg) befindet,
stürzt der der Explorer mit einer Schutzverletzung ab. Es erscheint dann folgende Meldung "Explorer.exe wird wegen nicht vorhandener Zugriffsrechten geschlossen. Senden sie einen Bericht an Microsoft.. blabla bla."
In der Ereignissanzeige ist aber nichts vom Fehler zu lesen. In dem Bericht, welcher an MS gesendet werden soll steht nur "Explorer.exe, Modul unbekannt" und Speicheradressen welche allle auf "00000000" gemünzt sind

Es handelt sich um einen HP Pavilion T3474 ergänzt um ein Hauppauge HVR 1300 TV-Karte. Er kann mit dieser TV-Karte aufnehmen, hat aber keinen Zugriff auf die aufgenommenen Video-Dateien da der Explorer sofort abstürzt. Selbst als Admin kommt man an diese Dateien nicht heran. Das BS ist ein Win2kSP2 mit allen Serviepacks und aktuellen Treibern der Hardware

Kann mir da jemand einen Tipp geben? Übrigens;

Der Bekannte ist über 80 u. hat kein Internet. Sonst würde er selbst anfragen. Ich selbst bin mit den Meldungen überfragt, da mein Bekanter volle Admin-Rechte hat (als User).

An Software ist folgendes installiert;
1.) Win2kSP2 mit allen Updates incl. Audio on Board und seperater Grafikkarte (Gforce 7600)
2.) Treiber für Canongeräte (Drucker u. Scanner)
3.) Treiber für Hauppauge WinTV HVR 1300
4.) Pinnacle Studio 9.4 (mein Bekannter kann dies besser erkennen)

Danke von meinem Bekannten für eure Hife.
12.11.2007 00:20 grafmax ist offline Beiträge von grafmax suchen Nehmen Sie grafmax in Ihre Freundesliste auf
Florian Florian ist männlich
Sicherheits-Experte


Dabei seit: 10.06.2003
Beiträge: 1.810
Herkunft: Limburg

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

zu dem Thema gibts hier einen feinen 3-teiler

sehr genau lesen und umsetzen !

__________________
was bedeutet Cyberdialog? ->die NSA ruft zurück...
12.11.2007 00:46 Florian ist offline Beiträge von Florian suchen Nehmen Sie Florian in Ihre Freundesliste auf
grafmax
neu im Forum


Dabei seit: 01.08.2007
Beiträge: 42

Themenstarter Thema begonnen von grafmax
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Hi Florian,

was hat es nun mit Ordnern zu tun, welche selbst aufgenommene *.mgp Dateien enthalten?

Solange es solche Video-Datein nicht gibt, ist alles in Ordnung!
12.11.2007 01:25 grafmax ist offline Beiträge von grafmax suchen Nehmen Sie grafmax in Ihre Freundesliste auf
Tux Tux ist männlich
Premium Member


Dabei seit: 04.09.2003
Beiträge: 2.940
Herkunft: Göttingen

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

nicht so voreilig,
wenn man die Querverweise auch liest, dann gelangt man nämlich u.a. auch hierhin , wo der Lösungsansatz 4 sehr in die richtige Richtung geht

ansonsten haben wir bis jetzt weder Daten zum System, zur Installation oder sonst was, da wäre ein Logfile mit Hijackthis und ein kompletter Systembericht mit Everest angesagt

__________________
MfG

Tux

Linux is like a wigwam. No windows, no gates and an apache inside!
12.11.2007 12:21 Tux ist offline Beiträge von Tux suchen Nehmen Sie Tux in Ihre Freundesliste auf
grafmax
neu im Forum


Dabei seit: 01.08.2007
Beiträge: 42

Themenstarter Thema begonnen von grafmax
Explorer.exe stürzt ab Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Ich habe mich mal ausfürlich (incl. Tipps von euch) mal 2 gleichartige? Rechner ausprobiert.
Am Ende kommt überall das gleiche heraus.

Hier die Infos zum PC meines Bekannten.
Modell ist ein HP T3474 mit folgenden Komponenten.

Asus A8m2N-MX SE (Speziell für HP (Asus A8M2N- LA))
CPU ist ein AMD64X2 4800 (2x 2,5GHz) Socket AM2
2x1 GB MDT RAM (533MHz) plus vorhandenem 2x512MB RAM von MDT!! mit 533 MHz (alles DDR2)
Soundkarte on Board 7.1 (Typ hat mir Everesrt nicht verraten aber es ist Realtec chip)
Chipsatz ist von NVidia (6150 onboard Grafik/430 Chipset)
Grafikkarte ist eine Nvidia 7600GT mit Treibern von NVidia.
1. TV-Karte ist eine Hauppauge HVR1300 incl. aktuellen Treibern (stand 2007)
2. TV-Karte stammt von Thyphon und ist deaktiviert.
Festplatte (400 GB) stammt von Samsung
Beide Optische Laufwerke kommen von LG
Ducker ist ein Canon i4200 incl. Software
Scanner ist ein Canon LIDL 25 incl. Software
BS ist Win2k Pro incl. SP2 und deren Updates

Als gegenstück musste mein TV-Rechner herhalten, mit dem es keine Probleme (Vorschaubilder von MPG-Dateien) gibt.
Hier die Daten meines TV-Rechners.

Asus A8N-VM CSM (Socket 939)
AMD64 3200+ CPU (Socket 939)
2x 512MB RAM DDR - SDRAM von MDT (533MHZ)
Sound on Board (Realtek 7.1)
Grafik on Board = NVidida 6150
Chipsatz = NVidia 430
Festplatte ist eine 160GB Platte von Samsung
DVD-Laufwerk kommt von LG
1. TV-Karte ist eine Hauppauge HVR1300 incls. aktuellen Treibern? (stand 2005)
2. TV-Karte ist eine alte Karte von Thyphon und deaktiviert. (Diese habe ich mit Absicht eingebaut)
BS ist Win2K Pro incl. SP2 und deren Updates


Ich habe mir die Zeit genommen beide Rechner komplett neu aufzusetzen, um sicher zu gehen das keine Veränderungen in der Registry vorgenommen wurden. Ich habe mir nicht mal die Zeit genommen beide Rechner auf Leistung oder Anzeige zu optimieren. Beide Rechner laufen so, wie sie installiert (WinXP Telletuby-Desing) wurden.

Auf beiden Rechnern habe ich ein Verzeichnes Namens "VIDEO" erstellt.

Auf beiden Rechnern habe ich ein Video vom aktuell laufenden TV-Programm (Dr. House) in diesem neuen Ordner (aufgenommen) erstellt.

Jetzt kommt es;
Auf meinem TV-Rechner komm ich in jedes Verzeichniss, egal ob dort Bilder. Videos (*.avi oder *.mpg) vorhanden sind.
Auf den Rechner meines Bekannten stürzt der Explerer(.exe) sofort mit einer Schutzverletzung ab, beim nächsten mal ist es der "Selbstschutz" von Windows XP? Explorer.exe wird aus "Sicherheitsgründen" geschlossen.

Als nächstes habe ich den Speicher (RAM) komplett vertauscht. Das Ergebniss ist das gleiche. Explorer.exe wird auf dem PC meines Bekannten aus "Sicherheitsgründen" geschlossen und stürzt ab, während ich auf meinem Tv-PC alle Ordner normal öffnen kann.

Kann es sein, das es sich bei dem Problem um das Mainboard (für OEM = HP) handeln könnte?
14.11.2007 00:32 grafmax ist offline Beiträge von grafmax suchen Nehmen Sie grafmax in Ihre Freundesliste auf
Cerberus Cerberus ist männlich
Chefredakteur


Dabei seit: 23.07.2002
Beiträge: 11.737
Herkunft: Lübeck

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

hi

dein Vergleich ist zwar sehr aufwendig, aber ohne irgendeine Aussagekraft, da es sich um völlig unterschiedliche Chipsätze mit unterschiedlicher Ressourcenverteilung handelt

nimm mal aus dem Problemrechner bitte beide TV-Karten raus, klemm alle externen Geräte (USB usw.) ab und deinstalliere die Treiber beider TV-Karten zusätzlich, stürzt der Explorer trotzdem noch ab?


Cerberus
14.11.2007 01:03 Cerberus ist offline Homepage von Cerberus Beiträge von Cerberus suchen Nehmen Sie Cerberus in Ihre Freundesliste auf
grafmax
neu im Forum


Dabei seit: 01.08.2007
Beiträge: 42

Themenstarter Thema begonnen von grafmax
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Hi Cerberus,

ich habe deinem Wunsch vorher schon entsprochen und alle zusätlichen Grafikkarten, TV-Karten enfernt. Ich habe beide PCs mal ohne "Zusätliche Hardware" komplett neu installiert. Auf beiden Rechnern werden nur noch die "Onboardkomponenten" (Grafik, Sound, Netzwerk) genutzt.

Auf meinem TV-Rechner gibt es keine Probleme; Auf dem PC meines Bekannten stürzt der Explorer sofort ab, wen er eine Video-Datei (in diesem Falle die ("Default"Clock.avi) findet.

Beide PCs wurden zum testen von der gleichen Original Win XP Pro SP2 CD installiert! In beiden Fällem habe ich die aktivierung abgebrochen, so das jeder Pc 30 Tage mit WinXP läuft.

Bei der Installation von Win XP gabe es keine Fehlermeldung

Dieser Beitrag wurde 2 mal editiert, zum letzten Mal von grafmax: 14.11.2007 02:17.

14.11.2007 02:06 grafmax ist offline Beiträge von grafmax suchen Nehmen Sie grafmax in Ihre Freundesliste auf
Cerberus Cerberus ist männlich
Chefredakteur


Dabei seit: 23.07.2002
Beiträge: 11.737
Herkunft: Lübeck

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

ok

dann liegt in der Tat der Verdacht nahe, das die Probleme hardwareseitig zu suchen sind

um das aber korrekt zu verifizieren, sind Messgeräte erforderlich, da ist eine Ferndiagnose zur kausalen Fehlerfindung wenig hilfreich...

was mir allerdings an dem HP Rechner überhaupt nicht schmeckt, ist die Vollbestückung der RAM Bänke, das können nicht sehr viele Boards wirklich gut umsetzen, insbesondere dann nicht, wenn sie lediglich OEM Qualität aufweisen

nimm mal die beiden 1GB Module raus und setz nur die beiden 512er Module dualchanneltechnisch ein

alles weitere dann eventuell morgen schlafen


Cerberus
14.11.2007 02:16 Cerberus ist offline Homepage von Cerberus Beiträge von Cerberus suchen Nehmen Sie Cerberus in Ihre Freundesliste auf
grafmax
neu im Forum


Dabei seit: 01.08.2007
Beiträge: 42

Themenstarter Thema begonnen von grafmax
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Hey Cerberus,

defaultmäßig hatte der HP-Rechners meines Bekannten nur die 2x 512MB(MDT Ram, 533MHz) RAM installiert. Denoch gab es nach der installation von Win 2k SP2 diese Probleme.

Ich habe mich (durch diverse Suche) mal auf der HP Seite für diesen Typ schlaugemacht. Dieser PC wird standartmäßig mit Windows Vista Premium ausgeliefert. Nachdem ich das gelesen habe, war mein erster Gedanke, das das "Schmallspur Mainboard von Asus" expliziet für HP und Windows Vista gebaut worden ist? Ich konnte auf der Seite von HP keine Treiber für WinXP finden.

Wen dem so ist kann dieser Thread geschlossen werden, da es sich um ein PC (von meinem Bekannten) handelt , welcher auf Windows Vista eingestellt ist.?

Ich danke auch allen, welche mir helfen wollten

Grafmax

Dieser Beitrag wurde 1 mal editiert, zum letzten Mal von grafmax: 14.11.2007 02:36.

14.11.2007 02:35 grafmax ist offline Beiträge von grafmax suchen Nehmen Sie grafmax in Ihre Freundesliste auf
Peschel Peschel ist männlich
Premium Member


Dabei seit: 12.07.2003
Beiträge: 3.090
Herkunft: Badenser

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

ich hab mir den Thread mal durchgelesen und stolpere als erstes mal über das:

einen HP Pavillion T3474 gibts bei HP nicht

aber da du das bestimmt auch schon ausprobiert hast, kannst du uns ja mal den richtigen Link hier reinstellen


um welches Betriebssystem gehts hier eigentlich? weil mal ist von XP die rede, dann von W2k verwirrt

__________________
aktuelle Treiber

14.11.2007 02:47 Peschel ist offline Beiträge von Peschel suchen Nehmen Sie Peschel in Ihre Freundesliste auf
grafmax
neu im Forum


Dabei seit: 01.08.2007
Beiträge: 42

Themenstarter Thema begonnen von grafmax
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Hallo Peschel,

[einen HP Pavillion T3474 gibts bei HP nicht]
Da war bei mir ein Zahlendreher drin. Richtig ist "HP Pavillion T3747". Selbst dieser ist bei HP aber nicht mehr erhältlich.
[http://h10010.www1.hp.com/wwpc/de/de/ho/...C&lang=de&cc=de ]

Beim BS handelt es sich jweils außschließlich um XP. Tut mir leid für die Verwirrung.

Grafmax
14.11.2007 10:30 grafmax ist offline Beiträge von grafmax suchen Nehmen Sie grafmax in Ihre Freundesliste auf
Peschel Peschel ist männlich
Premium Member


Dabei seit: 12.07.2003
Beiträge: 3.090
Herkunft: Badenser

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

also bei HP steht nur was von Vista
ob sich dort dann auch wirklich nur Vista nutzen läßt, weil die Hardware dafür designt ist, kann dir nur HP beantworten

ich frag mich grad, wie der Bekannte ohne Internetzugang sein System dann mal aktuell halten will (Patches und Treiber) verwirrt

__________________
aktuelle Treiber

14.11.2007 15:30 Peschel ist offline Beiträge von Peschel suchen Nehmen Sie Peschel in Ihre Freundesliste auf
grafmax
neu im Forum


Dabei seit: 01.08.2007
Beiträge: 42

Themenstarter Thema begonnen von grafmax
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Hi Peschel;

der Computer meines Bekannten landet 1* wöchentlich bei mir zum aufräumen. Dabei nehme ich die Aktualisierungen vor.

Ich hatte heute seinen (Bekannten) Pc wieder mal bei mir und ihn (PC) mit der Vista (Recovery-CD) installiert. Der PC läuft ohne Probleme, beim erneuten Installieren von Win XP auch. Ich konnte auch div. *. mpg Dateien via Explorer öffnen, ohne das mir der Explorer abgestürzt ist.

Ich gehe mal davon aus, das das Programm "Pinnacle Studio 9.4" für diese Misehre zuständig ist?
15.11.2007 23:51 grafmax ist offline Beiträge von grafmax suchen Nehmen Sie grafmax in Ihre Freundesliste auf
Peschel Peschel ist männlich
Premium Member


Dabei seit: 12.07.2003
Beiträge: 3.090
Herkunft: Badenser

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Zitat:
Ich gehe mal davon aus, das das Programm "Pinnacle Studio 9.4" für diese Misehre zuständig ist?


kann sein, kann nicht sein
wenn du dich erinnerst, hatte Cerberus empfohlen nicht nur die Karten, sondern auch diese Software zu deinstallieren

__________________
aktuelle Treiber

16.11.2007 00:29 Peschel ist offline Beiträge von Peschel suchen Nehmen Sie Peschel in Ihre Freundesliste auf
grafmax
neu im Forum


Dabei seit: 01.08.2007
Beiträge: 42

Themenstarter Thema begonnen von grafmax
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Hallo Peschel,
natürlich habe ich den Rat von Cerberus eingehalten. Ich teste jeden Rechner, in dem ich erstmal alles entferne, was für den Betrieb nicht notwendig ist. Ich habe den Rechner meines Bekannten seit gestern zu Hause, da dieser ihn wegen Krankenhausaufenthalt eh nicht benutzten kann.

Ich habe sämtliche Karten (inkl. GraKa) aus dem Rechner entfernt und die alte GForce 7300 LE Grafikkarte eingebaut. Danach Xp-Pro-SP2 (Original) mit allen aktuellen Patches und Updates installiert. Rechner läuft wunderbar. Ich kann alle Videos (*.avi, *.wmv, *.mpg, *.divx) via Explorer öffnen, ohne dass mir dieser abstürzt. Habe für weitere Tests sofort ein Image (mit Acronis TrueImage 9) vom installierten XP erstellt.oki (auch mit der Einstellung "Miniaturansicht"Augenzwinkern

Danach habe ich (von mir) ein Videoprogramm von ULEAD (Media Studio Pro 8) installiert und getestet. Keine Probleme.Freude (mit der Einstellung "Miniaturansicht"Augenzwinkern

XP-Image neu eingespielt und mein Magix Video 2007/2008 Deluxe (nutze ich unter Vista) installiert. Keine Probleme.Freude (mit der Einstellung "Miniaturansicht"Augenzwinkern

Ich kann jeden Ordner öffnen, ohne das mir der Explorer abstürzt.

XP-Image erneut eingespielt und Pinnacle Studio 9.4 installiert. Explorer stürzt sofort ab, sobald eine Videodatei (z.B. C:\WINDOWS\Clock.avi) vorhanden ist. Dachte das Programm ist zu alt. Neueste Version Pinnacle Studio (11 Trial) heruntergeladen und gebrannt.

Wieder mal das XP-Image eingespielt und Pinnacle Studio 11 Trial installiert. Das Ergebniss (siehe Studio 9.4) war das gleiche.traurigsein (Mit der Einstellung Detailansicht)

Diese Tests habe ich stück für stück solange durchgeführt, bis alle eingebauten Karten auch wieder eingebaut waren. Das Ergebniss ist immer das gleiche.nenedu (Mit der Einstellung Detailansicht)

Es spielte keine Rolle, ob es sich bei der Grafikkarte um eine Gforce 7300 Le Karte (gehört zum PC) oder um eine Gforce 7600GT oder 8600GT (alle für PCI-Express 16x) Karte handelte.


Ich habe diese Tests auch mit einer Trial von Adobe Premiere CS3 und Adobe Premiere Element 4.0 gemacht. Es gab keine Probleme, außer das "Adobe Premiere" die Thyphon-TV-Karte nicht ansprechen konnte.

Magix Video 2007/2008 Deluxe kann beide TV-Karten (Hauppauge 1300 und Thyphon) komplett ansprechen und benutzen. Ulead kann keine Karten für eine Videoaufnahme benutzen. Pinnacle Studio 9.4 - 11 kann nur die Hauppauge-TV-Karte nutzen.
Adobe Premiere (CS3 Trial u. Elements 4.0 Trial) kann die TV-Karten nur in der Vollversion mit aktivierten MPEG2-Encoder nutzen.

Windowx XP Pro selbst hat keine Probleme mit den unterschiedlichen TV-Karten.

Ich habe die ganzen Karten (2x TV-Karten, 1x Grafkkarte) in meinem TV-PC ausprobiert.

Mit den Karten hat mein "alter" TV-Rechner keine Probleme.

Probleme hatte ich auf meinem TV-Rechner erst, als ich Pinnacle Studio 9.4 installierte. Der Explorer stürzte sofort ab, weil sich auf "F:/records/" ein *.mpg-Video befindet.

Ich musste meinen TV-Rechner nach diesem Versuch komplett neu installieren, damit ich wieder Ordner öffnen kann, welche Video-Daten enthalten.

Ich gehe nachwie vor davon aus, das dass Programm von Pinnacle diese extremem Störungen verursacht.

Gruß Grafmax

Dieser Beitrag wurde 2 mal editiert, zum letzten Mal von grafmax: 17.11.2007 01:12.

16.11.2007 23:50 grafmax ist offline Beiträge von grafmax suchen Nehmen Sie grafmax in Ihre Freundesliste auf
Peschel Peschel ist männlich
Premium Member


Dabei seit: 12.07.2003
Beiträge: 3.090
Herkunft: Badenser

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

na ja
Pinnacle Studio 9.4 ist 4 Jahre alt und der letzte Patch 9.4.3 stammt aus 2005

da wird nichts mehr weiterentwickelt oder gepflegt

aber wenn die aktueller 11er auch nicht läuft, sehe ich genau 2 Möglichkeiten

1. du verzichtest auf Pinnacle

2. du sprichst mal deren Support an

__________________
aktuelle Treiber

20.11.2007 00:45 Peschel ist offline Beiträge von Peschel suchen Nehmen Sie Peschel in Ihre Freundesliste auf
grafmax
neu im Forum


Dabei seit: 01.08.2007
Beiträge: 42

Themenstarter Thema begonnen von grafmax
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Hallo Peschel;

ich selbst nutze keine Pinnacle-Software. Ich habe es nur auf meinen Rechnern wegen der Abstürze getestet. Es gibt für Hobbyfilmer in diesem Preisbereich aber bessere und stabilere Programme.

Es ging ja auch hauptsächlich um den PC von meinem älteren Bekannten, wo das Problem auftrat.

Ich habe ihn nun Überzeugen können, die Finger von Pinnacle Studio zu lassen. Habe ihm mein altes Ulead VideoStudio 9 (incl. Lizenz u. Updates) überlassen. Er kommt damit zurecht und freut sich das es keinerlei Probleme mehr gibt.

Er (mein Bekannter) bedankt sich auch bei euch, welche mir bei seinem Problem geholfen habt. Ich bedanke mich natürlich auch.

Meinetwegen kann dieser Thread nun geschlossen werden.
Nochmals danke an alle

Gruß

grafmax

PS:
Obwohl Pinnacle Studio 9.4 sehr alt ist gibt es mit dem nochälteren Programm Ulead Media Studio Pro 6.5 und Ulead Video Studio 7 keinerlei Probleme. Leztere Programme (Ulead) laufen bei mir auch im Kompatibilitätsmodus (Win2K) auch unter Vista ohne Probleme!?!

Dieser Beitrag wurde 2 mal editiert, zum letzten Mal von grafmax: 23.11.2007 00:01.

22.11.2007 22:36 grafmax ist offline Beiträge von grafmax suchen Nehmen Sie grafmax in Ihre Freundesliste auf
Athena Athena ist weiblich
Administratorin


Dabei seit: 23.07.2002
Beiträge: 15.624
Herkunft: Lübeck

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

ok

Problem erkannt und gelöst

wir danken allen Helfern und archivieren das Thema

-closed-

Athena

__________________
bitte keine technischen Anfragen per PN ! und verwendet als erste Anlaufstelle bitte unsere Suchfunktion !
23.11.2007 00:04 Athena ist online Homepage von Athena Beiträge von Athena suchen Nehmen Sie Athena in Ihre Freundesliste auf
Baumstruktur | Brettstruktur
Neues Thema erstellen Thema ist geschlossen
PC-Experience » Software Foren: » Windows 9x, NT, 2000, XP: » Explorer stürzt ab

Impressum/Datenschutz


Designed by PC-Experience.de, online seit 06.August 2002
Copyright © 2002 - 2017 PC-Experience.de