PC-Experience - IT-Portal für Reviews, Artikel, Windows Tipps und Problemlösungen -

PC-Experience
Registrierungdie Foren-Regelndie 2016 überarbeiteten FAQs für unser CMS und das ForumImpressum und DatenschutzSucheKalenderMitgliederlistezu unseren ArtikelnTutorialsZur Startseitezur Forenübersicht


PC-Experience » Software Foren: » Sonstige Software und Treiber: » Firefox spielt nicht alle videos ab » Hallo Gast [Anmelden|Registrieren]
Letzter Beitrag | Erster ungelesener Beitrag Druckvorschau | An Freund senden | Thema zu Favoriten hinzufügen
Seiten (2): [1] 2 nächste » Neues Thema erstellen Thema ist geschlossen
Zum Ende der Seite springen Firefox spielt nicht alle videos ab
Autor
Beitrag « Vorheriges Thema | Nächstes Thema »
Rekka Rekka ist männlich
neu im Forum


Dabei seit: 06.08.2007
Beiträge: 15
Herkunft: Alpenland

Firefox spielt nicht alle videos ab Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Hallo zusammen!

Ich hab hier gerade ein seltsames Problem mit meinem Firefox. Wenn ich irgendwelche Seiten aufrufe, z. B. Hausgemacht.tv spielt Firefox nur das kleine Video des Tages ab. Gehe ich auf ein Video in irgendeiner Rubrik wird mir im Fenster angezeigt dass ich zum Betrachten das Adobe Flash Plugin brauche...
Jetzt der Clou: das hab ich schon : D , und shockwave auch.
Firefox ist auf dem aktuellen Stand, hab das Plugin probeweise von der h-gemacht Seite neu installiert aber es funzt einfach nicht. Media Player streams verhalten sich ähnlich, manchmal gehen sie, manchmal geht nix...

Kann mir da jemand helfen??

Gruß Rekka
07.09.2007 13:39 Rekka ist offline Beiträge von Rekka suchen Nehmen Sie Rekka in Ihre Freundesliste auf
Florian Florian ist männlich
Sicherheits-Experte


Dabei seit: 10.06.2003
Beiträge: 1.810
Herkunft: Limburg

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

hallo

welches Betriebssystem hast du?

welche Firefox Version?

hast du mal deine temporären Internetdateien und Cookies richtig gelöscht? mit richtig meine ich dies

hast du dein System auf Spybots geprüft?

__________________
was bedeutet Cyberdialog? ->die NSA ruft zurück...
07.09.2007 14:53 Florian ist offline Beiträge von Florian suchen Nehmen Sie Florian in Ihre Freundesliste auf
Rekka Rekka ist männlich
neu im Forum


Dabei seit: 06.08.2007
Beiträge: 15
Herkunft: Alpenland

Themenstarter Thema begonnen von Rekka
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Hi

Ich hab
Windows XP Pro SP2 mit Updatepack von Winfuture (also das Aktuellste),
Firefox Version 2.0.0.6,
Internetdateien lösche ich mit TuneUp 2007 bzw. direkt im Temp-Ordner,
habe keine Viren oder ähnliches auf meinem Rechner...

Aber jetzt (nach der Firefox-Aktualisierung) beschwert sich die Sygate-Firewall wenn ich Firefox starte und eine DFÜ-Verbindung aufgebaut wird das sich die firefox.exe verändert hat. Starte ich Firefox wenn die Verbindung besteht kommt nix von der...

Was hältst du davon??
07.09.2007 17:02 Rekka ist offline Beiträge von Rekka suchen Nehmen Sie Rekka in Ihre Freundesliste auf
JT452 JT452 ist männlich
Forenlegende


Dabei seit: 24.01.2004
Beiträge: 5.052
Herkunft: Hamburg

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Zitat:
Aber jetzt (nach der Firefox-Aktualisierung) beschwert sich die Sygate-Firewall wenn ich Firefox starte und eine DFÜ-Verbindung aufgebaut wird


Da ist die Antwort drin. Das ist normal, weil die Datei sich geändert hat und die Firewal eine erneute Freigabe dafür braucht.
07.09.2007 19:12 JT452 ist offline Beiträge von JT452 suchen Nehmen Sie JT452 in Ihre Freundesliste auf
Florian Florian ist männlich
Sicherheits-Experte


Dabei seit: 10.06.2003
Beiträge: 1.810
Herkunft: Limburg

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

richtig

und ob bei dir der Flash Player richtig installiert ist, kannst du mit dieser Testseite prüfen

und daann gibts auch noch den Einstellungsmanager

__________________
was bedeutet Cyberdialog? ->die NSA ruft zurück...
08.09.2007 00:26 Florian ist offline Beiträge von Florian suchen Nehmen Sie Florian in Ihre Freundesliste auf
Rekka Rekka ist männlich
neu im Forum


Dabei seit: 06.08.2007
Beiträge: 15
Herkunft: Alpenland

Themenstarter Thema begonnen von Rekka
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Hi!

Das mit der Antwort in der Firewall hat sich komischerweise erledigt, als ich jetzt den pc gestartet hab. War die ganze nacht aus und geht jetzt ohne "Ja-Bestätigung". Mehrere Neustarts gestern reichten nicht dafür... verwirrt

Laut der Testseite wird mir angezeigt dass sowohl Flash als auch Shockwave installiert sind (also bei mir kommt ja kein grünes Puzzlestück, sondern das Bild der Videos kann ich ja sehen. Nur abspielen tut er nicht...), bei mehreren klicks auf "see" passiert aber weiter nichts, und Firefox meldet in der Statusleiste "Fertig". traurigsein

Gruß Rekka
08.09.2007 08:32 Rekka ist offline Beiträge von Rekka suchen Nehmen Sie Rekka in Ihre Freundesliste auf
Florian Florian ist männlich
Sicherheits-Experte


Dabei seit: 10.06.2003
Beiträge: 1.810
Herkunft: Limburg

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

dann brauchen wir mehr daten

mach uns mal ein Logfile von Hijackthis nach dieser Anleitung und kopier den kompletten Inhalt des berichts hier rein

__________________
was bedeutet Cyberdialog? ->die NSA ruft zurück...
08.09.2007 13:47 Florian ist offline Beiträge von Florian suchen Nehmen Sie Florian in Ihre Freundesliste auf
Rekka Rekka ist männlich
neu im Forum


Dabei seit: 06.08.2007
Beiträge: 15
Herkunft: Alpenland

Themenstarter Thema begonnen von Rekka
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Alles klar hab das mal gemacht... doku


Und siehst du da was??? verwirrt
08.09.2007 20:33 Rekka ist offline Beiträge von Rekka suchen Nehmen Sie Rekka in Ihre Freundesliste auf
Florian Florian ist männlich
Sicherheits-Experte


Dabei seit: 10.06.2003
Beiträge: 1.810
Herkunft: Limburg

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

ja
da sind Einträge, die gefixt werden müssen (mit dem roten kreuz)

kopier das Logfile hier rein und schau dir an was genau

ob dadurch dein Problem gelöst wird, wird sich zeigen

__________________
was bedeutet Cyberdialog? ->die NSA ruft zurück...
09.09.2007 00:27 Florian ist offline Beiträge von Florian suchen Nehmen Sie Florian in Ihre Freundesliste auf
Klaus_ue
Stamm-Gast


Dabei seit: 05.12.2004
Beiträge: 131

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Da sind auch 2 Firewalls installiert. Die Sygate am besten ganz entfernen. Warum hast du noch KIS 6 und welche Version? Gab es mit der 7er bei dir Probleme?

Die ICQ-Toolbar kannst du auch noch entfernen. Der Logfile ist auch etwas kurz.
09.09.2007 09:56 Klaus_ue ist offline Beiträge von Klaus_ue suchen Nehmen Sie Klaus_ue in Ihre Freundesliste auf
Rekka Rekka ist männlich
neu im Forum


Dabei seit: 06.08.2007
Beiträge: 15
Herkunft: Alpenland

Themenstarter Thema begonnen von Rekka
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Also ich habe den Kaspersky als Virenscanner (hab AntiHacker FW gar nicht erst mitinstalliert), und die Sygate als eigentliche Firewall. Zwar vielen Dank für deinen Tipp aber das möchte ich schon in der Konstellation lassen.
Warum kein Kaspersky 7?? Weil ich dafür kein Geld ausgebe weil mir die 6er noch reicht... : D

@ Florian: hab die roten Kreuze gefixt. Aber beim nächsten Scan tauchen die wieder auf!! Die ganzen Prefix Dinger da....

Dieser Beitrag wurde 1 mal editiert, zum letzten Mal von Rekka: 09.09.2007 10:44.

09.09.2007 10:40 Rekka ist offline Beiträge von Rekka suchen Nehmen Sie Rekka in Ihre Freundesliste auf
Joinie Joinie ist männlich
Premium Member


Dabei seit: 25.04.2005
Beiträge: 1.743
Herkunft: Krefeld

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

diese Startseiten Manipulationen lassen sich nicht mit Hijackthis fixen

das klappt nur diesen Tipp , aber auch nur wenn du vorher die Systemwiederherstellung deaktivierst !

dann würd ich gern mal wissen, was man sich unter Prefetchreinigung.bat und Reinigung.bat vorzustellen hat

leerst du damit irgendwas? wenn ja hoffentlich nicht den Prefetch Ordner

die Prefetch Funktion lädt für XP die Programme und Treiber vor, die häufig benötigt werden, damit sie schneller starten und wenn du den Ordner ständig leerst, passiert genau das nämlich nicht!

die ICQ Toolbar sollte auch weg und hoffentlich hast du die interne Firewall von Windows XP richtig deaktiviert: klick , sonst hast du noch einen Blockierer im Hintergrund

__________________
MfG

Joinie
09.09.2007 12:41 Joinie ist offline Beiträge von Joinie suchen Nehmen Sie Joinie in Ihre Freundesliste auf
Rekka Rekka ist männlich
neu im Forum


Dabei seit: 06.08.2007
Beiträge: 15
Herkunft: Alpenland

Themenstarter Thema begonnen von Rekka
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Hi!

ICQ Toolbar is schon weg. Firewall hab ich schon mit nlite von der Win-CD runtergekickt.
So nun zu meinen Batchdateien: Prefetchreinigung leert den Prefetch ordner damit dieser, weil mein PC öfter mal durchläuft beim Start frei ist. Reinigung bezieht sich auf den TEMP-Ordner. Das mache ich damit diese Ordner nicht gleich riesig anwachsen. Diese Batchdateien sind im Autostart-Ordner für ALLUSERS gespeichert. Den Tipp probiere ich dann gleich mal aus, danke!

Gruß Rekka

Dieser Beitrag wurde 1 mal editiert, zum letzten Mal von Rekka: 09.09.2007 15:13.

09.09.2007 15:11 Rekka ist offline Beiträge von Rekka suchen Nehmen Sie Rekka in Ihre Freundesliste auf
Joinie Joinie ist männlich
Premium Member


Dabei seit: 25.04.2005
Beiträge: 1.743
Herkunft: Krefeld

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Zitat:
Prefetchreinigung leert den Prefetch ordner damit dieser, weil mein PC öfter mal durchläuft beim Start frei ist


dann hast du Prefetch nicht verstanden

klick

__________________
MfG

Joinie
09.09.2007 16:08 Joinie ist offline Beiträge von Joinie suchen Nehmen Sie Joinie in Ihre Freundesliste auf
Rekka Rekka ist männlich
neu im Forum


Dabei seit: 06.08.2007
Beiträge: 15
Herkunft: Alpenland

Themenstarter Thema begonnen von Rekka
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

So hab jetzt das mit dem Prefetch-Reinigen mal ausgeschaltet... Ich hab noch ein bisschen mit den Codecs rumprobiert aber ich krieg die Dinger einfach nicht zum laufen. Komisch ist ja auch das die Videos von Clipfish gehen aber nicht die von myVideo ode youtube... verwirrt Also ich dachte mal Videos gehen mit dem entsprechenden Plugin oder eben nicht, aber sowas?!!? Auf diesen Seiten braucht man doch auch das Flashplugin oder???

Gruß Rekka
12.09.2007 09:35 Rekka ist offline Beiträge von Rekka suchen Nehmen Sie Rekka in Ihre Freundesliste auf
Joinie Joinie ist männlich
Premium Member


Dabei seit: 25.04.2005
Beiträge: 1.743
Herkunft: Krefeld

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

was zeigt er denn an, wenn du about :plugins in die Adresszeile eintippst ?

bei mir siehts so aus:

__________________
MfG

Joinie
12.09.2007 12:52 Joinie ist offline Beiträge von Joinie suchen Nehmen Sie Joinie in Ihre Freundesliste auf
Ulle Ulle ist männlich
Gold Member


Dabei seit: 13.07.2005
Beiträge: 1.340
Herkunft: Oldenburg

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

@Rekka

was zeigt er denn nun bei dir an? verwirrt

oder hat sich das Problem erledigt?

__________________
Last Words:

"Nein, auf der Leitung ist sicherlich kein Strom mehr drauf!"
17.09.2007 12:42 Ulle ist offline Beiträge von Ulle suchen Nehmen Sie Ulle in Ihre Freundesliste auf
Rekka Rekka ist männlich
neu im Forum


Dabei seit: 06.08.2007
Beiträge: 15
Herkunft: Alpenland

Themenstarter Thema begonnen von Rekka
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Sorry miteinander dass es so lange gedauert hat... Hatte einen Absturz und musste mein System neu installieren... traurigsein

Hab mal ein Bild über die Adobesachen in Firefox angehängt...

das is wohl ein bisschen groß geraten

Dieser Beitrag wurde 1 mal editiert, zum letzten Mal von Rekka: 30.09.2007 02:20.

30.09.2007 02:19 Rekka ist offline Beiträge von Rekka suchen Nehmen Sie Rekka in Ihre Freundesliste auf
Wallace Wallace ist männlich
Redakteur/Co-Administrator


Dabei seit: 21.08.2002
Beiträge: 5.128
Herkunft: Montreal

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

wenn du siehst, das es zu groß ist, warum machst du dann kein neues und editierst den Beitrag?

außerdem wäre ich dankbar, wenns auch ohne Fäkalsprache abgeht


Wallace
30.09.2007 04:15 Wallace ist offline Homepage von Wallace Beiträge von Wallace suchen Nehmen Sie Wallace in Ihre Freundesliste auf
Rekka Rekka ist männlich
neu im Forum


Dabei seit: 06.08.2007
Beiträge: 15
Herkunft: Alpenland

Themenstarter Thema begonnen von Rekka
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

weil ich auch nicht der obergott der bildbearbeitung bin und mich folglich auch nicht damit befasse...
sieht zwar hässlich aus aber ich denke man kann damit genauso die informationen rauslesen.

Gruß Rekka
30.09.2007 21:43 Rekka ist offline Beiträge von Rekka suchen Nehmen Sie Rekka in Ihre Freundesliste auf
Seiten (2): [1] 2 nächste » Baumstruktur | Brettstruktur
Neues Thema erstellen Thema ist geschlossen
PC-Experience » Software Foren: » Sonstige Software und Treiber: » Firefox spielt nicht alle videos ab

Impressum/Datenschutz


Designed by PC-Experience.de, online seit 06.August 2002
Copyright © 2002 - 2017 PC-Experience.de