PC-Experience - IT-Portal für Reviews, Artikel, Windows Tipps und Problemlösungen -

PC-Experience
Registrierungdie Foren-Regelndie 2016 überarbeiteten FAQs für unser CMS und das ForumImpressum und DatenschutzSucheKalenderMitgliederlistezu unseren ArtikelnTutorialsZur Startseitezur Forenübersicht


PC-Experience » Software Foren: » Windows 9x, NT, 2000, XP: » computer wird falsch erkannt » Hallo Gast [Anmelden|Registrieren]
Letzter Beitrag | Erster ungelesener Beitrag Druckvorschau | An Freund senden | Thema zu Favoriten hinzufügen
Neues Thema erstellen Thema ist geschlossen
Zum Ende der Seite springen computer wird falsch erkannt
Autor
Beitrag « Vorheriges Thema | Nächstes Thema »
monsi
neu im Forum


Dabei seit: 07.02.2005
Beiträge: 26

computer wird falsch erkannt Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

liebes forum,

ich habe in wenig an meinem dual-boot rumgefuchtelt, weil ein versions-update bei ubuntu mein boot.ini schrottete und dann die platte nicht mehr um booten fand. das ist behoben.

seither aber folgendes problem: der computer wird nicht mehr als laptop erkannt und das modell auch nicht. es sind eigentlich alle treiber installiert, so dass ich selbst etwas ratlos bin.

konkret heißt dies: keine scroll-funktion im touchpad, keine energieverwaltung, etc.

einer eine ahnung, was man tun könnte?

noch ein paar infos:

windows xp, sp2

...

und ich sehe gerade: der IDA ATA/ATAPI.Controller zeige Fehler bzgl. Ressourcen...

Dieser Beitrag wurde 1 mal editiert, zum letzten Mal von monsi: 16.04.2007 10:57.

16.04.2007 10:46 monsi ist offline E-Mail an monsi senden Beiträge von monsi suchen Nehmen Sie monsi in Ihre Freundesliste auf
Konkoni Konkoni ist männlich
Mainboard-Spezi


Dabei seit: 24.12.2005
Beiträge: 1.810
Herkunft: Bochum

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

dann fang mal damit an, das du alle Systemtreiber aktualisierst, angefangen bei den Chipsatztreibern

__________________


Anrufer: "Ich habe mir einen AMD-Prozessor eingebaut."
Hotline: "Ja."
Anrufer: "Mein PC ist total langsam geworden."
Hotline: "Das sagten sie bereits."

16.04.2007 12:22 Konkoni ist offline Beiträge von Konkoni suchen Nehmen Sie Konkoni in Ihre Freundesliste auf
monsi
neu im Forum


Dabei seit: 07.02.2005
Beiträge: 26

Themenstarter Thema begonnen von monsi
traurig Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

würde ich ja gerne - da sagt er mir aber, dass der eigentlich passende treiber nicht vom prozessor untersützt wird.

tja, wie ich diese abhängigkeit löse - keine ahnung. ich habe versucht den neuesten treibe des prozessores zu intallieren - funzt aber nicht.
17.04.2007 08:55 monsi ist offline E-Mail an monsi senden Beiträge von monsi suchen Nehmen Sie monsi in Ihre Freundesliste auf
Konkoni Konkoni ist männlich
Mainboard-Spezi


Dabei seit: 24.12.2005
Beiträge: 1.810
Herkunft: Bochum

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Prozessortreiber sind keine Chipsatztreiber

schau also in dein Mainboaard Handbuch nach dem Chipsatz und lade dir den aktuellsten herunter

__________________


Anrufer: "Ich habe mir einen AMD-Prozessor eingebaut."
Hotline: "Ja."
Anrufer: "Mein PC ist total langsam geworden."
Hotline: "Das sagten sie bereits."

17.04.2007 11:09 Konkoni ist offline Beiträge von Konkoni suchen Nehmen Sie Konkoni in Ihre Freundesliste auf
monsi
neu im Forum


Dabei seit: 07.02.2005
Beiträge: 26

Themenstarter Thema begonnen von monsi
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

so viel ist klar.

chipsatz is nvidia 3 ata
und wenn ich genau den installiere, kommt ja die meldung.
19.04.2007 10:13 monsi ist offline E-Mail an monsi senden Beiträge von monsi suchen Nehmen Sie monsi in Ihre Freundesliste auf
Tux Tux ist männlich
Premium Member


Dabei seit: 04.09.2003
Beiträge: 2.940
Herkunft: Göttingen

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Zitat:
ich habe in wenig an meinem dual-boot rumgefuchtelt, weil ein versions-update bei ubuntu mein boot.ini schrottete und dann die platte nicht mehr um booten fand. das ist behoben.


scheinbar ja nicht

ich empfehle dir eine Reparatur von XP: klick

__________________
MfG

Tux

Linux is like a wigwam. No windows, no gates and an apache inside!
19.04.2007 16:52 Tux ist offline Beiträge von Tux suchen Nehmen Sie Tux in Ihre Freundesliste auf
monsi
neu im Forum


Dabei seit: 07.02.2005
Beiträge: 26

Themenstarter Thema begonnen von monsi
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

danke für den tip - eine frage noch:

stellt das wieder den mbr von windows her und kann es dann sein, dass mein linux nicht gefunden wird und manuell in die boot.ini eingetragen werden muss?

ich werde es testen...

der computer läuft ja (bin ja gerade unter diesem xp hier im forum aktiv) - aber er braucht ewig zum hochfahren, erkennt die geräte nicht richtig und ist schlicht und ergreifend falsch eingestellt...

by the way: my dvd-laufwerk ist auch weg...
ich glaube linux hat alle device-bezeichnung verschoben und nun findet mein xp nix mehr.

also: ich bin gerade bei der reparatur und hoffe, es bringt was - die grubloader bleibt jedenfalls unberührt...

hat jemand eine ahnung, falls es die ordnung der devices sein sollte,mwie man das wieder hinkriegt?

danke!

___________________________


so: jetzt scheint das schlimmste behoben, allerdings bleibt eine fehlermeldung beim nvidia ata-controller

er spricht von fehlenden ressourcen und ich solle doch ein anderes Gerät auf dem System deaktivieren...

Kann jemand was damit anfangen?

Dieser Beitrag wurde 2 mal editiert, zum letzten Mal von monsi: 20.04.2007 17:06.

20.04.2007 11:25 monsi ist offline E-Mail an monsi senden Beiträge von monsi suchen Nehmen Sie monsi in Ihre Freundesliste auf
Peschel Peschel ist männlich
Premium Member


Dabei seit: 12.07.2003
Beiträge: 3.090
Herkunft: Badenser

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Zitat:
allerdings bleibt eine fehlermeldung beim nvidia ata-controller



dann schreib die Fehlermeldung genau auf oder mach einen Screenshot

__________________
aktuelle Treiber

21.04.2007 00:57 Peschel ist offline Beiträge von Peschel suchen Nehmen Sie Peschel in Ihre Freundesliste auf
monsi
neu im Forum


Dabei seit: 07.02.2005
Beiträge: 26

Themenstarter Thema begonnen von monsi
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

bei Doppelklick auf das gelbe Ausrufezeichen im Gerätemanager erscheint unter der Registerkarte Allgemeines folgende Meldung:

_______________________________

NVIDIA nForce3 Parallel ATA-Controller


Gerätetyp: IDE ATA/ATAPI-Controller
Hersteller NVIDIA Corporation
Ort: PCI-Bus 0, Gerät 8, Funktion 0

Gerätestatus:

Für dieses Gerät sind nicht genügend Ressourcen verfügbar. (Code 12)

Wenn Sie dieses Gerät nutzen möchten, müssen Sie ein anderes Gerät mit Anschluss an den Computer deaktivieren.

Klicken Sie auf "Problembehandlung", um die Problembehandlung für dieses Gerät zu starten.


_________________________________

Ein bestimmtes Gerät, das im Konflikt steht, wird nicht aufgeführt. Ich überlege, ob es an der Größenänderung meiner C-Platte (FAT) auf 1004 MB zusammenhängt. Irgendwie kam bei der linux-Installtion die Meldung, das Windows dies nicht mögen würde. Gibt es denn Richtlinien mit der Größe von FAT-Platten?
21.04.2007 14:44 monsi ist offline E-Mail an monsi senden Beiträge von monsi suchen Nehmen Sie monsi in Ihre Freundesliste auf
Florian Florian ist männlich
Sicherheits-Experte


Dabei seit: 10.06.2003
Beiträge: 1.810
Herkunft: Limburg

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Zitat:
Ich überlege, ob es an der Größenänderung meiner C-Platte (FAT) auf 1004 MB zusammenhängt


was soll das denn?

du hättest auf die Warnung hören sollen, das wird nie und nimmer laufen

__________________
was bedeutet Cyberdialog? ->die NSA ruft zurück...
21.04.2007 22:25 Florian ist offline Beiträge von Florian suchen Nehmen Sie Florian in Ihre Freundesliste auf
monsi
neu im Forum


Dabei seit: 07.02.2005
Beiträge: 26

Themenstarter Thema begonnen von monsi
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

soll das heißen:

neu-formatierung, neu-installation etc.?

jedenfalls läuft der computer seit der reparatur-installation sehr rund. die fehleranzeige findet sich auch nur, wenn man nach ihr schaut. sonst meldet sich nichts außergewöhnliches. ist das für windows-verhältnisse ein running system, das man nicht ändern sollte?

ich habe viel recherchiert und wenig brauchbares zu diesem thema gefunden. ist denn die vermutung der plattenveränderung (partitionsgröße verändert) sinnvoll?
23.04.2007 17:18 monsi ist offline E-Mail an monsi senden Beiträge von monsi suchen Nehmen Sie monsi in Ihre Freundesliste auf
Baumstruktur | Brettstruktur
Neues Thema erstellen Thema ist geschlossen
PC-Experience » Software Foren: » Windows 9x, NT, 2000, XP: » computer wird falsch erkannt

Impressum/Datenschutz


Designed by PC-Experience.de, online seit 06.August 2002
Copyright © 2002 - 2017 PC-Experience.de