PC-Experience - IT-Portal für Reviews, Artikel, Windows Tipps und Problemlösungen -

PC-Experience
Registrierungdie Foren-Regelndie 2016 überarbeiteten FAQs für unser CMS und das ForumImpressum und DatenschutzSucheKalenderMitgliederlistezu unseren ArtikelnTutorialsZur Startseitezur Forenübersicht


PC-Experience » Hardware Foren: » Netzwerk, DFÜ und DSL : » Zyxel-G260 und W 700V - WLAN-Verbindung reißt ständig ab » Hallo Gast [Anmelden|Registrieren]
Letzter Beitrag | Erster ungelesener Beitrag Druckvorschau | An Freund senden | Thema zu Favoriten hinzufügen
Neues Thema erstellen Thema ist geschlossen
Zum Ende der Seite springen Zyxel-G260 und W 700V - WLAN-Verbindung reißt ständig ab
Autor
Beitrag « Vorheriges Thema | Nächstes Thema »
Fiffel
neu im Forum


Dabei seit: 15.04.2007
Beiträge: 3

Zyxel-G260 und W 700V - WLAN-Verbindung reißt ständig ab Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Hallo zusammen,

zunächst: Ich bin ein relativer Newbee auf dem Gebiet der WLAN-Einstellungen.

Mein Problem ist, dass ich eine WLAN-Verbindung zwischen einem Speedport W700V und einem Zyxel G-260 (USB-Stick) habe, welche ständig (alle paar Sekunden) die Verbindung kappt. Es ist auffällig, dass dies vornehmlich passiert, wenn ich Daten aus dem Internet anfordere (6000er-Leitung). Ist alles ruhig und ich surve nicht bzw. sitze nicht am Rechner steht die Verbindung augenscheinlich, da selbst nach etwa 2Stunden ich mit miranda noch online bin. Sobald ich dann wieder ein zwei Webseiten aufrufe oder Outlook Emails abruft ist die Verbindung weg.

Zur Info: Die systemseitige Stromversorgung für die USB-Root-Hubs habe ich im Geräte-Manager bereits abgeschaltet. Des weiteren nutze ich die von Zyxel mit gelieferte Software für den Verbindungsaufbau.
Falls ihr noch Infos benötigt, gerne.

Gruß
Fiffel

P.S. Ich hoffe die Fragestellung gibt es nicht schon, aber in der Suche habe ich nichts gefunden.
15.04.2007 11:06 Fiffel ist offline E-Mail an Fiffel senden Beiträge von Fiffel suchen Nehmen Sie Fiffel in Ihre Freundesliste auf
Maximus Maximus ist männlich
Premium Member


Dabei seit: 08.07.2003
Beiträge: 1.745
Herkunft: München

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

hallo

aus deinem Text werd ich nicht schlau, beschreib mal Schritt für Schritt deine Wlan Einrichtung, zum Schluß machts du dann einen Screenshot von: Start >Ausführen >cmd >ipconfig -all

__________________
ja mei, an Brauch brauchts auch

Internet-Sicherheit FAQs,Tools und News

15.04.2007 12:39 Maximus ist offline Beiträge von Maximus suchen Nehmen Sie Maximus in Ihre Freundesliste auf
Athena Athena ist weiblich
Administratorin


Dabei seit: 23.07.2002
Beiträge: 15.624
Herkunft: Lübeck

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

hallo Fiffel

kommen die benötigten Angaben und der Screenshot noch?

sonst gehts hier nämlich nicht weiter Augenzwinkern


Athena

__________________
bitte keine technischen Anfragen per PN ! und verwendet als erste Anlaufstelle bitte unsere Suchfunktion !
21.04.2007 16:12 Athena ist online Homepage von Athena Beiträge von Athena suchen Nehmen Sie Athena in Ihre Freundesliste auf
Fiffel
neu im Forum


Dabei seit: 15.04.2007
Beiträge: 3

Themenstarter Thema begonnen von Fiffel
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Hallo, sorry, hat etwas länger gedauert, da ich auf Dienstreise war.
Also:
Ich habe natürlich zunächst den Router W 700V mit meinem PC per Netzwerkkabel verbunden. Dann habe ich die Konfigurationsroutine ("Schritt-für-Schritt") über den Internet Explorer (192.168.2.1 --> dann öffnet sich das Konfig-Fenster des Routers) aufgrufen und die erforderlichen Daten, wie Zugangsdaten, Mac-Adresse, Verschlüsselung (WPA2-PSK) eingegeben. Die Daten wurden gespeichert und der Router zeigte mir dann, dass er online war. Ich habe dann noch einen Übertragungskanal festgelegt.

Anschliessend habe ich die Software des Zyxel G-260 USB-Stick installiert. CD, eingelegt, Installation lief durch. Nach Neustart sollte ich den USB-Stick einstecken. Die Software des USB-Sticks öffnet sich und ich habe nach Drahtlosnetzwerken gesucht. Meinen Router gefunden und auf "übernehmen"geklickt. Die Abfrage lief durch und ich sollte den PSK eingeben. Dieser ist bei dem Router vordefiniert, somit habe ich den gleichen (der PSK steht im übrigen auf der Rücksiete vom Router) übernommen und auf "Verbinden" geklickt. USB-Stick hat sich mit dem Router verbunden und die Verbindung stand.

So, das ist auch erstmal immer toll. Aber sobald man surft und ein paar Seiten öffnet, bricht die Verbindung automatisch ab und der USB-Stick versucht sich neu mit dem Router zu verbinden.

Ach ja: An meinem Laptop funktionierts tadellos. Da habe ich zwar auch mal Unterbrechungen, aber eher alle 2 Tage mal für 5 sekunden.

Hier noch der Screenshot: Wenn ihr noch weitere Screenshots oder Daten benötigt: Gerne. Werde jetzt auch schneller antworten können.

Dieser Beitrag wurde 1 mal editiert, zum letzten Mal von Fiffel: 22.04.2007 11:21.

22.04.2007 11:13 Fiffel ist offline E-Mail an Fiffel senden Beiträge von Fiffel suchen Nehmen Sie Fiffel in Ihre Freundesliste auf
Maximus Maximus ist männlich
Premium Member


Dabei seit: 08.07.2003
Beiträge: 1.745
Herkunft: München

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

ok schaun wir mal

DHCP und DNS wird vom Router zugewiesen, stell das doch mal ab und trag auf dem Betriebssystem DNS Server von deinem Internet Service Provider ein (wer ist das eigentlich ?)

dein Betriebssystem >dessen Updatestand wissen wir auch noch nicht und wenn du schon dabei bist, laufen da Firewalls?

wie aktuell ist die Firmware vom Speedport?

__________________
ja mei, an Brauch brauchts auch

Internet-Sicherheit FAQs,Tools und News

23.04.2007 00:37 Maximus ist offline Beiträge von Maximus suchen Nehmen Sie Maximus in Ihre Freundesliste auf
Fiffel
neu im Forum


Dabei seit: 15.04.2007
Beiträge: 3

Themenstarter Thema begonnen von Fiffel
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Provider ist t-online, Firewall läuft sowohl über McAfee(hab das Security Center) als auch den Router. Hatte ich beide schon mal aus und half nichts.
Mein Betriebssystem ist Win Xp Pro SP2.
Der Router hat die aktuellste Version drauf... 1.22.000

Also DNS Server vom Provider? Woher krieg ich den denn?

Das ganze nervt etwas, da der USB-Stick am Laptop einwandfrei läuft. Und ich will nicht die ganze Zeit ein Kabel hier lang laufen haben

Dieser Beitrag wurde 1 mal editiert, zum letzten Mal von Fiffel: 24.04.2007 22:27.

24.04.2007 22:27 Fiffel ist offline E-Mail an Fiffel senden Beiträge von Fiffel suchen Nehmen Sie Fiffel in Ihre Freundesliste auf
Maximus Maximus ist männlich
Premium Member


Dabei seit: 08.07.2003
Beiträge: 1.745
Herkunft: München

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

nun ja

im schlechtesten Fall laufen bei dir dann 3 Firewalls:

1. die vom Router >das ist gut und richtig

2. die von Mcafee >das ist überflüssig und nur über Deinstallation (nicht Deaktivierung !) abstellbar, ein Virenscanner zur Hardware Firewall vom Router reicht

3. die von Windows XP, die ist nur so deaktivierbar



Zitat:
Also DNS Server vom Provider? Woher krieg ich den denn?


über aktuelle Listen im Internet wie z.B. diese


obs nun nervt oder nicht, eines sag ich dir gleich, es war keine gute Idee Router und Stick von unterschiedlichen Firmen zu kaufen, das geht oft in die Hose

__________________
ja mei, an Brauch brauchts auch

Internet-Sicherheit FAQs,Tools und News

25.04.2007 00:18 Maximus ist offline Beiträge von Maximus suchen Nehmen Sie Maximus in Ihre Freundesliste auf
Baumstruktur | Brettstruktur
Neues Thema erstellen Thema ist geschlossen
PC-Experience » Hardware Foren: » Netzwerk, DFÜ und DSL : » Zyxel-G260 und W 700V - WLAN-Verbindung reißt ständig ab

Impressum/Datenschutz


Designed by PC-Experience.de, online seit 06.August 2002
Copyright © 2002 - 2017 PC-Experience.de