PC-Experience - IT-Portal für Reviews, Artikel, Windows Tipps und Problemlösungen -

PC-Experience
Registrierungdie Foren-Regelndie 2016 überarbeiteten FAQs für unser CMS und das ForumImpressum und DatenschutzSucheKalenderMitgliederlistezu unseren ArtikelnTutorialsZur Startseitezur Forenübersicht


PC-Experience » Hardware Foren: » Gehäuse und Netzteile: » Neues Netzteil stinkt - doch zu schwach? » Hallo Gast [Anmelden|Registrieren]
Letzter Beitrag | Erster ungelesener Beitrag Druckvorschau | An Freund senden | Thema zu Favoriten hinzufügen
Neues Thema erstellen Thema ist geschlossen
Zum Ende der Seite springen Neues Netzteil stinkt - doch zu schwach?
Autor
Beitrag « Vorheriges Thema | Nächstes Thema »
Martin55
Stamm-Gast


Dabei seit: 18.12.2004
Beiträge: 146
Herkunft: Lübeck

Neues Netzteil stinkt - doch zu schwach? Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Hallo allerseits,

ich habe ein Problem damit, dass das neu eingebaute Netzteil kräftig riecht und fürchte nun, dass es wohl doch zu leistungsschwach sein könnte.

Hier die - ebenfalls neu eingebauten - Systemkomponenten:

Mainboard: Biostar NF4-A9A
CPU: AMD Athlon64 3200+ boxed ("Venice"
RAM: 2 x 256MB Buffalo PC3200 CL2,5
Grafik: MSI RX1300Pro mit 256MB GDR-Ram
Festplatte: Samsung "Spinpoint" 40 GB
DVD-ROM: LG GDR-8164B
Sound: Multimedia Diamond DT0398 (lag hier noch rum)
Floppy: No Name eingebaut

Netzteil: Tagan TG330-U01

Betriebssystem: Windows XP Home SP2 (wird gerade installiert)

Es kann natürlich sein, dass der "Geruch" typisch für neue netzteile ist und im Laufe der Zeit verfliegt - sicher bin ich mir aber nicht und daher die (evtl. späte?) Anfrage hier.

Das Gehäuse ist von "Wizard", beherbergte mal ein Celeron-System mit BX-Chipsatz, und hat ca. 40 cm Höhe, 21 cm Breite und 40 cm Tiefe.

Vorweihnachtliche Grüße
martin
16.12.2006 15:49 Martin55 ist offline E-Mail an Martin55 senden Beiträge von Martin55 suchen Nehmen Sie Martin55 in Ihre Freundesliste auf
The Unlocker The Unlocker ist männlich
Kühler-Spezi


Dabei seit: 03.07.2003
Beiträge: 1.302

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

hallo

das Netzteil ist ganz sicher nicht zu schwach

wenn der Geruch in ein paar Tagen nicht verschwindet: Netzteil reklamieren
16.12.2006 16:53 The Unlocker ist offline Beiträge von The Unlocker suchen Nehmen Sie The Unlocker in Ihre Freundesliste auf
Martin55
Stamm-Gast


Dabei seit: 18.12.2004
Beiträge: 146
Herkunft: Lübeck

Themenstarter Thema begonnen von Martin55
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Hallo Unlocker,

Du kennst das ja vielleicht auch, wenn ein neues Teil so intensiv riecht... Ich jedenfalls wurde unsicher und stellte meine Entscheidung (mal wieder) in Frage... Jedenfalls freue ich mich, dass Du meine damalige Einschätzung bestätigtst.

Gruß
Martin
16.12.2006 17:47 Martin55 ist offline E-Mail an Martin55 senden Beiträge von Martin55 suchen Nehmen Sie Martin55 in Ihre Freundesliste auf
JT452 JT452 ist männlich
Forenlegende


Dabei seit: 24.01.2004
Beiträge: 5.052
Herkunft: Hamburg

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Nimmt deine Nase noch Gerüche wahr?
21.12.2006 19:26 JT452 ist offline Beiträge von JT452 suchen Nehmen Sie JT452 in Ihre Freundesliste auf
Martin55
Stamm-Gast


Dabei seit: 18.12.2004
Beiträge: 146
Herkunft: Lübeck

Themenstarter Thema begonnen von Martin55
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Der Geruch ist deutlich weniger geworden, es scheint in der Tat "nur" Neugeruch gewesen zu sein. Schade nur, dass beim Netzteil kein diesbezüglicher Warnhinweis war - ich bekam immerhin Kopfschmerzen vom Geruch, trotz belüftetem Zimmer.

(Bei Einbaubacköfen gibt es diesen Hinweis bezüglich des "Einbrennens": "Ofen auf 275°, ca. 20 Minuten laufen lassen, Zimmer dabei verlassen und selbiges gut belüften")

Ich danke dem Unlocker für die Unterstützung - der Thread kann geschlossen werden.

Gruß
Martin
21.12.2006 20:26 Martin55 ist offline E-Mail an Martin55 senden Beiträge von Martin55 suchen Nehmen Sie Martin55 in Ihre Freundesliste auf
JT452 JT452 ist männlich
Forenlegende


Dabei seit: 24.01.2004
Beiträge: 5.052
Herkunft: Hamburg

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Alles klar,
dann bedanken auch wir uns bei Unlocker und machen hier dicht.

-closed-

JT452
21.12.2006 20:39 JT452 ist offline Beiträge von JT452 suchen Nehmen Sie JT452 in Ihre Freundesliste auf
Baumstruktur | Brettstruktur
Neues Thema erstellen Thema ist geschlossen
PC-Experience » Hardware Foren: » Gehäuse und Netzteile: » Neues Netzteil stinkt - doch zu schwach?

Impressum/Datenschutz


Designed by PC-Experience.de, online seit 06.August 2002
Copyright © 2002 - 2017 PC-Experience.de