PC-Experience - IT-Portal für Reviews, Artikel, Windows Tipps und Problemlösungen -

PC-Experience
Registrierungdie Foren-Regelndie 2016 überarbeiteten FAQs für unser CMS und das ForumImpressum und DatenschutzSucheKalenderMitgliederlistezu unseren ArtikelnTutorialsZur Startseitezur Forenübersicht


PC-Experience » Hardware Foren: » Sonstige Hardware: » AMIBios startet nicht mehr auf Notebook » Hallo Gast [Anmelden|Registrieren]
Letzter Beitrag | Erster ungelesener Beitrag Druckvorschau | An Freund senden | Thema zu Favoriten hinzufügen
Neues Thema erstellen Thema ist geschlossen
Zum Ende der Seite springen AMIBios startet nicht mehr auf Notebook
Autor
Beitrag « Vorheriges Thema | Nächstes Thema »
ladyni ladyni ist weiblich
neu im Forum


Dabei seit: 04.11.2006
Beiträge: 2

AMIBios startet nicht mehr auf Notebook Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Wird jetzt etwas schwierig das ganze zu erklären, hab ein Gericom Notebook (WEBBOY) 750er pentium III. Hatte Probleme weil Windows die Partition nicht mehr erkannt hat.Konnte auch nicht von CD starten. Habe nun im Bios (AMI-schon etwas älter :-(... )auf setup default umgestellt und bei Ethernet auf disable, da ich feststellen wollte,ob evtl. die Netzwerkkarte defekt ist. Nun startet gar nichts mehr nicht mal das Bios, sondern der Bildschirm bleibt schwarz.Seltsamerweise meldet sich das cd rom laufwerk, aber startet nicht.Ich bekomme auch keine Fehlermeldung wie: CMOS Checksum Failure.Die stromversorgung zeigt grün.Hab ihr ne ahnung was das sein kann? Oder ist die interne Batterie fürs CMOS leer und ich bekomme gar keine Meldung? Denn außer nem schwarzem Bildschirm ist nichts.Gibt es da irgendeine Möglichkeit dies zu testen?
04.11.2006 14:18 ladyni ist offline E-Mail an ladyni senden Beiträge von ladyni suchen Nehmen Sie ladyni in Ihre Freundesliste auf
Heaven Heaven ist weiblich
Support/Moderatorin


Dabei seit: 02.12.2003
Beiträge: 4.014
Herkunft: Nürnberg

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Hallo ladyni,

und Willkommen bei PC-Experience.de!

Das Fehlerbild muss nichts mit dem BIOS zu tun haben, es kann auch der Grafikchip oder der Bildschirm defekt sein. Hast du die Möglichkeit einen externen Bildschirm an das Notebook anzuschließen?
Leuchtet die LED für die Festplattenaktivität?

cu
Heaven
04.11.2006 15:26 Heaven ist offline E-Mail an Heaven senden Homepage von Heaven Beiträge von Heaven suchen Nehmen Sie Heaven in Ihre Freundesliste auf
ladyni ladyni ist weiblich
neu im Forum


Dabei seit: 04.11.2006
Beiträge: 2

Themenstarter Thema begonnen von ladyni
Das darf nicht war sein Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Grüß Dich Heaven, danke für Deine Begrüßung Freude
also die LED für die Festplatte leuchtet nur kurz auf (blinkt), aber dann routiert nur das CD-Rom Laufwerk ganz kurz.Habe allerdings die bootoptionen im Bios auf 1.CD,2.Floppy, 3.IDE eingestellt .Danach ist die LED für die Festplatte aus. Der Rechner piept ja nicht mal beim Start :-( Kann den großen Monitor von diesem Rechner evtl. anschließen, müsste mal auf den stecker sehen, nen aus/ eingang hab ich ja am Laptop.Hab aber Angst das der große Monitor (19 zoll) vielleicht dadurch kaputtig geht :-) Menno so gut kenne ich mich mit der Technik ja auch nicht aus großes Grinsen Piept denn nicht irgendetwas immer wenn etwas mit der Grafikkarte nicht stimmt? Naja, hat allerdings nichts mit dem Bildschirm zu tun.Aber der Rechner tut ja nichts, sondern parkt mit schwarzem Bildschirm vor sich hin :( traurigsein ach ja, und die Bootdiskette startet erst gar nicht. Das Laufwerk gibt auch keinen Ton von sich, als wenn das sys erst gar nicht darauf zugreift.
Liebe Grüße ladyni
------------------------------------------------------------------
Komme der Sache wohl etwas näher, das BIOS scheint ganz den Geist ausgegeben zu haben. Habe jetzt endlich ne Tastenkombi gefunden, wie ich endlich das Floppylaufwerk wieder starten kann. Durch die Tastenkomination ist der Schlepptop am dauerpiepen, aber der Bildschirm ist immer noch total schwarz. WAS NUN???? HÜLFE. Habe inzwischen ein Update fürs Bios vom Notebookhersteller für diese Modell. Nur wie bekomme ich jetzt das Bios geupdatet?????

Liebe Grüße

Dieser Beitrag wurde 4 mal editiert, zum letzten Mal von ladyni: 04.11.2006 21:41.

04.11.2006 16:05 ladyni ist offline E-Mail an ladyni senden Beiträge von ladyni suchen Nehmen Sie ladyni in Ihre Freundesliste auf
strikeback strikeback ist männlich
Gold Member


Dabei seit: 12.07.2005
Beiträge: 973
Herkunft: Büsum

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

dein Bios wird wohl defekt sein oder aber das Mainboard

in beiden Fällen brauchst du jedenfalls eine Fachwerkstatt

__________________
MfG

SB
05.11.2006 00:13 strikeback ist offline Beiträge von strikeback suchen Nehmen Sie strikeback in Ihre Freundesliste auf
Baumstruktur | Brettstruktur
Neues Thema erstellen Thema ist geschlossen
PC-Experience » Hardware Foren: » Sonstige Hardware: » AMIBios startet nicht mehr auf Notebook

Impressum/Datenschutz


Designed by PC-Experience.de, online seit 06.August 2002
Copyright © 2002 - 2017 PC-Experience.de