PC-Experience - IT-Portal für Reviews, Artikel, Windows Tipps und Problemlösungen -

PC-Experience
Registrierungdie Foren-Regelndie 2016 überarbeiteten FAQs für unser CMS und das ForumImpressum und DatenschutzSucheKalenderMitgliederlistezu unseren ArtikelnTutorialsZur Startseitezur Forenübersicht


PC-Experience » Hardware Foren: » Kühlung: » Lüfter AVC gegen passiven Kühlkörper ausgetauscht, Probleme beim Start » Hallo Gast [Anmelden|Registrieren]
Letzter Beitrag | Erster ungelesener Beitrag Druckvorschau | An Freund senden | Thema zu Favoriten hinzufügen
Neues Thema erstellen Thema ist geschlossen
Zum Ende der Seite springen Lüfter AVC gegen passiven Kühlkörper ausgetauscht, Probleme beim Start
Autor
Beitrag « Vorheriges Thema | Nächstes Thema »
antesmeralda antesmeralda ist weiblich
kommt gerne wieder


Dabei seit: 23.01.2005
Beiträge: 58

Fragezeichen Lüfter AVC gegen passiven Kühlkörper ausgetauscht, Probleme beim Start Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Hallo,

ich habe mir im Dezember 2005 einen HP W 5192.DE gekauft.

Da zeitweise der Lüfter auf Hochtouren lief und solchen Lärmpegel (Presslufthammer) verursachte, dass ich z.B. bei Adventures nicht einmal das Gesprochene verstand, habe ich mich dazu entschlossen, diesen Lüfter auszutauschen.

Es wurde der Lüfter AVC Typ L 5014 DC gegen einen passiven Kühlkörper Fa. Thermaltake "Sonic Tower" ersetzt.

Folgendes Problem: Beim Start wird das HP-Logo angezeigt und dann erscheint folgendes:

ERROR: CPU FAN HAS FAILED
PC will automatical Power in a few second
"Service PC immediatelly to prevent damage to CPU"

Und dann schaltet sich der Compu wieder automatisch wieder aus.

Drückt man nach dem HP-Logo die F2-Taste startet Windows ordnungsgemäß.

Mir ist schon klar, dass das automatische Beenden eine Schutzfunktion darstellt, aber warum kann man das mit der F2-Taste umgehen?

Ich habe vom Innenleben eines Compus keine Ahnung und derjenige, der mir den Kühlkörper eingebaut hat, kann sich die ganze Sache auch nicht erklären.

Er hat versucht, in BIOS das zu umgehen, aber leider ist dort nichts einstellbar. Übrigens BIOS ist nur aufrufbar nach Neustart, ansonsten kommt man da gar nicht ran.

Der verbliebene Gehäuselüfter ist auch Belastungsabhängig. Also das Problem, was ich eigentlich beseitigt haben wollte (Lärmpegel) ist immer noch vorhanden.

Kann mir jemand bei der Lösung dieses Problems helfen? Ich habe keine Lust 1000 EUR auf die Müllhalde zu werfen.

Danke für eure Bemühungen
13.10.2006 08:37 antesmeralda ist offline Beiträge von antesmeralda suchen Nehmen Sie antesmeralda in Ihre Freundesliste auf
JT452 JT452 ist männlich
Forenlegende


Dabei seit: 24.01.2004
Beiträge: 5.052
Herkunft: Hamburg

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Hallo antesmeralda,

an deiner Stelle würde ich das Ganze umgehend zurückbauen. Passive Kühler für Leistungs-PCs sind nicht empfehlenswert. Wir haben hier unter Punkt 2 verschiedene Kühler, welche von Cerberus getestet wurden. Das ist meine Empfehlung.

Der PC startet nicht, weil am Lüfteranschluß nichts angeschlossen ist. Daher vermutet das MB, kein Kühler vorhanden. Und das ist gut so oki . Andernfalls wären deine vielen Euronen beim Teufel gewesen großes Grinsen .
13.10.2006 15:54 JT452 ist offline Beiträge von JT452 suchen Nehmen Sie JT452 in Ihre Freundesliste auf
antesmeralda antesmeralda ist weiblich
kommt gerne wieder


Dabei seit: 23.01.2005
Beiträge: 58

Themenstarter Thema begonnen von antesmeralda
RE: Lüfter AVC gegen passiven Kühlkörper ausgetauscht, Probleme beim Start Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Hallo Jürgen,

vielen Dank für deine Antwort.

Ich habe heute Morgen noch einen neuen Gehäuselüfter eingebaut bekommen. Seitdem ist der Computer so schön leise. Ich habe ihn auch urst strapaziert mit einem 3D-Spiel und nebenbei noch Internet.

Bis jetzt hatte ich keine Probleme, ausser das ich beim Start des Compus jetzt 2x die F2-Taste drücken muss.

Zitat:
Passive Kühler für Leistungs-PCs sind nicht empfehlenswert.


Dieses macht mir jetzt ganz schön Angst. Was kann im schlimmsten Fall passieren, wenn der Originalzustand nicht wieder hergestellt wird verwirrt

Zitat:
Der PC startet nicht, weil am Lüfteranschluß nichts angeschlossen ist. Daher vermutet das MB, kein Kühler vorhanden.


Gibt es nicht eine Möglichkeit, dass das Mainbord erkennt, das 2 neue Lüfter angeschlossen sind?

Oder muss ein neues Mainbord installiert werden? Es muss doch irgendeine Alternative geben.

Bitte, bitte helft mir, dass ich diese Lärm-Lüfter nicht wieder einbauen muss.

Danke Lindi
13.10.2006 17:56 antesmeralda ist offline Beiträge von antesmeralda suchen Nehmen Sie antesmeralda in Ihre Freundesliste auf
JT452 JT452 ist männlich
Forenlegende


Dabei seit: 24.01.2004
Beiträge: 5.052
Herkunft: Hamburg

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Hallo Lindi,

Zitat:
Gibt es nicht eine Möglichkeit, dass das Mainbord erkennt, das 2 neue Lüfter angeschlossen sind?

Doch, dann muß am Anschluss für den CPU-Lüfter ein Gehäuselüfter angeschlossen werden.

Zitat:
Dieses macht mir jetzt ganz schön Angst. Was kann im schlimmsten Fall passieren,

Der Prozessor wird zu warm und brennt durch oder das Mainboard nimmt Schaden.

Zitat:
Bis jetzt hatte ich keine Probleme, ausser das ich beim Start des Compus jetzt 2x die F2-Taste drücken muss.

Wie lautet denn die Meldung zum Drücken von F2?
13.10.2006 18:48 JT452 ist offline Beiträge von JT452 suchen Nehmen Sie JT452 in Ihre Freundesliste auf
antesmeralda antesmeralda ist weiblich
kommt gerne wieder


Dabei seit: 23.01.2005
Beiträge: 58

Themenstarter Thema begonnen von antesmeralda
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Hallo Jürgen,

hier die Fehlermeldungen:

1. "ERROR: CPU FAN HAS FAILED
PC will automatical Power in a few second
Service PC immediatelly to prevent damage to CPU"

2. "ERROR: CPU FAN HAS FAILED
Service PC to prevent damage to the system Press <F2> to continue"

Zitat:
Doch, dann muß am Anschluss für den CPU-Lüfter ein Gehäuselüfter angeschlossen werden.


Sorry, wenn ich dich jetzt richtig verstehe, es muss ein 2. Gehäuselüfter an den ursprünglichen AVC-Anschluss angestöpselt werden verwirrt

Oder der jetzt vorhandene Gehäuselüfter an den ursprünglichen AVC-Anschluss? Aber dann ist ja wieder ein Anschluss nicht belegt, unlogisch.

Logisch: Beide Anschlüsse müssen belegt sein.

Ich werde noch einmal den Monteur herbei ordern Augenzwinkern

Noch eine Frage: Reicht der montierte passive Kühlkörper Fa. Thermaltake "Sonic Tower" denn wirklich aus?

Danke knuddel Lindi
14.10.2006 06:43 antesmeralda ist offline Beiträge von antesmeralda suchen Nehmen Sie antesmeralda in Ihre Freundesliste auf
Mango Mango ist männlich
Mr. Sport


Dabei seit: 10.05.2003
Beiträge: 1.699
Herkunft: Bremerhaven

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

hallo

ob der Sonic Tower als passiver Kühler ausreicht, kann ich nicht beurteilen, dazu müßte man wissen, was du für einen Prozessor hast

den Sonic Tower kann man aber auch mit einem leisen 120mm Lüfter bestücken

__________________
Trump: "Belgien is a nice City"
14.10.2006 15:35 Mango ist offline Beiträge von Mango suchen Nehmen Sie Mango in Ihre Freundesliste auf
antesmeralda antesmeralda ist weiblich
kommt gerne wieder


Dabei seit: 23.01.2005
Beiträge: 58

Themenstarter Thema begonnen von antesmeralda
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Hallo Mango,

ich habe einen Intel Pentium (D) CPU 2,80 GHz.
14.10.2006 19:25 antesmeralda ist offline Beiträge von antesmeralda suchen Nehmen Sie antesmeralda in Ihre Freundesliste auf
Mango Mango ist männlich
Mr. Sport


Dabei seit: 10.05.2003
Beiträge: 1.699
Herkunft: Bremerhaven

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

dann reicht der passiv Betrieb des Sonic Towers auf keinen Fall, denn die CPu wird sehr warm

lass dir also von deinem Schrauber einen leisen Lüfter auf den Kühler setzen, der ans Mainboard angeschlossen wird, dann hast du auch gleich deine Warnmeldung weg

hier mal ein Test des Kühlers, damit du siehst was ich meine

__________________
Trump: "Belgien is a nice City"
14.10.2006 19:30 Mango ist offline Beiträge von Mango suchen Nehmen Sie Mango in Ihre Freundesliste auf
antesmeralda antesmeralda ist weiblich
kommt gerne wieder


Dabei seit: 23.01.2005
Beiträge: 58

Themenstarter Thema begonnen von antesmeralda
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Hallo Mango,

dann werde ich meinen "Schrauber" wohl noch einmal antanzen lassen müssen.

Vielen Dank, aber Thema bitte noch nicht schließen.

Ein schönes WE wünscht Lindi
14.10.2006 22:17 antesmeralda ist offline Beiträge von antesmeralda suchen Nehmen Sie antesmeralda in Ihre Freundesliste auf
Eloy
neu im Forum


Dabei seit: 15.10.2006
Beiträge: 1

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Hallo,

ich bin der sogen. schrauber Augenzwinkern

zu dem kühlkörper Thermaltake Sonic Tower:

für diesen kühlkörper gibt es 2 varianten, diesen in betrieb zu nehmen, so dass der prozzi ausreichend gekühlt wird.

1. var.: wenn man einen gehäuselüfter hat, braucht man keinen lüfter auf dem kühlkörper setzen.

2. var.: hat man keinen gehäuselüfter, so muss man auf dem kühlkörper einen anbringen.

ich habe mich für die 1. var. entschieden. also sind somit die vorrausetzungen für diesen kühlkörper erfüllt. (Hersteller gibt das so an, auch auf der herstellerseite nachzulesen)

das problem was nun besteht ist, dass nun jetzt 2 fehlermeldungen kommen (s.o.). ich habe den gehäuselüfter an den ganz normalen stromanschluss, sowie der von den festplatten, angeschlossen. dieser gewährleistet eine konstante und ruhige lüftung. wenn ich nun, wie jt452 beschreibt, einen lüfter an den mainboard anschluss für den cpu lüfter- bzw auch an den gehäuselüfteranschluß stecke, ist das problem der lautstärke nicht behoben, da über diesen anschluß die drehzahl geregelt wird (je nach cpu-belastung) und somit der/die lüfter mit unterschiedlichen drehzahlen und somit auch mehr drehzahl bekommt als eigentlich gebraucht wird. durch die hohe drehzahl ist der rechner dann wieder laut. somit das ganze umsonst.

das problem was wir nun klären wollen:

wie bekommt man die meldungen weg. ich habe dazu keinerlei einstellungsmöglichkeiten im bios gefunden, wie es üblicherweise bei anderen boards der fall ist.

kann man eventuell ein bios-update vornehmen und damit man diese funktion freischalten (die offensichtlich von HP gesperrt ist) oder gibt es eine möglichkeit, dem board einen lüfter "vortäuschen", in dem man einen lüfter an den anschluß steckt und diesen so manipuliert, dass er nur mit einer geringen umdrehungszahl (nicht schneller als 1700 upm) läuft und das auch konstant?

ich hoffe ich habe die ganze problematik verständlich rüber gebracht. Die Kühlung stimmt!! nur die fehlermeldungen müssen weg Augenzwinkern

im vorraus schon einmal vielen dank für eure mühen.

mfg eloy
15.10.2006 16:35 Eloy ist offline E-Mail an Eloy senden Beiträge von Eloy suchen Nehmen Sie Eloy in Ihre Freundesliste auf
Mango Mango ist männlich
Mr. Sport


Dabei seit: 10.05.2003
Beiträge: 1.699
Herkunft: Bremerhaven

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

die Problematik haben wir schon verstanden großes Grinsen

ob ein Bios Update die gewünschten Einstelloptionen herbeizaubert, kann ich nicht beurteilen, einfach mal versuchen

die Erfahrung zeigt aber, das in Komplettrechnern abgespeckte OEM Mainboards verwendet werden, die auch durch ein Bios Update nicht erweitert werden können

probiert es aus

wenns nichts bringt, sehe ich keine einfache Lösung

__________________
Trump: "Belgien is a nice City"
15.10.2006 17:14 Mango ist offline Beiträge von Mango suchen Nehmen Sie Mango in Ihre Freundesliste auf
antesmeralda antesmeralda ist weiblich
kommt gerne wieder


Dabei seit: 23.01.2005
Beiträge: 58

Themenstarter Thema begonnen von antesmeralda
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Hallo,

nachdem mir mein PC mehrmals abgeschmiert war und mit einem BIOS Update auch nichts erreicht wurde, habe ich jetzt den Urzustand des PC wieder herstellen lassen.

Ich arbeite nun wieder mit meinem geliebten Presslufthammer und Ohrstöpseln im gegenseitigen Einvernehmen traurigsein

Ich werde wohl in neue Lüfter und ein neues Mainboard noch ein paar EURONEN mehr investieren müssen. keinekohle

Meine Frage an euch Spezialisten:

Was für Lüfter aus der großen Auswahl, Link empfohlen von JT452, und welches Mainboard könnt ihr mir empfehlen, dass ich mich nicht wieder anschmiere. Viel Platz ist ja nicht im Gehäuse, also müsste die Lüftergröße ungefähr dem AVC Typ L 5014 DC entsprechen.

danke Lindi
07.11.2006 08:22 antesmeralda ist offline Beiträge von antesmeralda suchen Nehmen Sie antesmeralda in Ihre Freundesliste auf
noi76 noi76 ist männlich
Stamm-Gast


Dabei seit: 26.01.2005
Beiträge: 101

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Ein neues Mainboard wird doch aber das Problem nicht lösen, wenn der PC abschmiert, weil die CPU zu heiß wird.

Vielleicht mal ein aussagekräftiges Foto vom Innenleben hier einstellen? Um die Kühlsituation zu verbessern, kann es sinnvoller sein, das Gehäuse zu wechseln und dann einen anderen CPU-Lüfter zu verwenden.
11.11.2006 19:51 noi76 ist offline E-Mail an noi76 senden Beiträge von noi76 suchen Nehmen Sie noi76 in Ihre Freundesliste auf
antesmeralda antesmeralda ist weiblich
kommt gerne wieder


Dabei seit: 23.01.2005
Beiträge: 58

Themenstarter Thema begonnen von antesmeralda
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Hallo noi76,

vielen Dank für deine Antwort, nur leider bringt sie mich nicht viel weiter.

Wenn du den Beitrag richtig gelesen hättest, habe ich auf Grund abschmierens des PC den Urzustand wieder herstellen lassen, so das er jetzt wieder einwandfrei arbeitet.

Nur leider mit dem "wunderbar angenehmen Lüftersound" im Hintergrund.

Noch einmal meine Frage an euch Spezialisten:

Was für Lüfter aus der großen Auswahl, Link empfohlen von JT452, und welches Mainboard könnt ihr mir empfehlen, dass ich mich nicht wieder anschmiere. Viel Platz ist ja nicht im Gehäuse, also müsste die Lüftergröße ungefähr dem AVC Typ L 5014 DC entsprechen.

Danke Lindi
12.11.2006 07:29 antesmeralda ist offline Beiträge von antesmeralda suchen Nehmen Sie antesmeralda in Ihre Freundesliste auf
noi76 noi76 ist männlich
Stamm-Gast


Dabei seit: 26.01.2005
Beiträge: 101

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Dann formuliere ich es mal als Frage: Was soll das neue Mainboard besser können, als das alte?
12.11.2006 08:33 noi76 ist offline E-Mail an noi76 senden Beiträge von noi76 suchen Nehmen Sie noi76 in Ihre Freundesliste auf
antesmeralda antesmeralda ist weiblich
kommt gerne wieder


Dabei seit: 23.01.2005
Beiträge: 58

Themenstarter Thema begonnen von antesmeralda
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Hallo Mario,

durch das jetzige Mainboard lassen sich im BIOS neu eingebaute Lüfter nicht umschreiben und verändern, alles gesperrt (HP), so dass sie beim Start nicht als Lüfter erkannt werden, siehe oben. Der Start wird abgebrochen.

Wenn du natürlich eine Möglichkeit hast, wie beim Start die neu eingebauten Lüfter erkannt und akzeptiert werden, wäre ich dir sehr dankbar.

LG Lindi
12.11.2006 13:06 antesmeralda ist offline Beiträge von antesmeralda suchen Nehmen Sie antesmeralda in Ihre Freundesliste auf
noi76 noi76 ist männlich
Stamm-Gast


Dabei seit: 26.01.2005
Beiträge: 101

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Also, ich habe mal nachgeschaut. Das ist ein Board von Asus drin:
Motherboard Name: P5LP-LE

Leider findet man bei Asus nix dazu, daher gehe ich mal davon aus, dass es eine leicht abgeänderte OEM-Variante ist. Ein Asus-Board hätte ich auch empfohlen Augenzwinkern Normalerweise bieten diese Boards im Bios QFAN an. Damit wird die Lüftergeschwindigkeit vom Bios geregelt. Das könnte Dir schon helfen, sofern die Option verfügbar ist.

Dann gibt es meist noch die Möglichkeit, die einzelnen Sensoren für die Lüfter zu deaktivieren. Einfach im Bios mal zu den Geschwindigkeiten gehen und dann kann man es dort auch deaktivieren. ABER! Oben genanntes gilt weiterhin: Die Überwachung hat Ihren Sinn. Fällt ein Lüfter aus, bekommt man es nicht mehr mit.

Variante 3: Ich selbst nutze Speedfan: http://www.almico.com/speedfan.php
Das Tool kann Temperaturen überwachen und davon abhängig Lüfter regeln. Allerdings ist die Einrichtung nicht ganz einfach und es tut auch nicht mit jedem Board alles

Variante 4: externe Lüftersteuerung. Eine Regelung wie diese könnte einfach dazwischen gesteckt werden. Dein Lüfter wird je nach Termeratur langsamer:
http://www.ichbinleise.de/product_info.p...products_id=336
Ob diese Regelung im guten für Dein System Bereich liegt, kann ich aber nicht beurteilen. Alternativ gibt es natürlich noch flexiblere Systeme:
http://www.ichbinleise.de/product_info.p...products_id=979

Der Einbau eines neuen Boards bringt meiner Meinung nach nichts. Auch ein neuer Lüfter ist mit Vorsicht zu genießen, wegen Garantieverlust. Generell könnte man zwar über einen anderen Lüfter versuchen das System leiser zu bekommen, meist hat sich der Hersteller bei der Lüfterwahl aber etwas gedacht. Leise Lüfter haben oft auch weniger Luftstrom und somit höhere Temperaturen. Das hast Du ja aber schon merken müssen.

Eine Lüftersteuerung sorgt dann nur dafür, dass der Lüfter nur dann Volllast läuft, wenn es notwendig ist.

Dieser Beitrag wurde 1 mal editiert, zum letzten Mal von noi76: 12.11.2006 13:57.

12.11.2006 13:55 noi76 ist offline E-Mail an noi76 senden Beiträge von noi76 suchen Nehmen Sie noi76 in Ihre Freundesliste auf
antesmeralda antesmeralda ist weiblich
kommt gerne wieder


Dabei seit: 23.01.2005
Beiträge: 58

Themenstarter Thema begonnen von antesmeralda
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Hallo Mario,

vielen Dank für deine ausführliche Antwort.

Ich werde deine Tipps mal durchchecken und mich noch einmal melden.


Knuddelchen Lindi
12.11.2006 17:34 antesmeralda ist offline Beiträge von antesmeralda suchen Nehmen Sie antesmeralda in Ihre Freundesliste auf
Baumstruktur | Brettstruktur
Neues Thema erstellen Thema ist geschlossen
PC-Experience » Hardware Foren: » Kühlung: » Lüfter AVC gegen passiven Kühlkörper ausgetauscht, Probleme beim Start

Impressum/Datenschutz


Designed by PC-Experience.de, online seit 06.August 2002
Copyright © 2002 - 2017 PC-Experience.de