PC-Experience - IT-Portal für Reviews, Artikel, Windows Tipps und Problemlösungen -

PC-Experience
Registrierungdie Foren-Regelndie 2016 überarbeiteten FAQs für unser CMS und das ForumImpressum und Datenschutzunser Partner-BlogSucheKalenderMitgliederlisteunsere Download-Übersichtzu unseren ArtikelnTutorialsZur Startseitezur Forenübersicht

Raijintek

PC-Experience » Hardware Foren: » Arbeitsspeicher: » Problem 1GB-RAM PC3200-DDR400 auf ASUS K8V-SE-deluxe und AMD64.3200+ » Hallo Gast [Anmelden|Registrieren]
Letzter Beitrag | Erster ungelesener Beitrag Druckvorschau | An Freund senden | Thema zu Favoriten hinzufügen
Neues Thema erstellen Thema ist geschlossen
Zum Ende der Seite springen Problem 1GB-RAM PC3200-DDR400 auf ASUS K8V-SE-deluxe und AMD64.3200+
Autor
Beitrag « Vorheriges Thema | Nächstes Thema »
Axel_Schweiss Axel_Schweiss ist männlich
neu im Forum


Dabei seit: 24.06.2006
Beiträge: 4

traurig Problem 1GB-RAM PC3200-DDR400 auf ASUS K8V-SE-deluxe und AMD64.3200+ Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Hallo Fachleute,juhu
weder bei ASUS, bei Herstellern noch im Forum fand ich genau mein RAM-Problem gelöst. Nun:

Mein Ziel war:
Bisherige 2x 254MB PC3200-DDR-400 (Chips 1-seitig, von Elexir)
tauschen geg. 1x 1GB-Riegel, mit Nachrüst-Option auf einen zweiten 1GB-Riegel.
(Beide 254-RAMs steckten auf Bank1 +Bank2, der PC lief prima u. zeigte beide an.)

Ich habe einen RAM 1x1024MB PC3200-DDR-400, CL bis 3.0 (Chips 2-seitig, von NCP) als intakt gebraucht gekauft.
Im Bios keine Einstellungen vorgenommen, steht alles auf AUTO in Memory-Config.

Der Effekt:
Sobald der 1GB-RAM steckt (geerdete Hände!), egal ob
- allein auf Dimm1 (Blau), allein auf Dimm2 (Gelb), allein auf Dimm3 (Gelb),
- in Kombination auf Bank1 +einen 254MB auf Bank2,
bootet nix mehr, BlackScreen, Piept nicht, Platte arbeitet nicht, LED blinkt nicht. Nur alle Lüfter laufen.
Das ist mir zuwenig! Sobald der 1GB-RAM weg ist, alte drin, bootet u. startet alles wieder.


doku NUN MEINE FRAGEN:
1) Kann mein Board (s.u.) diesen RAM-Typ nicht vertragen (viell. weil er 2-seit.Chips hat)?
Lt. ASUS-Handbuch verträgt das Board m.E. genau diesen Typ:
3 DDR-Steckplätze 184pin, bis 3GB, aus bis zu PC3200, ECC-DDR registrierte Dimms, mit Datentransfer bis 3,2GB/s.

2) Huch, was heisst dort -ECC-DDR registriert- ??
Im Bios steht default in ECC-Config: Master-ECC Enable= DEAKTIV. und CL Latency= AUTO (2.0-3.0 mögl.)
Ist da die Lösung? Ich wagte nicht, was zu verstellen, was ich noch nicht verstehe.
Muss der 1GB-RAM im Bios anders als die 254MB, besonders angemeldet werden? Was genau evtl. noch?

3) Oder müsste der 1GB definitiv defekt sein, weil nix bootet? (Trotz Zusicherung, scheint auch glaubhaft).
(Aussen sieht der RAM gut aus: keine Hitzespuren auf Chips, Kontakte sauber). (Nur Verpackung war nicht antistatisch).
Ich hab mir das Prog. MEM-Test zwar besorgt, aber der PC bootet ja nicht mit dem 1GB. Wie kann ich den noch testen?

Ich bitte Euch um Lernhilfe, bevor ich meinem Verkäufer alles an den Kopf werfe. traurigsein
Gruss
____________________
Meine Boardmittel:
Board: Asus K8V-SE DELUXE, VIA-Chipsatz VT 8383/5 Apollo K 8T 800
Bios: AMI v.02.54, bis auf Bootfolge alles Default.
CPU: AMD 3000+ 64 (Hammer-Kern), Socket 754
Netzteil: 450 W
System: Win XP-Prof, SP3
24.06.2006 04:11 Axel_Schweiss ist offline E-Mail an Axel_Schweiss senden Beiträge von Axel_Schweiss suchen Nehmen Sie Axel_Schweiss in Ihre Freundesliste auf
Ulle Ulle ist männlich
Gold Member


Dabei seit: 13.07.2005
Beiträge: 1.331
Herkunft: Oldenburg

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

bevor du mit Hardware um dich wirfst Augenzwinkern , schau in dein Handbuch oder hier die QVL Liste an, dann siehst du das Asus für dieses Mainboard keine 1GB Module freigegeben hat

wenn du also auf 1GB aufrüsten willst, halte dich an die Liste und setze 2x512MB ein

__________________
Last Words:

"Nein, auf der Leitung ist sicherlich kein Strom mehr drauf!"
24.06.2006 13:04 Ulle ist offline Beiträge von Ulle suchen Nehmen Sie Ulle in Ihre Freundesliste auf
Axel_Schweiss Axel_Schweiss ist männlich
neu im Forum


Dabei seit: 24.06.2006
Beiträge: 4

Themenstarter Thema begonnen von Axel_Schweiss
RE: Problem 1GB-RAM PC3200-DDR400 auf ASUS K8V-SE-deluxe und AMD64.3200+ Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Vielen Dank für die Mühe.

Ich hab den 1GB-Riegel in meinen 2.PC gesteckt.
(Hat nur Board Syntax K7 M811, aber auch lt. Handbuch bis 1 GB pro Dimm)
Aber siehe: Der 1GB-RAM wurde immerhin mit 512 MB erkannt.

Fazit:
- Der RAM ist also nicht einfach defekt. Na schön.
- Mein o.g. Board verträgt also nur das Fabrikat NCP nicht.

Es stimmt, dass die RAM -QVL-Liste auf Asus-Website nur bis 512MB-Fabrikate aufzeigt.
verwirrt ABER: Wie soll man dann mit gem.Handbuch 3 Slots mit 3GB Gesamtspeicher erreichen können????? Da fehlt doch noch ein Info-Detail, oder nicht?
Evtl. könnte die Liste ja evtl. zu alt sein, aus Zeiten vor den 1GB-RAMs aufm Markt?!
Das Board ist ja auch nicht mehr so jung.

Nun klebt da noch 1 Frage dran:

verwirrt Wie bringe ich einem Board, das für 1GB ausgelegt ist, denn grundsätzlich bei, dass es 1GB nicht nur als 512 MB erkennt.
Hat das nicht doch was mit Einstellung im Bios zu tun, od. mit Jumper?
(Denn dann könnte ich zumind.die RAMS beider PCs tauschen u. hätte noch was vom 1GB-Riegel).

Würde mich über einen Tipp freuen.
Danke. fröhlich
25.06.2006 18:31 Axel_Schweiss ist offline E-Mail an Axel_Schweiss senden Beiträge von Axel_Schweiss suchen Nehmen Sie Axel_Schweiss in Ihre Freundesliste auf
Ulle Ulle ist männlich
Gold Member


Dabei seit: 13.07.2005
Beiträge: 1.331
Herkunft: Oldenburg

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Zitat:
Wie soll man dann mit gem.Handbuch 3 Slots mit 3GB Gesamtspeicher erreichen können?????


garnicht, das sind theoretische Werte

du kannst es drehen wie du willst, du wirst auf dem Board keine 1GB Module zum Laufen bekommen und wenn du mir nicht glaubst, frag Asus

__________________
Last Words:

"Nein, auf der Leitung ist sicherlich kein Strom mehr drauf!"
25.06.2006 18:38 Ulle ist offline Beiträge von Ulle suchen Nehmen Sie Ulle in Ihre Freundesliste auf
JT452 JT452 ist männlich
Gold Member


Dabei seit: 24.01.2004
Beiträge: 5.052
Herkunft: Hamburg

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Vermutlich ist ein BIOS-Update nötig. Auch der Chipsatztreiber muß aktuell sein. Wie du das BIOS flashen kannst, steht im Handbuch. Die Version 1007 bekommst du hier .

Chipsatztreiber da . Nimm die Versio 5.12.2.5280.
25.06.2006 18:47 JT452 ist offline E-Mail an JT452 senden Beiträge von JT452 suchen Nehmen Sie JT452 in Ihre Freundesliste auf
HolyMoly HolyMoly ist männlich
Gold Member


Dabei seit: 12.07.2005
Beiträge: 1.416
Herkunft: Gelsenkirchen

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

das Board hatte ich auch mal und ganz schnell wieder verkauft, der letzte Sch...

wenn überhaupt 1GB Module, dann müssen das singlesided Module sein, wie z.B. von MDT, alle anderen laufen garnicht, daran ändert auch kein Bios Update was, denn der Speichercontroller sitzt in der CPU!

mein Vorschlag wäre auch 2x512MB aus der Liste von Asus, dann liegt man ganz gut im Rennen

__________________
"Gib einem Mann eine IP und er wird sich am Kopf kratzen.
Zeig' einem Mann wie er selbst IPs herausfindet und er wird alle Haare verlieren."

26.06.2006 01:59 HolyMoly ist offline Beiträge von HolyMoly suchen Nehmen Sie HolyMoly in Ihre Freundesliste auf
Axel_Schweiss Axel_Schweiss ist männlich
neu im Forum


Dabei seit: 24.06.2006
Beiträge: 4

Themenstarter Thema begonnen von Axel_Schweiss
traurig Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

oki Herzlichen Dank Euch allen,

Das arithmetische Mittel aus allen Euren u. anderen Hinweisen gibt mir nun doch Gewissheit:
Ich muss 1GB-Riegel für dieses Board vergessen. traurigsein Selbst ein Bios-Update scheint ja nichts zu ändern.

Okay, ich konzentriere mich also auf 512-er-Riegel , u. nur Produkte aus Empfehlungs-QVL-Liste von Asus.

Dann hab ich nur noch 1 ANHANG-FRAGE:
------------------------------------------------
Das Board hat ja nun 3 RAM-Steckplätze.
verwirrt Kann mir denn jemand von Euch netten K8V-SE -Betreibern vielleicht noch in Aussicht stellen,
dass ich auf 3 Bänken je 1x 512MB-Riegel (korrekten Typs) wirklich auch zum Laufen bekommen würde? Oder hat das evtl. wieder einen anderen Haken?
Das gäbe mir zumindest ein büschen Option für die Zukunft.

Vielen Dank.
26.06.2006 19:39 Axel_Schweiss ist offline E-Mail an Axel_Schweiss senden Beiträge von Axel_Schweiss suchen Nehmen Sie Axel_Schweiss in Ihre Freundesliste auf
JT452 JT452 ist männlich
Gold Member


Dabei seit: 24.01.2004
Beiträge: 5.052
Herkunft: Hamburg

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Du mußt lediglich darauf achten, welcher Typ (singlesided oder doublesided) auf welchem Steckplatz unterstüzt wird. Steht im Handbuch.
26.06.2006 19:56 JT452 ist offline E-Mail an JT452 senden Beiträge von JT452 suchen Nehmen Sie JT452 in Ihre Freundesliste auf
HolyMoly HolyMoly ist männlich
Gold Member


Dabei seit: 12.07.2005
Beiträge: 1.416
Herkunft: Gelsenkirchen

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

vergiss es

Vollbestückung geht auf Sockel 754 garnicht

ich bin damals froh gewesen, das 2x512 liefen, denn selbst das ist nicht sicher und das Asus ist extrem zickig

mal etwas Lektüre: klick

__________________
"Gib einem Mann eine IP und er wird sich am Kopf kratzen.
Zeig' einem Mann wie er selbst IPs herausfindet und er wird alle Haare verlieren."

26.06.2006 19:59 HolyMoly ist offline Beiträge von HolyMoly suchen Nehmen Sie HolyMoly in Ihre Freundesliste auf
Axel_Schweiss Axel_Schweiss ist männlich
neu im Forum


Dabei seit: 24.06.2006
Beiträge: 4

Themenstarter Thema begonnen von Axel_Schweiss
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

oki Das war deutlich!
Ihr habt mir zusammen sehr geholfen, und Eure Links (besond. HolyMoly´s) gemixt zeigen mir endlich definitiv, wo die Grenzen an Board wirklich sind.
Für mehr als 2x 512MB muss also wohl erst u.a. ein anderes Board (z.B. Sockel939) her.

Am Handbuch scheitert die Logik der Laien. Von gegoogelten tausend abweichenden Aussagen werden Halbkluge wie ich bekloppt oder sie erblinden (davon lebt der Markt).
Das zeigt wieder mal, dass es für Halbkluge ganz klug ist, sich besser an die Hersteller-empfohlenen Produkte zu halten, und VOR Kauf z.B. Eure genannten Berichte-Links genau zu lesen, auch wenns viele Vokabeln sind.

Besonders dann, wenn man SPAREN muss, muss man erst investieren.
Aber das wisst Ihr ja schon länger.
Ich knuddel alle "Lehrer" im Forum! juhu
27.06.2006 03:22 Axel_Schweiss ist offline E-Mail an Axel_Schweiss senden Beiträge von Axel_Schweiss suchen Nehmen Sie Axel_Schweiss in Ihre Freundesliste auf
Athena Athena ist weiblich
Administratorin


Dabei seit: 23.07.2002
Beiträge: 15.578
Herkunft: Lübeck

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

dann wäre ja alles klar Augenzwinkern

wir danken allen Helfern und heften das Thema ab


-closed-

Athena

__________________
bitte keine technischen Anfragen per PN ! und verwendet als erste Anlaufstelle bitte unsere Suchfunktion !
27.06.2006 15:10 Athena ist online Homepage von Athena Beiträge von Athena suchen Nehmen Sie Athena in Ihre Freundesliste auf
Baumstruktur | Brettstruktur
Neues Thema erstellen Thema ist geschlossen
PC-Experience » Hardware Foren: » Arbeitsspeicher: » Problem 1GB-RAM PC3200-DDR400 auf ASUS K8V-SE-deluxe und AMD64.3200+

Impressum/Datenschutz


Designed by PC-Experience.de, online seit 06.August 2002
Copyright © 2002 - 2017 PC-Experience.de