PC-Experience - IT-Portal für Reviews, Artikel, Windows Tipps und Problemlösungen -

PC-Experience
Registrierungdie Foren-Regelndie 2016 überarbeiteten FAQs für unser CMS und das ForumImpressum und DatenschutzSucheKalenderMitgliederlistezu unseren ArtikelnTutorialsZur Startseitezur Forenübersicht


PC-Experience » Hardware Foren: » Netzwerk, DFÜ und DSL : » WLAN Problem mit Fritz Box » Hallo Gast [Anmelden|Registrieren]
Letzter Beitrag | Erster ungelesener Beitrag Druckvorschau | An Freund senden | Thema zu Favoriten hinzufügen
Seiten (3): [1] 2 3 nächste » Neues Thema erstellen Thema ist geschlossen
Zum Ende der Seite springen WLAN Problem mit Fritz Box
Autor
Beitrag « Vorheriges Thema | Nächstes Thema »
100183r 100183r ist männlich
kommt gerne wieder


Dabei seit: 13.09.2005
Beiträge: 73
Herkunft: Sauerland, MK

traurig WLAN Problem mit Fritz Box Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Hallo zusammen,

ich habe folgendes Problem:

Ich habe eine Fritz Box WLAN 3020 bekommen und habe den mit meinen Laptop (Toshiba Satellite) verbunden. Nachdem die Box online war hat der Laptop diese sofort erkannt. Die Verbindung steht, bis dahin war alles einfach.

Nun, wollte ich den Router konfigurieren. Aber: Über einen Browser komme ich nicht in die Benutzeroberfläche der Fritz Box. Deshalb habe ich meinen PC über die LAN-Verbindung angeschlossen und konnte ins Internet und den Router einstellen.

Dennoch komme ich mit dem Laptop weder ins Internet noch in die Routeroberfläche. Ich habe die Handbucher und FAQS bereits durchgearbeitet aber Erfolg hatte ich nicht.

Mein System:

WIN XP SP 2
Fritz Box WLAN 3020
Toshiba Wireless LAN Mini PCI Card


Im Internetexplorer ist der Onlinebetrieb eingestellt und das DFÜ-Netzwerk ist auch so konfiguriert, dass es keine Verbindung wählt!

Wer kann mir von euch weiterhelfen?? verwirrt verwirrt
26.01.2006 22:31 100183r ist offline E-Mail an 100183r senden Beiträge von 100183r suchen Nehmen Sie 100183r in Ihre Freundesliste auf
Binky Binky ist männlich
Power-Member


Dabei seit: 14.06.2004
Beiträge: 1.211
Herkunft: Sauerland, OE

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Hallo 100183r,

bei dem Laptop solltest du die LAN Verbin dung auf deaktiviert setzen und nur die Drahtlose Netzwerkverbindung auf aktiv.

Darf dein Laptop automatisch eine IP Adresse beziehen? (Fritzbox Einstellung)
Wie viele Geräte dürfen sich anmelden?


Gruß juhu

Binky
26.01.2006 22:43 Binky ist offline Beiträge von Binky suchen Nehmen Sie Binky in Ihre Freundesliste auf
100183r 100183r ist männlich
kommt gerne wieder


Dabei seit: 13.09.2005
Beiträge: 73
Herkunft: Sauerland, MK

Themenstarter Thema begonnen von 100183r
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Hi Binky,

alle anderen Verbindungen habe ich deaktiviert!

Den Rest kann ich dir ohne weiter Erläuterung nicht erklären! cool
26.01.2006 23:10 100183r ist offline E-Mail an 100183r senden Beiträge von 100183r suchen Nehmen Sie 100183r in Ihre Freundesliste auf
Binky Binky ist männlich
Power-Member


Dabei seit: 14.06.2004
Beiträge: 1.211
Herkunft: Sauerland, OE

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

OK, es gibt einige Einstellungen in der Fritz Box selbst.

Dort steht z.B. unter Sicherheit: Neue Netzwerkgeräte zulassen. Dieses solltest du mal aktivieren.

In der Drahtlose Netzwerkverbindung - Rechtsklick - Eigenschaften - TCP/IP auswählen und Eigenschaften. Was ist dort eingestellt?

Musstest du bei der Verbindung mit dem Laptop zum Router einen Netzwerkschlüssel eingeben? Steht die Verbindung bis dahin?

Gruß juhu

Binky
26.01.2006 23:18 Binky ist offline Beiträge von Binky suchen Nehmen Sie Binky in Ihre Freundesliste auf
100183r 100183r ist männlich
kommt gerne wieder


Dabei seit: 13.09.2005
Beiträge: 73
Herkunft: Sauerland, MK

Themenstarter Thema begonnen von 100183r
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Okay, jetzt habe ich es verstanden.

Also: Die Einstellung steht bei IP-Adresse automatisch beziehen.

Neue Geräte zulassen ist aktiviert!

Jepp, die Verbindung steht, allerdings ist wird bei der Box keine IP-Adresse angegeben. Für mich hat es den Anschein als wenn der Laptop keine hätte bzw. es da Probleme gibt.

Bin weiterhin mit meinem PC über LAN aktiv und die WLAN-Verbindung steht auch, nur hier komme ich nicht ins I-Net!

EDIT: Hier einmal ein Screenshot!

Dieser Beitrag wurde 1 mal editiert, zum letzten Mal von 100183r: 26.01.2006 23:28.

26.01.2006 23:24 100183r ist offline E-Mail an 100183r senden Beiträge von 100183r suchen Nehmen Sie 100183r in Ihre Freundesliste auf
Binky Binky ist männlich
Power-Member


Dabei seit: 14.06.2004
Beiträge: 1.211
Herkunft: Sauerland, OE

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Also er erkennt die Verbindung und zeigt dir z.B. auch die Signalstärke an? (Auf dem Laptop)
Wie sind die Zugangsdaten eingestellt?
Anschluß:
Internetzugang über DSL?
Betriebsart:
Eine Internetverbindung für alle Computer verwenden (Router)
Zugangsdaten:
Zugangsdaten werden benötigt etc.

Ist auf jeden Fall bei mir so eingestellt. Die Zugangsdaten sind im Router hinterlegt.

Gruß juhu

Binky
26.01.2006 23:34 Binky ist offline Beiträge von Binky suchen Nehmen Sie Binky in Ihre Freundesliste auf
100183r 100183r ist männlich
kommt gerne wieder


Dabei seit: 13.09.2005
Beiträge: 73
Herkunft: Sauerland, MK

Themenstarter Thema begonnen von 100183r
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Jepp, Signalstärke gibt er mir an. Die Zugangsdaten stimmen auch, sonst würde ich ja über LAN nicht online kommen!

Wie gesagt, über LAN gibts 0 Probleme, per WLAN komme ich nicht ins NET!

Ja, Zugangsdaten werden benötigt + Internetverbindung für alle Computer verwenden!! Ist bei mir beiden so aktiviert!
26.01.2006 23:46 100183r ist offline E-Mail an 100183r senden Beiträge von 100183r suchen Nehmen Sie 100183r in Ihre Freundesliste auf
Michael Michael ist männlich
Technik-Freak


Dabei seit: 16.04.2004
Beiträge: 729

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Hallo 100183r,
guck doch mal aus Spaß auf der Herstellerseite in den Service-Portal und anschließend unten links bei -> Die häufigsten Fragen an unseren Support (FAQ) AVM Service-Portal

Einen schönen Gruß ins Sauerland, am Wochenende kommen wir Schlitten fahren autofahren

Gruß
Micha
26.01.2006 23:48 Michael ist offline Beiträge von Michael suchen Nehmen Sie Michael in Ihre Freundesliste auf
Binky Binky ist männlich
Power-Member


Dabei seit: 14.06.2004
Beiträge: 1.211
Herkunft: Sauerland, OE

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

OK, dann mach mal unten rechts in der Taskleiste einen Doppelklick auf das WLan Symbol. Dann auf Netzwerkunterstützung. Was wird dir da angegeben? doku

Dieser Beitrag wurde 1 mal editiert, zum letzten Mal von Binky: 26.01.2006 23:51.

26.01.2006 23:49 Binky ist offline Beiträge von Binky suchen Nehmen Sie Binky in Ihre Freundesliste auf
100183r 100183r ist männlich
kommt gerne wieder


Dabei seit: 13.09.2005
Beiträge: 73
Herkunft: Sauerland, MK

Themenstarter Thema begonnen von 100183r
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Hi Michael,

habe ich alles bereits durchgeforstet! großes Grinsen


EDIT: @ Binky:

Adresstyp: Automatisch zugewiesene private

IP-Adresse: 169.254.231.227

Subnetzmaske: 255.255.0.0

Standardgateway:


das wars!

Dieser Beitrag wurde 1 mal editiert, zum letzten Mal von 100183r: 26.01.2006 23:53.

26.01.2006 23:51 100183r ist offline E-Mail an 100183r senden Beiträge von 100183r suchen Nehmen Sie 100183r in Ihre Freundesliste auf
Binky Binky ist männlich
Power-Member


Dabei seit: 14.06.2004
Beiträge: 1.211
Herkunft: Sauerland, OE

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Ist ein Standardgateway angegeben?
Und keine Probleme mit der Verbindung? Ist der Text darunter.

Schon mal die Firewall deaktiviert?
Versuchst du über die IP Adresse auf die Fritzbox zu gelangen oder per fritz.box im Browser?

@Michael Machen wir doch schon die ganze Woche großes Grinsen Ist aber leider nur Pulverschnee.
26.01.2006 23:58 Binky ist offline Beiträge von Binky suchen Nehmen Sie Binky in Ihre Freundesliste auf
100183r 100183r ist männlich
kommt gerne wieder


Dabei seit: 13.09.2005
Beiträge: 73
Herkunft: Sauerland, MK

Themenstarter Thema begonnen von 100183r
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Ein Standardgateway ist nicht angegeben! --> Es gibt keine Probleme!

Die Windows interne Firewall ist sowieso deaktiviert, Zonealarm hatte ich auch schon aus, aber hatte ebenso nix gebracht!

Ich habe es per IP und "fritz.box" versucht! Augenzwinkern
27.01.2006 00:02 100183r ist offline E-Mail an 100183r senden Beiträge von 100183r suchen Nehmen Sie 100183r in Ihre Freundesliste auf
Binky Binky ist männlich
Power-Member


Dabei seit: 14.06.2004
Beiträge: 1.211
Herkunft: Sauerland, OE

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Hm, eigentlich sollte auch ein standard Gateway eingetragen sein. Die IP der Fritz Box. Anscheinend werden nicht alle Daten korrekt an das Laptop weiter gegeben.

edit: Also noch mal in die Konfiguration der Fritz Box
Unter dem Punkt WLAN dann allgemein. Was hast du da für Einstellungen? Was für ein Gerät (Wireless G oder B) ist der WLAN Empfänger am Laptop?

Dieser Beitrag wurde 1 mal editiert, zum letzten Mal von Binky: 27.01.2006 00:12.

27.01.2006 00:09 Binky ist offline Beiträge von Binky suchen Nehmen Sie Binky in Ihre Freundesliste auf
Michael Michael ist männlich
Technik-Freak


Dabei seit: 16.04.2004
Beiträge: 729

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Zitat:
Aber: Über einen Browser komme ich nicht in die Benutzeroberfläche der Fritz Box.


Dann ruf die Benutzeroberfläche im Internetbrowser durch Eingabe von 192.168.178.1 (nicht fritz.box) in der Adressleiste auf. Lässt sich die Benutzeroberfläche darüber nicht aufrufen, gibst du 192.168.178.254 ein.

Welche Firmware Version ist bei dir drauf? Derzeit ist die Firmware Version 09.03.91 vom 13.12.2005 aktuell?



Gruß
Micha
27.01.2006 00:11 Michael ist offline Beiträge von Michael suchen Nehmen Sie Michael in Ihre Freundesliste auf
100183r 100183r ist männlich
kommt gerne wieder


Dabei seit: 13.09.2005
Beiträge: 73
Herkunft: Sauerland, MK

Themenstarter Thema begonnen von 100183r
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Zitat:
Original von Binky
Hm, eigentlich sollte auch ein standard Gateway eingetragen sein. Die IP der Fritz Box. Anscheinend werden nicht alle Daten korrekt an das Laptop weiter gegeben.

edit: Also noch mal in die Konfiguration der Fritz Box
Unter dem Punkt WLAN dann allgemein. Was hast du da für Einstellungen? Was für ein Gerät (Wireless G oder B) ist der WLAN Empfänger am Laptop?



WLAN aktivieren: aktiviert

Funkkanal 6

Name des Funknetzes (SSID): FRITZ!Box SL WLAN

Name des Funknetzes SSID bekannt geben: aktiviert

Sendeleistung: 100%

Modus: g+b

802.11 g++ aktivieren: aktiviert

WLAN-Stationen dürfen untereinander kommunizieren: aktiviert




So stehts in den allg. WLAN-Einstellungen der Box.


@ Micha: Habe ich alles bereits versucht!

Die Firmware habe ich vorhin über meinen PC aktualisiert!

Dieser Beitrag wurde 1 mal editiert, zum letzten Mal von 100183r: 27.01.2006 00:19.

27.01.2006 00:19 100183r ist offline E-Mail an 100183r senden Beiträge von 100183r suchen Nehmen Sie 100183r in Ihre Freundesliste auf
Binky Binky ist männlich
Power-Member


Dabei seit: 14.06.2004
Beiträge: 1.211
Herkunft: Sauerland, OE

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Kann dein LAptop Wireless G? Dann stell mal auf nur G

802.11++ würde ich mal versuchen zu deaktivieren wenn da oben genannte nicht funktioniert.
WLAN Stationen dürfen untereinander kommunizieren würde ich ausschalten.
27.01.2006 00:30 Binky ist offline Beiträge von Binky suchen Nehmen Sie Binky in Ihre Freundesliste auf
100183r 100183r ist männlich
kommt gerne wieder


Dabei seit: 13.09.2005
Beiträge: 73
Herkunft: Sauerland, MK

Themenstarter Thema begonnen von 100183r
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Was die Karte kann weiß ich leider nicht, darüber gibt es keine Auskunft!

Änderungen im Router, wie du vorgeschlagen hattest, brachten ebenso keinen Erfolg. Die Verbindung ist dann sofort unterbrochen worden. Daran kann es wohl auch nicht liegen.

Laut Google unterstützt die Karte 802.11g, wie es auch im Router aktiviert ist! verwirrt
27.01.2006 01:09 100183r ist offline E-Mail an 100183r senden Beiträge von 100183r suchen Nehmen Sie 100183r in Ihre Freundesliste auf
DodgerTheRunner
kommt gerne wieder


Dabei seit: 01.03.2004
Beiträge: 88

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Hi 100183r,
hast du mal die MAC-Adresse von deiner WLAN-Karte mit der, die in deinem Router (siehe Screenshot) angezeigt wird, verglichen?
Vielleicht bist das gar nicht du, der da per WLAN mit deiner Box verbunden ist. großes Grinsen großes Grinsen
Ausserdem sieht die IP, die du für deine Karte angegeben hast (169.254.231.227) nicht so aus, als ob sie von der Box käme. Solltest du wirklich eine WLAN-Verbindung zur Fritz-Box haben, dann solltest du dir deine DHCP Einstellungen nochmal anschauen.
Ich kenne die Fritz-Box nicht, aber sicher gibt es irgendwo den Punkt "DHCP aktivieren.
Dann musst du bei der drahtlosen Netzwerkverbindung deines Laptops in den TCP/IP-Einstellungen noch die automatische zuweisung einer IP durch DHCP aktivieren.
Solange dein Laptop diese komische (von Windows nicht von der Box zugewiesen) IP hat und auch so wie es scheint das falsche Subnet, kannst du niemals eine Verbindung zur Box (eine Netzwerkverbindung, WLAN hat mit der IP nichts zu tun) bekommen.
Zur Not kannst du deine Netzwerkverbindung auf dem Laptop auch per Hand konfigurieren.
Am besten nimmst du die IP, die dein Desktop hat nur die letzte Ziffer eins höher.
Als Subnet hast du wahrscheinlich 255.255.255.0 (müsste im Handbuch der Box stehen) und als Standard-Gateway trägst du die IP von der Box ein.

Poste doch mal das Statusfenster der Lan-Verbindung vom Desktop (wo die IP und so steht).

Grüße
Dodger
27.01.2006 07:01 DodgerTheRunner ist offline Beiträge von DodgerTheRunner suchen Nehmen Sie DodgerTheRunner in Ihre Freundesliste auf
Michael Michael ist männlich
Technik-Freak


Dabei seit: 16.04.2004
Beiträge: 729

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Hallo zusammen,
anstatt stundenlanger Ursachenforschung, würde ich an deiner Stelle mal folgendes tun, was hast du auch zu verlieren Augenzwinkern

-> zuerst einmal alle Einstellungen, die du bisher in der FRITZ!Box vorgenommen hast, in einer Datei abspeichern und sichern, wenn nicht schon geschehen.
-> FRITZ!Box neu starten und Werkseinstellungen laden
-> Anschließend alles noch einmal Step by Step konfigurieren und das Handbuch begleitend lesen.
-> Falls das Resultat immer noch nicht zufriedenstellend sein sollte bzw. das Problem damit nicht gelöst wurde, kannst du immer noch die vorher abgespeicherten Einstellungen wiederherstellen.

Gruß
Micha
27.01.2006 10:31 Michael ist offline Beiträge von Michael suchen Nehmen Sie Michael in Ihre Freundesliste auf
100183r 100183r ist männlich
kommt gerne wieder


Dabei seit: 13.09.2005
Beiträge: 73
Herkunft: Sauerland, MK

Themenstarter Thema begonnen von 100183r
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Guten Morgen!

1. Michael:

Ich habe die Einstellungen in eine Datei gespeichert, auf Werkseinstellungen zurückgesetzt, nochmal das Handbuch dazu gelesen und es hat sich nichts geändert!

2. Dodger

Die MAC Adresse der PCI-Karte und die, die in der Fritz-Box steht sind gleich! : D
Auch die manuelle EIngabe der IP-Adresse mit dem Standardgateway (IP der Box) hat keinen Erfolg gezeigt, es bleibt alles beim alten.

Wenn man sich nochmal den Screenshot ansieht, fällt ja auf das anscheinend keine IP vom Lappi an die Box übertragen (oder wie auch immer) wird. Die Zeile bleibt frei!


Jetzt habe ich auch nochmal eine Portfreigabe für diese IP (welche ich wählen sollte, eins höher als die vom Desktop), da kommt aber immer die Fehlermeldung das diese schon freigegeben ist! verwirrt
27.01.2006 11:41 100183r ist offline E-Mail an 100183r senden Beiträge von 100183r suchen Nehmen Sie 100183r in Ihre Freundesliste auf
Seiten (3): [1] 2 3 nächste » Baumstruktur | Brettstruktur
Neues Thema erstellen Thema ist geschlossen
PC-Experience » Hardware Foren: » Netzwerk, DFÜ und DSL : » WLAN Problem mit Fritz Box

Impressum/Datenschutz


Designed by PC-Experience.de, online seit 06.August 2002
Copyright © 2002 - 2017 PC-Experience.de