PC-Experience - IT-Portal für Reviews, Artikel, Windows Tipps und Problemlösungen -

PC-Experience
Registrierungdie Foren-Regelndie 2016 überarbeiteten FAQs für unser CMS und das ForumImpressum und DatenschutzSucheKalenderMitgliederlistezu unseren ArtikelnTutorialsZur Startseitezur Forenübersicht


PC-Experience » Software Foren: » Linux und andere Betriebsysteme: » Auflösung ändern » Hallo Gast [Anmelden|Registrieren]
Letzter Beitrag | Erster ungelesener Beitrag Druckvorschau | An Freund senden | Thema zu Favoriten hinzufügen
Neues Thema erstellen Thema ist geschlossen
Zum Ende der Seite springen Auflösung ändern
Autor
Beitrag « Vorheriges Thema | Nächstes Thema »
holgi holgi ist männlich
neu im Forum


Dabei seit: 11.09.2005
Beiträge: 20
Herkunft: Deutschland

Auflösung ändern Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Hallo
Habe es jetzt endlich geschafft eine DSL-Verbindung aufzubauen.
Mein Frage ist nun.
Ich hatte gehoft das nach einem Update von der Grafikkarte ich die Auflösung ändern kann.
aber nix war damit.Kann immer noch nur bis 800x600 einstellen.
Wie kann ich eine hörere Auflösung einstellen.
Hatte schon versucht mit YAST und Monitor eine höhre Auflösung einzustelen.Aber wie gesagt es geht nur bis 800x600.
Wenn noch Angaben fehlen sagt es mir bitte.

Ich danke euch jetzt schon.
29.09.2005 10:26 holgi ist offline E-Mail an holgi senden Beiträge von holgi suchen Nehmen Sie holgi in Ihre Freundesliste auf
Kaplan Kaplan ist männlich
Power-Member


Dabei seit: 28.10.2003
Beiträge: 1.208
Herkunft: Nähe München

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Hallo holgi,

zunächst einmal:

Beschreibt euer Problem so ausführlich wie möglich, dazu gehören auch Angaben zum aktuellen Updatestand eures Betriebssystems. Eure grundsätzliche Hard - und Softwarekonfiguration ist natürlich genauso wichtig für eine genaue Fehleranalyse.

Ergänze bitte Deine Angaben, mit Mutmaßungen kommen wir auf dieser Basis nicht weiter! Augenzwinkern

CU
Kaplan
29.09.2005 15:48 Kaplan ist offline E-Mail an Kaplan senden Beiträge von Kaplan suchen Nehmen Sie Kaplan in Ihre Freundesliste auf
holgi holgi ist männlich
neu im Forum


Dabei seit: 11.09.2005
Beiträge: 20
Herkunft: Deutschland

Themenstarter Thema begonnen von holgi
Auflösung Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Hallo
Das mit der Auflösung hat sich geklärt.
Habe es hingegriegt.
Ich hätte nie gedacht das ich es selbst schaffe.
Na ka wenn man sich mit beschäftigt griegt man alles raus oder ?
Hab Zwar noch ein Problem ,aber das wird sich ich denke mal auch noch klären.
04.10.2005 16:28 holgi ist offline E-Mail an holgi senden Beiträge von holgi suchen Nehmen Sie holgi in Ihre Freundesliste auf
Cerberus Cerberus ist männlich
Chefredakteur


Dabei seit: 23.07.2002
Beiträge: 11.737
Herkunft: Lübeck

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

dann erzähl doch mal wie du es hingekriegt hast, das interessiert sicherlich noch einige andere Leser hier bei uns


Cerberus
04.10.2005 16:31 Cerberus ist offline Homepage von Cerberus Beiträge von Cerberus suchen Nehmen Sie Cerberus in Ihre Freundesliste auf
holgi holgi ist männlich
neu im Forum


Dabei seit: 11.09.2005
Beiträge: 20
Herkunft: Deutschland

Themenstarter Thema begonnen von holgi
Auflösung Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Hatte eben immer den Fehler gemacht.
Das ich die Einstellung nicht vorher schon geändert hatte.
Denn wenn man Suse Linux installiert,kann man ja noch vorher per Yast einige Einstellungen machen und das hatte ich nie gemacht.Ich hatte immer die Auflösung die mir vorgegeben war übernommen und ich denke mal da war der Fehler.Ist zwar jetzt nix besonderes bin aber schon stolz das ich es alleine geschafft hatte.
Wenn ich jetzt noch wüsste wie ich die Bildschirmaktualisierungsrate von 65 auf zb 85 ändern kann,dann wär ich sehr glücklich.
Denn das habe ich noch nicht geschafft und das ist mein letztes Problem wo ich noch habe.
05.10.2005 03:29 holgi ist offline E-Mail an holgi senden Beiträge von holgi suchen Nehmen Sie holgi in Ihre Freundesliste auf
Ronald Ronald ist männlich
Stamm-Gast


Dabei seit: 22.04.2004
Beiträge: 130

RE: Auflösung Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Zitat:
Original von holgi
Wenn ich jetzt noch wüsste wie ich die Bildschirmaktualisierungsrate von 65 auf zb 85 ändern kann,dann wär ich sehr glücklich.

Sollte auch über Yast gehen (bei der Einstellung des Monis).
Oder gehts das auch nicht, wie das mit der Auflösung?
05.10.2005 09:00 Ronald ist offline Beiträge von Ronald suchen Nehmen Sie Ronald in Ihre Freundesliste auf
holgi holgi ist männlich
neu im Forum


Dabei seit: 11.09.2005
Beiträge: 20
Herkunft: Deutschland

Themenstarter Thema begonnen von holgi
Fragezeichen RE: Auflösung Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Die Aufösung lässt sich ändern aber nicht die Bildschirmaktulisierungsrate nicht.
Ich weis nicht warum.
Geht bei mir nur bis 60.
Schon komisch oder ?
Habe per Update den Treiber für meine Geforce 5200 doch runtergeladen und wurde auch installiert ,müsste es da nicht gehen ?

Dieser Beitrag wurde 1 mal editiert, zum letzten Mal von holgi: 05.10.2005 15:02.

05.10.2005 15:01 holgi ist offline E-Mail an holgi senden Beiträge von holgi suchen Nehmen Sie holgi in Ihre Freundesliste auf
Ronald Ronald ist männlich
Stamm-Gast


Dabei seit: 22.04.2004
Beiträge: 130

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Die Frequenz stellst du beim Moni ein.
Steht da evtl. noch VESA --> xxHz ???
Linux "denkt logisch". Wenn dein Moni laut Einstellung nicht mehr als 60 Hz macht, dann lässt er dich auch bei der GraKa nicht mehr als 60 Hz einstellen.
05.10.2005 15:33 Ronald ist offline Beiträge von Ronald suchen Nehmen Sie Ronald in Ihre Freundesliste auf
holgi holgi ist männlich
neu im Forum


Dabei seit: 11.09.2005
Beiträge: 20
Herkunft: Deutschland

Themenstarter Thema begonnen von holgi
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Ich werde mal nachschauen.
P.S. Komisch kann unter Windows XP Home bis 85 gehen also kann mein Moni doch bis dahin darstellen.
Ich hab auch auf der Herrstellerseite geschaut und da stand es auch.

Dieser Beitrag wurde 1 mal editiert, zum letzten Mal von holgi: 05.10.2005 16:05.

05.10.2005 16:02 holgi ist offline E-Mail an holgi senden Beiträge von holgi suchen Nehmen Sie holgi in Ihre Freundesliste auf
Ronald Ronald ist männlich
Stamm-Gast


Dabei seit: 22.04.2004
Beiträge: 130

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Wie gesagt, musst mal gucken und entsprechend dein Monitormodell auswählen, Monis erkennt Linux standartmäßig nicht, die setzt es dann meistens auf VESA.
Wenn das kein brandneues Modell ist sollte es auch in der Liste (glaube SuSE 9.3 hattest du, richtig?) auftauchen...
05.10.2005 16:09 Ronald ist offline Beiträge von Ronald suchen Nehmen Sie Ronald in Ihre Freundesliste auf
holgi holgi ist männlich
neu im Forum


Dabei seit: 11.09.2005
Beiträge: 20
Herkunft: Deutschland

Themenstarter Thema begonnen von holgi
Auflösung Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Nein habe Suse Linux 9.1 Pro
Was noch komischer ist in der Liste kommt mein Bildschirm:
Samsung Syncmaster 765MB nicht vor sondern Linux gibt mir den Moni
Samsung Syncmaster 4s.
Wie kann man das den erklären.
Vesa habe ich jetzt nicht unter den Moni Einstellungen nicht gefunden.
Folgende Daten hab ich.
Auflösung :1024x768
Farbtiefe :24Bit geht auch nicht höher ????
3D Beschleunigung :Aktiviert
Und wenn ich noch ne höhere Auflösung haben will kommt folgender Text:

[I]Ausgewählte Auflösung nicht verfügbar[/I]
Die Ausgewählte Auflösung passt nicht in den Synchroniationsbereich des Moni.Bitte prüfen Sie die aktuellen Auswahl des Moni oder wählen Sie eine kleinere Auflösung.

Dieser Beitrag wurde 4 mal editiert, zum letzten Mal von holgi: 06.10.2005 02:42.

05.10.2005 16:44 holgi ist offline E-Mail an holgi senden Beiträge von holgi suchen Nehmen Sie holgi in Ihre Freundesliste auf
Ronald Ronald ist männlich
Stamm-Gast


Dabei seit: 22.04.2004
Beiträge: 130

RE: Auflösung Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Zitat:
Original von holgi
Samsung Syncmaster 765MB

Habe nur einen 795MB gefunden.
Unabhängig davon steht aber auch keiner von beiden in der SuSE Hardwaredatenbank .
Und in der Monitorliste steht ganz oben nichts von VESA (sind glaube ich Pfeile vor)? Das würde mich wundern, wenn das erst ab 9.2 so sein sollte...
Da müsstest du sonst einfach mal VESA@85hz einstellen.
110Hz wird wohl nicht bei sein, da deiner so max. könnte.

//Edit:
Habe gerade in einem anderen Forum gelesen, dass man das auch manuell in einer Datei machen kann. Habe ich aber noch nie gemacht und kann deswegen nichts dazu sagen... Klick .

Dieser Beitrag wurde 1 mal editiert, zum letzten Mal von Ronald: 06.10.2005 09:52.

06.10.2005 09:38 Ronald ist offline Beiträge von Ronald suchen Nehmen Sie Ronald in Ihre Freundesliste auf
holgi holgi ist männlich
neu im Forum


Dabei seit: 11.09.2005
Beiträge: 20
Herkunft: Deutschland

Themenstarter Thema begonnen von holgi
RE: Auflösung Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Hallo
Ich weis hab auf der Samsung Homepage auch nichts gefunden.
Hab aber den Moni Samsung SyncMaster 765MB.
Finds ja komisch das auf der Hompage der Moni nicht auftaucht.
Sorry wenn ich jetzt doof frage aber wo soll ich Vesa 85HZ eingeben ?
Was würde Passieren wenn ich ein anderen Moni auswählen würde ?
Kann es passieren das ich dann kein Bild bekomme ?
06.10.2005 22:25 holgi ist offline E-Mail an holgi senden Beiträge von holgi suchen Nehmen Sie holgi in Ihre Freundesliste auf
Ronald Ronald ist männlich
Stamm-Gast


Dabei seit: 22.04.2004
Beiträge: 130

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Solange du keinen Moni nimmst, der Frequenzen unterstützt, die deiner nicht kann sollte da auch nichts passieren...

VESA@85HZ fiel mir nur gerade ein, da ich den Modus öfter verwende, wenn ich meinen Rechner mit nach hause nehme und meinte in Erinnerung zu haben, dass das ganz oben in der Liste steht, kann ich mich nu aber auch irren.

Im Prinzip geht aber, wie gesagt, auch jeder andere, musst dann nur warscheinlich Bildlage und -Größe korrigieren...
07.10.2005 08:45 Ronald ist offline Beiträge von Ronald suchen Nehmen Sie Ronald in Ihre Freundesliste auf
holgi holgi ist männlich
neu im Forum


Dabei seit: 11.09.2005
Beiträge: 20
Herkunft: Deutschland

Themenstarter Thema begonnen von holgi
Auflösung Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

P.S

Hat gefunzt habe einfach einen anderen Moni genommen,den 795MB.Jetzt hab ich 85 HZ.
Erst wollte ich es nicht ausprobieren aber dann hab ich es doch gemacht.
Naja wenn man nichts wagt der nichts gewinnt oder ?
Aber ich will allen hier mal danken für die Mühe.
Danke

Dieser Beitrag wurde 1 mal editiert, zum letzten Mal von holgi: 08.10.2005 03:38.

07.10.2005 13:14 holgi ist offline E-Mail an holgi senden Beiträge von holgi suchen Nehmen Sie holgi in Ihre Freundesliste auf
Athena Athena ist weiblich
Administratorin


Dabei seit: 23.07.2002
Beiträge: 15.624
Herkunft: Lübeck

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

wunderbar

wir danken allen beteiligten Helfern und legen den Fall zu den Akten


-closed-


Athena

__________________
bitte keine technischen Anfragen per PN ! und verwendet als erste Anlaufstelle bitte unsere Suchfunktion !
08.10.2005 15:10 Athena ist online Homepage von Athena Beiträge von Athena suchen Nehmen Sie Athena in Ihre Freundesliste auf
Baumstruktur | Brettstruktur
Neues Thema erstellen Thema ist geschlossen
PC-Experience » Software Foren: » Linux und andere Betriebsysteme: » Auflösung ändern

Impressum/Datenschutz


Designed by PC-Experience.de, online seit 06.August 2002
Copyright © 2002 - 2017 PC-Experience.de