PC-Experience - IT-Portal für Reviews, Artikel, Windows Tipps und Problemlösungen -

PC-Experience
Registrierungdie Foren-Regelndie 2016 überarbeiteten FAQs für unser CMS und das ForumImpressum und DatenschutzSucheKalenderMitgliederlistezu unseren ArtikelnTutorialsZur Startseitezur Forenübersicht


PC-Experience » Software Foren: » Windows 9x, NT, 2000, XP: » Bildfehler bei Videowiedergabe » Hallo Gast [Anmelden|Registrieren]
Letzter Beitrag | Erster ungelesener Beitrag Druckvorschau | An Freund senden | Thema zu Favoriten hinzufügen
Neues Thema erstellen Thema ist geschlossen
Zum Ende der Seite springen Bildfehler bei Videowiedergabe
Autor
Beitrag « Vorheriges Thema | Nächstes Thema »
-AToMiC- -AToMiC- ist männlich
neu im Forum


Dabei seit: 04.11.2004
Beiträge: 5
Herkunft: Düsseldorf

Fragezeichen Bildfehler bei Videowiedergabe Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

hallo zusammen.. .einen etwas anderen bildfehler bekommt ein bekannter von mir.

bei ihm besteht das problem mit videodateien.
zB er startet eine avi /mpeg datei (xvid,divx,egal) und direkt danach, zeitgleich mit dem start der abspielsoftware, verändert sich die auflösung so das nichts mehr erkennbar ist. es ist total komisch. eine veränderung der auflösung kann man es nicht genau nennen. man sieht mehrere fenster übereinander, verschwommen, teilweise transparent. meistens hilft es wenn man mit alt+f4 die anwendung beendet. wenn das nicht klappt > reboot. das problem tritt mit unterschiedlichen playern auf (vlc/bsplayer/mediaplayer/winamp)...
nach einer winxp neuinstallation ist das problem erneut erschienen. aktuelle codecs sind über den klite codecpack installiert. hat jemand dazu eine idee?
es wird winxp-sp2 genutzt. der client ist ein amd 3000+ mit mb v. msi., graka geforce 6800gt. treiber wurden schon mehrere ausprobiert. daran liegt es auch nicht. momentan sind die off. nvidia drauf.

evtl hat jemand schon mal davon gehört.

__________________
Alle sagten: "Das geht nicht." Dann kam einer, der das nicht wußte und hat's gemacht.
13.09.2005 12:00 -AToMiC- ist offline E-Mail an -AToMiC- senden Beiträge von -AToMiC- suchen Nehmen Sie -AToMiC- in Ihre Freundesliste auf
Alaniel
Stamm-Gast


Dabei seit: 07.01.2005
Beiträge: 103

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Hallo,

erstmal noch willkommen im Forum!

Generell würde ich erst einmal von dem pauschalen Benutzen eines Codec-Packs abraten, da damit viele, auch völlig überflüssige und/oder veraltete Codecs installiert werden, die schlimmstenfalls die benötigten Codecs stören...

Besser: mit Video Inspector oder einer vergleichbaren Freeware den Codec des Videos anzeigen lassen und ggf. einzeln nachinstallieren (wobei Video Inspector Dir sogar sagt, ob Du den Codec schon hast oder nicht).
Erfahrungsgemäß braucht man, auch wenn man viele Videos aus dem Internet zieht, maximal 10 Codecs. Der Klite Codecpack schmeisst Dir schon locker 40 bis 50 Codecs aufs System... kleiner Unterschied oder?
Abgesehen davon, daß die nicht benötigten auch Dein System bremsen....

EDIT:
vielleicht solltest Du auch mal einen Everest-bericht machen, damit wir solche Daten wie Bildschirmauflösung usw. auf einen Blick haben. Wie das geht, steht hier
Everest selber findest Du oben unter "Links"...

Dieser Beitrag wurde 2 mal editiert, zum letzten Mal von Alaniel: 13.09.2005 13:09.

13.09.2005 12:31 Alaniel ist offline E-Mail an Alaniel senden Beiträge von Alaniel suchen Nehmen Sie Alaniel in Ihre Freundesliste auf
-AToMiC- -AToMiC- ist männlich
neu im Forum


Dabei seit: 04.11.2004
Beiträge: 5
Herkunft: Düsseldorf

Themenstarter Thema begonnen von -AToMiC-
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

hallo zurück. erstmal danke für die rasche antwort.

das betriebssystem ist auf aktuellsten stand. das problem hatte der user auch vor der installation vom klite.. damals hatte er nur divx und xvid drauf..

werde heute abend / morgen den bericht haben und auch den Video Inspector durchlaufen lassen dann schauen wir weiter


gruss

__________________
Alle sagten: "Das geht nicht." Dann kam einer, der das nicht wußte und hat's gemacht.
13.09.2005 13:15 -AToMiC- ist offline E-Mail an -AToMiC- senden Beiträge von -AToMiC- suchen Nehmen Sie -AToMiC- in Ihre Freundesliste auf
Steini Steini ist männlich
kommt gerne wieder


Dabei seit: 04.12.2002
Beiträge: 71
Herkunft: Mannheim

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Nur zum besseren Verständnis meinerseits:

Du rufst irgendeine Video-Datei auf, der entsprechende Player öffnet sich um den Film wiederzugeben - und dann haut's Dir die Auflösung auf 300x400, richtig?

Wenn das der Fall ist, dann deinstalliere ganz einfach mal Dein jetziges Java und spiele die ältere Version 1.4.2_05 auf. Deinstalliere auch bitte Deinen momentanen GraKa-Treiber komplett und entferne auch sämtliche Treiberreste nach diesem Workshop .

Nun installierst Du den ForceWare 77.77 auf Deinem System und die Probleme sollten der Vergangenheit angehören.

Gruß,

Steini
13.09.2005 18:00 Steini ist offline Beiträge von Steini suchen Nehmen Sie Steini in Ihre Freundesliste auf
-AToMiC- -AToMiC- ist männlich
neu im Forum


Dabei seit: 04.11.2004
Beiträge: 5
Herkunft: Düsseldorf

Themenstarter Thema begonnen von -AToMiC-
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

hab noch kein feedback vom betroffenen.. bericht hat er erstellt. den muss er mir noch schicken.. hab ihm empfohlen den java workarround zu tätigen . er hat jedoch angst vor den sicherheitslücken den die 1.4x version mit sich bringt...
ích guck mir das am we mal vor ort an

__________________
Alle sagten: "Das geht nicht." Dann kam einer, der das nicht wußte und hat's gemacht.
16.09.2005 09:35 -AToMiC- ist offline E-Mail an -AToMiC- senden Beiträge von -AToMiC- suchen Nehmen Sie -AToMiC- in Ihre Freundesliste auf
Pepe Chicanosi
neu im Forum


Dabei seit: 15.08.2005
Beiträge: 10

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

an einem zerschossenen directx kanns nicht liegen?
Evt. neuere dx--Version aufspielen!
16.09.2005 15:56 Pepe Chicanosi ist offline Beiträge von Pepe Chicanosi suchen Nehmen Sie Pepe Chicanosi in Ihre Freundesliste auf
Steini Steini ist männlich
kommt gerne wieder


Dabei seit: 04.12.2002
Beiträge: 71
Herkunft: Mannheim

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Sicherheitslücken hatte die Version davor. Deshalb kam ja die von mir genannte als Update heraus.

Java 5 ist noch nicht freigegeben und befindet sich noch in der Erprobung. Da es bisher bei allen ähnlich gelagerten Fällen, die Auflösungsänderung beim Abspielen von Videos betreffend, an der neuen Java 5 Version lag, kommt Dein Kumpel wohl kaum um die Durchführung meines Tips herum.

Ich hatte das gleiche Problem wie er und habe es dadurch gelöst!

Gruß,

Steini
16.09.2005 17:49 Steini ist offline Beiträge von Steini suchen Nehmen Sie Steini in Ihre Freundesliste auf
Baumstruktur | Brettstruktur
Neues Thema erstellen Thema ist geschlossen
PC-Experience » Software Foren: » Windows 9x, NT, 2000, XP: » Bildfehler bei Videowiedergabe

Impressum/Datenschutz


Designed by PC-Experience.de, online seit 06.August 2002
Copyright © 2002 - 2017 PC-Experience.de