PC-Experience - IT-Portal für Reviews, Artikel, Windows Tipps und Problemlösungen -

PC-Experience
Registrierungdie Foren-Regelndie 2016 überarbeiteten FAQs für unser CMS und das ForumImpressum und DatenschutzSucheKalenderMitgliederlistezu unseren ArtikelnTutorialsZur Startseitezur Forenübersicht


PC-Experience » Hardware Foren: » Sonstige Hardware: » PC stürzt ab beim Warcraft 3 spielen ! » Hallo Gast [Anmelden|Registrieren]
Letzter Beitrag | Erster ungelesener Beitrag Druckvorschau | An Freund senden | Thema zu Favoriten hinzufügen
Neues Thema erstellen Thema ist geschlossen
Zum Ende der Seite springen PC stürzt ab beim Warcraft 3 spielen !
Autor
Beitrag « Vorheriges Thema | Nächstes Thema »
hannesbannes
neu im Forum


Dabei seit: 25.11.2002
Beiträge: 39

traurig PC stürzt ab beim Warcraft 3 spielen ! Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Mein Pc stürzt neuerdings ab wenn ich Warcraft III spiele.
Ich habe mir das Elitegroup K7S5A und den amd athlon xp 2000 geholt und erst seitdem treten diese probleme auf.
Es macht für eine sekunde ein verkratzten piepton in meinen kopfhörern und dann ist alles weg.
Hab win2000, neuste nvidia treiber auf ner geforce2mx und directx8. SiS chipsatz aufm mainboard und 396 RAM.
plz help =/
weiss aber auch nich so genau ob ich die pins bzw. die LED's richtig gesteckt hab

Dieser Beitrag wurde 1 mal editiert, zum letzten Mal von hannesbannes: 25.11.2002 14:20.

25.11.2002 14:18 hannesbannes ist offline E-Mail an hannesbannes senden Beiträge von hannesbannes suchen Nehmen Sie hannesbannes in Ihre Freundesliste auf
Cerberus Cerberus ist männlich
Chefredakteur


Dabei seit: 23.07.2002
Beiträge: 11.737
Herkunft: Lübeck

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Hi hannesbannes,
erstmal herzlich Willkommen bei PC-Experience !
Was genau passiert denn ?
Gibt es einen Bluescreen ?
Wenn ja mit welcher Meldung ?
Hast du deinen Rechner übertaktet ?
Wo liegen deine Prozessortemperaturen und welches Netzteil mit welchen Werten ( 3.3v und 5v-Schiene) verwendest du ?
Aktuelles BIOS geflasht ?
Patches für Warcraft installiert ?
Welche Soundkarte ?
Wie sind deine IRQ's verteilt? > Gerätemanager > Ansicht > Ressourcen nach Verbindung > Doppelklick auf Interruptanforderung > was steht da ?

bitte möglichst exakt antworten,sonst wird eine Ferndiagnose schwierig !

cu

Cerberus
25.11.2002 14:28 Cerberus ist offline Homepage von Cerberus Beiträge von Cerberus suchen Nehmen Sie Cerberus in Ihre Freundesliste auf
Bullzeye-Xor Bullzeye-Xor ist männlich
Gold Member


Dabei seit: 06.08.2002
Beiträge: 824

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Was aus deiner Aussage auch nicht hervorgeht. Hast du Windows neu installiert, nachdem du das neue Board eingebaut hast? Ohne Neuinstallation kommt nach meiner Erfahrung nicht so gut...
Und laufen andere Games problemlos? Stürzt Warcraft immer an der Selben Stelle ab, oder zufällig in verschiedenen Situationen verwirrt
25.11.2002 14:48 Bullzeye-Xor ist offline E-Mail an Bullzeye-Xor senden Beiträge von Bullzeye-Xor suchen Nehmen Sie Bullzeye-Xor in Ihre Freundesliste auf
hannesbannes
neu im Forum


Dabei seit: 25.11.2002
Beiträge: 39

Themenstarter Thema begonnen von hannesbannes
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

zu Cerberus : nein es kommt kein bluescreen und ich hab ihn nicht übertaktet, ich höre immer den selben verkratzen piepton, dann ist alles weg und ich kann nix mehr bewegen nur reset hilft dann nur noch.
Ich habe allerdings auch alten SDRAM mit 1 mal pci100 und einmal pci 133, kann die im bios aber nur auf 133 laufen lassen, liegst evtl. daran ?
prozessor temp. liegt zwischen 40 und 50 °C netzteil : 300W
bios geflashed, nein hab ich nicht, wüsste auch nicht wie ?!
Patch für w3 installiert hab ich auch, soundkarte is onboard die vom SiS chipsatz, Cmedia oder so
und bei irq's steht ne ganze menge!
da müsste aber eigentl. alles in ordnung sein meintn kumbl auch von mir.

und zu bullzeye : ich hab die festplatte formatiert und win neu raufgemacht ob andere games problemlos laufen werd ich heut noch testen weil ich noch keine gelegenheit dazu hatte.
Und W3 stürzt an beliebigen stellen ab also nicht immer an den selben map pkt. etc.
25.11.2002 15:40 hannesbannes ist offline E-Mail an hannesbannes senden Beiträge von hannesbannes suchen Nehmen Sie hannesbannes in Ihre Freundesliste auf
Wallace Wallace ist männlich
Redakteur/Co-Administrator


Dabei seit: 21.08.2002
Beiträge: 5.128
Herkunft: Montreal

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Hallo hannesbannes,
also "müßte" und könnte ist nicht sehr hilfreich für uns,aber nimm mal deinen PC100-Speichermodul raus und teste noch mal neu.
Beim Netzteil sind nicht die Wattzahlen entscheidend, sondern die Leistung in Ampere auf den jeweiligen Leitungen,also besonders auf den 3,3volt und 5volt Leitungen.Steht übrigens auf deinem Netzteil !!!

so long

Wallace
25.11.2002 15:49 Wallace ist offline Homepage von Wallace Beiträge von Wallace suchen Nehmen Sie Wallace in Ihre Freundesliste auf
hannesbannes
neu im Forum


Dabei seit: 25.11.2002
Beiträge: 39

Themenstarter Thema begonnen von hannesbannes
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

so 100pci SDRAM is raus aber funktioniert immer noch nicht und auf dem netzteil steht :
+3,3V +5V
14A 30A
und was soll ich den überhaupt alles von den IRQ's auflisten ? weil da steht ne ganze menge...
25.11.2002 17:45 hannesbannes ist offline E-Mail an hannesbannes senden Beiträge von hannesbannes suchen Nehmen Sie hannesbannes in Ihre Freundesliste auf
Cerberus Cerberus ist männlich
Chefredakteur


Dabei seit: 23.07.2002
Beiträge: 11.737
Herkunft: Lübeck

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Hi,
also 14ampere auf der 3,3Voltleitung sind für ein AMD-System deiner Größenordnung deutlich zuwenig !!!
Brauchbare Netzteile schaffen hier 20A auf der 3.3V und 30A auf der 5V Schiene. Niedriger sollte man nicht gehen und je höher die Werte, desto besser.
Die IRQ-Liste ist darum wichtig,weil wir dann sehen können,wie deine Hardware konfiguriert ist und ob sich möglicherweise Steckkarten ins Gehege kommen,weil wichtige IRQ's mehrfach belegt sind.

Cerberus
25.11.2002 17:58 Cerberus ist offline Homepage von Cerberus Beiträge von Cerberus suchen Nehmen Sie Cerberus in Ihre Freundesliste auf
hannesbannes
neu im Forum


Dabei seit: 25.11.2002
Beiträge: 39

Themenstarter Thema begonnen von hannesbannes
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

hmmmm scheint aber nun nachm bios update nun zu gehen, vielleicht nur glück ma schaun wie sich das weiter entwickelt wenn er wieder abstürzt dann muss ich mir wohl ein neues netzteil holn =/
25.11.2002 18:51 hannesbannes ist offline E-Mail an hannesbannes senden Beiträge von hannesbannes suchen Nehmen Sie hannesbannes in Ihre Freundesliste auf
hannesbannes
neu im Forum


Dabei seit: 25.11.2002
Beiträge: 39

Themenstarter Thema begonnen von hannesbannes
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

geht wohl doch nicht, ein bekannter von mir meint aber das das netzeil ausreicht weil ich nicht grad ne wirklich stromfressende graka hab, is recht alt, geforce2mx von elsa
25.11.2002 22:38 hannesbannes ist offline E-Mail an hannesbannes senden Beiträge von hannesbannes suchen Nehmen Sie hannesbannes in Ihre Freundesliste auf
Cerberus Cerberus ist männlich
Chefredakteur


Dabei seit: 23.07.2002
Beiträge: 11.737
Herkunft: Lübeck

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Hi,
es geht nicht um die Grafikkarte,sondern um die Stromversorgung innerhalb eines AMD-Systems und dafür ist dein Netzteil definitiv zu schwach.
Aber wenn du uns nicht glaubst,hier ist ein weiteres Statement unserer Kollegen von Planet3Dnow !

Cerberus
25.11.2002 23:04 Cerberus ist offline Homepage von Cerberus Beiträge von Cerberus suchen Nehmen Sie Cerberus in Ihre Freundesliste auf
hannesbannes
neu im Forum


Dabei seit: 25.11.2002
Beiträge: 39

Themenstarter Thema begonnen von hannesbannes
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

also am besten ein wieviel WATT teil holen ?
350 ? 400 ? 500 ? 123712378123 ? :P
http://www.acom-pc.de/shop.cgi/preislist...odukt=sonstiges <--- welches würdet ihr einem studenten mit einer mehr oder weniger reich angefüllten geldbörse empfehlen ? :P

Dieser Beitrag wurde 1 mal editiert, zum letzten Mal von hannesbannes: 25.11.2002 23:37.

25.11.2002 23:33 hannesbannes ist offline E-Mail an hannesbannes senden Beiträge von hannesbannes suchen Nehmen Sie hannesbannes in Ihre Freundesliste auf
Cerberus Cerberus ist männlich
Chefredakteur


Dabei seit: 23.07.2002
Beiträge: 11.737
Herkunft: Lübeck

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Also dein Link ist definitiv zu teuer,
aber unser Sponsor Mips-Computer z.B. hat das Enermax 350 Watt im Angebot mit 35Ampere auf der 3,3volt und 35Ampere auf der 5volt-Schiene.
Diese Werte sind hervorragend und würden ausreichen und das zu einem Preis von 69 € !
Es gibt natürlich noch stärkere Netzteile,aber die kosten dann weit über 70 €.
Schau dich einfach mal auf unserer Sponsorenseite um,wer da nichts findet,ist selber schuld ! Augenzwinkern

cu

Cerberus
25.11.2002 23:46 Cerberus ist offline Homepage von Cerberus Beiträge von Cerberus suchen Nehmen Sie Cerberus in Ihre Freundesliste auf
hannesbannes
neu im Forum


Dabei seit: 25.11.2002
Beiträge: 39

Themenstarter Thema begonnen von hannesbannes
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

ok hab mir dieses teil mal bestellt!
und ich schwör euch ich reiss euch die köpfe ab wenns dann immer noch nich geht :)
und wie lange dauert das ca. bis das geliefert wird ?
26.11.2002 00:04 hannesbannes ist offline E-Mail an hannesbannes senden Beiträge von hannesbannes suchen Nehmen Sie hannesbannes in Ihre Freundesliste auf
Cerberus Cerberus ist männlich
Chefredakteur


Dabei seit: 23.07.2002
Beiträge: 11.737
Herkunft: Lübeck

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Normalerweise 2-3 Tage,
ob dein Rechner hinterher läuft oder nicht,werden wir schwerlich überprüfen können,aber eines ist mal Fakt : du hast mit dem Netzteil die Basis für ein ausbaufähiges System geschaffen,insbesondere auch dann,wenn du dir mal eine leistungsstärkere Grafikkarte zulegst ! Du wirst jetzt und in Zukunft ohne ein leistungsstarkes Netzteil nicht mehr viel ausrichten können !!!
Unabhängig davon würde ich an deiner Stelle mal die Treiber für deine Onboardsoundkarte updaten und wie schon gesagt,installiere die neuesten SIS-AGP-Treiber !

Downloadseite von Elitegroup

Cerberus
26.11.2002 00:15 Cerberus ist offline Homepage von Cerberus Beiträge von Cerberus suchen Nehmen Sie Cerberus in Ihre Freundesliste auf
serian serian ist männlich
Stamm-Gast


Dabei seit: 22.10.2002
Beiträge: 145
Herkunft: Rheinland Pfalz

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Stimmen die Angaben von der verlinkten Seite?

+ 3,3 Volt 32 A (!)
+ 5 Volt 32 A (!)
+ 12 Volt 17 A
- 5 Volt 1 A
- 12 Volt 1 A
+ 5 Volt Vsb 2,2 A

Macht zusammen 486 Watt....

Das finde ich ein bischen viel , normal sollte doch zumindest Maximal dabei stehen , und nicht einfach nur die Werte , die es in der Praxis nicht gleichzeitig erreichen kann ?

mfg

Serian

PS: Es geht um das Enermax 350W Netzteil

Dieser Beitrag wurde 1 mal editiert, zum letzten Mal von serian: 26.11.2002 02:39.

26.11.2002 02:33 serian ist offline Beiträge von serian suchen Nehmen Sie serian in Ihre Freundesliste auf
hannesbannes
neu im Forum


Dabei seit: 25.11.2002
Beiträge: 39

Themenstarter Thema begonnen von hannesbannes
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

ok n1 klappt nu alles, geiles forum, ich werde es allen weiter empfehlen die ich kenne :)
26.11.2002 21:34 hannesbannes ist offline E-Mail an hannesbannes senden Beiträge von hannesbannes suchen Nehmen Sie hannesbannes in Ihre Freundesliste auf
Cerberus Cerberus ist männlich
Chefredakteur


Dabei seit: 23.07.2002
Beiträge: 11.737
Herkunft: Lübeck

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Hallo hannesbannes,
das freut uns natürlich und vielen Dank für das Kompliment !!!! Augenzwinkern

enjoy it

Cerberus
26.11.2002 21:52 Cerberus ist offline Homepage von Cerberus Beiträge von Cerberus suchen Nehmen Sie Cerberus in Ihre Freundesliste auf
Baumstruktur | Brettstruktur
Neues Thema erstellen Thema ist geschlossen
PC-Experience » Hardware Foren: » Sonstige Hardware: » PC stürzt ab beim Warcraft 3 spielen !

Impressum/Datenschutz


Designed by PC-Experience.de, online seit 06.August 2002
Copyright © 2002 - 2017 PC-Experience.de