PC-Experience - IT-Portal für Reviews, Artikel, Windows Tipps und Problemlösungen -

PC-Experience
Registrierungdie Foren-Regelndie 2016 überarbeiteten FAQs für unser CMS und das ForumImpressum und DatenschutzSucheKalenderMitgliederlistezu unseren ArtikelnTutorialsZur Startseitezur Forenübersicht


PC-Experience » Hardware Foren: » Soundkarten und Multimedia: » Rechner am Surroundverstärker anschließen » Hallo Gast [Anmelden|Registrieren]
Letzter Beitrag | Erster ungelesener Beitrag Druckvorschau | An Freund senden | Thema zu Favoriten hinzufügen
Neues Thema erstellen Thema ist geschlossen
Zum Ende der Seite springen Rechner am Surroundverstärker anschließen
Autor
Beitrag « Vorheriges Thema | Nächstes Thema »
Andre Andre ist männlich
Foren-As


Dabei seit: 17.02.2003
Beiträge: 313
Herkunft: Magdeburg

Rechner am Surroundverstärker anschließen Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Hi,

ich habe ein Problem beim anschließen von meinen alten Rechner an einen Surroundverstärker. Ich habe meinen Fernseher, DVD Player und den Rechner angeschlossen. Funktionieren tut alles. Aber wenn ich auf TV schalte, dann brummen die Boxen. Wenn ich den Audiostecker vom Rechner abziehe, dann ist das brummen weg. Das ist aber nur wenn ich Fernesehen schaue. Bei DVD und Radio ist das nicht der Fall. Leider habe ich im Moment keinen weiteren Rechner mehr mit dem ich mal ausprobieren konnte ob es an den alten Rechner liegt. Was könnte das bitte sein.

Gruß
André
04.08.2005 18:40 Andre ist offline Beiträge von Andre suchen Nehmen Sie Andre in Ihre Freundesliste auf
samaransch samaransch ist männlich
kommt gerne wieder


Dabei seit: 27.07.2005
Beiträge: 64

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Angenehmen Abend darf ich wünschen!

Vielleicht gibt es ein paar Informationen zu dem "älteren Computer", dem Surroundverstärker oder der hierfür verwendeten Software?

Vielleicht fällt mir dann etwas ein...

samaranch
04.08.2005 18:54 samaransch ist offline Beiträge von samaransch suchen Nehmen Sie samaransch in Ihre Freundesliste auf
Andre Andre ist männlich
Foren-As


Dabei seit: 17.02.2003
Beiträge: 313
Herkunft: Magdeburg

Themenstarter Thema begonnen von Andre
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Sorry das habe ich mal wieder vergessen.

PIII 450
XP Sp 2

Der Verstärker ist ein Sony STR – DE 225. Angeschlossen ist er im Rechner an einer Creative Audio PCI (ES1371,(ES1373) Soundkarte. Vielleicht kannst du ja damit etwas anfangen.

Gruß
Andre
04.08.2005 20:23 Andre ist offline Beiträge von Andre suchen Nehmen Sie Andre in Ihre Freundesliste auf
samaransch samaransch ist männlich
kommt gerne wieder


Dabei seit: 27.07.2005
Beiträge: 64

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Angenehmen Abend Rene,

das hilft schon ein bisschen weiter, aber was hat Deine Soundkarte für Ein- und Ausgänge?

Und mit welcher Software werden die Sounds verwaltet?

Sind alle Steckverbindungen richtig?
Hast Du schonmal in die Handbücher geschaut, woher das Brummen kommen kann?
Wie genau ist die Verdrahtung? Sind alle Geräte an den Verstärker angeschlossen? Der müsste ja dann drei Eingänge haben?!

Ich bin mir fast sicher, dass Du den Fernseher falsch angeschlossen hast...

Bis dahin

samaranch
04.08.2005 21:12 samaransch ist offline Beiträge von samaransch suchen Nehmen Sie samaransch in Ihre Freundesliste auf
Andre Andre ist männlich
Foren-As


Dabei seit: 17.02.2003
Beiträge: 313
Herkunft: Magdeburg

Themenstarter Thema begonnen von Andre
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Hi,

die Soundkarte hat folgende Anschlüsse:

Line-In, Mikrophone, 2 Speaker Ausgange wobei der eine nicht hin haut. Warum weis ich nicht. Drei interne Audioeingänge für interne Quellen. In den Mittlerin ist mein CD-Rom angeschlossen. Am Verstärker habe ich folgende Anschlüsse. CD, TV/LD, TAPE/MD, VIDEO. Der Fernseher ist in TV Eingang der DVD Player an CD und der Rechner an TAPE/MD. Ich habe alles versucht hin und her gesteckt. Aber leider ohne erflog. Leider finde ich das Handbuch nicht mehr. Die Gräte hauen ja ohne Probleme hin. Ich muss bloß immer den Stecker vom Rechner aus dem Verstärker ziehen. Das nervt gewaltig.

Gruß und ich wünsche gute Nacht
André

Dieser Beitrag wurde 1 mal editiert, zum letzten Mal von Andre: 04.08.2005 23:10.

04.08.2005 23:08 Andre ist offline Beiträge von Andre suchen Nehmen Sie Andre in Ihre Freundesliste auf
samaransch samaransch ist männlich
kommt gerne wieder


Dabei seit: 27.07.2005
Beiträge: 64

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Angenehme Nacht,

ich würde mal knapp behaupten, dass Du mit diesem Problem in diesem Forum verkehrt bist.

Wenn ich Dich richtig verstehe, willst Du mit dem Surroundverstärker eine "Schallzentrale" einrichten, über die die Sounds von PC, DVD, TV laufen. Und wenn Du mit dieser "Zentrale" Fernsehen willst, dann brummt es.

Wenn dem so ist, würde ich

- testweise Deine Soundkarte austauschen;
- über den Fernseher nachdenken.

Kann Dein TV mit Dolby etwas anfangen? Vielleicht hast Du die Möglichkeit, die Einstellungen für die Soundwiedergabe des FS zu verändern? Ich hoffe, Du hast vom Fernseher noch eine Bedienungsanleitung?!
Im übrigen habe ich hier etwas gefunden:

klick
klick

Aber wie gesagt, in einem Forum für PC dürftest Du verkehrt sein, denn Dein PC hat damit nichts zu tun.



Bis dahin,

samaranch

Dieser Beitrag wurde 1 mal editiert, zum letzten Mal von samaransch: 05.08.2005 00:33.

05.08.2005 00:29 samaransch ist offline Beiträge von samaransch suchen Nehmen Sie samaransch in Ihre Freundesliste auf
B@dman B@dman ist männlich
Forenlegende


Dabei seit: 01.06.2003
Beiträge: 2.208
Herkunft: Pfungstadt

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Hi Andre,

kurzer Versuch:
Was passiert wenn du alle Geräte in eine Steckdosenleiste steckst?

MfG
B@dman
05.08.2005 01:19 B@dman ist offline Homepage von B@dman Beiträge von B@dman suchen Nehmen Sie B@dman in Ihre Freundesliste auf
Slashi Slashi ist männlich
Nightclub-Barkeeper


Dabei seit: 17.05.2003
Beiträge: 1.061
Herkunft: Deutschland

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

hört sich für mich nach einer Brummschleife an und dagegen kann man was tun, nämlich mit einem Mantelstromfilter oder sowas.
Geh mal zum Radio Fensehtechniker und beschreib ihm dein Problem, er wird dir sicher weiterhelfen können

__________________
" Wir sitzen doch alle im gleichen Boot, wenn auch auf verschiedenen Decks."

Slash
05.08.2005 01:43 Slashi ist offline Beiträge von Slashi suchen Nehmen Sie Slashi in Ihre Freundesliste auf
Andre Andre ist männlich
Foren-As


Dabei seit: 17.02.2003
Beiträge: 313
Herkunft: Magdeburg

Themenstarter Thema begonnen von Andre
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Hallo zusammen,

ja ich hätte gerne alles über den Verstärker laufen lassen. Aber wenn es nun mal nicht geht. Ich bin bevor ich zum TV Laden gegangen noch einmal alles durchgegangen. Leider ohne Erfolg. Im Laden bekam ich dann zu erfahren, das es keine Möglichkeit gibt das Brummen weg zubekommen. Es liegt an meinen Verstärker. Entweder ich lege mir ein etwas neueres Modell zu oder ich muss damit leben. Ich habe mich erst mal für das zweiten entschieden. Das ich vielleicht mit diesen Problem in diesem Forum falsch bin könnte man von zwei Seiten sehen. Die eine Seite ist. Hier werden soweit keine Probleme mit TV Geräten usw. behoben. Die andere ist, es ist ja ein Rechner mit im Spiel. Vielleicht hat ja mal auch einer von uns solche sorgen.

Ich bedanke mich bei euch für eure Hilfe

Gruß
André
05.08.2005 10:54 Andre ist offline Beiträge von Andre suchen Nehmen Sie Andre in Ihre Freundesliste auf
moinsager moinsager ist männlich
Foren-As


Dabei seit: 26.08.2004
Beiträge: 355
Herkunft: HH

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

und es kann nicht am tv-kanal am amp liegen? brummt es wenn du den tv mal unter video oder cd einsteckst?
05.08.2005 14:57 moinsager ist offline Beiträge von moinsager suchen Nehmen Sie moinsager in Ihre Freundesliste auf
samaransch samaransch ist männlich
kommt gerne wieder


Dabei seit: 27.07.2005
Beiträge: 64

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Angenehmen Abend!

ch empfehle Dir nochmal, den zweiten von mir gesetzten Link zu klicken.

Da wird Dir sicher weitergeholfen!

Musst einfach mal auch das Wort "klick" klicken, in dem Beitrag oben...

samaranch
05.08.2005 18:24 samaransch ist offline Beiträge von samaransch suchen Nehmen Sie samaransch in Ihre Freundesliste auf
Martin55
Stamm-Gast


Dabei seit: 18.12.2004
Beiträge: 146
Herkunft: Lübeck

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Hallo Andre,

ich tippe wie Slash auf eine Brummschleife.

Zwar habe ich meinen PC nicht direkt am Verstärker angeschlossen, aber indirekt besteht eine Verbindung, weil am Verstärker der DVD-Player (Audio-CD-Wiedergabe) angeschlossen ist. Da der DVD-Player aber auch am TV angeschlossen ist und der PC via TV-Karte ebenfalls per Verteiler an der Antennendose angeschlossen ist, besteht über das Antennenkabel eine indirekte Verbindung, über welche ich genau wie bei Dir ein kräftiges Netzbrummen am Verstärker anliegen habe. Das Brummen ist weg, sobald ich das Antennenkabel für die TV-Karte entferne. Zur Zeit bin ich noch am checken, ob der PC das Brummen verursacht oder die Antennendose.

Gruß
Martin
05.08.2005 20:56 Martin55 ist offline E-Mail an Martin55 senden Beiträge von Martin55 suchen Nehmen Sie Martin55 in Ihre Freundesliste auf
Andre Andre ist männlich
Foren-As


Dabei seit: 17.02.2003
Beiträge: 313
Herkunft: Magdeburg

Themenstarter Thema begonnen von Andre
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Ich habe alle Eingänge ausprobiert. Ich war noch einmal in einen anderen HIFI Laden. Auch dieser sagte mir es liegt an meinem Verstärker. Es gibt aber noch eine Möglichkeit. Ich soll eine TV Karte einbauen und diese mit zwischen koppeln das könnte vielleicht klappen. Wenn ich mich nicht irre wäre das fast das Prinzip wie bei Martin55. Aber da brummt es ja auch. Ich werde mal im HIFI Forum nach fragen. Sowie ich etwas weiter gekommen schreibe ich gleich zurück.

Guten Nacht

André


Hi,

das Problem konnte ich lösen. Wie ich geschrieben habe bin ich mal auf anraten von Samaransch in, das HIFI Forum gegangen. Dort ist das Problem sehr gut bekannt. Wie auch Slash und Martin55 meinten ist es ein Brummschleifen. Die Abhilfe war ein Mantelstromfilter. Diesen habe ich mir für wenig Geld gekauft. Alles haut hin. Da frage ich mich nur wie das kommt, das es in zwei TV Läden keiner wusste. Ich denke mir da mein teil. Eines ist aber klar ich hätte das Problem mit viel Geld lösen können. Wenn ich den beiden vertraut hätte. So ist es umgekehrt. Mein Dank gilt an allen Helfern.

Gruß
André

Dieser Beitrag wurde 1 mal editiert, zum letzten Mal von Andre: 07.08.2005 09:52.

05.08.2005 22:35 Andre ist offline Beiträge von Andre suchen Nehmen Sie Andre in Ihre Freundesliste auf
Athena Athena ist weiblich
Administratorin


Dabei seit: 23.07.2002
Beiträge: 15.624
Herkunft: Lübeck

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

sehr schön großes Grinsen

dann danken wir allen Helfern und schließen diese Akte


-closed-

Athena

__________________
bitte keine technischen Anfragen per PN ! und verwendet als erste Anlaufstelle bitte unsere Suchfunktion !
07.08.2005 17:59 Athena ist online Homepage von Athena Beiträge von Athena suchen Nehmen Sie Athena in Ihre Freundesliste auf
Baumstruktur | Brettstruktur
Neues Thema erstellen Thema ist geschlossen
PC-Experience » Hardware Foren: » Soundkarten und Multimedia: » Rechner am Surroundverstärker anschließen

Impressum/Datenschutz


Designed by PC-Experience.de, online seit 06.August 2002
Copyright © 2002 - 2017 PC-Experience.de