PC-Experience - IT-Portal für Reviews, Artikel, Windows Tipps und Problemlösungen -

PC-Experience
Registrierungdie Foren-Regelndie 2016 überarbeiteten FAQs für unser CMS und das ForumImpressum und DatenschutzSucheKalenderMitgliederlistezu unseren ArtikelnTutorialsZur Startseitezur Forenübersicht


PC-Experience » Software Foren: » Games, Player, Konsolen: » Probleme mit Abstürzen bei verschiedenen Spielen » Hallo Gast [Anmelden|Registrieren]
Letzter Beitrag | Erster ungelesener Beitrag Druckvorschau | An Freund senden | Thema zu Favoriten hinzufügen
Neues Thema erstellen Thema ist geschlossen
Zum Ende der Seite springen Probleme mit Abstürzen bei verschiedenen Spielen
Autor
Beitrag « Vorheriges Thema | Nächstes Thema »
Appollonius Appollonius ist männlich
neu im Forum


Dabei seit: 16.02.2003
Beiträge: 7

Probleme mit Abstürzen bei verschiedenen Spielen Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Hiho,
mein Problem is, dass mein Rechner bei Half-Life 2 und X2 immer abstürtzt sobald man das Level lädt, d.h. nach dem Ladebildschirm. Der Rechner hängt sich auf, der Monitor geht in den StandBy Modus und ich hör nur noch ein Klacken von den Lautsprechern. Ich hoffe einer kann mir helfen.

Hier noch mein System:
Athlon 64 3200+ (Winchester)
Abit av8
2x512MB Ram von Corsair
Gainward Geforce 6800le
winxp pro sp2
system is ziehmlich auf dem neusten stand

Danke schon mal im Voraus
23.07.2005 00:58 Appollonius ist offline E-Mail an Appollonius senden Beiträge von Appollonius suchen Nehmen Sie Appollonius in Ihre Freundesliste auf
Loosios Loosios ist männlich
Foren-As


Dabei seit: 10.11.2003
Beiträge: 492
Herkunft: Bei Recklinghausen

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

juhu

hast du deine graka übertaktet?
oder evtl. die gesperrten pixelpelines freigeschaltet?
wenn ja, dann mach mal alles wider rückgängig und versuchs nochmal.

__________________
Intel iCore5-750 - 8 GB DDR3/G-Skill - ASUS P7P55D - Nvidia GTX660 - LG DVD/RW - Thermaltake 600W - LianLi PC-8N - Win10/64Bit + Updates
23.07.2005 09:45 Loosios ist offline E-Mail an Loosios senden Beiträge von Loosios suchen Nehmen Sie Loosios in Ihre Freundesliste auf
Appollonius Appollonius ist männlich
neu im Forum


Dabei seit: 16.02.2003
Beiträge: 7

Themenstarter Thema begonnen von Appollonius
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

ne is nix übertaktet und die pipelines sind auch wieder deaktivert... war des erste was ich rückgängig machte, weil ich erst auch dachte dass es da dran liegt. dem war aber leider nich so

Edit:
So hab jetzt 2 mal WinXP neu installiert und hab jetzt herausgefunden, dass der fehler erst auftritt wenn ich meine lantreiber installier.
Hat einer ne Idee wie ich das Problem lösen kann?

Dieser Beitrag wurde 1 mal editiert, zum letzten Mal von Appollonius: 23.07.2005 15:57.

23.07.2005 11:34 Appollonius ist offline E-Mail an Appollonius senden Beiträge von Appollonius suchen Nehmen Sie Appollonius in Ihre Freundesliste auf
Cerberus Cerberus ist männlich
Chefredakteur


Dabei seit: 23.07.2002
Beiträge: 11.737
Herkunft: Lübeck

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Zitat:
So hab jetzt 2 mal WinXP neu installiert und hab jetzt herausgefunden, dass der fehler erst auftritt wenn ich meine lantreiber installier.


welches Mainboard hast du genau, ist es das A8V oder das A8V 2.0?

sprichst du deiner Onboardnetzwerkkarte oder von einer PCI-Karte?

wie aktuell ist dein Mainboard Bios? die aktuelle Version (A8V) trägt die Bezeichnung av822 und stammt vom 2005/07/04.
Wenn du diese Version noch nicht geflasht hast, solltest du das als ersten Ansaatz sehen, denn über ein Bios Update (exakt nach Herstellervorschrift) werden auch Probleme mit Onboardkomponenten beseitigt.

das Bios gibt es hier



Die aktuellen Treiber für die Realtek Gigabit Lankarte stammen vom 2005/05/27, die solltest du als zweiten Schritt installieren

die Treiber gibt es hier

Falls du eine Via Netzwerkkarte onboard hast, findest du die aktuellen Treiber dafür unter demselben Link.


Cerberus
23.07.2005 18:59 Cerberus ist offline Homepage von Cerberus Beiträge von Cerberus suchen Nehmen Sie Cerberus in Ihre Freundesliste auf
Appollonius Appollonius ist männlich
neu im Forum


Dabei seit: 16.02.2003
Beiträge: 7

Themenstarter Thema begonnen von Appollonius
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

hiho,
mein mainboard genau heißt Abit AV8 3rd Eye

so aber jetzt mal zum wichtigen: die aktuellsten lan treiber hatte ich schon drauf. mein bios war erst noch auf version 20 und des hab ich jetzt auf version 22 geflasht. jedoch hat sich nix verbessert. ich hab auch mal im bios den lan adapter ausgeschaltet dann gehts, aber dann komm ich halt dummerweise nich mehr ins internet. morgen probier ich mal aus obs mit ner pci netzwerkkarte auch abstürtzt.

Edit: Hab jetzt mal n anderes Mainboard eingebaut. Bin jetzt mit dem A8V Deluxe von Asus unterwegs. Liegt wohl doch nich am LAN Controller, da es mit diesem Mainboard auch abstürtzt und hier ist ja der Controller von Marvell.

Dieser Beitrag wurde 1 mal editiert, zum letzten Mal von Appollonius: 30.07.2005 22:58.

24.07.2005 02:37 Appollonius ist offline E-Mail an Appollonius senden Beiträge von Appollonius suchen Nehmen Sie Appollonius in Ihre Freundesliste auf
Baumstruktur | Brettstruktur
Neues Thema erstellen Thema ist geschlossen
PC-Experience » Software Foren: » Games, Player, Konsolen: » Probleme mit Abstürzen bei verschiedenen Spielen

Impressum/Datenschutz


Designed by PC-Experience.de, online seit 06.August 2002
Copyright © 2002 - 2017 PC-Experience.de