PC-Experience - IT-Portal für Reviews, Artikel, Windows Tipps und Problemlösungen -

PC-Experience
Registrierungdie Foren-Regelndie 2016 überarbeiteten FAQs für unser CMS und das ForumImpressum und DatenschutzSucheKalenderMitgliederlistezu unseren ArtikelnTutorialsZur Startseitezur Forenübersicht


PC-Experience » Hardware Foren: » Soundkarten und Multimedia: » cmedia ac97 sound nicht mehr installierbar » Hallo Gast [Anmelden|Registrieren]
Letzter Beitrag | Erster ungelesener Beitrag Druckvorschau | An Freund senden | Thema zu Favoriten hinzufügen
Neues Thema erstellen Thema ist geschlossen
Zum Ende der Seite springen cmedia ac97 sound nicht mehr installierbar
Autor
Beitrag « Vorheriges Thema | Nächstes Thema »
hannesbannes
neu im Forum


Dabei seit: 25.11.2002
Beiträge: 39

cmedia ac97 sound nicht mehr installierbar Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

hiho, folgendes problem stellt sich mir:

Ich habe aufgrund Festplattenprobleme meinen Rechner formatiert, aber nun kann ich die Cmedia Audiotreiber nicht mehr installieren. Jedesmal wenn ich installieren will startet der rechner sich automatisch neu, auch wenn ich es über Systemsteuerung->Hardware->Geräte Manager versuche. Hab nun SoundMax installiert, da das der einzige Treiber ist der funktioniert. Der sound ist allerdings sehr unklar und stumpf.

Habe das Asus A7V600-X mit VIA Chipsatz (onboard soundkarte), athlon 2000+xp mit 756DRAM
Service Pack2 und bereits allemöglichen Windowsupdates gezogen und installiert.

Kennt wer eine Lösung damit ich wieder den klaren sound der Cmedia ac97 Treiber genießen kann?

Danke schonmal im voraus

Dieser Beitrag wurde 1 mal editiert, zum letzten Mal von hannesbannes: 11.07.2005 05:36.

11.07.2005 05:30 hannesbannes ist offline E-Mail an hannesbannes senden Beiträge von hannesbannes suchen Nehmen Sie hannesbannes in Ihre Freundesliste auf
Worf Worf ist männlich
Mr. One Thousand


Dabei seit: 24.10.2003
Beiträge: 2.280
Herkunft: Berlin

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

probier mal folgendes:

deaktivier die Onboardsoundkarte im Bios, fahr Windows hoch > deinstallier die Treiber > neustarten >
nach einem Neustart wieder herunterfahren und ins Bios, Sound wieder aktivieren > hochfahren > Treiber installieren

wenn du vom Gerätemanager irgendwelche Fehlercodes angezeigt bekommst, schau mal in diese Liste

__________________
Gibt Dir dat Leben eenen Knuff,
dann weene keene Träne.
Lach Dir'n Ast, und setz' Dir druff,
und baum'le mit die Beene.



Worf
11.07.2005 15:45 Worf ist offline Beiträge von Worf suchen Nehmen Sie Worf in Ihre Freundesliste auf
Baumstruktur | Brettstruktur
Neues Thema erstellen Thema ist geschlossen
PC-Experience » Hardware Foren: » Soundkarten und Multimedia: » cmedia ac97 sound nicht mehr installierbar

Impressum/Datenschutz


Designed by PC-Experience.de, online seit 06.August 2002
Copyright © 2002 - 2017 PC-Experience.de