PC-Experience - IT-Portal für Reviews, Artikel, Windows Tipps und Problemlösungen -

PC-Experience
Registrierungdie Foren-Regelndie 2016 überarbeiteten FAQs für unser CMS und das ForumImpressum und DatenschutzSucheKalenderMitgliederlistezu unseren ArtikelnTutorialsZur Startseitezur Forenübersicht


PC-Experience » Hardware Foren: » Soundkarten und Multimedia: » Amilo ohne internen Sound » Hallo Gast [Anmelden|Registrieren]
Letzter Beitrag | Erster ungelesener Beitrag Druckvorschau | An Freund senden | Thema zu Favoriten hinzufügen
Neues Thema erstellen Thema ist geschlossen
Zum Ende der Seite springen Amilo ohne internen Sound
Autor
Beitrag « Vorheriges Thema | Nächstes Thema »
lobes
kommt gerne wieder


Dabei seit: 25.08.2003
Beiträge: 91

Amilo ohne internen Sound Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Hallo,
mein Amilo 1640 installiert mit WinXP-SP2, u. alle (die meisten) Updates+Hotfixes lief bis vor kurzem einwandfrei.
Dann hab ich vom TV den Sound (Scartadapter mit Soundausgang) am Notebook angeschlossen, und den Line-Out auf die Boxen gebracht. Dabei ist offensichtlich eine Verwechselung der Anschlußbuchse passiert. Der Sound-In war zunächst über die Mic-Buchse gesteckt. Zunächst war der Sound über die Speaker OK. Nach ca. 1min. war plötzlich der Ton weg. Dann richtig auf die Anschlußbuchsen geschaut, und auf Audio-In umgesteckt. Jetzt war wieder Sound auf den Speakern.
Aaaaber, seitdem wird kein interner Sound (WinAmp, Systemklänge, usw.) mehr ausgegeben. Weder die internen noch die externen Speaker werden angesprochen.

Aktionen:
Alle Soundsettings über Gerätemanager, u. Systemsteuerung überprüft.
SoundTreiber "Vinyl AC97 Audio WDM ...", u. ChipsetTreiber "Vinyl AC97 Combo WDM ..." de-, u. reinstalliert.
Älteres Image draufgespielt.
VirenCheck, Spyware, u.Co Check, daß volle Programm.

Im BIOS (AMI), daß äußerst spartanisch ist, keine Einstellung für Sound gefunden.

Jetz bin ich am Anschlag, und brauche Eure Hilfe.
Bin für jede Info dankbar.

System: Fujitsu Siemens AMILO A1640. WinXP-SP2. 60GB-HDD. 1GB-RAM, Proz: SEMPRON AMD 2800+

Gruß, Lothar

Dieser Beitrag wurde 1 mal editiert, zum letzten Mal von lobes: 05.07.2005 22:21.

05.07.2005 22:19 lobes ist offline Beiträge von lobes suchen Nehmen Sie lobes in Ihre Freundesliste auf
Onkel Mo Onkel Mo ist männlich
Foren-As


Dabei seit: 26.06.2005
Beiträge: 429
Herkunft: Leipzig

RE: Amilo ohne internen Sound Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Hallo Lothar!

Ich hab das nicht ganz kappiert!
Also Du hast das Notebook mit dem Fernseher verbunden.
Da nimmt man doch normalerweise den Line-Out-Anschluss.
Oder wolltest Du etwa den Ton vom Fernseher auf dem Notebook hören?

__________________
MfG
Onkel Mo
06.07.2005 02:19 Onkel Mo ist offline E-Mail an Onkel Mo senden Beiträge von Onkel Mo suchen Nehmen Sie Onkel Mo in Ihre Freundesliste auf
lobes
kommt gerne wieder


Dabei seit: 25.08.2003
Beiträge: 91

Themenstarter Thema begonnen von lobes
RE: Amilo ohne internen Sound Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Hallo Onkel Mo,
ja, ich wollte den TV-Ton über den PC auf die guten externen Boxen vom PC ausgeben.

Idee ??

Gruß, Lothar
06.07.2005 13:18 lobes ist offline Beiträge von lobes suchen Nehmen Sie lobes in Ihre Freundesliste auf
Onkel Mo Onkel Mo ist männlich
Foren-As


Dabei seit: 26.06.2005
Beiträge: 429
Herkunft: Leipzig

RE: Amilo ohne internen Sound Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Jetzt hab ich es verstanden!

Aber was mir einfallen würde, hast Du eigentlich schon gemacht.
Außer vielleicht eine komplette Neuinstallation, was bestimmt nicht viel bringen wird.

Hast Du vielleicht noch Garantie auf die Kiste?
Wahrscheinlich war das Signal doch etwas zu stark für den Mic-Eingang und hat den Sound-Controller beschädigt.

__________________
MfG
Onkel Mo
06.07.2005 13:47 Onkel Mo ist offline E-Mail an Onkel Mo senden Beiträge von Onkel Mo suchen Nehmen Sie Onkel Mo in Ihre Freundesliste auf
lobes
kommt gerne wieder


Dabei seit: 25.08.2003
Beiträge: 91

Themenstarter Thema begonnen von lobes
RE: Amilo ohne internen Sound Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Hallo,
an den SoundChip habe ich auch gedacht, aber Sound-In, und wieder raus auf die externen Boxen geht ja noch.

Garantie ist noch. Daß Notebook wurde erst im März 05 gekauft, aber den Verkäufer gibt es seit April nicht mehr, und ich habe auch keine neue Anschrift. Garantie war mit 24 Monaten Abholgarantie.
Gekauft habe ich bei eBay, Verkäufer atze00700 mit über 6000 positiven Bewertungen als Power Seller. Die Abwickling hat auch super gut geklappt. Bei eBay läuft gerade eine Anfrage deswegen, und da warte ich auf Antwort.

Nun will ich mal parallel dazu versuchen, ob man direkt bei Siemens etwas erreichrn kann. Meinst Du, der Service wird auch von einem anderen Händler übenommen ?

Gruß, Lothar
07.07.2005 11:59 lobes ist offline Beiträge von lobes suchen Nehmen Sie lobes in Ihre Freundesliste auf
Onkel Mo Onkel Mo ist männlich
Foren-As


Dabei seit: 26.06.2005
Beiträge: 429
Herkunft: Leipzig

RE: Amilo ohne internen Sound Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Ich würde es einfach mal bei Siemens direkt probieren.

Da läuft auch zur Zeit eine Umtauschaktion für Amilo-Akkus .

__________________
MfG
Onkel Mo
07.07.2005 13:30 Onkel Mo ist offline E-Mail an Onkel Mo senden Beiträge von Onkel Mo suchen Nehmen Sie Onkel Mo in Ihre Freundesliste auf
lobes
kommt gerne wieder


Dabei seit: 25.08.2003
Beiträge: 91

Themenstarter Thema begonnen von lobes
RE: Amilo ohne internen Sound Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Hi,
hab heute dort angerufen. Wirklich super Service. Der Mann am anderen Ende hat sofort den Abholservice angeboten. Zunächst wollte er aber daß Notebook in einer Werstatt hier in der Nähe überprüfen lassen. Diese Aktion soll morgen anlaufen. Mal sehen was wird.

Gruß, Lothar
07.07.2005 21:58 lobes ist offline Beiträge von lobes suchen Nehmen Sie lobes in Ihre Freundesliste auf
Onkel Mo Onkel Mo ist männlich
Foren-As


Dabei seit: 26.06.2005
Beiträge: 429
Herkunft: Leipzig

RE: Amilo ohne internen Sound Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Das hört sich doch gut an!

Sag bescheid, wenn alles gut geklappt hat!

__________________
MfG
Onkel Mo
07.07.2005 22:15 Onkel Mo ist offline E-Mail an Onkel Mo senden Beiträge von Onkel Mo suchen Nehmen Sie Onkel Mo in Ihre Freundesliste auf
Baumstruktur | Brettstruktur
Neues Thema erstellen Thema ist geschlossen
PC-Experience » Hardware Foren: » Soundkarten und Multimedia: » Amilo ohne internen Sound

Impressum/Datenschutz


Designed by PC-Experience.de, online seit 06.August 2002
Copyright © 2002 - 2017 PC-Experience.de