PC-Experience - IT-Portal für Reviews, Artikel, Windows Tipps und Problemlösungen -

PC-Experience
Registrierungdie Foren-Regelndie 2016 überarbeiteten FAQs für unser CMS und das ForumImpressum und DatenschutzSucheKalenderMitgliederlistezu unseren ArtikelnTutorialsZur Startseitezur Forenübersicht


PC-Experience » Artikel und Workshops: » Windows NT, 2000, XP, Tipps und Tricks: » Windows 2000/XP: Eingabe einer URL ohne Prefixes nicht möglich » Hallo Gast [Anmelden|Registrieren]
Letzter Beitrag | Erster ungelesener Beitrag Druckvorschau | An Freund senden | Thema zu Favoriten hinzufügen
Neues Thema erstellen Thema ist geschlossen
Zum Ende der Seite springen Windows 2000/XP: Eingabe einer URL ohne Prefixes nicht möglich
Autor
Beitrag « Vorheriges Thema | Nächstes Thema »
Cerberus Cerberus ist männlich
Chefredakteur


Dabei seit: 23.07.2002
Beiträge: 11.737
Herkunft: Lübeck

Achtung Windows 2000/XP: Eingabe einer URL ohne Prefixes nicht möglich Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Wer z.B. in einer Suchmaschine eine URL eingibt, der kann dies normalerwiese bequem ohne das Prefix http schnell erledigen (z.B. www.pc-experience.de ), wobei in der Regel auch das www. weggelassen werden kann.
Es existiert aber durchaus einmal die Situation, wo genau dies nicht mehr funktioniert, sprich die gewünschte URL ist nur noch über die exakte URL aufrufbar, in unserem Beispiel also http://www.pc-experience.de...

Woran liegt das? denn die komplette URL einzutippen ist schon sehr lästig...

Grundsätzlich kann man konstatieren, das dafür Explorer-Addons, Downloadmanager und andere den Explorer manipulierende Programme verantwortlich sind. Eine Überprüfung des Systems auf Spyware kann natürlich auch nicht schaden...


Abhilfe:


Als erste Sofortmaßnahme ist wieder einmal das Naheliegenste meistens das Beste, dazu klicken wir den Internet Explorer auf dem Desktop mit der rechten Maustaste an (Alternativ ALT-Doppelklick) und wechseln über die Eigenschaften auf den Kateireiter Programme, wo wir sinnvollerweise den Button "Einstellungen zurücksetzen" betätigen.





Sollte dies nicht ausreichen, so wird wieder ein Gang in die Registry nötig, dazu rufen wir über Start ->Ausführen ->regedit.exe unseren Registrierdatenbankeditor auf und navigieren zu folgendem Pfad:

HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\URL\Prefixes



Hier angekommen markieren wir im linken Teilfenster den Schlüssel Prefixes und kontrollieren im rechten Teilfenster den Eintrag www.
Wenn dort nicht http:// eingetragen ist, so klicken wir den Eintrag doppelt an und ändern ihn entsprechend.





Nach einem Neustart eues Systems sollten sich die Probleme verflüchtigt haben.



Cerberus
25.04.2005 13:36 Cerberus ist offline Homepage von Cerberus Beiträge von Cerberus suchen Nehmen Sie Cerberus in Ihre Freundesliste auf
Baumstruktur | Brettstruktur
Neues Thema erstellen Thema ist geschlossen
PC-Experience » Artikel und Workshops: » Windows NT, 2000, XP, Tipps und Tricks: » Windows 2000/XP: Eingabe einer URL ohne Prefixes nicht möglich

Impressum/Datenschutz


Designed by PC-Experience.de, online seit 06.August 2002
Copyright © 2002 - 2017 PC-Experience.de