PC-Experience - IT-Portal für Reviews, Artikel, Windows Tipps und Problemlösungen -

PC-Experience
Registrierungdie Foren-Regelndie 2016 überarbeiteten FAQs für unser CMS und das ForumImpressum und DatenschutzSucheKalenderMitgliederlistezu unseren ArtikelnTutorialsZur Startseitezur Forenübersicht


PC-Experience » Hardware Foren: » Gehäuse und Netzteile: » 24pin auf 20pin reduzieren » Hallo Gast [Anmelden|Registrieren]
Letzter Beitrag | Erster ungelesener Beitrag Druckvorschau | An Freund senden | Thema zu Favoriten hinzufügen
Neues Thema erstellen Thema ist geschlossen
Zum Ende der Seite springen 24pin auf 20pin reduzieren
Autor
Beitrag « Vorheriges Thema | Nächstes Thema »
sky4
neu im Forum


Dabei seit: 12.03.2005
Beiträge: 8

24pin auf 20pin reduzieren Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

In dem Antec True Power 430 Watt Test Bericht hier im Forum steht
folgende Aussage.

"Der 24 polige ATX 2.0 Anschluß ist rückwärtskompatibel und läßt sich im Handumdrehen auf 20-polig reduzieren"

Kann mir das mal jemand erklären, wie man das macht oder ist damit die
Verwendung eines Adapters gemeint.

Habe mir ein neues ernermax 485 watt Netzteil angeschafft , das auch einen 24 poligen Stecker hat u. mein Board aber nur eine 20 polige
Buchse. Der 24polige Stecker ist jetzt direkt ohne Adapter an der 20poligen Boardbuchse angeschlossen u. mein Boardlead blinkt ununterbrochen u. gibt damit eine Warnmeldung ab. Das Netzteil habe ich angeschafft wegen Aufrüstung mit eine Radeon 9800 XL. Bei der Karte tritt der seltsame Effekt auf, das nach ca. einer halben Stunde spielen der Grafikkartenlüfter stehenbleibt - die Karte total überhitzt u. die Kiste crasht.
Der PC ist ein HP Vectra VL800 u. der HP Support sagt das eine mangelnde Stromversorgung die Fehlerursache sein müsste.
Verstehe ich eigentlich nicht bei den Leistungsdaten des Enermax N.T.
Ursprünglich war ein 250watt Lighton N.T. drin u. mit einer Geforce 2GTs pro gab es keine Probleme.
Kann die Fehlerursache die Direktverbindung des 24 Poligen N.T. Steckers mit der 20poligen Boardbuchse sein.
Bitte mal Expertentips geben.

gruss sky4
26.03.2005 23:03 sky4 ist offline E-Mail an sky4 senden Beiträge von sky4 suchen Nehmen Sie sky4 in Ihre Freundesliste auf
Steini Steini ist männlich
kommt gerne wieder


Dabei seit: 04.12.2002
Beiträge: 71
Herkunft: Mannheim

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Damit wäre dieser Adapter aus dem BeQuiet!-Review gemeint:

Bild

Zitat:
Der PC ist ein HP Vectra VL800 u. der HP Support sagt das eine mangelnde Stromversorgung die Fehlerursache sein müsste.


Der Anschluß der 9800Pro sollte eine eigene Leitung vom Netzteil bekommen, an der kein weiterer Verbraucher hängt. Also keinen Y-Adapter anschließen, der z.B. mit einer HDD gekoppelt wird.

Ich tippe bei der Überhitzung auf die massive Temperatur, die während des Gamens im Gehäuse entsteht und nicht abtransportiert wird. Du solltest mehrere Gehäuselüfter anbringen, die vorne Frischluft ins Gehäuse bringen und hinten die Warmluft aus dem Gehäuse nach Außen blasen.

Gruß,

Steini
26.03.2005 23:29 Steini ist offline Beiträge von Steini suchen Nehmen Sie Steini in Ihre Freundesliste auf
sky4
neu im Forum


Dabei seit: 12.03.2005
Beiträge: 8

Themenstarter Thema begonnen von sky4
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

hallo Steini - danke für Deine Antwort

Den bequit Adapter habe ich schon mal gesehen, Du hast aber nun nicht erwähnt ob man ihn benötigt, bei meiner Hardwarekonstellation,oder nicht. Mein persönlicher PC Experte meint , das man ihn nicht benötigt, da die N.T. abwärts kompatibel wären u. es auch ohne Adapter funktionieren müsste.
Ein Gehäuselüfter, der die warme Luft rausbringt ist serienmässig in dem Gehäuse drin u. dann eben noch der N.T. Lüfter, der auch die warme Luft raussaugt.
Komischerweise läuft der Grafikkarten Lüfter im Kaltzustand, und fällt dann ca. nach einer halben Stunde gamen aus o. eine DVD anschauen bringt das selbe Ergebnis.
Kann da nicht ein defekt an der Graka die Ursache sein?
Die Graka hat einen extra Stromanschluss, wo nichts anderes dran hängt. Das Enermax hat genügend Kabel an Board.

Bleibt dann noch das blinken des Boardleades in der Warnfarbe Gelb , das gleich beim booten v. normal grün in blinkendes Gelb wechselt.

Die Spannung an 5 u. 12 Volt haben wir während des Betriebes auch geprüft und Sie war ausreichend, also nie unter die angegebenen Werte Gefallen.
Und eben wie schon oben beschrieben trat der Fehler mit dem 250watt N.t. u. der geforce 2 nicht auf.
Mein PC Experte hat auch schon mit einem noch teureren N.T. mit Abschaltschutz getestet , damit ist die Mühle kurz angebootet u. dann gleich ausgefallen. Er hat auch schon alle Hardwareteile außer dem Board abgezogen u. da trat der Fehler auch schon auf. Irgendwas muss da mächtig viel Anlaufstrom verbrauchen.

gruss sky4
26.03.2005 23:52 sky4 ist offline E-Mail an sky4 senden Beiträge von sky4 suchen Nehmen Sie sky4 in Ihre Freundesliste auf
Cerberus Cerberus ist männlich
Chefredakteur


Dabei seit: 23.07.2002
Beiträge: 11.737
Herkunft: Lübeck

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Hallo sky4

um einen 24-poligen Stecker an einem 20-poligen Mainboard anzuschließen gibt es entweder wie von be Quiet! den Adapter oder wie von fast allen anderen Herstellern die Möglichkeit, den hinteren Teil des 24-poligen Steckers abzuklipsen, so daß 20 Pole übrig bleiben und so ist es auch bei Enermax...klick

Wichtig ist auch das der 4-polige 12Volt Stecker auf dem Mainboard angeschlossen ist: klick

Zitat:
Kann da nicht ein defekt an der Graka die Ursache sein?


natürlich, wenn der Grafikkartenlüfter ausfällt wird die Karte überhitzen...


Cerberus
27.03.2005 00:23 Cerberus ist offline Homepage von Cerberus Beiträge von Cerberus suchen Nehmen Sie Cerberus in Ihre Freundesliste auf
sky4
neu im Forum


Dabei seit: 12.03.2005
Beiträge: 8

Themenstarter Thema begonnen von sky4
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

hallo Cerberus - bedanke mich auch für Deine Antwort

die Möglichkeit die vier Pole zu entfernen , ist bei meinem Stecker auch vorhanden - ist mir noch garnicht aufgefallen :-)
er passt aber platzmässig auch so drauf, hängen die vier Pole eben in der Luft.
Hatte mir vorgestellt, das wenn man einen Adapter verwenden würde, die Stromstärke dadurch stabiler werden würde - aber scheint dann nicht notwendig zu sein.

der vierpolige Boardstecker ist auch angeschlossen, daran liegt es nicht.

bekomme auch noch eine Austauschkarte um zu testen, ob der gleiche
Fehler mit der neuen Karte auch auftritt.

mein PC Mensch hat dann auch noch einmal ein "Macron Power Modell
MPT-301P zum testen eingebaut u. damit trat komischerweise die Boardleadfehler Blinkerei nicht auf.
Der wollte dann für das alte Teil Baujahr 2001, soll angeblich nur 4 Wochen in Betrieb gewessen sein 120 euronen haben, das war mir aber zu teuer u. möchte mal wissen , ob das N.Teil wirklich so viel wert ist.
Außerdem wurde es nach nur kurzer Zeit mächtig laut, wie ein turbolader und das nervt natürlich.
Es müsste doch mögllich sein, die Kiste fehlerfrei mit dem enermax zum laufen zu kriegen.

gruss sky4
27.03.2005 00:57 sky4 ist offline E-Mail an sky4 senden Beiträge von sky4 suchen Nehmen Sie sky4 in Ihre Freundesliste auf
Cerberus Cerberus ist männlich
Chefredakteur


Dabei seit: 23.07.2002
Beiträge: 11.737
Herkunft: Lübeck

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Zitat:
Der wollte dann für das alte Teil Baujahr 2001, soll angeblich nur 4 Wochen in Betrieb gewessen sein 120 euronen haben, das war mir aber zu teuer u. möchte mal wissen , ob das N.Teil wirklich so viel wert ist.


im Eingangspost schreibst was von einem neu gekauften Netzteil, jetzt ist es aus 2001, ja was denn nun?

oder meinst du das Macron?

ist es dieses ?

das ist ein sehr durchschnittliches OEM Netzteil, nicht mehr und nicht weniger...

ein 4 Jahre altes Netzteil ist nur dann 120 € wert, wenn das Gehäuse aus purem Gold wäre, also laß dich nicht veralbern Augenzwinkern


Cerberus
27.03.2005 01:20 Cerberus ist offline Homepage von Cerberus Beiträge von Cerberus suchen Nehmen Sie Cerberus in Ihre Freundesliste auf
sky4
neu im Forum


Dabei seit: 12.03.2005
Beiträge: 8

Themenstarter Thema begonnen von sky4
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

ist schon richtig mit dem neu gekauften enermax -
das Macron hat mir der Typ nur zum testen nachträglich eingebaut u. es ist genau das was Du verlinkt hast.
Das kann ja keine 120 euro wert sein - das wollte er mir gegen mein enermax eintauschen u. ich sollte noch 20 euronen dazu legen.
Habe das aber dankend abgelehnt.

Und das seltsame an der Sache ist, das das alte Macron mit meinem Board funktioniert, geht dann sicher an seine Leistungsgrenzen, was sich durch die enorme Lauftstärkeentwicklung gezeigt hat.
Aber das neue enermax bringt dien Fehler mit dem blinkenden gelben
Boardlead.

Belegung des 24polig ATX Boardsteckers :
bei meinem enermax fehlt bei pin20 , das weisse -5 VDC Kabel , also bei pin20 ist gar kein Steckerpin drin .
Ist das so in Ordnung - wird der Anschluss bei neuen Netzteil Steckern nicht unbedingt gebraucht oder müsste er vorhanden sein.

Bei meinem alten Liteon Netzteil , ist ein 20 poliger Stecker, da ist bei pin18 ein weißes Kabel vorhanden!

Kann das das Warn Blinken auslösen?

gruss sky4

Dieser Beitrag wurde 2 mal editiert, zum letzten Mal von sky4: 27.03.2005 10:16.

27.03.2005 01:28 sky4 ist offline E-Mail an sky4 senden Beiträge von sky4 suchen Nehmen Sie sky4 in Ihre Freundesliste auf
Cerberus Cerberus ist männlich
Chefredakteur


Dabei seit: 23.07.2002
Beiträge: 11.737
Herkunft: Lübeck

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

wenn ich mich recht erinnere wurden die HP Vectra VL800 doch mit Rambus Speichermodulen bestückt oder? dann brauchst du für die Speicher den 6 Pin Aux Stecker zur Stromversorgung und die hat dein Enermax Netzteil nicht mehr, wenn es dieser Typ ist.

Hier kannst du (zweiter von oben links) den Stecker sehen


Cerberus
27.03.2005 14:29 Cerberus ist offline Homepage von Cerberus Beiträge von Cerberus suchen Nehmen Sie Cerberus in Ihre Freundesliste auf
sky4
neu im Forum


Dabei seit: 12.03.2005
Beiträge: 8

Themenstarter Thema begonnen von sky4
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

das mit dem Rambus Speicher ist richtig u. ich habe genau das enermax
Netzteil, das Du verlinkt hast.
für den 6 poligen Aux Stecker gibt es keine Buchse auf meinem Mainboard - dieser Stecker ist auch an dem ursprünglich eingebauten
250watt Liteon N.T. nicht vorhanden.
Das Board hat die 20 u. 4 polige Anschlussbuchse - finde v. dem Board leider nur ein Bild in einem HP pdf Handbuch u. das ist zu undeutlich um es hier einzubinden.

fragen aus meinem letzten Post:
"bei meinem enermax fehlt bei pin20 , das weisse -5 VDC Kabel , also bei pin20 ist gar kein Steckerpin drin .
Ist das so in Ordnung - wird der Anschluss bei neuen Netzteil Steckern nicht unbedingt gebraucht oder müsste er vorhanden sein."

Preis für ominöses Macron Netzteil ?das Gehäuse ist natürlich nicht aus 'Gold gewesen - nur normales graues Blech :-)

gruss sky4
27.03.2005 18:05 sky4 ist offline E-Mail an sky4 senden Beiträge von sky4 suchen Nehmen Sie sky4 in Ihre Freundesliste auf
Cerberus Cerberus ist männlich
Chefredakteur


Dabei seit: 23.07.2002
Beiträge: 11.737
Herkunft: Lübeck

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

aber du solltest dich nach Ostern mal mit dem Support von Enermax Deutschland kurzschließen um das Problem zu erörtern: klick

die sind sehr hilfsbereit


Cerberus
27.03.2005 22:46 Cerberus ist offline Homepage von Cerberus Beiträge von Cerberus suchen Nehmen Sie Cerberus in Ihre Freundesliste auf
sky4
neu im Forum


Dabei seit: 12.03.2005
Beiträge: 8

Themenstarter Thema begonnen von sky4
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

hallo Cerberus - bedanke mich für Deine Hilfe u. werde dann nach Ostern mal Kontakt mit enermax aufnehmen.
Der HP Support hat geantwortet, das das gelbe Blinken des Boardleades auf eine mangelnde Stromzufuhr hin deutet.

Der HP Vectra stammt aus 2001 u. hat irgendwie eine Antipatie gegen neue Netzteile :-)

dann erstmal Schluss hier u. hoffen das enermax weiterhelfen kann.

nochmals vielen Dank u. Gruss

sky4
27.03.2005 23:46 sky4 ist offline E-Mail an sky4 senden Beiträge von sky4 suchen Nehmen Sie sky4 in Ihre Freundesliste auf
Cerberus Cerberus ist männlich
Chefredakteur


Dabei seit: 23.07.2002
Beiträge: 11.737
Herkunft: Lübeck

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

aber nicht vergessen anschließend zu berichten Augenzwinkern


Cerberus
28.03.2005 00:15 Cerberus ist offline Homepage von Cerberus Beiträge von Cerberus suchen Nehmen Sie Cerberus in Ihre Freundesliste auf
sky4
neu im Forum


Dabei seit: 12.03.2005
Beiträge: 8

Themenstarter Thema begonnen von sky4
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

habe eben eine mail mit meiner Problematik an enermax Support abgeschickt u. außer dem dies hier in einem Testbericht gefunden, den Du mir verlinkt hattest.

Zitat:
"Vergessen dürfen wir auch nicht den 24-auf-20-Pol-Adapter, ohne den man das Netzteil nicht an einem ATX-Mainboard betreiben kann, da das Netzteil bereits teilweise BTX-kompatibel ist."

Bericht hier:
http://www.pctweaks.de/index.php?i=beric...=251&inhaltid=0

das ist ein Bericht des Enermax N.T. mit dem Endbuchstaben (G) , ich habe den Typ mit dem Endbuchstaben (W) u. in meiner Packung war dieser beschriebene Adapter nicht dabei.

vielleicht habe ich Glück und das löst mein nervendes Hardwareproblem.

schreibe dann, was Enermax mir geantwortet hat.





gruss sky4

Dieser Beitrag wurde 1 mal editiert, zum letzten Mal von sky4: 09.04.2005 11:12.

29.03.2005 16:44 sky4 ist offline E-Mail an sky4 senden Beiträge von sky4 suchen Nehmen Sie sky4 in Ihre Freundesliste auf
Baumstruktur | Brettstruktur
Neues Thema erstellen Thema ist geschlossen
PC-Experience » Hardware Foren: » Gehäuse und Netzteile: » 24pin auf 20pin reduzieren

Impressum/Datenschutz


Designed by PC-Experience.de, online seit 06.August 2002
Copyright © 2002 - 2017 PC-Experience.de