PC-Experience - IT-Portal für Reviews, Artikel, Windows Tipps und Problemlösungen -

PC-Experience
Registrierungdie Foren-Regelndie 2016 überarbeiteten FAQs für unser CMS und das ForumImpressum und DatenschutzSucheKalenderMitgliederlistezu unseren ArtikelnTutorialsZur Startseitezur Forenübersicht


PC-Experience » Hardware Foren: » Netzwerk, DFÜ und DSL : » Laden der Netzwerktreiber bei XP beschleunigen » Hallo Gast [Anmelden|Registrieren]
Letzter Beitrag | Erster ungelesener Beitrag Druckvorschau | An Freund senden | Thema zu Favoriten hinzufügen
Neues Thema erstellen Thema ist geschlossen
Zum Ende der Seite springen Laden der Netzwerktreiber bei XP beschleunigen
Autor
Beitrag « Vorheriges Thema | Nächstes Thema »
00Thomas
neu im Forum


Dabei seit: 06.09.2004
Beiträge: 17

Laden der Netzwerktreiber bei XP beschleunigen Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Halo zusammen,
ich bräuchte mal wieder Eure Hilfe.
Wir haben bei uns in der Firma mit einigen Rechnern massive Probleme mit den Netzwerkkartentreibern.

Einige Kollegen sind einfach zu schnell für ihr Windows. Augenzwinkern

Problem ist, dass wohl die Netzwerktreiber erst geladen werden, NACHDEM sich der User bereits angemeldet hat. Somit erfolgt keine Anmeldung an der Domäne sondern das gecachte Profil wird geladen. Zusätzlich wird dann natürlich auch kein zentrales Mount-Skript ausgeführt.

Gibt es eine Möglichkeit (über Registry oder so) das laden der Netzwerktreiber ziemlich weit nach vorne zu verlagern, so dass es fast unmöglich ist sich anzumelden bevor die Treiber korrekt geladen wurden??

Vielen Dank für Eure Hilfe bereits im Voraus.

MfG
Thomas
28.01.2005 09:23 00Thomas ist offline E-Mail an 00Thomas senden Beiträge von 00Thomas suchen Nehmen Sie 00Thomas in Ihre Freundesliste auf
robutech robutech ist männlich
neu im Forum


Dabei seit: 15.10.2004
Beiträge: 32

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Hallo Thomas

Was macht dich so sicher das es an dem treiber liegt?
Bei meinen Rechnern ist es so das sie pingbar sind vor dem einloggen, dauert das einloggen bei euch längere zeit oder ist es sofort vorhanden?
wenn es länger dauert könntet ihr ein DNS problem haben.


Gruss
Robutech
28.01.2005 11:41 robutech ist offline E-Mail an robutech senden Beiträge von robutech suchen Nehmen Sie robutech in Ihre Freundesliste auf
00Thomas
neu im Forum


Dabei seit: 06.09.2004
Beiträge: 17

Themenstarter Thema begonnen von 00Thomas
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Hallo Robutech,
wir haben mit BootVis den Bootvorgang analysiert und dabei festgestellt, dass der Treiber der Netzwerkkarte erst sehr spät geladen wird.

Meldet sich nun ein User sofort an, sobald das Anmeldefenster erscheint ist der Treiber noch nicht geladen und somit wird das gecachte Profil geladen und der User merkt ja nichts davon.
Der Rechner sind auch erst nach der Anmeldung pingbar, deswegen auch die Vermutung.

DNS-Problem würde dann ja vermutlich mehr Leute betreffen als einige wenige.
Es ist eh sehr seltsam, eben dadurch, dass wir viele Baugleiche Rechner haben und nur ein paar Leute das Problem haben.

War halt einfach ein Tipp mit dem Treiber, denn wenn man den vorziehen könnte, dann wäre das Problem ja - hoffentlich - behoben. So zumindest unsere aktuelle Vermutung.

MfG
Thomas

Dieser Beitrag wurde 1 mal editiert, zum letzten Mal von 00Thomas: 28.01.2005 13:22.

28.01.2005 13:14 00Thomas ist offline E-Mail an 00Thomas senden Beiträge von 00Thomas suchen Nehmen Sie 00Thomas in Ihre Freundesliste auf
Heaven Heaven ist weiblich
Support/Moderatorin


Dabei seit: 02.12.2003
Beiträge: 4.014
Herkunft: Nürnberg

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Hallo Thomas,

wie werden die baugleichen Rechner denn installiert? Sind die Netzwerkkartentreiber aktuell? Ist auch alles so eingestellt wie es zum LAN passt (Full oder Half-Duplex, AutoSense, 10/100 MBit usw.)?
Haben die PC's die diese Probleme machen einen gleichartigen Netzwerkanschluss wie die anderen Rechner?

cu
Heaven
28.01.2005 13:31 Heaven ist offline E-Mail an Heaven senden Homepage von Heaven Beiträge von Heaven suchen Nehmen Sie Heaven in Ihre Freundesliste auf
lefg lefg ist männlich
neu im Forum


Dabei seit: 25.04.2004
Beiträge: 37

RE: Laden der Netzwerktreiber bei XP beschleunigen Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Zitat:
Original von 00Thomas
Problem ist, dass wohl die Netzwerktreiber erst geladen werden, NACHDEM sich der User bereits angemeldet hat. Somit erfolgt keine Anmeldung an der Domäne sondern das gecachte Profil wird geladen. Zusätzlich wird dann natürlich auch kein zentrales Mount-Skript ausgeführt.

Hallo,

und bei welchem Betriebssystem, welcher Variante soll das so sein? Falls das wirklich so sein sollte, wurde da massiv dran gedreht. Oder nicht?
Nach dem Starten von Windows werden die Netzwerkverbindungen vorbereitet, dann die Sicherheitsrichtlinien übernommen, weiter die Startscripte ausfgeführt.

Wie sieht es denn mit der Namenauflösung aus? Haben sich die betroffenen Rechner selbst in den Lookupzonen eingetragen?

Wie sieht denn das Ergebnis von nslookup aus?

Gruß
Edgar

Dieser Beitrag wurde 4 mal editiert, zum letzten Mal von lefg: 28.01.2005 14:12.

28.01.2005 13:45 lefg ist offline E-Mail an lefg senden Beiträge von lefg suchen Nehmen Sie lefg in Ihre Freundesliste auf
robutech robutech ist männlich
neu im Forum


Dabei seit: 15.10.2004
Beiträge: 32

RE: Laden der Netzwerktreiber bei XP beschleunigen Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Hallo Thomas

überprüfe doch mal zu Sicherheit die Sicherheitsrichtlinien.
z.B diesen Eintrag:
Computerkonfiguration - Administrative Vorlagen - System - Anmeldung

Beim Neustart des Computers und bei der Anmeldung immer auf das Netzwerk warten.
Ich vermute das dort das Problem liegt.


"Wenn sie diese Einstellung deaktivieren oder nicht konfigurieren, wartet Windows nicht darauf, dass das Netzwerk vollständig initialisiert ist, und die Benutzer werden mit zwischengespeicherten Zugangsberechtigungen angemeldet. Gruppenrichtlinien werden asynchron im Hintergrund angewendet."

Gruss
Robutech
28.01.2005 14:01 robutech ist offline E-Mail an robutech senden Beiträge von robutech suchen Nehmen Sie robutech in Ihre Freundesliste auf
lefg lefg ist männlich
neu im Forum


Dabei seit: 25.04.2004
Beiträge: 37

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Hallo,

der Tipp von Robutech ist sehr interessant.

Auf einem W2k3-DC ist die Option vorhanden, auf einem W2k-DC nicht. Jedenfall bei mir. In der lokalen GP von XP ist der Eintrag auch, bei W2k nicht.

Gibt es eigentlich eine Fehlermeldung im Eventlog?

Gruß
Edgar

Edit: Ich habe den Tipp von Robutec in einem anderen Forum weitergegeben. Der TO dort hat ihn erfolgreich befolgt.

Dieser Beitrag wurde 5 mal editiert, zum letzten Mal von lefg: 30.01.2005 12:39.

28.01.2005 14:23 lefg ist offline E-Mail an lefg senden Beiträge von lefg suchen Nehmen Sie lefg in Ihre Freundesliste auf
Baumstruktur | Brettstruktur
Neues Thema erstellen Thema ist geschlossen
PC-Experience » Hardware Foren: » Netzwerk, DFÜ und DSL : » Laden der Netzwerktreiber bei XP beschleunigen

Impressum/Datenschutz


Designed by PC-Experience.de, online seit 06.August 2002
Copyright © 2002 - 2017 PC-Experience.de