PC-Experience - IT-Portal für Reviews, Artikel, Windows Tipps und Problemlösungen -

PC-Experience
Registrierungdie Foren-Regelndie 2016 überarbeiteten FAQs für unser CMS und das ForumImpressum und DatenschutzSucheKalenderMitgliederlistezu unseren ArtikelnTutorialsZur Startseitezur Forenübersicht


PC-Experience » Hardware Foren: » Festplatten, externe Datenträger und optische Laufwerke: » "Auf DVD- & CD-ROM-LW keinen Zugriff!" » Hallo Gast [Anmelden|Registrieren]
Letzter Beitrag | Erster ungelesener Beitrag Druckvorschau | An Freund senden | Thema zu Favoriten hinzufügen
Seiten (2): [1] 2 nächste » Neues Thema erstellen Thema ist geschlossen
Zum Ende der Seite springen "Auf DVD- & CD-ROM-LW keinen Zugriff!"
Autor
Beitrag « Vorheriges Thema | Nächstes Thema »
dexx21 dexx21 ist männlich
neu im Forum


Dabei seit: 24.01.2005
Beiträge: 15
Herkunft: LK Hannaover

Fragezeichen "Auf DVD- & CD-ROM-LW keinen Zugriff!" Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

HI,

seit 3 Tagen kann ich nicht von den beiden LW G:\ & H:\ lesen!

Meldung:
"Auf G:\ kann nicht zugegriffen werden. Unzulässige Funktion." und
"Auf H:\ kann nicht zugegriffen werden. Unzulässige Funktion."

Es lassen sich beide über die Funktion: Geräteeigenschaft öffnen, mehr nicht.
Die Gerätemanager melden Bereitschaft für beide LW.

Daten laut: [ Everest Home Edition Home Edition (c) 2003, 2004 Lavalys, Inc. ]-----------------------------------------------------------

Version Everest Home Edition v1.51.195/de
Homepage http://www.lavalys.com/
Berichtsart Berichts-Assistent

Computer:
Betriebssystem Microsoft Windows 2000 Professional
OS Service Pack Service Pack 4
Internet Explorer 6.0.2600.0000 (IE 6.0 - Windows XP)
DirectX 4.08.01.0901 (DirectX 8.1b)

Motherboard:
CPU Typ AMD Athlon XP, 1400 MHz (10.5 x 133) 1600+
Motherboard Name ECS K7S5A (5 PCI, 1 AGP, 1 AMR, 2 SDR DIMM, 2 DDR DIMM, Audio)
Motherboard Chipsatz SiS 735
Arbeitsspeicher 256 MB (PC2100 DDR SDRAM)
Bios Typ AMI (10/16/01)
Anschlüsse (COM und LPT) Kommunikationsanschluss (COM1)
Anschlüsse (COM und LPT) Kommunikationsanschluss (COM2)
Anschlüsse (COM und LPT) Druckeranschluss (LPT1)

Datenträger:
IDE Controller SiS PCI-IDE-Controller
Floppy-Laufwerk Diskettenlaufwerk
Festplatte Maxtor 4D040H2 (40 GB, 5400 RPM, Ultra-ATA/100)
Optisches Laufwerk LITEON DVD-ROM LTD163 (16x/48x DVD-ROM)
Optisches Laufwerk LITE-ON LTR-16102B (16x/10x/40x CD-RW)
S.M.A.R.T. Festplatten-Status OK

Bitte um Hilfe und Unterstützung durch jeden der Experte ist oder Erfahrungen damit hat.

Besten Dank!
26.01.2005 20:57 dexx21 ist offline E-Mail an dexx21 senden Beiträge von dexx21 suchen Nehmen Sie dexx21 in Ihre Freundesliste auf
phy-siker
Hausverbot


Dabei seit: 11.07.2004
Beiträge: 165
Herkunft: Sachsen

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

hi probiers ma damit, das hatte mir bei so nem Problem auch geholfen.
Windows 2000/XP: Ereignisanzeige zur Fehlerdiagnose nutzen
Gruß Phy-siker
26.01.2005 21:04 phy-siker ist offline Beiträge von phy-siker suchen Nehmen Sie phy-siker in Ihre Freundesliste auf
Heaven Heaven ist weiblich
Support/Moderatorin


Dabei seit: 02.12.2003
Beiträge: 4.014
Herkunft: Nürnberg

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Hallo dexx21,

schau bitte noch in der Ereignisanzeige (Start -> Ausführen... -> eventvwr) im Unterpunkt "System" nach, ob sich dort Fehlermeldungen, etwa I/O Error oder sonstige die Laufwerke betreffende Fehler befinden.

cu
Heaven
26.01.2005 21:04 Heaven ist offline E-Mail an Heaven senden Homepage von Heaven Beiträge von Heaven suchen Nehmen Sie Heaven in Ihre Freundesliste auf
dexx21 dexx21 ist männlich
neu im Forum


Dabei seit: 24.01.2005
Beiträge: 15
Herkunft: LK Hannaover

Themenstarter Thema begonnen von dexx21
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Hi,

das hat n'bischen gedauert: Artikel lesen & Schritte ausführen; ich als ungeübter Nutzer.

Unter Ereignissanzeige - Systemprotokoll sind keine Ereignisse eingetragen!
26.01.2005 21:44 dexx21 ist offline E-Mail an dexx21 senden Beiträge von dexx21 suchen Nehmen Sie dexx21 in Ihre Freundesliste auf
Steini Steini ist männlich
kommt gerne wieder


Dabei seit: 04.12.2002
Beiträge: 71
Herkunft: Mannheim

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Wenn die Laufwerke auch im BIOS korrekt erkannt werden (gegebenenfalls die Laufwerkserkennung nochmals starten), dann hilft Dir unter W2K vielleicht folgendes:

Im Gerätemanager lässt Du Dir die ausgeblendeten Geräte anzeigen (entsprechenden Haken unter "Ansicht" setzen).

Nun entfernst Du alle Einträge (auch die blass hinterlegten) unter
- DVD/CD-Rom-Laufwerke
- Laufwerke
- IDE ATA/ATAPI-Controller (Primärer und Sekundärer IDE Kanal).

Nach einem Neustart sollten alle Geräte neu erkannt und wieder eingebunden werden.

Wenn das nicht hilft, meldest Du Dich aber auf alle Fälle wieder. Dann sehen wir weiter.

Gruß,

Steini
26.01.2005 21:57 Steini ist offline Beiträge von Steini suchen Nehmen Sie Steini in Ihre Freundesliste auf
Athena Athena ist weiblich
Administratorin


Dabei seit: 23.07.2002
Beiträge: 15.624
Herkunft: Lübeck

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

wir verschieben das mal ins richtige Forum Augenzwinkern


Athena

__________________
bitte keine technischen Anfragen per PN ! und verwendet als erste Anlaufstelle bitte unsere Suchfunktion !
26.01.2005 21:58 Athena ist online Homepage von Athena Beiträge von Athena suchen Nehmen Sie Athena in Ihre Freundesliste auf
dexx21 dexx21 ist männlich
neu im Forum


Dabei seit: 24.01.2005
Beiträge: 15
Herkunft: LK Hannaover

Themenstarter Thema begonnen von dexx21
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Moin,

Die langen Pausen kommen durch meine zwei Söhne und den lieben Rest der Familie (meine Frau) zustande, die allesamt beschäftigt werden wollen.

Zum Thema!

W2K?

Die ausgeblendeten Geräte im Gerätemanager (Eigenschafrten nter Arbeitsplatz) habe ich angezeigt, aber ich kann sie nicht entfernen, nur die Laufwerke deaktivieren.

Ich denke, dass das so nicht gemeint war.

Wie geht's weiter?
27.01.2005 08:49 dexx21 ist offline E-Mail an dexx21 senden Beiträge von dexx21 suchen Nehmen Sie dexx21 in Ihre Freundesliste auf
eamaster eamaster ist männlich
Power-Member


Dabei seit: 12.10.2003
Beiträge: 1.038

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Hi

es gibt auch keinen Eintrag der "entfernen" heißt, so wars nicht gemeint.

Du wählst das zu entfernende Laufwerk mit rechter Maustaste aus und wählst "Deinstallieren".

Das machst du mit den Geräte die Steini aufgezählt hat und folgst seinen weiteren Anweisungen.


Gruß eamaster

cu
27.01.2005 09:01 eamaster ist offline E-Mail an eamaster senden Beiträge von eamaster suchen Nehmen Sie eamaster in Ihre Freundesliste auf
Steini Steini ist männlich
kommt gerne wieder


Dabei seit: 04.12.2002
Beiträge: 71
Herkunft: Mannheim

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Oder den Eintrag markieren und die "Entf"-Taste auf dem Keyboard betätigen.... Augenzwinkern

Gruß,

Steini @work&busy
27.01.2005 11:10 Steini ist offline Beiträge von Steini suchen Nehmen Sie Steini in Ihre Freundesliste auf
dexx21 dexx21 ist männlich
neu im Forum


Dabei seit: 24.01.2005
Beiträge: 15
Herkunft: LK Hannaover

Themenstarter Thema begonnen von dexx21
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Hi!

Also diese Anweisungen habe ich befolgt und leider ist dabei keine Veränderung eingetreten.

Aus dem Systemprotokoll der Ereignisanzeige die aktuellen Fehler:

Ereignistyp: Fehler
Ereignisquelle: Service Control Manager
Ereigniskategorie: Keine
Ereigniskennung: 7000
Datum: 27.01.2005
Zeit: 14.57.47
Benutzer: Nicht zutreffend
Computer: RYLL21
Beschreibung:
Der Dienst "nVidia WDM Video Capture (universal)" wurde aufgrund folgenden Fehlers nicht gestartet:
Der angegebenen Dienst kann nicht gestartet werden. Er ist deaktiviert oder nicht mit aktivierten Geräten verbunden.


Ereignistyp: Fehler
Ereignisquelle: ipnathlp
Ereigniskategorie: Keine
Ereigniskennung: 31012
Datum: 27.01.2005
Zeit: 14.58.14
Benutzer: Nicht zutreffend
Computer: RYLL21
Beschreibung:
Es ist ein Fehler bei der Übertragung der lokalen Liste der Namensauflösungsserver zum DNS-Proxy-Agenten aufgetreten. Einige DNS- oder WINS-Server sind für Clients des lokalen Netzwerks nicht erreichbar. Die Daten enthalten den Fehlercode.
Daten:
0000: e8 00 00 00 è...

Damit kann ich nichts, aber ihr Experten etwas genaueres analysieren.

Danke!
27.01.2005 15:19 dexx21 ist offline E-Mail an dexx21 senden Beiträge von dexx21 suchen Nehmen Sie dexx21 in Ihre Freundesliste auf
Athena Athena ist weiblich
Administratorin


Dabei seit: 23.07.2002
Beiträge: 15.624
Herkunft: Lübeck

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

zu dem Thema haben wir einen Artikel:

Eingabeaufforderung zur Fehlerdiagnose nutzen


Athena

__________________
bitte keine technischen Anfragen per PN ! und verwendet als erste Anlaufstelle bitte unsere Suchfunktion !
27.01.2005 17:25 Athena ist online Homepage von Athena Beiträge von Athena suchen Nehmen Sie Athena in Ihre Freundesliste auf
dexx21 dexx21 ist männlich
neu im Forum


Dabei seit: 24.01.2005
Beiträge: 15
Herkunft: LK Hannaover

Themenstarter Thema begonnen von dexx21
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Hi,

nach genauer Durchführung der Artikelbeschreibung efolgten keine, den Ereignis-ID meiner Fehlermeldungen entsprechnden, weiterführenden Hinweise.
27.01.2005 18:38 dexx21 ist offline E-Mail an dexx21 senden Beiträge von dexx21 suchen Nehmen Sie dexx21 in Ihre Freundesliste auf
Athena Athena ist weiblich
Administratorin


Dabei seit: 23.07.2002
Beiträge: 15.624
Herkunft: Lübeck

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

kein Wunder

ich hab dir auch den falschen Link gesetzt :(

dies ist der Richtige


Athena

__________________
bitte keine technischen Anfragen per PN ! und verwendet als erste Anlaufstelle bitte unsere Suchfunktion !
27.01.2005 18:42 Athena ist online Homepage von Athena Beiträge von Athena suchen Nehmen Sie Athena in Ihre Freundesliste auf
dexx21 dexx21 ist männlich
neu im Forum


Dabei seit: 24.01.2005
Beiträge: 15
Herkunft: LK Hannaover

Themenstarter Thema begonnen von dexx21
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

HI Athena,

diesen Artikel habe ich bereits gelesen und den Ihnalt der Fehlermeldungen heute 15.19h dargestellt.

Dabei habe ich die Vermutung, dass dies nicht mit der Problematik CD- & DVD-ROM-LW zu tun hat (?).
27.01.2005 19:08 dexx21 ist offline E-Mail an dexx21 senden Beiträge von dexx21 suchen Nehmen Sie dexx21 in Ihre Freundesliste auf
Tux Tux ist männlich
Premium Member


Dabei seit: 04.09.2003
Beiträge: 2.940
Herkunft: Göttingen

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

wie du anhand der Ereignisanzeige Meldungen vorgehen mußt, steht ja in dem Artikel

zurück zu den Laufwerken:

grundsätzlich würde ich bei Problemen mit IDE Laufwerken erst einmal hiermit anfangen, das muß die Basis für alles weitere sein.
Wenn du das durchgearbeitet hast und das Problem ist immer noch da, sehen wir weiter. Wobei wir bisher noch nicht einmal wissen, was du für Brennprogramme einsetzt! und wenn du externe einsetzt, hast du die windows-interne deaktiviert?

du siehst, es gibt noch viele Fragen, wenn der Artikel nicht helfen sollte

__________________
MfG

Tux

Linux is like a wigwam. No windows, no gates and an apache inside!
28.01.2005 00:22 Tux ist offline Beiträge von Tux suchen Nehmen Sie Tux in Ihre Freundesliste auf
dexx21 dexx21 ist männlich
neu im Forum


Dabei seit: 24.01.2005
Beiträge: 15
Herkunft: LK Hannaover

Themenstarter Thema begonnen von dexx21
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Hi, ihr lieben Helfer!

Nun nach Studium des Artikels: "Windows 2000/XP ...IDE-Workaround" bin ich leider nicht einen Schritt weiter.

Da der Rechner seit ca. 3 Jahren läuft und ich seit dem nichts geändert habe am und im Gehäuse, nicht einmal den Standort, darf ich annehmen, dass die Verkabelung (Punkt 1.) i.O. ist.

Die Installation des BS (Punkt 2.) ist seit ca. 3 Jahren unverändert und lässt sich im momentanen Problemzustand sowieso nicht durchführen.

In Bezug auf Punkt 3. ensprachen und entsprechen die beiden IDE-Kanäle den geforderten Einstellungen (genau dem Bild unter Pkt. 3/Lösung C).

Nero Burning Rom ist mein aktuelles Brenner-Programm, Windows-eigene sind mir keine bekannt.

Vielen Dank!
30.01.2005 20:10 dexx21 ist offline E-Mail an dexx21 senden Beiträge von dexx21 suchen Nehmen Sie dexx21 in Ihre Freundesliste auf
Tux Tux ist männlich
Premium Member


Dabei seit: 04.09.2003
Beiträge: 2.940
Herkunft: Göttingen

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

3 Jahre nichts verändert?

wie kommt den das Servicepack 4 auf den Rechner?

und du wirst wohl auch mal Software und Treiber aktualisiert haben oder? und auch mal was deinstalliert haben

ich würde den Rechner auch mal öffnen und mir den Staubbefall anschauen, wenn du den Rechner 3 Jahre nicht aufgemachst hat, wird er schlimm aussehen und reichlich Inspektionsbedarf haben:

Der große PC-Wartungs-und Pflege-Workshop Teil 1

wenn du das sorgfältig gemacht hast und keine Fortschritte erkennbar sind, leih dir mal von einem Kumpel ein anderes optisches Laufwerk zum testen aus

__________________
MfG

Tux

Linux is like a wigwam. No windows, no gates and an apache inside!
30.01.2005 23:48 Tux ist offline Beiträge von Tux suchen Nehmen Sie Tux in Ihre Freundesliste auf
dexx21 dexx21 ist männlich
neu im Forum


Dabei seit: 24.01.2005
Beiträge: 15
Herkunft: LK Hannaover

Themenstarter Thema begonnen von dexx21
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Moin TUX!

Das will ich wohl alles tapfer durchführen, obwohl ich mich damit nicht auskenne und entsprechend unsicher fühle.

Allerdings wird sich die Anwendungstauglichkeit dieses/r Artikel für mich zu beweisen haben. Von meiner Seite ist eine satte Portion Neugier, Spannung und Lernpotential geweckt worden.

Über die Entwicklung werde ich natürlich (zu gegebener Zeit) an dieser Stelle berichten.

Vielen Dank!

Bis die Tage
31.01.2005 20:19 dexx21 ist offline E-Mail an dexx21 senden Beiträge von dexx21 suchen Nehmen Sie dexx21 in Ihre Freundesliste auf
Cerberus Cerberus ist männlich
Chefredakteur


Dabei seit: 23.07.2002
Beiträge: 11.737
Herkunft: Lübeck

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Zitat:
Das will ich wohl alles tapfer durchführen, obwohl ich mich damit nicht auskenne und entsprechend unsicher fühle.


darum schreiben wir diese Artikel Augenzwinkern

du solltest an die Artikel mit etwas weniger Negation herangehen, das wirkt oft Wunder...


Cerberus
31.01.2005 20:23 Cerberus ist offline Homepage von Cerberus Beiträge von Cerberus suchen Nehmen Sie Cerberus in Ihre Freundesliste auf
dexx21 dexx21 ist männlich
neu im Forum


Dabei seit: 24.01.2005
Beiträge: 15
Herkunft: LK Hannaover

Themenstarter Thema begonnen von dexx21
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Hi,

alles ausgeführt und kein positives Ergebnis.

Beide LW wurden als Master einzeln angeschlossen und konnten zwar Audio-CD abspielen (nach Entfernen des analogen Audio-Steckers allerdings nicht mehr) aber keine Daten-CD!

Einen weiteren Hinweis, den aktuellen Treiber für mein Mainboard (ECS K7S5A) zu installieren scheitert bislang daran, dass speziell für das Chipset SIS735 keins zu finden ist (?).
02.02.2005 21:59 dexx21 ist offline E-Mail an dexx21 senden Beiträge von dexx21 suchen Nehmen Sie dexx21 in Ihre Freundesliste auf
Seiten (2): [1] 2 nächste » Baumstruktur | Brettstruktur
Neues Thema erstellen Thema ist geschlossen
PC-Experience » Hardware Foren: » Festplatten, externe Datenträger und optische Laufwerke: » "Auf DVD- & CD-ROM-LW keinen Zugriff!"

Impressum/Datenschutz


Designed by PC-Experience.de, online seit 06.August 2002
Copyright © 2002 - 2017 PC-Experience.de