PC-Experience - IT-Portal für Reviews, Artikel, Windows Tipps und Problemlösungen -

PC-Experience
Registrierungdie Foren-Regelndie 2016 überarbeiteten FAQs für unser CMS und das ForumImpressum und DatenschutzSucheKalenderMitgliederlistezu unseren ArtikelnTutorialsZur Startseitezur Forenübersicht


PC-Experience » Hardware Foren: » Netzwerk, DFÜ und DSL : » 192.168.1.3 kann diese IP nicht mehr verwenden.. » Hallo Gast [Anmelden|Registrieren]
Letzter Beitrag | Erster ungelesener Beitrag Druckvorschau | An Freund senden | Thema zu Favoriten hinzufügen
Neues Thema erstellen Thema ist geschlossen
Zum Ende der Seite springen 192.168.1.3 kann diese IP nicht mehr verwenden..
Autor
Beitrag « Vorheriges Thema | Nächstes Thema »
nudelei
kommt gerne wieder


Dabei seit: 20.04.2004
Beiträge: 49

192.168.1.3 kann diese IP nicht mehr verwenden.. Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Hallo allerseits juhu

ich hab ein für euch sicherlich klitze-kleines Problem. man soll ja niemals Problem sagen... fröhlich

Ich habe zu Hause einen Zyxel Router (tut erst mal nichts zur Sache) und meinen PC (home lan). Alles hat lange lange zeit ohne Probleme funktioniert.

Ich verwende schon seit ich denken kann die fest eingegebene IP wie oben beschrieben (Thema). der Router hat die 1 an vierter hex stelle (kla^^ standard)

nun war ich auf einer Lan Party und habe meine IP geändert (192.168.0.xxx. hab auch dummer weise den netzwerk assistent verwendet obwohl man den nie durchführen braucht wenn man nur die IP Range von der Lan Party verwendet.
nun zu Hause wieder angekommen möcht ich die Home IP wieder fest zuweisen wie oben im thema beschrieben.
ich war nicht das erste mal auf einer Lan Party, soll heißen, das ich zu Hause dann schon öfters die Home IP 192.168.1.3 eingestellt habe.

nun dieses mal klappt es aber nicht, sondern ich bekomme eine fehlermeldung, die ich hier niederschreiben möchte

Zitat:
Microsoft TCP/IP "Die von Ihnen eingegebene IP Adresse 192.168.1.3 für diesen Netzwerkadapter ist bereits dem Netzwerkadapter --Realtek RTL8139 Family PCI Fast Ethernet NIC-- dieses Computer zugewiesen. Ist die gleiche Adresse beiden Adaptern zugewiesen und beide werden aktiviert, wird nur einer von beiden diese IP Adresse verwenden. Dies kann zu ungültigen Systemkonfiguratuion führen. Möchten Sie dieses Problem beheben in dem Sie eine andere IP Adresse für diesen Netzwerkadapter aus der IP Adresse im Dialogfeld "erweiterte Einstellungen" auswählen?" ja oder nein


also ich komm nicht mehr dazu meine alte IP in das TCP IP Protokoll einzubinden.

Konfiguration

WinXP
SP2 > FirewallDienst schon von Anfang an deaktiviert (Software Firewall installiert, mit der auch schon alles funktioniert hat)
Lan OnBoard ist deaktiviert.
Lan PCI 10/100 ist die Karte die ich schon immer verwendet habe und das ist die Karte wo ich daheim als auch auf einer Lan Party das Ethernet Kabel verwende.


nun wo ist hier der Wurm drin? Könntet ihr mir bitte helfen?
Habt ihr vlt eine Idee woran das liegen kann verwirrt


vielen dank euch allen





gruss Nudel Augenzwinkern



€1 axo
seit dem kann ich zu Hause keine Netzwerk Kommunikation führen weder Internet noch auf einen zum testen angeschlossenen zweiten Rechner.

Mit einer automatischen vom Router zugewiesenen IP Adresse funzt alles wieder einwandfrei.
ich brauch aber wieder die xxx.xxx.xxx.3 an letzter Stelle

€2
hab einmal alles ein bisschen ausführlicher beschrieben, so das sich vlt der ein oder andere ein gutes Bild von dem Problem machen kann

€3
vlt noch zu erwähnen das ich unter der Netzwerkverbindung sthen habe LAN - Verbindung 2 und nichts anderes

Dieser Beitrag wurde 3 mal editiert, zum letzten Mal von nudelei: 21.11.2004 19:40.

21.11.2004 19:30 nudelei ist offline Beiträge von nudelei suchen Nehmen Sie nudelei in Ihre Freundesliste auf
Heaven Heaven ist weiblich
Support/Moderatorin


Dabei seit: 02.12.2003
Beiträge: 4.014
Herkunft: Nürnberg

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Hallo Nudelei,

es scheint mir als hätte dein Betriebssystem irgendwo eine alte Bindung der IP-Adresse aufs TCP/IP-Protokoll behalten.
Verstehe ich das richtig dass du nur eine Netzwerkkarte eingebaut hast?
Das Lan-Verbindung 2 stört mich ein wenig, denn das bedeutet dass es irgendwann unter dieser Betriebssysteminstallation schon mal eine Lan-Verbindung gegeben hat. Hast du seitdem eine neue Netzwerkkarte eingebaut, die alte ausgetauscht etc?

Versuch mal folgendes:
Jegliche IP-Adresse von der Netzwerkkarte entfernen, Karte über die Systemsteuerung deinstallieren, Neustart und Karte wieder erkennen lassen. Gib dann noch einmal die benötigte IP ein.

Wenn das auch nichts hilft, gleiche Prozedur wie oben schon beschrieben, nur nach dem Deinstallieren baust du die Karte aus und lässt den Rechner einmal ohne eingebaute Netzwerkkarte starten. Dann baust du sie wieder ein.

Einer der beiden Wege sollte zum Erfolg führen.

cu
Heaven
21.11.2004 21:07 Heaven ist offline E-Mail an Heaven senden Homepage von Heaven Beiträge von Heaven suchen Nehmen Sie Heaven in Ihre Freundesliste auf
nudelei
kommt gerne wieder


Dabei seit: 20.04.2004
Beiträge: 49

Themenstarter Thema begonnen von nudelei
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

can be closed


funzt jetzt alles wieder nach deinem tip

mhh das komische ist, trotz der fehlermeldung das die ip benutzt wird (ja die kagge ist immer noch da) kann ich trtozdem wieder alles nutzen.

auf zum nexten issue, hoffe mal nicht so bald


danke schön trotzdem für deine schnelle hilfe oki e
26.11.2004 01:15 nudelei ist offline Beiträge von nudelei suchen Nehmen Sie nudelei in Ihre Freundesliste auf
Baumstruktur | Brettstruktur
Neues Thema erstellen Thema ist geschlossen
PC-Experience » Hardware Foren: » Netzwerk, DFÜ und DSL : » 192.168.1.3 kann diese IP nicht mehr verwenden..

Impressum/Datenschutz


Designed by PC-Experience.de, online seit 06.August 2002
Copyright © 2002 - 2017 PC-Experience.de