PC-Experience - IT-Portal für Reviews, Artikel, Windows Tipps und Problemlösungen -

PC-Experience
Registerdie Foren-RegelnForen-FAQsImpressum und Datenschutzunser Partner-BlogSearchKalenderMitgliederlisteunsere Downloadübersichtzu unseren ArtikelnTutorialsZur Startseitezur Forenübersicht



PC-Experience » Software Foren : » Windows 7 bis 2008 Server R2 : » Windows 7, schannel Probleme, Fehler 10 und andere » Hello Guest [Login|Register]
Last Post | First Unread Post Print Page | Recommend to a Friend | Add Thread to Favorites
Pages (3): [1] 2 3 next » Post New Thread Post Reply
Go to the bottom of this page Windows 7, schannel Probleme, Fehler 10 und andere
Author
Post « Previous Thread | Next Thread »
Captains Jack $posts[username] is a male
Junior-Mitglied


Registration Date: 26.06.2003
Posts: 159

Windows 7, schannel Probleme, Fehler 10 und andere Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

hallo
ich hab hier einen schönen PC, eigentich mein Zwei PC, aber an dem sitz ich häufiger, weil mit dem auch gezoggt wird

Windows 7 SP1, alle Updates, IE 10 als Standard Browser

Intel Z97 Chipsatz, Asus Z97 Deluxe Mainboard, 16 GB RAM, 512 GB SSD von Samsung, Enermax Platimax Netzteile

Seit Tagen hab ich das Problem das die Ereignisanzeige mit rot markierten schannel Fehlern vom Internet Explorer überläuft, da steht dann nur Fehler 1o oder Ereignis ID 36888, manchmal auch andere. Wenn das passiert, ist teilweise sogar das Aufrufen von Google gestört und das nervt dann richtig ab.

Was kann das sein ? das mit TLS abstellen usw. hab ich versucht, bringt nichts
17.08.2015 13:22 Captains Jack is offline Search for Posts by Captains Jack Add Captains Jack to your Buddy List
Ulle $posts[username] is a male
Gold Member


Registration Date: 13.07.2005
Posts: 1,244
Herkunft: Oldenburg

Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

hallo
ich würde damit anfangen den Internet Explorer zurückzusetzen, sozusagen als Schritt 1

__________________
Last Words:

"Nein, auf der Leitung ist sicherlich kein Strom mehr drauf!"
17.08.2015 16:42 Ulle is offline Search for Posts by Ulle Add Ulle to your Buddy List
Captains Jack $posts[username] is a male
Junior-Mitglied


Registration Date: 26.06.2003
Posts: 159

Thread Starter Thread Started by $thread[starter]
Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

danke, aber das hatte ich auch schon probiert

das hält so zwei bis drei Tage, dann gehts wieder los mit den Einträgen in der Ereignisanzeige
18.08.2015 00:20 Captains Jack is offline Search for Posts by Captains Jack Add Captains Jack to your Buddy List
Ulle $posts[username] is a male
Gold Member


Registration Date: 13.07.2005
Posts: 1,244
Herkunft: Oldenburg

Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

hast du denn irgend welche außergewöhlichen Plugins oder Addons im IE ?

__________________
Last Words:

"Nein, auf der Leitung ist sicherlich kein Strom mehr drauf!"
18.08.2015 15:07 Ulle is offline Search for Posts by Ulle Add Ulle to your Buddy List
Captains Jack $posts[username] is a male
Junior-Mitglied


Registration Date: 26.06.2003
Posts: 159

Thread Starter Thread Started by $thread[starter]
Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

eigentlich nicht

ich lass mal eben sfc /scannow durchlaufen
19.08.2015 16:39 Captains Jack is offline Search for Posts by Captains Jack Add Captains Jack to your Buddy List
simon-s $posts[username] is a male
Mitglied


Registration Date: 25.05.2015
Posts: 261
Herkunft: Neumünster

Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

was genau steht denn da drin in der Ereignisanzeige ?
20.08.2015 00:19 simon-s is offline Search for Posts by simon-s Add simon-s to your Buddy List
Captains Jack $posts[username] is a male
Junior-Mitglied


Registration Date: 26.06.2003
Posts: 159

Thread Starter Thread Started by $thread[starter]
Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

Protokollname: System
Quelle: Schannel
Datum: 19.08.2015 19:46:52
Ereignis-ID: 36876
Aufgabenkategorie:Keine
Ebene: Fehler
Schlüsselwörter:
Benutzer:
Computer:
Beschreibung:
Das vom Remoteserver erhaltene Zertifikat wurde falsch verifiziert. Fehlercode: 0x80092012. Fehler bei der SSL-Zertifikatanforderung. Die angefügten Daten enthalten das Serverzertifikat.
Ereignis-XML:
<Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
<System>
<Provider Name="Schannel" Guid="{1F678132-5938-4686-9FDC-C8FF68F15C85}" />
<EventID>36876</EventID>
<Version>0</Version>
<Level>2</Level>
<Task>0</Task>
<Opcode>0</Opcode>
<Keywords>0x8000000000000000</Keywords>
<TimeCreated SystemTime="2015-08-19T17:46:52.325195300Z" />
<EventRecordID>3879641</EventRecordID>
<Correlation />
<Execution ProcessID="908" ThreadID="960" />
<Channel>System</Channel>
<Computer>mein PC</Computer>
<Security UserID="S-1-5-21-3902135372-4074453072-1358352588-1001" />
</System>
<EventData>
<Data Name="ErrorCode">0x80092012</Data>
20.08.2015 18:27 Captains Jack is offline Search for Posts by Captains Jack Add Captains Jack to your Buddy List
Ulle $posts[username] is a male
Gold Member


Registration Date: 13.07.2005
Posts: 1,244
Herkunft: Oldenburg

Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

quote:
ich lass mal eben sfc /scannow durchlaufen


stand da was drin ?

__________________
Last Words:

"Nein, auf der Leitung ist sicherlich kein Strom mehr drauf!"
21.08.2015 13:33 Ulle is offline Search for Posts by Ulle Add Ulle to your Buddy List
Captains Jack $posts[username] is a male
Junior-Mitglied


Registration Date: 26.06.2003
Posts: 159

Thread Starter Thread Started by $thread[starter]
Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

nein, nur das alles ok wäre

der Hammer kommt aber jetzt, die Schannel Fehler tauchen auch auf wenn ich den ganzen Tag ausschließlich mit Google Chrome surfe und den Internet Explorer nicht anfasse verwirrt
22.08.2015 00:13 Captains Jack is offline Search for Posts by Captains Jack Add Captains Jack to your Buddy List
Ulle $posts[username] is a male
Gold Member


Registration Date: 13.07.2005
Posts: 1,244
Herkunft: Oldenburg

Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

schade, ich dachte wir hätten das Problem schon etwas eingegrenzt

ok, bevor ich dir zur Inplace Upgrade Reparatur rate, mach bitte noch einen anderen Versuch

deinstalliere alle anderen Browser, aber wirklich alles von denen

check das System auch noch mal mit Desinfect 2015 ok?

__________________
Last Words:

"Nein, auf der Leitung ist sicherlich kein Strom mehr drauf!"
23.08.2015 00:17 Ulle is offline Search for Posts by Ulle Add Ulle to your Buddy List
Joinie $posts[username] is a male
Premium Member


Registration Date: 25.04.2005
Posts: 1,689
Herkunft: Krefeld

Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

ich würde vor größeren Operationen noch etwas mit den TLS und SSL Optionen spielen, manchmal langt das schon

__________________
MfG

Joinie
23.08.2015 20:00 Joinie is offline Search for Posts by Joinie Add Joinie to your Buddy List
Captains Jack $posts[username] is a male
Junior-Mitglied


Registration Date: 26.06.2003
Posts: 159

Thread Starter Thread Started by $thread[starter]
Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

Desinfect 2015 hab ich schon, ohne Befund

den Rest teste ich noch, wird aber ein paar Tage dauern

danke
24.08.2015 00:25 Captains Jack is offline Search for Posts by Captains Jack Add Captains Jack to your Buddy List
floatmark $posts[username] is a male
kommt gerne wieder


Registration Date: 18.12.2013
Posts: 99
Herkunft: Neuss

Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

ich hatte das Problem mit den Fehlermeldungen der Schannel.dll auch mal ganz oft und über Wochen unter Windows 7

bei mir hat damals dieses Fix it geholfen mit dem ich SSL 3.0 deaktiviert habe

im IE hab ich dann SSL 2.0 aktiv angehakt, TLS alle Versionen aktiv angehakt, SSL 3.0 Haken weg
24.08.2015 17:51 floatmark is offline Search for Posts by floatmark Add floatmark to your Buddy List
Captains Jack $posts[username] is a male
Junior-Mitglied


Registration Date: 26.06.2003
Posts: 159

Thread Starter Thread Started by $thread[starter]
Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

ok, teste ich auch noch an
25.08.2015 14:21 Captains Jack is offline Search for Posts by Captains Jack Add Captains Jack to your Buddy List
Joinie $posts[username] is a male
Premium Member


Registration Date: 25.04.2005
Posts: 1,689
Herkunft: Krefeld

Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

was für ein Datum und welche Dateiversion hat deine Schannel.dll ? kontrollier das mal bitte über die Eigenschaften

__________________
MfG

Joinie
26.08.2015 14:52 Joinie is offline Search for Posts by Joinie Add Joinie to your Buddy List
Captains Jack $posts[username] is a male
Junior-Mitglied


Registration Date: 26.06.2003
Posts: 159

Thread Starter Thread Started by $thread[starter]
Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

ich hab einen Screenshot gemacht

Attachment:
jpg schannel.jpg ($posts[attachmentsize] KB, $posts[counter] downloads)
27.08.2015 14:17 Captains Jack is offline Search for Posts by Captains Jack Add Captains Jack to your Buddy List
Joinie $posts[username] is a male
Premium Member


Registration Date: 25.04.2005
Posts: 1,689
Herkunft: Krefeld

Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

die ist ok, so sieht meine auch aus

dann halte dich am besten an die Tipps von Ulle

__________________
MfG

Joinie
30.08.2015 19:25 Joinie is offline Search for Posts by Joinie Add Joinie to your Buddy List
Captains Jack $posts[username] is a male
Junior-Mitglied


Registration Date: 26.06.2003
Posts: 159

Thread Starter Thread Started by $thread[starter]
Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

danke, das mach ich die nächsten Tage
31.08.2015 13:11 Captains Jack is offline Search for Posts by Captains Jack Add Captains Jack to your Buddy List
zinngrafler $posts[username] is a male
kommt gerne wieder


Registration Date: 24.03.2010
Posts: 52

Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

ich hab das Problem seit einem Jahr

ich hab alles mögliche getestet, es ist defintiv kein Browser Problem, weil es taucht in der Ereignianzeige auf, egal ob ich mit dem IE, mit Opera, oder dem Fuchs oder Chrome surfe, es ist also defintiv ein Windows Problem

das einzige was ich nicht versucht habe ist die Inplace Upgrade Reparatur, dazu fehlt mir die Zeit
03.09.2015 00:19 zinngrafler is offline Search for Posts by zinngrafler Add zinngrafler to your Buddy List
Captains Jack $posts[username] is a male
Junior-Mitglied


Registration Date: 26.06.2003
Posts: 159

Thread Starter Thread Started by $thread[starter]
Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

quote:
es ist defintiv kein Browser Problem, weil es taucht in der Ereignianzeige auf, egal ob ich mit dem IE, mit Opera, oder dem Fuchs oder Chrome surfe


so is es auch bei mir

am Wochenende starte ich die Inplace Upgrade Reparatur
04.09.2015 14:13 Captains Jack is offline Search for Posts by Captains Jack Add Captains Jack to your Buddy List
Pages (3): [1] 2 3 next » Tree Structure | Board Structure
Post New Thread Post Reply
PC-Experience » Software Foren : » Windows 7 bis 2008 Server R2 : » Windows 7, schannel Probleme, Fehler 10 und andere


Designed by PC-Experience.de, online seit 06.August 2002
Copyright © 2002 - 2016 PC-Experience.de