PC-Experience - IT-Portal für Reviews, Artikel, Windows Tipps und Problemlösungen -

PC-Experience
Registrierungdie Foren-Regelndie 2016 überarbeiteten FAQs für unser CMS und das ForumImpressum und DatenschutzSucheKalenderMitgliederlistezu unseren ArtikelnTutorialsZur Startseitezur Forenübersicht


PC-Experience » Software Foren: » Windows 9x, NT, 2000, XP: » XP Problem keine Icons » Hallo Gast [Anmelden|Registrieren]
Letzter Beitrag | Erster ungelesener Beitrag Druckvorschau | An Freund senden | Thema zu Favoriten hinzufügen
Neues Thema erstellen Thema ist geschlossen
Zum Ende der Seite springen XP Problem keine Icons
Autor
Beitrag « Vorheriges Thema | Nächstes Thema »
Dandelion
neu im Forum


Dabei seit: 18.11.2012
Beiträge: 19
Herkunft: Frankfurt/M

XP Problem keine Icons Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Hallo liebe Helfer,

wenn ich in XP die Benutzerkonten öffne, erscheint nur das Hintergrundbild, sonst nichts, keine Icons etc. . Und so bleibt es dann stehen. Auf den Affengriff reagiert er auch nicht.
Woran kann das liegen?
Bitte um Hilfe. Danke.

LG Dandelion
22.05.2013 11:42 Dandelion ist offline E-Mail an Dandelion senden Beiträge von Dandelion suchen Nehmen Sie Dandelion in Ihre Freundesliste auf
Athena Athena ist weiblich
Administratorin


Dabei seit: 23.07.2002
Beiträge: 15.624
Herkunft: Lübeck

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

hallo

wir haben hier noch einen älteren Thread von dir, dort wartet man seit März auf ein Feedback


außerdem ist deine Fehlerbeschreibung bestenfalls rudimentär !

also:

hast du dein System gründlich auf Malware geprüft? wenn ja womit?

wie viele Benutzerkonten hast du denn?

hast du das Problem bei jedem Konto?

hast du auf dem System Tuning Tools installiert?

hast du irgendwas am System geändert? wenn ja >was?

ist XP aktuell upgedatet ?




Athena

__________________
bitte keine technischen Anfragen per PN ! und verwendet als erste Anlaufstelle bitte unsere Suchfunktion !
22.05.2013 13:57 Athena ist online Homepage von Athena Beiträge von Athena suchen Nehmen Sie Athena in Ihre Freundesliste auf
Dandelion
neu im Forum


Dabei seit: 18.11.2012
Beiträge: 19
Herkunft: Frankfurt/M

Themenstarter Thema begonnen von Dandelion
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Hallo,

habe Bitdefender I.S. neu installiert und durchsuchen lassen, ohne Fund.

ich habe drei Benutzerkonten, in die ich alle nicht reinkomme: Ich gebe das Kennwort für das Benutzerkonto ein.
Dann kommt: Benutzereinstellungen werden geladen. Das Hintergrundbild wird gezeigt, sonst nichts: keine Icons, keine Statuszeile. Dann tut sich nichts mehr. Ich muß den PC ausschalten, läßt sich nicht runterfahren.
Außerdem kommt es vor, daß nach längerer Arbeitspause der PC nicht mehr aufwacht. Nach mehrmaligen Strg+Alt+Entf-Druck kommt er dann wieder.

System Tuning Tools habe ich nicht und am System habe ich auch nichts geändert.

Automatisches UpDate ist aktiviert.



Dandelion
22.05.2013 17:55 Dandelion ist offline E-Mail an Dandelion senden Beiträge von Dandelion suchen Nehmen Sie Dandelion in Ihre Freundesliste auf
Florian Florian ist männlich
Sicherheits-Experte


Dabei seit: 10.06.2003
Beiträge: 1.810
Herkunft: Limburg

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

hallo

erstell uns mal ein Logfile mit Hijackthis und kopiere hinterher den Inhalt des Logfiles in deine Antwort

__________________
was bedeutet Cyberdialog? ->die NSA ruft zurück...
22.05.2013 18:37 Florian ist offline Beiträge von Florian suchen Nehmen Sie Florian in Ihre Freundesliste auf
martensen martensen ist männlich
Gold Member


Dabei seit: 21.12.2012
Beiträge: 1.003
Herkunft: Lüneburg

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

wahrscheinlich wird er das Tool nicht starten können, es sei denn er versucht es auch im abgesicherten Modus

was man grundsätzlich bei solchen Problemen machen kann, läßt sich ja leicht ergoogeln: klick

das bringt aber meistens nicht viel, darum lieber gleich die Reparatur von XP durchführen

__________________
Wenn ein unerwarteter Fehler aufgetreten ist, frage ich mich immer, welche Fehler denn erwartet wurde...
23.05.2013 00:48 martensen ist offline Beiträge von martensen suchen Nehmen Sie martensen in Ihre Freundesliste auf
Dandelion
neu im Forum


Dabei seit: 18.11.2012
Beiträge: 19
Herkunft: Frankfurt/M

Themenstarter Thema begonnen von Dandelion
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Hallo,

stimmt, Hijackthis kann ich nicht starten, habe aus Ubuntu versucht. Andere Progr. konnte ich öffnen.
Evtl. blockiert Bitdefender, bevor ich ihn installiert habe, mußte ich ein anderes Anti-Malware-Progr. deinstallieren.

Werde mir erst mal die verlinkte Google-Seite durchlesen, vielleicht nützt es ja was und wenn da gar nichts mehr hilft, bleibt ja nur die Reparatur.

Danke für Eure Hilfe.

LG
Dandelion
23.05.2013 01:57 Dandelion ist offline E-Mail an Dandelion senden Beiträge von Dandelion suchen Nehmen Sie Dandelion in Ihre Freundesliste auf
Tweety-One
neu im Forum


Dabei seit: 23.05.2013
Beiträge: 5

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Also für mich klingt das eher so, als seien die Profile der Benutzerkonten "zerschossen" oder der Explorer fehlerhaft . Die Profile werden scheinbar nicht mehr richtig geladen, daher giebts auch keine Icons und keine Funktionen.
- Daten sichern (entweder über den abgesicherten Modus, wenn der noch geht oder Platte an ein anderes System hängen und dort auslesen)
- "Reparatur" versuchen (die kann fehlschlagen, wenn schon solche Probleme auftreten, daher zuerst die Daten sichern) , an sonsten neu installieren, Konten einrichten und Daten zurück spielen.
23.05.2013 11:02 Tweety-One ist offline Beiträge von Tweety-One suchen Nehmen Sie Tweety-One in Ihre Freundesliste auf
Dandelion
neu im Forum


Dabei seit: 18.11.2012
Beiträge: 19
Herkunft: Frankfurt/M

Themenstarter Thema begonnen von Dandelion
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Hallo an alle Helfer,

Mein Problem hat sich erledigt. War vorhin alles wieder da - alles in Ordnung

mein Fehler war wohl, daß ich eine externe FP angestöpselt habe auf der ein anderes Betriebssystem (Win98) drauf war. Hat die Kiste wohl durcheinander gebracht.

Logfile von Hijackthis habe ich auch, vielleicht kann da mal jemand freundlicherweise drübersehen - kenn mich da nicht aus, will deshalb sicherheitshalber fragen, bevor ich was lösche - Danke.

Gruß
Dandelion
23.05.2013 18:42 Dandelion ist offline E-Mail an Dandelion senden Beiträge von Dandelion suchen Nehmen Sie Dandelion in Ihre Freundesliste auf
Florian Florian ist männlich
Sicherheits-Experte


Dabei seit: 10.06.2003
Beiträge: 1.810
Herkunft: Limburg

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Zitat:
mein Fehler war wohl, daß ich eine externe FP angestöpselt habe auf der ein anderes Betriebssystem (Win98) drauf war


das ist sehr wahrscheinlich so, die Info hätten wir zu beginn dieses Threads gebrauchen können Augenzwinkern


das Logfile ist soweit ganz ok, du solltest mal deinen XP Autostart etwas aufräumen, oder muß da jedes der aufgeführten 3rd-party Programme im Hintergrund laufen?

__________________
was bedeutet Cyberdialog? ->die NSA ruft zurück...
23.05.2013 19:12 Florian ist offline Beiträge von Florian suchen Nehmen Sie Florian in Ihre Freundesliste auf
Dandelion
neu im Forum


Dabei seit: 18.11.2012
Beiträge: 19
Herkunft: Frankfurt/M

Themenstarter Thema begonnen von Dandelion
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Hallo,

dja sorry, wenn ich geahnt hätte, daß das relevant ist. Habe die externe schon oft dran gehabt ohne Probleme.
Muß diese jedoch wieder anstopseln an diesen XP-Rechner u. an einen Win7-Rechner .
Wie kann ich verhindern, daß dieses Problem erneut auftritt -BS runter ?

Vielen Dank an alle und schönen Abend noch.

LG
Dandelion
23.05.2013 19:28 Dandelion ist offline E-Mail an Dandelion senden Beiträge von Dandelion suchen Nehmen Sie Dandelion in Ihre Freundesliste auf
Florian Florian ist männlich
Sicherheits-Experte


Dabei seit: 10.06.2003
Beiträge: 1.810
Herkunft: Limburg

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Zitat:
Wie kann ich verhindern, daß dieses Problem erneut auftritt -BS runter ?


in dem du es künftig unterläßt

um von Rechner zu Rechner kommunizieren zu können kann man sich ein Netzwerk einrichten, anstatt Festplatten durch die Gegend zu tragen

__________________
was bedeutet Cyberdialog? ->die NSA ruft zurück...
23.05.2013 19:35 Florian ist offline Beiträge von Florian suchen Nehmen Sie Florian in Ihre Freundesliste auf
Dandelion
neu im Forum


Dabei seit: 18.11.2012
Beiträge: 19
Herkunft: Frankfurt/M

Themenstarter Thema begonnen von Dandelion
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Hallo,

alles klar.

Abschließend nochmal Danke.

Dandelion
23.05.2013 20:09 Dandelion ist offline E-Mail an Dandelion senden Beiträge von Dandelion suchen Nehmen Sie Dandelion in Ihre Freundesliste auf
Athena Athena ist weiblich
Administratorin


Dabei seit: 23.07.2002
Beiträge: 15.624
Herkunft: Lübeck

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

okidoki

wir danken allen Beteiligten und archivieren das Thema


-closed-

Athena

__________________
bitte keine technischen Anfragen per PN ! und verwendet als erste Anlaufstelle bitte unsere Suchfunktion !
24.05.2013 20:33 Athena ist online Homepage von Athena Beiträge von Athena suchen Nehmen Sie Athena in Ihre Freundesliste auf
Baumstruktur | Brettstruktur
Neues Thema erstellen Thema ist geschlossen
PC-Experience » Software Foren: » Windows 9x, NT, 2000, XP: » XP Problem keine Icons

Impressum/Datenschutz


Designed by PC-Experience.de, online seit 06.August 2002
Copyright © 2002 - 2017 PC-Experience.de