PC-Experience - IT-Portal für Reviews, Artikel, Windows Tipps und Problemlösungen -

PC-Experience
Registerdie Foren-RegelnForen-FAQsImpressum und DatenschutzAmazon-Partnershopunser Partner-BlogSearchKalenderMitgliederlisteunsere Downloadübersichtzu unseren ArtikelnTutorialsZur Startseitezur Forenübersicht



PC-Experience » Software Foren : » Sonstige Software und Treiber : » Firefox, alle Versionen, Cleartype, matschige Schrift abstellen » Hello Guest [Login|Register]
Last Post | First Unread Post Print Page | Recommend to a Friend | Add Thread to Favorites
Pages (2): [1] 2 next » Post New Thread Post Reply
Go to the bottom of this page Firefox, alle Versionen, Cleartype, matschige Schrift abstellen
Author
Post « Previous Thread | Next Thread »
vanDrauff $posts[username] is a male
neu im Forum


Registration Date: 09.10.2011
Posts: 44

Firefox, alle Versionen, Cleartype, matschige Schrift abstellen Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

hallo
wie bekommt man beim FF 17 dieses ekelhafte Cleartype Zeug deaktiviert? diese matschige Schrift nervt total
22.11.2012 20:46 vanDrauff is offline Search for Posts by vanDrauff Add vanDrauff to your Buddy List
couchplaner $posts[username] is a male
Foren-As


Registration Date: 09.01.2012
Posts: 413
Herkunft: Wiesbaden

Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

hallo
am schnellsten geht's über Extras/Einstellungen/Erweitert/Allgemein

da machst du den Haken bei "Hardwarebeschleunigung verwenden, wenn verfügbar" raus
23.11.2012 00:34 couchplaner is offline Search for Posts by couchplaner Add couchplaner to your Buddy List
vanDrauff $posts[username] is a male
neu im Forum


Registration Date: 09.10.2011
Posts: 44

Thread Starter Thread Started by $thread[starter]
Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

perfekt
ich danke dir für die schnelle Hilfe oki
26.11.2012 17:27 vanDrauff is offline Search for Posts by vanDrauff Add vanDrauff to your Buddy List
Ulle $posts[username] is a male
Gold Member


Registration Date: 13.07.2005
Posts: 1,130
Herkunft: Oldenburg

Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

das FF Update auf 17.0.1 sollte das Problem jetzt auch im Griff haben

hier die Änderungen in 17.0.1

__________________
Last Words:

"Nein, auf der Leitung ist sicherlich kein Strom mehr drauf!"
03.12.2012 00:56 Ulle is offline Search for Posts by Ulle Add Ulle to your Buddy List
vanDrauff $posts[username] is a male
neu im Forum


Registration Date: 09.10.2011
Posts: 44

Thread Starter Thread Started by $thread[starter]
Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

der Patch hat leider bei mir nichts bewirkt

Hardwarebeschleunigung verwenden, wenn verfügbar >abschalten, ist immer noch die Lösung für mich
04.12.2012 01:22 vanDrauff is offline Search for Posts by vanDrauff Add vanDrauff to your Buddy List
Geli $posts[username] is a female
Stamm-Gast


Registration Date: 25.04.2006
Posts: 126

Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

bei mir auch
der Patch tut nichts, euer Trick hilft fröhlich
09.12.2012 14:22 Geli is offline Search for Posts by Geli Add Geli to your Buddy List
menschegon $posts[username] is a male
Stamm-Gast


Registration Date: 09.11.2009
Posts: 137

Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

das Firefox Update hats bei mir noch verschlimmert

quote:
da machst du den Haken bei "Hardwarebeschleunigung verwenden, wenn verfügbar" raus


das hilft sofort oki
25.12.2012 16:23 menschegon is offline Search for Posts by menschegon Add menschegon to your Buddy List
Lowellie $posts[username] is a male
Stamm-Gast


Registration Date: 26.12.2005
Posts: 110
Herkunft: Itzehoe

Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

hallo und frohes neues Jahr

bei mir funktioniert beides nicht, kann ich noch was anderes probieren?
02.01.2013 14:37 Lowellie is online Send an Email to Lowellie Search for Posts by Lowellie Add Lowellie to your Buddy List
martensen $posts[username] is a male
Gold Member


Registration Date: 21.12.2012
Posts: 636
Herkunft: Lüneburg

Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

hallo
dir auch ein frohes neues Jahr

leg dir doch mal bitte ein neues FF Profil an, gehts damit?
03.01.2013 15:43 martensen is offline Search for Posts by martensen Add martensen to your Buddy List
Lowellie $posts[username] is a male
Stamm-Gast


Registration Date: 26.12.2005
Posts: 110
Herkunft: Itzehoe

Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

damit gehts und ich ahne was du mir damit sagen willst, ich installiere den Fuchs mal eben schnell neu
04.01.2013 13:17 Lowellie is online Send an Email to Lowellie Search for Posts by Lowellie Add Lowellie to your Buddy List
martensen $posts[username] is a male
Gold Member


Registration Date: 21.12.2012
Posts: 636
Herkunft: Lüneburg

Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

genau darauf wollt ich hinaus Augenzwinkern
05.01.2013 14:23 martensen is offline Search for Posts by martensen Add martensen to your Buddy List
Lowellie $posts[username] is a male
Stamm-Gast


Registration Date: 26.12.2005
Posts: 110
Herkunft: Itzehoe

Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

FF neu installiert, keine Probleme mehr

so einfach kann es manchmal sein

dankeschön oki
15.01.2013 15:38 Lowellie is online Send an Email to Lowellie Search for Posts by Lowellie Add Lowellie to your Buddy List
Destiny $posts[username] is a male
Stamm-Gast


Registration Date: 10.06.2003
Posts: 113

Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

quote:

am schnellsten geht's über Extras/Einstellungen/Erweitert/Allgemein

da machst du den Haken bei "Hardwarebeschleunigung verwenden, wenn verfügbar" raus



klappt auch so beim FF 18 und 18.0.1
19.01.2013 14:01 Destiny is offline Search for Posts by Destiny Add Destiny to your Buddy List
vanDrauff $posts[username] is a male
neu im Forum


Registration Date: 09.10.2011
Posts: 44

Thread Starter Thread Started by $thread[starter]
Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

hat schon mal jemand den FF 19 beta getestet? ist die Schrift da auch so unscharf?
06.02.2013 16:23 vanDrauff is offline Search for Posts by vanDrauff Add vanDrauff to your Buddy List
couchplaner $posts[username] is a male
Foren-As


Registration Date: 09.01.2012
Posts: 413
Herkunft: Wiesbaden

Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

leider ja

zumindest ist es bei mir so
07.02.2013 17:47 couchplaner is offline Search for Posts by couchplaner Add couchplaner to your Buddy List
vanDrauff $posts[username] is a male
neu im Forum


Registration Date: 09.10.2011
Posts: 44

Thread Starter Thread Started by $thread[starter]
Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

danke, dann kann man halt nichts machen
08.02.2013 14:13 vanDrauff is offline Search for Posts by vanDrauff Add vanDrauff to your Buddy List
Jerry $posts[username] is a male
Mitglied


Registration Date: 18.06.2003
Posts: 253

Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

hallo
was man auch noch machen könnte: about :config den Schalter gfx.content.azure. von enabled auf false setzen

das ändert die Einstellung für das Font Smoothing

das als zusätzliche Option, falls es mit der Hardwarebeschleunigung nicht hinhaut
28.02.2013 13:34 Jerry is offline Search for Posts by Jerry Add Jerry to your Buddy List
schlepperbi $posts[username] is a male
Junior-Mitglied


Registration Date: 29.06.2009
Posts: 155

Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

da gibts bei Mozilla im Browser aber zwei Einträge

einmal gfx.content.azure.backends; direct2d

und einmal gfx.content.azure.enabled; true

oder spielt der erste Eintrag keine Rolle?
01.03.2013 15:01 schlepperbi is offline Search for Posts by schlepperbi Add schlepperbi to your Buddy List
Jerry $posts[username] is a male
Mitglied


Registration Date: 18.06.2003
Posts: 253

Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

der erste Eintrag hat damit nichts zu tun
02.03.2013 14:47 Jerry is offline Search for Posts by Jerry Add Jerry to your Buddy List
schlepperbi $posts[username] is a male
Junior-Mitglied


Registration Date: 29.06.2009
Posts: 155

Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

danke

im Firefox 20 funktioniert es genauso, falls jemand fragen wollte Augenzwinkern
20.04.2013 14:52 schlepperbi is offline Search for Posts by schlepperbi Add schlepperbi to your Buddy List
Pages (2): [1] 2 next » Tree Structure | Board Structure
Post New Thread Post Reply
PC-Experience » Software Foren : » Sonstige Software und Treiber : » Firefox, alle Versionen, Cleartype, matschige Schrift abstellen


Powered by Burning Board © 2001-2015 WoltLab GbR
Designed by PC-Experience.de, online seit 06.August 2002
Copyright © 2002 - 2015 PC-Experience.de