PC-Experience - IT-Portal für Reviews, Artikel, Windows Tipps und Problemlösungen -

PC-Experience
Registrierungdie Foren-Regelndie 2016 überarbeiteten FAQs für unser CMS und das ForumImpressum und DatenschutzSucheKalenderMitgliederlistezu unseren ArtikelnTutorialsZur Startseitezur Forenübersicht


PC-Experience » Suche » Suchergebnis » Hallo Gast [Anmelden|Registrieren]
Zeige Beiträge 1 bis 9 von 9 Treffern
Autor Beitrag
Thema: Problem PC-Start mit dem Gehäuse Power-Knopf
KlausN

Antworten: 6
Hits: 1.181
21.03.2016 07:01 Forum: Gehäuse und Netzteile:


Hallo martensen und Worf,
habe mittlerweile ein neues Netzteil eingebaut(BeQuiet Pure Power) und das Problem ist gelöst - keine Startprobleme mehr!! Darüber hinaus sind bisher auch andere kleine Ungereimtheiten, die aber keine größeren Auswirkungen auf die Systemnutzung hatten und die ich nie dem Netzteil zugerechnet habe, offensichtlich beseitigt. Also Erfolg auf der ganzen Linie!
Besten Dank noch einmal für eure Unterstützung - super.
Gruß Klaus.
Thema: Problem PC-Start mit dem Gehäuse Power-Knopf
KlausN

Antworten: 6
Hits: 1.181
11.03.2016 07:04 Forum: Gehäuse und Netzteile:


Danke martensen und Worf für eure schnellen Antworten, die beide in dieselbe Richtung gehen ====>Netzteil. Es war auch meine starke Vermutung, dass das gute alte Enermax in die Jahre gekommen und ein Nachfolger fällig ist. Mainboard und Gehäuse als Verursacher halte ich auch für sehr unwahrscheinlich, da beide erst vor knapp einem halben Jahr neu gekauft worden sind. Eure Einschätzung bestärkt mich also in meiner Vermutung und ich werde jetzt nicht weiter herum experimentieren, sondern das Netzteil durch ein neues ersetzen. Danach werde ich informieren, ob das Problem damit gelöst ist. Falls nicht, ein neues Netzteil kann auch nichts schaden.
Gruß Klaus
Thema: Problem PC-Start mit dem Gehäuse Power-Knopf
KlausN

Antworten: 6
Hits: 1.181
Problem PC-Start mit dem Gehäuse Power-Knopf 10.03.2016 19:07 Forum: Gehäuse und Netzteile:


Hallo,
seit ca. 2-3 Monaten nervt mich mein Desktop beim Starten mit dem Power/Start-Knopf des Gehäuses. Folgendes geschieht in 30-40% der Fälle:
1. Drücken des Power-Knopfes am Gehäuse um den Rechner zu starten: Keine Reaktion.
2. Netzteil wird kurz aus- und nach einigen Sekunden wieder eingeschaltet.
3. Erneutes Drücken des Power-Knopfes: PC startet einwandfrei.

Bisher habe ich Nachstehendes durchgeführt:
Öffnung des PC-Gehäuses und Überprüfung sämtlicher Steckverbindungen auf dem Mainboard(MB).
Herausziehen der Kabelverbindung vom MB zum Powerschalter und Überbrückung der beiden Steckkontakte auf dem MB. Es zeigt sich ein ähnliches Verhalten wie beim Start mit Gehäuse-Powerknopf: Mal starten alle Lüfter sofort beim Überbrücken, mal muss ebenfalls das Netzteil kurz aus- und wieder eingeschaltet werden. Danach Reset des CMOS=====>Keine Änderung am merkwürdigen Startvehalten.

Mein Rechner: Desktop(Eigenbau)
Hardware: Mainboard: Gigabyte GA-990-UD3 AM3, CPU: AMD FX-8320E, RAM: 8 GB Kingston HyperX Fury. Graphic: ATI Radeon HD 3850, Festplatten: HDD 2,5 TB, SSD 400 GB, Netzteil: Enermax Liberty, Gehäuse: Sharkoon BD28

Software: Windows 7 Prof. SP1, diverse Anwendungen.

Besten Dank im Voraus für jede zielführende Hilfe oder Erfahrung/Vermutung.
Klaus
Thema: Windows-Sicherheitscenter erkennt Virenscanner nicht mehr.
KlausN

Antworten: 11
Hits: 5.602
30.03.2006 19:20 Forum: Windows 9x, NT, 2000, XP:


Hallo Paltman,

ja, der PC ist sauber, so zu sagen 'reinweiß'.

Das als "Böse" klassifizierte Programm im Hijackthis-Log habe ich gefixt, obwohl ich mir nicht sicher bin, ob das tatsächlich erforderlich war. Es hat jedenfalls nichts geschadet (aber auch nichts genützt). In der Auswertung sind mir zu viele Warnhinweise, nur weil Programme in anderen als den Standardpartitions oder -libraries installiert sind.

Der Online-Virencheck bei Kaspersky hat nach über zwei Stunden keine Infektion zu Tage gefördert. Virenfrei!

System-Sounds fehlen weiterhin. Darauf könnte man natürlich verzichten, wenn nicht die Vermutung nahe läge, dass da irgendetwas anderes defekt sein muss, das die Ausführung der Sounds verhindert.

Habe mich übrigens entschieden, meinen Virenscanner Panda Titanium 2006 durch einen anderen zu ersetzen, wahrscheinlich Kaspersky Antivirus Personal 5.0, das ich gerade ausprobiere, oder F-Secure Antivirus 2006.

Gruß Klaus
Thema: Windows-Sicherheitscenter erkennt Virenscanner nicht mehr.
KlausN

Antworten: 11
Hits: 5.602
27.03.2006 19:43 Forum: Windows 9x, NT, 2000, XP:


Hallo Wallace,

zu Deiner Frage:

Habe zuerst "Start-und Shutdownsound wiederherstellen" probiert, und als das nichts nutzte, "generelle Systemsound-Reparatur". Wie gesagt, beides hat nichts gebracht.
Hast Du da noch irgendeine Idee?
Gruß Klaus
Thema: Windows-Sicherheitscenter erkennt Virenscanner nicht mehr.
KlausN

Antworten: 11
Hits: 5.602
25.03.2006 15:47 Forum: Windows 9x, NT, 2000, XP:


Hallo,
nach Kurzurlaub zurück.

Zum Problem:

1) Natürlich habe ich gemerkt,dass es in dem Artikel nicht um Betas geht(ich kann nämlich lesen...!). Er ist zwar prinzipiell sehr interessant, half aber aktuell nicht bei meinem Problem.

2) Ich habe zwischenzeitlich eine Reparatur(Update) mit einer, nach Cerberus' Beschreibung angefertigten Slipstream-CD mit WIN XP SP2, durchgeführt. Danach wird der Virenscanner vom Sicherheitscenter wieder erkannt, aber die System Sounds sind weiterhin verschwunden. Die Restaurierung mit den von Cerberus angebotenen Methoden haben nichts gebracht. Dabei musste ich außerdem feststellen, dass nach Durchführung derselben in den entsprechende Verweisen in der Registry jeweils die englischen Dateinamen der Systemklänge standen, während in c:\windows\media die Klänge mit den deutschen Namen stehen. Also z. b. Verweis auf "c:\windows\media\Windows XP Startup.wav" in der Registry während in c:\windows\media "Windows XP-Starvorgang.wav" steht!! Das kann doch wohl nicht funtionieren.
Habe daraufhin die veränderten(falschen?) Einträge in der Registry zurückgesetzt.
Auf das Erklingen der Sounds warte ich aber immer noch vergebens. Höchst rätselhaft!
Gruß Klaus
Thema: Windows-Sicherheitscenter erkennt Virenscanner nicht mehr.
KlausN

Antworten: 11
Hits: 5.602
18.03.2006 16:46 Forum: Windows 9x, NT, 2000, XP:


Naja, die Nutzung von Beta-Versionen ist sicher ein grundsätzliches Thema, was mit dem vorliegenden Problem aber nichts zu tun haben kann. Denn beide erwähnten Programme wurden erst lange nach Auftreten der Fehlfunktionen installiert!

Nein, Heaven, ich meinte Cerberus' Anleitung "Systemsounds restaurieren" aus dem Forum "Artikel und Workshops für Windows NT,2000,XP". Habe beide Prozeduren ohne Erfolg angewendet.

Sounds lassen sich einwandfrei per Doppelklick abspielen.

Ad-Ware hat ein paar Data Miner gefunden und gelöscht, was aber auch nichts bewirkt hat.

Mit HijackThis kenne ich mich nicht aus, habe es aber mal heruntergeladen und einen Scan damit durchgeführt. Das Logfile davon füge ich an.

Gruß Klaus
Thema: Windows-Sicherheitscenter erkennt Virenscanner nicht mehr.
KlausN

Antworten: 11
Hits: 5.602
18.03.2006 15:06 Forum: Windows 9x, NT, 2000, XP:


Hallo Heaven,

Danke für Deine Antwort und den Willkommensgruß.
Zu Deinen Fragen:

a) "Gebastelt" habe ich nichts. Ich arbeite lediglich mit denTuneUp Utilities 2006 und lasse sie mit den verschiedenen Modulen hin und wieder "Aufräumarbeiten" durchführen. Das Auftreten des Problems lag allerdings weit nach dem letzten Durchgang! Habe die vorgenommenen Änderungen dann aber vorsichtshalber sogar noch mit dem Rescue-Center zurückgesetzt, allerdings ohne Erfolg(keineVeränderung).

b) Computer ist mit AV-Software(Panda...), WindowsDefender-Beta2 und F-Secure BlackLight_Beta gescannt: alles sauber!!

Zusatzinformation:
Ziemlich zeitgleich(bin da nicht ganz sicher, ob genau zum selben Zeitpunkt) verschwanden sämtliche Systemklänge. Auch mit Cerberus' Reparatur-Prozeduren konnten sie nicht wieder zum Leben(Klingen) gebracht werden.

Zum Schluss noch eine administrative Frage:
Bin ich mit dem Problem überhaupt in diesem Forum richtig?? Hätte es wohl besser in das Forum "Mcrosoft-Betriebssysteme" einstellen müssen, oder...??

Gruß Klaus
Thema: Windows-Sicherheitscenter erkennt Virenscanner nicht mehr.
KlausN

Antworten: 11
Hits: 5.602
Windows-Sicherheitscenter erkennt Virenscanner nicht mehr. 17.03.2006 19:43 Forum: Windows 9x, NT, 2000, XP:


Seit einiger Zeit erkennt das Windows-Sicherheitscenter meinen Virenscanner nicht mehr. Wurde vorher immer erkannt!
In der Ereignisanzeige erscheint bei jedem Systemstart die im Dateianhang angezeigte Fehlermeldung. Der dort angegebene Link bringt lediglich eine Entschuldigung Microsofts für die "Unannehmlichkeiten" aber keinerlei Lösung. Toll!!
Habe jetzt für den Virenschutz im Sicherheitscenter "persönliche Überwachung" aktiviert, damit des rote Warnschild aus der Taskleiste verschwindet.

Mein System:
OS: WIN XP Home SP2(auf dem neuesten Stand)
Virenscanner: Panda Titanium 2006 + Antispyware (neueste Version)

Kennt jemand das Problem und eine Lösung dafür?

Gruß Klaus
Zeige Beiträge 1 bis 9 von 9 Treffern

Impressum/Datenschutz


Designed by PC-Experience.de, online seit 06.August 2002
Copyright © 2002 - 2017 PC-Experience.de