PC-Experience (http://www.pc-experience.de/wbb2/index.php)
- Hardware Foren: (http://www.pc-experience.de/wbb2/board.php?boardid=1)
-- Mainboards: (http://www.pc-experience.de/wbb2/board.php?boardid=3)
--- ASUS Mainboard Z170K lahmt [WIN10] (http://www.pc-experience.de/wbb2/thread.php?threadid=38109)


Geschrieben von Rico999 am 28.09.2016 um 14:28:

  ASUS Mainboard Z170K lahmt [WIN10]

System: PC - CSL Speed 4899 (Core i7) - Special Edition
gekauft: anfangs August 2016
Intel® Core i7-6700K 4x 4000 MHz
ASUS Z170-K, Sockel 1151, Intel® Z170 Chipsatz
512 GB SSD Samsung 850 Evo
ASUS STRIX-GTX970-DC2OC-4GD5, GeForce GTX 970, 4GB GDDR5
WIN10 Anniversary installiert am 23.09.2016
Version: 1607 Betriebssystembuild: 14393.187 <== funktioniert ohne Probleme

BIOS-Versionen:
Z170-K BIOS ==> installierte Version 0601 Datum: 2015/11/26
Verfügbare BIOS-Updates von ASUS:
Z170-K BIOS ==> neue Version: 0704 vom 2016/03/11 <== Improve system compatibility
Z170-K BIOS ==> neue Version: 1803 vom 2016/05/20 <== Improve system compatibility

Einstellung im BIOS: ASUS Optimal <== Start-Setting

--------------------------------------------------------------------
Jetzt mein "Problem":

Der Boot-Vorgang dauert relativ lang ... wird auch in einigen Foren moniert - insbesondere dass
BIO-Einstellung: ASUS Optimal keinerlei Auswirkungen bewirkt.

Boot-Vorgang ca. 80 sek bei Anschluss von 3 Speicherkomponenten: 1 x USB-Sticks | 2 x USB-Platten
Boot-Vorgang ohne USB Speicherkomponenten = 30 sek
Shutdown ca. 30 sek

Frage_1:
Warum dauert es so lange und hat Einfluss in Abhängigkeit von den USB-Speichermedien?

Frage_2:
Soll ich das neue BIOS-Update installieren?
[Fachleute sagen mir: Finger weg - Never change a running system]

Hab' mal mittels BIOSAgentPlus mein System anaylsieren lassen ... die entdecken noch viele
andere Systemtreiber die aktualisiert werden müßten.

Frage_3: Was haltet ihr von solchen Tools?
[Mein Gefühl sagt Finger weg!]

By-the-way: Ein Lenovo Thinkcenter mit Intel i5 + 260 GByte SSD unter WIN 8.1 bootet in 25 sek.

Freue mich auf euren Feedback.



Geschrieben von strikeback am 28.09.2016 um 17:12:

 

Zitat:
Fachleute sagen mir: Finger weg - Never change a running system


das ist technologisch gesehen großer Unfug, dann dürfte sich nicht einmal dein Virenscanner aktualisieren

also:

1. aktualisiere dein Bios

2. seh zu das dein Arbeitsspeicher mit aktivem XMP Profil läuft

3. aktualisiere deine Systemtreiber: Intel Chipsatz, Intel Rapid, Nvidia Grafikkarte usw.

normalerweise macht man so etwas direkt nach der Neuinstallation !

4. deinstalliere die ganze Dreckssoftware von Asus, das sind alles Tools mit üblem Nebenwirkungen: ein Beispiel zum Nachlesen

5. achte darauf das die System SSD am ersten Intel Port steckt und als erstes Bootlaufwerk im Bios deklariert "

6. deaktiviere alle anderen Boot Optionen

7. solltest du die Samsung Magician Software installiert haben, schnellstens runter damit : wichtiger Thread zum Thema, unbedingt lesen

8. räum deinen Autostart Bereich auf: klick mich, ich bin ein wichtiger Link


weitere wichtige Links:

Nvidia: Treiber optimieren, Problemen vorbeugen

Tipps, Tricks, Artikel, Tutorials, Ratgeber und Workshops für Windows 10


ich denke du hast jetzt einiges zu tun



Geschrieben von Rico999 am 28.09.2016 um 21:09:

 

*strikeback*

Erst mal besten Dank.

Werde punktuell alle Punkte -versuchen- abzuarbeiten.
[Vorher muss ich -was Mainboard tangiert- mich in diversen Quellen erst mal schlau machen.]

Kurze Frage zu:

2. seh zu das dein Arbeitsspeicher mit aktivem XMP Profil läuft
Wie, wo mache ich das?
Habe: Arbeitsspeicher: 32768 MB DDR4-RAM, 2400 MHz, Crucial

5. achte darauf das die System SSD am ersten Intel Port steckt (1) und als erstes Bootlaufwerk im Bios deklariert (2)
(1) ... kann ich mal nachschauen
(2) ... ist das eine BIOS-Einstellungssache?



Geschrieben von strikeback am 29.09.2016 um 00:34:

 

siehst du diesen Button:

da solltest du draufklicken wenn du zitieren willst

wer hat eigentlich den Rechner zusammengebaut ?

wenn du nicht weißt was XMP bedeutet lies dir mal diesen Test durch, da gibt es ausführliches bebildertes Kapitel zu dem Thema

und welcher Sata Port der erste Intel Port ist, steht in deinem Mainboard Handbuch



Geschrieben von Rico999 am 29.09.2016 um 08:44:

 

Zitat:
Original von strikeback
siehst du diesen Button:

da solltest du draufklicken wenn du zitieren willst

wer hat eigentlich den Rechner zusammengebaut ?
Die Firma CSL ... machen eigentlich einen kompetenten Eindruck.

wenn du nicht weißt was XMP bedeutet lies dir mal diesen Test durch, da gibt es ausführliches bebildertes Kapitel zu dem Thema
Lese es noch durch.Im BIOS war XMP disabled und läßt sich nicht ändern.

und welcher Sata Port der erste Intel Port ist, steht in deinem Mainboard Handbuch

Hab's schon gefunden und ist korrekt.



Geschrieben von medikit am 29.09.2016 um 13:59:

 

neben den durchzuarbeitenden Punkten 1 bis 8 würde ich gerne ein Logfile mit Hijackthis sehen, damit man mal einen Überblick bekommt was auf dem System abgeht

wie das funktioniert steht hier

den Inhalt des fertigen Logfiles dann bitte in die Antwort kopieren



Geschrieben von Ulle am 02.10.2016 um 19:01:

 

das Logfile würde ich auch gerne mal sehn

davon abgesehen sind 25 oder 30 Sekunden Bootzeit eher akademisch

bei mir dauert es 35 Sekunden wenn ich den Rechner mit Windows 8.1 mit vorher ausgeschaltetem explizitem Netzschalter einschalte und bis der Desktop betriebsbereit ist, um mal eine Bootzeit Definition zu etablieren, damit alle von den gleichen Vorraussetzungen sprechen

und das es mit angeschlossenen externen Datenträger mit dem Booten und Herunterfahren länger dauert ist doch logisch, die Laufwerke müssen sich intern am USB-Controller an-und abmelden, das dauert halt seine Zeit



Geschrieben von Rico999 am 07.10.2016 um 11:10:

  ASUS Mainboard Z170K lahmt [WIN10]

Hallo zusammen!

War die Woche tlw. geschäftlich weg ... versuche mich am Wochenende weiter darum zu kümmern und melde mich wieder.

Nur soviel:
Die Bootzeit (Netzschalter - Windows10) ändert sich von 35 sec bis 70 sec.
Shutdown: ca. 60 sec (gleichbleibend)

Muss wohl damit leben ... war halt mit einem Lenovo I5-System unter WIN8.1 ganz andere Zeiten gewöhnt:

Bootzeit: max. 20 sec
Shutdown: max. 20 sec
[mit SSD]
... unabhängig, ob keine oder 2 USB-Platten angeschlossen sind.



Geschrieben von Ulle am 07.10.2016 um 14:22:

 

keine Ahnung warum uns das nun ständig schreibst und was dieser Äpfel Birnen Vergleich soll. liefere bitte endlich Fakten und erstelle ein Logfile



Geschrieben von Rico999 am 09.10.2016 um 17:52:

 

Gewünschtes anbei:

Logfile of Trend Micro HijackThis v2.0.5
Scan saved at 16:56:18, on 09.10.2016
Platform: Unknown Windows (WinNT 6.02.1008)
MSIE: Internet Explorer v11.0 (11.00.14393.0000)



Geschrieben von strikeback am 09.10.2016 um 18:44:

 

so in etwa hatte ich mir das vorgestellt, vielleicht nicht ganz so krass

zum Thema Samsung Magician Software hatte ich dir einen Thread verlinkt, den solltest du auch mal lesen, also runter mit der Software, die behindert nicht nur Windows 10 in seinen Funktionen und der Rapid Mode ist freundlich formuliert nichts als ein Benchmark Blender ohne jeglichen Vorteil für das System

die Nvidia Treiber sind sch... installiert, auch dazu hatte schon etwas verlinkt

dann ist das System zugesch... mit "Sicherheitssoftware" (Avast, Spy Protector, MailWasherPro, die unter Windows 10 keiner braucht, die Windows 10 Firewall samt Windows Defender reichen und verstopfen nicht das System

um den Autostart von Windows 10 zu verwalten sind ebenfalls keine externen Softwares nötig, dazu reicht der Taskmanager

was ist denn WCAssistantService von Lavasoft ? der Assisstent für gemütliche Klogänge ?


sorry, aber wenn ich das alles sehe, würde ich Windows 10 sauber neu installieren und außer den erforderlichen Updates und aktuellen Treibern testweise nichts weiter installieren

ich gehe jede Wette das die Kiste dann so flutscht wie sie sollte und könnte

und bitte keine Sprüche wie "ja aber mein alter Rechner...", dies ist nicht dein alter Rechner !



Geschrieben von medikit am 10.10.2016 um 00:42:

 

ich weiß ja nicht wer diesen Rapid Modus für die Samsung SSDs empfiehlt, aber Ahnung hat derjenige keine

SSD-Tools: Fluch oder Segen ? eine Bestandsaufnahme



Geschrieben von Athena am 21.04.2017 um 16:45:

 

hallo

wie ist denn hier Stand der Dinge ? seit Oktober 2016 keine Reaktion mehr vom TE


Athena



Geschrieben von strikeback am 02.05.2017 um 13:45:

 

warum sein System lahmt und was er besser machen könnte steht doch fest, umsetzen muß er es Augenzwinkern



Geschrieben von Athena am 11.05.2017 um 16:39:

 

ok, da er sich nicht mehr meldet danken wir allen Ratgebern und archivieren das Thema


-closed-

Athena


Forensoftware: Burning Board , entwickelt von WoltLab GmbH