PC-Experience (http://www.pc-experience.de/wbb2/index.php)
- Hardware Foren: (http://www.pc-experience.de/wbb2/board.php?boardid=1)
-- Festplatten, externe Datenträger und optische Laufwerke: (http://www.pc-experience.de/wbb2/board.php?boardid=96)
--- Asus Impresario SBW-S1 Pro wird nicht mehr erkannt (http://www.pc-experience.de/wbb2/thread.php?threadid=38056)


Geschrieben von honigbällchen am 09.09.2016 um 16:27:

  Asus Impresario SBW-S1 Pro wird nicht mehr erkannt

grüß euch

ich hab mich an diesem Thread orientiert und den Asus Brenner gekauft, der läuft eigentlich auch sehr gut bis gestern traurigsein

der Brenner steckt an einem USB 3.0 Port meines EVGA Mainboards mit Z97 Chipsatz, Betriebssystem ist Windows 7 mit allen Updates

ein anderes USB Verbindungskabel hilft nicht, an meinem Notebook funktioniert der Brenner wunderbar

was kann ich tun ? nenedu



Geschrieben von martensen am 09.09.2016 um 19:58:

 

hallo
wie verhält sich der Brenner an USB 2.0 ?



Geschrieben von honigbällchen am 10.09.2016 um 00:27:

 

ich habe vorne am PC Gehäuse leider keine USB 2.0 Ports nenedu



Geschrieben von martensen am 10.09.2016 um 15:34:

 

das Asus Laufwerk ist aber ein explizites USB 2.0 Gerät

hast du hinten am Mainboard auch keine USB 2.0 Ports ?



Geschrieben von honigbällchen am 11.09.2016 um 12:40:

 

Zitat:
hast du hinten am Mainboard auch keine USB 2.0 Ports ?


doch die hab ich und probier ich auch aus, aber warum lief es denn vorher ohne Störung ?



Geschrieben von martensen am 11.09.2016 um 18:08:

 

unter Windows 7 ist USB 3.0 nicht unproblematisch

dafür brauchst du:

1. Intel Chipsatztreiber 10.0.27

2. Intel Rapid Storage-Technologie 14.6.0.1029 WHQL

3. Intel ME 11: Management-Engine-Treiber

4. Intel SM Bus Controller Treiber

5. USB 3.0 Driver: Intel® USB 3.0 eXtensible Host Controller Driver für den Z97 Chipsatz


das wäre die Basis für USB 3.0, aber keine Garantie das es dauerhaft funktioniert !


darum meine Empfehlung: schließe den Brenner ausschließlich an USB 2.0 an, weil das Laufwerk und sein Controller nicht für USB 3.0 ausgelegt ist



Geschrieben von honigbällchen am 12.09.2016 um 12:53:

 

oha, davon hab ich nur den Intel Chipsatztreiber und den Rapid Treiber, sonst nichts nenedu

ich installiere die anderen jetzt nach und probier es noch mal aus



Geschrieben von martensen am 13.09.2016 um 00:56:

 

ohne die Treiber 3,4 und 5 wird das eh nichts, die müssen installiert sein



Geschrieben von honigbällchen am 14.09.2016 um 14:29:

 

wird jetzt alles nachgerüstet

danke bis hierhin



Geschrieben von martensen am 15.09.2016 um 14:57:

 

ok, aber wie schon gesagt: schließe den Brenner ausschließlich an USB 2.0 an, weil das Laufwerk und sein Controller nicht für USB 3.0 ausgelegt ist



Geschrieben von honigbällchen am 16.09.2016 um 15:04:

 

danke deiner Treiber Tipps läuft der Brenner wieder an USB 3.0 oki

es wäre auch sehr mühsam den Brenner jedes mal hinten anzustöpseln, da kommt man nur mit Bandscheibenvorfall ran Augenzwinkern



Geschrieben von martensen am 21.09.2016 um 14:45:

 

ja gut das seh ich ein, aber ideal ist das für den Brenner nicht und es muß auch nicht auf Dauer funktionieren

planst du denn mal einen Wechsel auf Windows 8.1 oder 10 ?



Geschrieben von honigbällchen am 22.09.2016 um 14:37:

 

anderes Windows ? eventuell im Frühjahr 2017, dann gibts auch gleich einen neuen Rechner



Geschrieben von martensen am 23.09.2016 um 14:17:

 

sehr gut, dann hat sich das Problem ja eh bald erledigt

wie gesagt, sollte der Brenner zwischendurch husten, wechsele bitte auf USB 2.0



Geschrieben von honigbällchen am 24.09.2016 um 15:51:

 

das geht in Ordnung

vielen Dank für alles oki


Forensoftware: Burning Board , entwickelt von WoltLab GmbH