PC-Experience (http://www.pc-experience.de/wbb2/index.php)
- Hardware Foren : (http://www.pc-experience.de/wbb2/board.php?boardid=1)
-- Mainboards : (http://www.pc-experience.de/wbb2/board.php?boardid=3)
--- Asus Z170-A, keine SSD wird erkannt (http://www.pc-experience.de/wbb2/thread.php?threadid=37540)


Geschrieben von hellticker am 28.02.2016 um 17:56:

  Asus Z170-A, keine SSD wird erkannt

hallo

wir versuchen seit gestern bei meinem Bruder sein neues Intel System einzurichten, leider ohne Erfolg


Bauteile:

Asus Z170-A, 16 GB RAM von Corsair, Seasonic Platinum Netzteil, Asus GTX 970 Graka, 2x Plextor M6V 512GB

die eine SSD soll mit Windows 8.1 laufen, die andere mit Windows 10, angeschlossen an den Intel Sata Ports 1 und 2, weitere Laufwerke sind keine eingebaut

aber wir bekommen keines der beiden Betriebssysteme installiert traurigsein

woran mag das liegen ?



Geschrieben von Blackmoonie am 28.02.2016 um 20:01:

 

hallo

ich würde mit 3 Punkten anfangen:

1. tausch die Asus Sata Datenkabel aus, die taugen nichts

2. aktualisiere das Bios

3. aktualisiere die Plextor Firmwares auf Version 1.04



Geschrieben von hellticker am 29.02.2016 um 00:27:

 

danke schon mal

die Plextor Firmwares sind aktuell, neue Kabel besorg ich morgen, das Bios Update mach ich auch morgen



Geschrieben von kessler-zwo am 01.03.2016 um 15:18:

 

habt ihr beiden das System auch händisch zusammengebaut oder so fertig gekauft ?



Geschrieben von hellticker am 02.03.2016 um 18:37:

 

alles selbstpersönlich geschraubt, machen wir auch net zum ersten mal



Geschrieben von kessler-zwo am 03.03.2016 um 00:16:

 

ok, was macht das Bios Update ?



Geschrieben von hellticker am 04.03.2016 um 00:23:

 

eben gemacht und als ob jemand einen Vorhang liftet sind die SSDs plötzlich da geschockt

war das wirklich schon alles ?



Geschrieben von Blackmoonie am 04.03.2016 um 15:42:

 

Zitat:
war das wirklich schon alles ?


sehr wahrscheinlich ja

du darfst eines nie vergessen, das Bios ist das Betriebssystem deines Mainboard und wenn das nicht aktuell ist und nicht über die notwenigen Gerätecodes verfügt, die es zur Erkennung benötigt, hat es Probleme bei der Hardware Erkennung genauso wie Windows, das ohne Treiber mit keiner Hardware zusammenarbeiten könnte



Geschrieben von hellticker am 06.03.2016 um 00:22:

 

das ergibt Sinn, danke für die Erklärung

wir testen in der nächsten Woche ob alles gut läuft und ich meld mich nochmal ok ?



Geschrieben von Blackmoonie am 07.03.2016 um 12:58:

 

ja klar, ich denke aber dass das Problem mit dem Bios Update gelöst ist



Geschrieben von hellticker am 08.03.2016 um 19:56:

 

na klar mann, das glaub ich ja auch

aber das Bauchweh ist noch nicht so wirklich weg Augenzwinkern



Geschrieben von Blackmoonie am 15.03.2016 um 18:09:

 

unter unterstehts ? alles gut ?



Geschrieben von hellticker am 11.06.2016 um 17:15:

 

sorry das ich mich erst jetzt melde

ja, meine SSDs laufen perfekt, also alles gut


ich bedanke mich und wünsche ein schönes Restwochenende juhu



Geschrieben von Athena am 12.06.2016 um 00:07:

 

super

wir danken allen Ratgebern und heften das Thema ab


-closed-

Athena


Forensoftware: Burning Board , entwickelt von WoltLab GmbH