PC-Experience (http://www.pc-experience.de/wbb2/index.php)
- Software Foren : (http://www.pc-experience.de/wbb2/board.php?boardid=17)
-- Windows 7 bis 2008 Server R2 : (http://www.pc-experience.de/wbb2/board.php?boardid=101)
--- NTPort Library Driver Problem in der Ereignisanzeige (http://www.pc-experience.de/wbb2/thread.php?threadid=37234)


Geschrieben von magnusforte am 04.11.2015 um 18:34:

  NTPort Library Driver Problem in der Ereignisanzeige

hallo

Zitat:
Der Dienst "NTPort Library Driver" wurde aufgrund folgenden Fehlers nicht gestartetgroßes Grinsen as System kann die angegebene Datei nicht finden.


System ist Windows 7 Ultimate SP1 mit allen Updates (auch von heute), Treiber sind aktuell, viel externe Software ist nicht installiert außer NOD32, Acronis True Image 2013 und Office 2010

ich weiß, diesen Fehlerhinweis in der Eregnisanzeige haben viele, leider hab ich noch keine Lösung gefunden und hoffe auf euch nenedu



Geschrieben von strikeback am 05.11.2015 um 00:49:

 

hallo
das ist wie das Schannel Problem auch so ein endlos Thema, da wird in der Ereignisanzeige was wichtiges angezeigt und keiner weiß warum und wieso.
Ich geh mal davon aus dass du einen guten Virenscanner hast und das System schon geprüft wurde. Zieh das nochmal mit Malwarebytes und Desinfect 2015 durch, damit wir sicher gehen können dass da nichts lauert ok ?

Ach und nochwas, such mal im Windows Ordner deiner Systempartition nach der Datei ZNTPORT.SYS



Geschrieben von magnusforte am 05.11.2015 um 14:58:

 

mit den genannten Scannern hatte ich schon geprüft, außerdem noch mit Hijackthis und ADWcleaner

nichts gefunden

die Datei ZNTPORT.SYS hab ich, sieht sehr merkwürdig aus, die stammt von Zeal Softstudio verwirrt



Geschrieben von Rapoldi am 06.11.2015 um 01:26:

 

das Problem hatte ich auch sehr sehr lange, bei mir waren es die Plextools die sowohl ZNTPORT.SYS im Windows Ordner als auch ntport.dll aus dem System32 Ordner ins System gebracht hatten. Nach dem ich die Plextools gelöscht hatte, waren die beiden immer noch da und ich bekam diese sch... Meldungen in der Ereignisanzeige

also hab ich die beiden Dateien umbenannt, eine Woche gewartet und dann gelöscht, seit dem war Ruhe



Geschrieben von magnusforte am 07.11.2015 um 13:44:

 

die Plextools hatte ich vor langer Zeit auch auf meinem System, ich versuch das einfach mal



Geschrieben von Rapoldi am 08.11.2015 um 13:34:

 

aber nicht gleich löschen, erst mal nur umbenennen z.B. in ZNTPORT.SYS.old oder ZNTPORT.SYS.bak



Geschrieben von magnusforte am 09.11.2015 um 20:02:

 

is klar, ich pass auf



Geschrieben von zackbumm am 11.11.2015 um 19:18:

 

ich hab das Problem mit der Fehleranzeige NTPort Library Driver auch

bisher half leider nichts und die Plextools hatte ich nie installiert



Geschrieben von strikeback am 13.11.2015 um 17:25:

 

und die o.g. Systemdateien existieren bei dir nicht ?

die kommen nicht nur von den Plextools, sondern werden auch über die NTPort Library Software von Zeal Softstudio im System verbreitet und die hängt bei einigen 3rd-party Applikationen als Rattenschwanz mit drin



Geschrieben von zackbumm am 14.11.2015 um 19:43:

 

muß ich suchen, mach ich morgen



Geschrieben von strikeback am 20.11.2015 um 15:37:

 

am besten die Systempartition aufrufen und dort über die Suchfunktion danach scannen



Geschrieben von magnusforte am 08.12.2015 um 18:19:

 

schade, die Aktionen haben nichts genützt, die Meldungen aus der Ereignisanzeige kommen nicht mehr so häufig, aber sie kommen nenedu



Geschrieben von strikeback am 11.12.2015 um 15:41:

 

schade, aber dann reduzieren sich die Optionen auf die Inplace Upgrade Reparatur bzw. auf die saubere Neuinstallation von Windows 7



Geschrieben von magnusforte am 12.12.2015 um 14:50:

 

ja dacht ich wohl, aber dafür hab ich keine Zeit und das System läuft ja sonst gut

vielen Dank trotzdem und schöne Feiertage



Geschrieben von Athena am 27.07.2016 um 13:16:

 

hallo magnusforte

wie schaut es ein halbes Jahr später inzwischen aus ?


Athena



Geschrieben von magnusforte am 29.07.2016 um 15:52:

 

das ist etwas schwierig zu beantworten Athena

neue Probleme hab ich nicht, dafür sind die Meldungen in der Ereignisanzeige aber geblieben

ich denke ich werde wohl mal in der Weihnachtszeit das System ganz frisch aufsetzen, da dürfte sich wohl doch einiges an unverdauten Leichen angesammelt haben



Geschrieben von Athena am 30.07.2016 um 13:37:

 

ok, dann melde ich dich bitte wenn du dein System renoviert hast


Athena



Geschrieben von magnusforte am 31.07.2016 um 12:00:

 

das mach ich

danke



Geschrieben von martensen am 04.08.2016 um 13:32:

 

hast du mal beobachtet wie sich die Eregnisanzeige verhält, wenn du keinen 3rd-party Virenscanner installiert hast ?



Geschrieben von magnusforte am 13.08.2016 um 17:33:

 

bisher noch nicht, aber keine schlechte Idee

bis die Tage


Forensoftware: Burning Board , entwickelt von WoltLab GmbH