PC-Experience (http://www.pc-experience.de/wbb2/index.php)
- Hardware Foren: (http://www.pc-experience.de/wbb2/board.php?boardid=1)
-- Mainboards: (http://www.pc-experience.de/wbb2/board.php?boardid=3)
--- MSI Z97 Treiber und Konfig Installationshilfe bitte (http://www.pc-experience.de/wbb2/thread.php?threadid=36506)


Geschrieben von tommtie am 10.02.2015 um 17:11:

  MSI Z97 Treiber und Konfig Installationshilfe bitte

hallo
ich bin seit ein paar Tagen der Besitzer von einem MSI Z97 Gaming 5

dazu hab ich eine Samsung 850 Pro SSD, eine ältere Samsung 840 Pro, ein Enermax Platimax Netzteil, 16 GB RAM von G.Skill, ein Blu-Ray Laufwerk, eine MSI GeForce GTX 960 Gaming 2G Grafikkarte, und für Backups eine WD Red Pro in 4 TB

das Bios ist aktuell und schon auf AHCI und für den Ram auf XMP Profil eingestellt

installiert werden soll Windows 7 SP1, aber was mich jetzt verunsichert sind die richtigen Treiber

bei MSI gibts dermaßen viele, aber welche brauch ich wirklich? und was brauch ich von Intel selbst?

die Treiber auf der CD von MSI sind viel älter als auf deren Webseite


vielleicht könnt ihr mir ein wenig dabei helfen bitte fröhlich



Geschrieben von Peschel am 11.02.2015 um 01:28:

 

hallo

dann schaun wir doch mal

1. das Bios ist aktuell, AHCI für SATA und XMP für den RAM sind aktiv, das ist gut

2. du brauchst die Intel Chipsatztreiber, die kannst du entweder bei Intel oder bei Asus laden, das ist egal

3. du brauchst den Intel Rapidtreiber da würde ich diesen hier bei Intel direkt nehmen, der ist extrem stabil

Tipp: unbedingt LPM abschalten !

4. du brauchst die Intel Management Engine, den kannst du wieder bei Asus laden

5. du brauchst den Intel SM Bus Controller Treiber, den gibt es hier

6. du brauchst den Intel® Smart Connect Technology, den gibt es auch hier

7. du brauchst den Intel USB 3.0 eXtensible Host Controller Driver, den gibt es ebenfalls hier

8. weiter geht es mit dem Treiber für den Qualcomm Killer E2205, den gibt es bei Asus, beachte dazu diesen Artikel

9. nutzt du den Onboard Sound, dann auch den Treiber bei Asus laden

10. fehlt noch der Grafikkartentreiber, da halt das Aktuellste bei Nvidia herunterladen


das wars und nicht vergessen: alle Windows Updates installieren und von dort keine Treiber Updates unterjubeln lassen, sonnst kannst du von vorne anfangen !

lass die Finger von Asus Tools, Utilities und vom Samsung Magician Tool !

läuft alles, dann ein Image anlegen und gut wegpacken !



Geschrieben von tommtie am 12.02.2015 um 00:39:

 

wow danke Peschel

ich leg am Wochenende damit los



Geschrieben von Konkoni am 14.02.2015 um 19:54:

 

den Treiber für Intel® Smart Connect Technology würde ich aber nur dann installieren, wenn diese Technik auch genutzt wird und im Bios aktiv geschaltet ist !



Geschrieben von tommtie am 15.02.2015 um 19:28:

 

den Treiber kann ich wohl weglassen, im Bios hab ich nichts gefunden und auf der MSI CD auch nicht



Geschrieben von Peschel am 16.02.2015 um 15:13:

 

ja gut, was nun alles aktiv ist oder nicht, kann ich nicht sehen

meine Liste ist der Vollausbau, fallen Komponenten weg, gilt das natürlich auch für deren Treiber



Geschrieben von tommtie am 17.02.2015 um 00:33:

 

danke

noch eine Frage zu LPM, soll ich das im Bios abschalten oder im Treiber?



Geschrieben von Peschel am 18.02.2015 um 01:06:

 

ich würde es direkt im Intel Rapid Treiber abstellen, bequemer gehts nicht



Geschrieben von tommtie am 19.02.2015 um 01:05:

 

och menno, ich find das nicht traurigsein



Geschrieben von Peschel am 19.02.2015 um 14:11:

 

steht alles hier

Bilder von den Einstellungen direkt im Treiber gibts dort ganz unten unterhalb des Fazits



Geschrieben von tommtie am 21.02.2015 um 00:43:

 

danke, das hat jetzt geklappt



Geschrieben von Peschel am 25.02.2015 um 18:40:

 

sonst alles im Griff ?



Geschrieben von tommtie am 26.02.2015 um 00:51:

 

ich bin noch unsicher was im Bios alles deaktivieren soll



Geschrieben von Peschel am 26.02.2015 um 16:50:

 

am besten alles das was du nicht brauchst

z.B. Onboardsound wenn du was externes hast

oder WIFI falls du nur LAN nutzt, oder die interne Grafik der CPU, oder ungenutzte Controller

Möglichkeiten zum deaktivieren gibts es viele



Geschrieben von tommtie am 27.02.2015 um 14:13:

 

danke Peschel, werd ich am Wochenende drüber nachdenken



Geschrieben von Peschel am 05.03.2015 um 19:33:

 

tu das und bevor du was falsches abschaltest, vorher fragen !



Geschrieben von tommtie am 23.03.2015 um 15:17:

 

den Onboardsound hab ich deaktiviert, die serielle Schnittstelle und die CPU Onboardgrafik

das ist alles



Geschrieben von Peschel am 25.03.2015 um 00:06:

 

und alles läuft so wie du dir das vorstellst ? weil ich weiß jetzt grad nicht was du uns damit sagen möchtest



Geschrieben von tommtie am 26.03.2015 um 00:54:

 

ja bisher läuft alles supergut, keine Probleme, keine Ausfälle, alles funktioniert

was ich noch einstellen muß sind die ganzen Lüfter, aber dazu hatte Cerberus auch schon was erklärt



Geschrieben von Peschel am 27.03.2015 um 14:08:

 

gut, dann lass die Kiste rödeln und wenns kneift, bitte melden


Forensoftware: Burning Board , entwickelt von WoltLab GmbH