PC-Experience (http://www.pc-experience.de/wbb2/index.php)
- Software Foren: (http://www.pc-experience.de/wbb2/board.php?boardid=17)
-- Windows 9x, NT, 2000, XP: (http://www.pc-experience.de/wbb2/board.php?boardid=18)
--- keine Minidumps (http://www.pc-experience.de/wbb2/thread.php?threadid=35401)


Geschrieben von nonomuck am 03.02.2014 um 14:09:

  keine Minidumps

hallo

auf dem Rechner von meinem Bruder mit Windows XP SP3 und allen Updartes ist der Ordner Minidumps leer, obwohl er immer wieder Bluescreens mit dem Problem INACCESSIBLE_BOOT_DEVICE hat

woran kann das liegen?



Geschrieben von Joinie am 03.02.2014 um 17:14:

 

hallo
ist da womöglich die Auslagerungsdatei deaktiviert?



Geschrieben von nonomuck am 03.02.2014 um 20:12:

 

die Pagefile hat er tatsächlich deaktiviert, woher weißt du das?



Geschrieben von Joinie am 04.02.2014 um 00:54:

 

woher ich das weiß ?

weil ohne Auslagerungsdatei keine Minidumps erzeugt werden können



Geschrieben von nonomuck am 04.02.2014 um 13:52:

 

danke, das leuchtet ein wenn mans weiß

was sollte er einstellen mit seinen 4 GB RAM ?



Geschrieben von Joinie am 04.02.2014 um 18:05:

 

das kann man so pauschal nicht sagen, am besten ist ausprobieren

ich würde mit 512 MB für min und max anfangen

recht das nicht, dann steigern



Geschrieben von nonomuck am 05.02.2014 um 15:52:

 

danke
geb ich so weiter

das mit dem Boot Device ist wahrscheinlich eine defekte Festplatte, er hat sich heute eine neue gekauft



Geschrieben von martensen am 06.02.2014 um 16:23:

 

INACCESSIBLE_BOOT_DEVICE bei XP ist aber meistens ein Treiber Problem

wenn er sich eine neue Festplatte einbaut und Windows XP dann neu installiert verlink ihm mal gleich diesen Artikel:

Windows XP: Treiberinstallation und Treiberaktualisierung



Geschrieben von nonomuck am 07.02.2014 um 00:34:

 

danke, aber den Link hatte ich ihm schon geschickt Augenzwinkern



Geschrieben von martensen am 08.02.2014 um 14:57:

 

ok
meld dich bitte, wenns was neues gibt



Geschrieben von nonomuck am 10.02.2014 um 17:43:

 

mach ich

immoment läuft das System fehlerfrei



Geschrieben von martensen am 14.02.2014 um 16:40:

 

und was habt ihr jetzt als Pagefile eingestellt?



Geschrieben von nonomuck am 15.02.2014 um 15:00:

 

1024 MB für minimal und 1024 MB für maximal



Geschrieben von martensen am 16.02.2014 um 17:04:

 

das sollte bei 4 GB RAM eigentlich passen

ist die neue Festplatte schon eingebaut?



Geschrieben von nonomuck am 17.02.2014 um 20:33:

 

die ist seit Samstag eingebaut, heute installieren wir zusammen XP nochmal ganz neu



Geschrieben von martensen am 18.02.2014 um 17:59:

 

warum denn das ?



Geschrieben von nonomuck am 20.02.2014 um 17:15:

 

ja weiß der Fuchs, er wollte das halt so



Geschrieben von martensen am 21.02.2014 um 17:00:

 

dann noch eine Artikelsammlung für die XP Einstellungen

klick


schaut da ruhig mal rein, es lohnt sich



Geschrieben von nonomuck am 22.02.2014 um 12:19:

 

machen wir

danke



Geschrieben von nonomuck am 03.03.2014 um 16:07:

 

leider nicht

die Installation lief super und alles funktionierte, dann gabs einen Knall und stinkenden Rauch, das Netzteil hat sich verabschiedet nenedu

ich bring ihm heute ein neues von Enermax mit, das alte war irgendein billig Mist von Tronje oder so

hoffentlich hat das Netzteil nicht noch mehr beschädigt


Forensoftware: Burning Board , entwickelt von WoltLab GmbH