PC-Experience (http://www.pc-experience.de/wbb2/index.php)
- Hardware Foren : (http://www.pc-experience.de/wbb2/board.php?boardid=1)
-- Netzwerk, DFÜ und DSL : (http://www.pc-experience.de/wbb2/board.php?boardid=7)
--- separate Netzwerkkarte? (http://www.pc-experience.de/wbb2/thread.php?threadid=34329)


Geschrieben von Gläumi am 18.03.2013 um 17:00:

  separate Netzwerkkarte?

hallo
ich hab sowas von die Faxen dicke von den Onboard Netzwerkadaptern, ich glaub ich kauf mir doch mal eine gute PCI-E Karte und deaktivier den ganzen Onboard Schrott

wie seht ihr das und welche sind zu empfehlen?

warum ich frage? weil ich ständig Probleme hab, egal auf welchem aktuellen Mainboard (Intel X58, X79, Z68, Z77 Chipsatz usw.), sogar die sonst guten Intel Adapter steigen immer wieder aus, Treiber verabschieden sich

Bios Updates bringen nichts, neue Treiber auch nicht



Geschrieben von Domfriend am 18.03.2013 um 18:57:

 

hallo
das hört sich ziemlich gefrustet an, dann bohr ich garnicht erst weiter nach Augenzwinkern

hol dir den Alltime Klassiker von Intel, eine bessere Netzwerkkarte für den PCI-e Slot gibts nicht

spielt auch keine Rolle ob für Intel oder AMD Motherboards, die rennt überall



Geschrieben von Abacki am 19.03.2013 um 02:00:

 

Zitat:
egal auf welchem aktuellen Mainboard (Intel X58, X79, Z68, Z77 Chipsatz usw.), sogar die sonst guten Intel Adapter steigen immer wieder aus, Treiber verabschieden sich


das ist leider kein Einzelfall und bestimmt nicht auf Intel beschränkt, das kannst du auch mit den Onboard Adaptern von Realtek, Marvell, Atheros und wie sie alle heißen haben


kleines Beispiel:

ein aktuelles System, ich lass die Bauteile mal weg, weil die sind austauschbar und sagen nicht viel aus

das Problem war, der Onboard Netzwerkdapater ließ sich nicht auf 1000Mbit/s einstellen

nach jedem Neustart lief er wieder auf 100Mbit/s, oder das System fror ein oder der Treiber mußte neu installiert werden, oder beides


gemacht wurde:

- komplette neue Verkabelung
- Bios Update, Treiber Update, Router Firmware Update
- anderer Router
- verschiedene Windows Installationen und auch Linux
- Hotlines angerufen bis das Telefon qualmte

de nada


Lösung:

- Onboard Netzwerk Adapter deaktiviert, separate PCI-e Netzwerkkarte für 6,99 €


von daher kann ich das schon verstehn


hol dir die vorgeschlagene Intel, die wird deine Rechner überleben Augenzwinkern



Geschrieben von kongaless am 20.03.2013 um 17:54:

 

hallo
solcher Erfahrungen hab ich auchgemacht

was mir noch zusätzlich aufgefallen ist, die Aushandlung von Windows 7 und dem Netzwerkadapter um die richtige Übertragungsrate/Duplexmodus der Netzwerkkarte

da streiten sich beide sehr oft und in einigen Fällen war die Einstellung auf 100Mbit/s Vollduplex die Lösung anstatt der automatischen 1000Mbit/s Vollduplex

und wenn du hinter einem Router mit 100Mbit/s sitzt, nützen dir die 1000Mbit/s Vollduplex eh nichts

das nur so als Anmerkung



Geschrieben von Gläumi am 21.03.2013 um 00:25:

 

danke für eure Beispiele, die kenn ich auch so oder so ungefähr jedenfalls

ok
dann hol ich mir die Intel Karte

lohnt es sich noch in ein kurzes 1,5m Patchkabel zu investieren? ich mein was gutes von Belkin oder Netgear?



Geschrieben von Abacki am 21.03.2013 um 14:12:

 

Zitat:
lohnt es sich noch in ein kurzes 1,5m Patchkabel zu investieren?


ob sich das lohnt?
das ist das erste was ich austausch wenn ich unterwegs bin

was meinst du was ich schon für Patchkabel gesehn hab, da wird drauf rumgetrampelt, da hat der Hund oder andere Vierbeiner dran geknabbert, oder schlimmeres

also unbedingt gleich mit erneuern



Geschrieben von Gläumi am 22.03.2013 um 14:54:

 

geht klar

ich kann hier bei uns was von Belkin kriegen die Patchkabel sollten ja gut sein



Geschrieben von globolixx am 23.03.2013 um 15:09:

 

hallo
wenn du deine Karte und das Kabel hast, gibt mal laut bitte, wie zufrieden du bist, ich werde wohl auch sowas brauchen



Geschrieben von Wallace am 27.03.2013 um 02:26:

 

hello
denkt dran, auch wenn ihr die Onboard Netzwerkadapter im Bios deaktiviert und die alten Treiber müssen auch aus dem System raus !

ein TCP/IP Reset wie hier beschrieben sollte dem folgen

und kontrolliert danach ob noch alte Adaptereinstellungen vorhanden sind


so long

Wallace



Geschrieben von Gläumi am 28.03.2013 um 14:48:

 

sowieso

ich muß noch bis nach Ostern warten, mein Händler hat einen kleineren Intel Engpaß



Geschrieben von globolixx am 21.04.2013 um 15:08:

 

hast du sie denn jetzt?



Geschrieben von Gläumi am 07.05.2013 um 15:30:

 

jupp seit gestern

sehr geile Netzwerkkarte

seit der Installation hatte ich noch keine Aussetzer und verschwundene Treiber

war das die Lösung? warten wir es ab, ich bin verständlicherweise etwas mißtrauisch aber voller Hoffnung fröhlich



Geschrieben von Abacki am 08.05.2013 um 13:31:

 

na also

das Patchkabel ist auch neu? hast du die Tipps von Wallace umgesetzt?



Geschrieben von Gläumi am 14.05.2013 um 15:12:

 

zweimal jawoll großes Grinsen

wer die gleichen Probleme hat, sollte es auch so machen, es lohnt sich



Geschrieben von globolixx am 22.05.2013 um 19:30:

 

hört sich gut an

schneller ist aber nichts geworden oder?



Geschrieben von Abacki am 23.05.2013 um 01:19:

 

ähm
wie kann denn bei gleicher Netzanbindung und gleicher Übertragungsrate irgend was schneller werden?

kann es sein, das du da irgend was verwechselst?


außerdem:

Zitat:
warum ich frage? weil ich ständig Probleme hab, egal auf welchem aktuellen Mainboard (Intel X58, X79, Z68, Z77 Chipsatz usw.), sogar die sonst guten Intel Adapter steigen immer wieder aus, Treiber verabschieden sich


darum gehts hier



Geschrieben von globolixx am 29.05.2013 um 16:45:

 

Zitat:
wie kann denn bei gleicher Netzanbindung und gleicher Übertragungsrate irgend was schneller werden?


stimmt
daran hatte ich nicht gedacht



Geschrieben von Gläumi am 05.06.2013 um 00:30:

 

also nur noch zur Bestätigung

schnell geworden ist natürlich nichts, aber sehr viel stabiler

es ist schon schön wenn du online spielst und nicht alle 3 Minuten aus dem Game geworfen wirst Augenzwinkern



Geschrieben von Abacki am 19.06.2013 um 23:02:

 

Zitat:
es ist schon schön wenn du online spielst und nicht alle 3 Minuten aus dem Game geworfen wirst


das ist nachvollziehbar


good Zocking juhu



Geschrieben von webtorx am 20.06.2013 um 00:25:

 

hallo
wenn ich mich hier mal einklinken darf

sind die Probleme mit den Onboard Netzwerkadaptern bei Intel nicht eher selten? Realtek Probleme hatte ich auch schon, aber Intel bisher noch nicht

ok
meine Erfahrungen beruhen auf 10 Mainboards in 14 Jahren, das ist natürlich nicht sehr repräsentativ


Forensoftware: Burning Board , entwickelt von WoltLab GmbH