PC-Experience (http://www.pc-experience.de/wbb2/index.php)
- Software Foren : (http://www.pc-experience.de/wbb2/board.php?boardid=17)
-- Windows 9x, NT, 2000, XP bis 2003 Server : (http://www.pc-experience.de/wbb2/board.php?boardid=18)
--- Ordner eigene Bilder ist weg (http://www.pc-experience.de/wbb2/thread.php?threadid=34159)


Geschrieben von Danny am 24.01.2013 um 18:58:

  Ordner eigene Bilder ist weg

hallo

seit paar Tagen vermisse ich meinen Ordner "eigene Bilder"

auf eine andere Partition hab ich den nicht verschoben und Malware hab ich mit Desinfect 2012 keine entdeckt

was kann ich tun?



Geschrieben von Ulle am 25.01.2013 um 13:24:

 

hallo
guck mal in der Registry obs die Ordner dort noch gibt

HKEY_CURRENT_USER\Software\Microsoft\Windows\Current Version\Explorer\Shell Folders\

da muß was von my pictures, my music usw. stehen


hast du in der letzten Zeit was besonderes installiert oder am System geändert?



Geschrieben von Danny am 26.01.2013 um 13:42:

 

in der Registry ist nichts mehr nenedu

installiert hatte ich ein F-Secure Suite und da ich damit nicht klar komme und es den Rechner langsam macht, wieder deinstalliert

danach ging das Theater los

ich werd die XP Reparatur jetzt versuchen



Geschrieben von Ulle am 27.01.2013 um 15:36:

 

ah also mal wieder eine der Security Suiten die das System von innen nach außen krempeln und das Chaos dann nicht mehr aufräumen

hoffentlich reicht die Reparatur



Geschrieben von Danny am 29.01.2013 um 14:37:

 

Windows XP läuft wieder mit allen Ordnern nach der Reparatur

F Secure bleibt draußen, die eine Erfahrung reicht mir, was für eine Schrott Software böse



Geschrieben von Ulle am 30.01.2013 um 00:31:

 

eigentlich erstaunlich, weil normal faßt die Reparatur diese eigenen Daten garnicht so wirklich an

es kann aber auch sein, dass übergordnete Systemdateien ebenfalls beschädigt waren und das darum die Reparatur gegriffen hat



Geschrieben von Danny am 31.01.2013 um 14:20:

 

fand ich auch etwas merkwürdig, aber egal, ich bin froh das es wieder läuft. das alte XP System soll als Zweitrechner noch etwas laufen


vielen Dank fröhlich



Geschrieben von Ulle am 01.02.2013 um 16:42:

 

na dann gutes Gelingen



Geschrieben von Danny am 06.02.2013 um 20:21:

 

ich hab sicherheitshalber noch die Systemfestplatte für XP ausgetauscht, die fing nun an zu klackern, wahrscheinlich ist die auch der Auslöser gewesen

ich hab jetzt eine nagelneue drin und beobachte weiter



Geschrieben von Ulle am 08.02.2013 um 16:21:

 

Zitat:
wahrscheinlich ist die auch der Auslöser gewesen


gut möglich

tausch auch gleich das Datenkabel aus



Geschrieben von Danny am 10.02.2013 um 18:48:

 

das Sata Kabel war schon nagelneu

ich hab jetzt die alte Festplatte in einem externen Gehäuse und intern in einem anderen Rechner rangestöpselt

die Platte wird nirgends mehr erkannt, dann kann ich die entsorgen oder?



Geschrieben von Ulle am 11.02.2013 um 17:44:

 

wenn Testdisk sie auch nicht findet, ist die Platte reif für den Schrott



Geschrieben von Danny am 12.02.2013 um 20:31:

 

shit
war aber auch wieder klar bei meinem Glück

ok
Mund abwischen und weiter

wie gesagt, die neue Platte ist drin, ich bin noch am installieren und einrichten

als Virenscanner hab ich schon im Forum von Nod32 gelesen, den nehm ich auch erst mal zum testen

ach und dann ist ja heute auch noch Patchday, das paßt großes Grinsen



Geschrieben von strikeback am 13.02.2013 um 16:39:

 

lass vor allem keine Hektik aufkommen

immer nur einen Schritt und dann den nächsten, die PC-Experience Artikel die dafür in Frage kommen, solltest du dir ausdrucken



Geschrieben von Danny am 14.02.2013 um 16:24:

 

neuen Ram brauch ich auch noch, eines der Module streikt

hol ich mir morgen, dann gehts nochmal ans installieren auf der neuen Festplatte



Geschrieben von Ulle am 15.02.2013 um 20:40:

 

meine Güte
alles gleichzeitig kaputt? habt ihr mit dem Rechner Fussball gespielt?



Geschrieben von Danny am 16.02.2013 um 14:17:

 

nein natürlich nicht

aber dieser Rechner ist eine WG "Schlampe" und wird schon richtig gefordert



Geschrieben von Ulle am 18.02.2013 um 18:39:

 

na ja gut, dann leg mal los und berichte wenn du soweit bist



Geschrieben von Danny am 28.02.2013 um 17:33:

 

so
alles neu, der RAM, die Systemfestplatte und ein neues be quiet Netzteil ist auch drin


System läuft, jetzt werd ich endlich installieren


bis demnächst Augenzwinkern



Geschrieben von Tux am 02.03.2013 um 15:22:

 

hast du an neue Datenkabel, Grundreinigung, neue Wärmeleitpaste usw. gedacht?


Forensoftware: Burning Board , entwickelt von WoltLab GmbH