PC-Experience (http://www.pc-experience.de/wbb2/index.php)
- Hardware Foren: (http://www.pc-experience.de/wbb2/board.php?boardid=1)
-- Flashspeicher und SSDs: (http://www.pc-experience.de/wbb2/board.php?boardid=107)
--- SSD: welche SATA 6Gb/s Kabel mit Abschirmung und Sicherheitslasche? (http://www.pc-experience.de/wbb2/thread.php?threadid=31389)


Geschrieben von Blackmoonie am 22.11.2011 um 16:05:

 

jede menge
z.B. wenn eine SSD am SATA 6Gb/s nicht sauber läuft und auf SATA 3Gb/s zurückgestuft wird, liegts oft am Kabel

oder wenn die SSD beim Booten plötzlich nicht mehr gefunden wird, ist auch recht typisch für Kabelprobleme



Geschrieben von Majestic am 27.11.2011 um 00:19:

 

interessant danke

wenn ich das richtig versteh ist es also vor allem ein Problem der Signalqualität oder?



Geschrieben von Blackmoonie am 27.11.2011 um 14:36:

 

richtig
das ist ein Problem der Signalqualität und das Signal muß bei den sensiblen SSD durch hochwertige Kabel übertragen werden, sonst gibts Trouble



Geschrieben von Cerberus am 06.12.2011 um 17:29:

 

hi wir haben uns mal hingesetzt und aktuelle SATA 6Gb/s Kabel seziert

einmal ein typisches Kabel, das die Mainboard Hersteller ihren Geräten beilegen und einmal das schon öfter empfohlenen InLine Kabel:


Zum Vergrößern bitte das Bild anklicken !
bitte klicken bitte klicken bitte klicken bitte klicken


wie man sehr deutlich sehen kann, ist nicht nur die äußere Abschirmung durch das dichte Metallgeflecht aufwendiger, sondern auch die innere Abschirmung durch die zusätzlichen Metallfolien

das mal als zusätzliche Argumentationshilfe

wir werden das und einiges mehr natürlich auch in unsere künftigen SSD-Tests mit einfließen lassen


cu
Cerberus



Geschrieben von Tankred am 06.12.2011 um 19:09:

 

sehr cool oki
diesen Thread hier werd ich meiner SSD Sammlung gleich mal verlinken



Geschrieben von klimperjonas am 07.12.2011 um 00:59:

 

super
jetzt wird wirklich mal deutlich wie aufwendig so eine Abschirmung sein kann, hätt ich nicht gedacht

schade um die schönen Kabels



Geschrieben von Athena am 07.12.2011 um 14:43:

 

hallo
ein ausführliches Kapitel (Kapitel 4) zum Thema findet ihr ab sofort in unserem SSD Artikel Augenzwinkern


Athena



Geschrieben von klimperjonas am 08.12.2011 um 00:36:

 

das ist natürlich noch besser

danke juhu



Geschrieben von Majestic am 14.12.2011 um 15:54:

 

klasse und danke
jetzt wird endlich mal deutlich wo die Unterschiede liegen und Bilder sagen doch noch etwas mehr Augenzwinkern



Geschrieben von Alonzo am 26.12.2011 um 00:44:

 

danke für die Erklärungen und das neue Kapitel im Artikel, so kann man das besser verlinken Augenzwinkern

noch schöne Weihnachten



Geschrieben von Jabberwocky am 04.01.2012 um 18:33:

 

hallo
ich war gestern bei einem Arbeitskollegn, der hatte ne zeitlang Sata 3 Kabel von Akasa

alles drei oder vier Tage verschwand die SSD aus seinem System, die Akasa Kabel brachten keine Besserung, jetzt hat er auch diese InLine Kabel und keine Probleme mehr



Geschrieben von Blackmoonie am 05.01.2012 um 15:29:

 

schönes Beispiel
und die Kabel von InLine sind ja nicht mal teuer



Geschrieben von couchplaner am 09.01.2012 um 14:31:

 

ich werd den Thread mal bei uns an die Kollegen weiterreichen, da gehts grad heiß her wegen SSDs und den Kabeln



Geschrieben von Klausibert am 30.01.2012 um 00:39:

 

schönen Dank für diesen Thread und die ganzen Kabel Tipps
ihr habt mir letzte Woche damit aus einem wackeligen SSD System ein stabiles gemacht oki



Geschrieben von Tankred am 03.02.2012 um 14:49:

 

Zitat:
ihr habt mir letzte Woche damit aus einem wackeligen SSD System ein stabiles gemacht


das warn die Kabel und net wir Augenzwinkern



Geschrieben von MaxPower99 am 06.04.2012 um 13:57:

 

Ich habe mir zwei Festplattenwechselrahmen installiert. Danach "verschwand" immer mal meine Festplatte im Windowsbetrieb und mein DVD-Laufwerk spann rum.
Nach langer Fehlersuche bin ich auf die SATA-Kabel gekommen.

Denn beim Fliegenden Aufbau funktionierte alles einwandfrei und als ich die Kabel ordentlich verlegte, hatte ich wieder die Selben Probleme.

Jetzt habe ich mir sechs von den hier empfohlenen InLine Kabeln geholt. Seitdem funktioniert alles einwandfrei! Und meine Intel 510 läuft jetzt mit 6GB/s !!! oki

In diversen Internetforen behauptet man, dass es am Intel Rapid-Storage-Treiber liegen soll, das stimmt aber nicht. Bei mit läuft das jetzt mit Intel Treiber auf SATA III.

Nachtrag:
Mit dem Kabel das bei der 510 dabei lag, waren auch nur 3GB/s möglich.



Geschrieben von Radommi am 06.04.2012 um 17:28:

 

wie hast du denn 6GB/s gemessen?

weil ich hab noch keine SSD gesehn, die 6GB/s schafft



Geschrieben von MaxPower99 am 06.04.2012 um 18:29:

 

Der Intel Rapid-Storage-Manager zeigt an ob die SSD im SATA-II Modus (3 GB/s) oder SATA-III Modus (6GB/S) läuft.



Geschrieben von Radommi am 06.04.2012 um 18:49:

 

richtig
der Treiber zeigt den Modus an mit der Schnittstelle läuft, aber nicht die Performance
außerdem sind 6GB/s ein theoretischer Wert, den kein Controller und auch keine SSD erreicht

also einigen wir uns darauf, das deine SSD im 6GB/s Modus läuft, nicht dass das hier jemand falsch versteht und glaubt, seine SSD müsse das auch schaffen Augenzwinkern



Geschrieben von Blackmoonie am 07.04.2012 um 17:36:

 

@Majestic

hast du denn jetzt schon neue Kabel?


Forensoftware: Burning Board , entwickelt von WoltLab GmbH