Focusrite Audiointerface nicht nutzbar

Nightlinergn
Servus miteinander!
Ich habe seit gestern ein Problem mit meinem Audiointerface.
Das beschreib ich einfach mal:
Es handelt sich um das Modell "Focusrite Saffire 6 USB", welches über USB an den PC angeschlossen wird.
Ich nutze das Interface seit ca. einem Jahr ohne Probleme.
Treiber werden vom Hersteller bereitgestellt und alles hat (bis gestern) wunderbar geklappt.
Im Normalfall schaltete der Audioausgang beim connecten des Interface automatisch darauf um. Beim entfernen wurden wieder die internen Lautsprecher angesteuert.
Seit gestern abend sieht es aber so aus, dass das Interface trotz installierter Treiber (ich habe nichts geändert) bei den Wiedergabegeräten nicht mehr auftaucht. Ich habe den Audiotreiber neu installiert, habe den Gerätetreiber mehrmals entfernt und neu installiert, alles ohne Erfolg.
Im Gerätemanager ist das Interface aufgeführt und es wurden keine Probleme festgestellt.
Mit dem Treiber soll auch alles in Ordnung sein. Trotzdem... Ich kann es als Wiedergabegerät nicht auswählen.

Ein paar Worte zur Hardware:
Notebook Schenker XMG P800 (entspricht Clevo X8100)
CPU: Core i7 740qm
RAM: 8GB DDR3
Windows 7 Pro 64bit
Systemfestplatte: OCZ Vertex 2 SSD, 90GB
Audiotreiber ist der Realtek HD Audio R265


Ich hoffe ihr habt eine Erklärung/Lösung/kreative Ideen, ich brauche die Kombi mit dem Interface von Berufs wegen und stand deswegen gestern abend schon ziemlich auf dem Schlauch, weil das natürlich genau 5min bevor es "ernst" wurde passiert ist :(

Gruß


/edit: Ich hab einfach mal den USB Port gewechselt und auf einmal gings wieder... Gibt es da eine Erklärung warum das Interface nur an einem der 6 USB Ports richtig erkannt und genutzt wird!?! Und warum das plötzlich ein anderer ist als bisher?
Heaven
Hallo Nightlinergn,

und Willkommen bei PC-Experience!

Schau dir mal diesen Artikel an, wenn Geräte "verschwinden" könnte hier die Lösung liegen.

cu
Heaven
HolyMoly
hallo

hat das Gerät ein eigenes Netzteil zur Stromversorgung?
weil wenn nicht, hängt alles an der Mainboard Stromversorgung und da kann es eng werden, wenn weitere USB Geräte dran hängen !

was ist noch über USB am Notebook angeschlossen?

hast du das Problem auch, wenn das Notebook im Netz Betrieb läuft?


mach mal folgendes:

Notebook herunterfahren, Stromstecker entfernen, Akku entfernen, Powerknopf etwa 15 bis 20 Sekunden gedrückt halten

damit werden die USB Ports resettet
Nightlinergn
quote:
Original von HolyMoly
hat das Gerät ein eigenes Netzteil zur Stromversorgung?
weil wenn nicht, hängt alles an der Mainboard Stromversorgung und da kann es eng werden, wenn weitere USB Geräte dran hängen !

was ist noch über USB am Notebook angeschlossen?

hast du das Problem auch, wenn das Notebook im Netz Betrieb läuft?


Das Interface hat keine externe Stromversorgung, das geht alles über USB.
Ansonsten hängt aber nur der Funkempfänger für ne Maus dran...

Das Notebook läuft praktisch immer im Netzbetrieb, weil es eben durch seine Leistung ziemlich hungrig ist (ist halt ein DTR...)


Vll könnte ich noch folgendes Ergänzen:
Auch wenn das Interface nicht als Wiedergabegerät angezeigt wird, die USB-Verbindungs-LED am Interface leuchtet trotzdem und es wird mit Energie versorgt.
Wie gesagt stehts ja im Gerätemanager als erkannt und funktionierend drin, egal an welchem USB-Port ichs anschließe... Aber nur bei dem einen speziellen wird das Gerät als Wiedergabemedium erkannt...
HolyMoly
quote:
Das Interface hat keine externe Stromversorgung, das geht alles über USB


das wäre für mich ein Argument gewesen, das Gerät nicht zu kaufen, der fehlende deutsche Support ein zweites

wie man die USB Ports zurücksetzt, hab ich dir gerade erklärt

welche USB Ports am Notebook wieviel Ampere zur Verfügung stellen, kannst du im Gerätemanager von Win 7 nachlesen
interessant wäre zu wissen, wieviel Strom die Focusrite Saffire 6 USB benötigt, aber auch da schweigt sich die Hersteller Homepage aus
Heaven
Auf die Punkte, die HolyMoly anführt, bin ich beim Recherchieren auch gestoßen, was mir noch dazu einfiele - falls die Stromversorgung das Problem sein sollte - ein Y-USB Kabel, mit dem man das Gerät an zwei USB-Ports anschließt.

cu
Heaven
Nightlinergn
an sich hab ich ja eine Lösung gefunden, auf einem Port funktioniert es halt...

Aber was könnte der Grund sein, dass es ne zeitlang NUR auf dem einen Port erkannt wird, und dann plötzlich NUR auf einem anderen?
Edmundo
du hast keine Lösung gefunden, du hast per Zufall die Symptome bekämpft, aber nicht die Ursache

woran es liegen kann, haben dir schon die Kollegen erklärt
HolyMoly
solange keiner weiß, wieviel Strom das Focusrite Saffire 6 USB benötigt und wieviel Strom das Mainboard vom Schenker Notebook stabil über längere Zeit liefern kann, ist das alles nur Spekulation

eine Anfrage bei Focusrite sollte die erste, eine Anfrage bei Schenker sollte die zweite Frage beantworten
Athena
ok auch nach 4 Monaten keine Reaktion vom TE

wichtige Hinweise sind eingebracht, darum danken wir allen Ratgebern und archivieren das Thema


-closed-

Athena