RAM-Nutzung Windows 7 64 Bit

bobby2
Hallo,
wie ich gelesen habe, bin ich nicht der einzige mit dem Problem der Speichernutzung unter Windows 64 Bit. Auch bei mir ist der volle Speicher nicht verfügbar. Ich habe alle alles probiert, was zu dem Thema geschrieben wurde. Im Bios wird der Speicher erkannt, selbst Windows weiß das 4 Gb drin sind. Im Ressurcenmonitor ist zu lesen, das 833 Mb für Hardware reserviert sind, warum auch immer. Eine Übersicht im Anhang. Woran kann es liegen?
Gruß
Bobby2
Wallace
hello
es wäre ganz hilfreich, wenn du uns deine Hardware mal konkret auflistest, denn die ist aus den Screenshots nicht ersichtlich und DELL ist ein weiter Begriff


Wallace
bobby2
Hallo Wallace,

hier zur Hardware:
Mainboard: Asrock 31M-GS Rev 2.0
RAM: DDR 2 von Geil 800 Mhz CL 4-4-4-12 (im Bios jetzt nicht mehr auf Auto, sondern eingestellt)
Prozessor: Intel Core 2 Quad Q8300
Grafikkarte: ATI Radeon 4650
vielen Dank für die schnelle Frage. Hier noch ein parr Sachen zur Infomation, die hoffentlich hilfreich sind.
Ich habe Windows 7 noch mit 2 Gb RAM installiert und erst jetzt den Speicher nachgerüstet. Ich hoffe daran liegts nicht.
Die Interne Grafikkarte ist abgeschaltet und auch kein Treiber dafür installiert.
Zum BS, wo Dell draufsteht ist Dell nicht drin. Ich habe das BS bei einem Händler in Berlin erworben. Es war Preiswerter als der Download von Microsoft, hatte aber trotzdem seinen Preis. Es gab auch den Hinweis, das es ein Dell Datenträger ist und ein vollständiges BS geliefert wird. Scheinbar geht das.

Gruß
Bobby2
Konkoni
hallo
sehr wahrscheinlich wird die Onboardgrafikkarte sich den fehlenden Ram schnappen, egal ob deaktiviert oder nicht, weil es VRAM ist

hast du im Bios eine Einstellung für Memory Remap o.ä. gefunden?

ich hoffe das du den Ram nicht gemischt hast, sondern das alle Module vom gleichen Typ sind (damit mein ich nicht den Hersteller)

wie aktuell ist das Bios?
bobby2
Hallo Konkoni,

memory Remap ist nich zu finden. Das Bios ist aktuell, Version 1.80. Im Bios ist folgendes einstellbar:
Internal Graphics Mode Select
If you select [Auto], the onboard VGA will be automatically disabled when
you install VGA card; the onboard VGA will be enabled without the installation
of any add-on VGA card. If you select [Enabled, 8MB] or [Enabled,
1MB], the onboard VGA will be enabled.
Leider gibt es kein disabled.

habe gerade noch mal im Bios rumgesucht und die Einstellung Remap gefunden und auf enabled gesetzt. Siehe da, der RAM ist jetzt verfügbar. Soll ich die Einstellung so lassen?
Ich hatte das in anderen Beiträgen schon gelesen, na ja eben Betriebsblind oder Oberflächlich.

Vielen Dank für Eure sehr schnelle Hilfe. Ich suche ja schon seit einiger Zeit Antworten auf PC Fragen im Forum und mal so über Google. Die Kompetentesten Lösungen finde ich aber immer hier.

Gruß
bobby2
Konkoni
quote:
Soll ich die Einstellung so lassen?


mußt du sogar, sonst ist es ja wieder wie vorher
Radommi
damit dürfte das Problem ja gelöst sein oder?
Wallace
das hatte er schon geschrieben Augenzwinkern


quote:
habe gerade noch mal im Bios rumgesucht und die Einstellung Remap gefunden und auf enabled gesetzt. Siehe da, der RAM ist jetzt verfügbar



wir danken Konkoni und schließen das Thema hiermit ab


-closed-

Wallace