Canon MP 630 lahmt

metromacks
Hallo zusammen,

ich habe ein Canon Multifunktionsgerät MP 630, mit dem ich prinzipiell zufrieden bin (Druck- und Scanqualität). Aber eine kleine Macke wurmt mich: Wenn ich ihm nach dem Einschalten einen Druckauftrag erteile, dauert es 2 – 3 Minuten bis er zu drucken beginnt. Auf dem Display steht währen dieser Zeit „Vorbereitung …“.

Der Druckertreiber ist aktuell.

Hat jemand eine Idee, wie man dem Beine machen kann?
Florian
hallo
dann erzähl uns mal wie du druckst

ist der Drucker lange aus, oder machst du es aus dem Standby des Druckers?

davon ab ist der 630er deutlich langsamer als der Nachfolger MP 640
JT452
Hallo metromacks,

das scheint bei Canon normal zu sein. Meine beiden Tintenstrahler (IP 3000 + IP 5200) haben ein ähnliches Verhalten. Alle weiteren Druckaufträge werden dann sofort gestartet. Nach dem Einschalten muss der Drucker ja zunächst mal die Heizplatinen anwärmen, damit die Tinte auch richtig fließt. Ich kann damit gut leben, denn das Druckergebnis ist doch entscheidend.
metromacks
Hallo,

Danke für Eure Hinweise.

Die lange Wartezeit findet immer nur nach dem Einschalten des Geräts statt, aus dem Standbymous geht’s deutlich flotter. Wird also wohl mit dem Aufheizen der Platinen zusammenhängen.

Und wie ich geschrieben habe, mit der Druckqualität bin ich zufrieden. Deshalb, weil ich jetzt den Grund kenne, werde auch ich ich in Zukunft damit leben können.

Gruß metromacks
JT452
quote:
Deshalb, weil ich jetzt den Grund kenne, werde auch ich ich in Zukunft damit leben können.


Das ist ein schönes Schlußwort.

Wir danke Florian und wünschen ein schönes Wochenende.

-closed-

JT452