3 Pieptöne (ding ding ding), während das Notebook läuft

averna
Hallo, gleich zu Beginn: Ich bin eine bessere Userin, mehr nicht -- also bitte nicht kompliziert...

Seit einigen Wochen passiert es alle paar Tage mal, dass mein Notebook (HP Envy 14 mit Win7, läuft (ansonsten) wunderbar) im laufenden Betrieb plötzlich dreimal hintereinander piept (ein sattes, regelmäßiges "Ding Ding Ding", alle 3 Töne in etwa einer Sekunde abgespielt). Ansonsten keinerlei Probleme, keine Fehlermeldungen, kein Absturz.

Meistens bin ich gerade beim Schreiben/Arbeiten oder Surfen (keine Spiele, Musik).

Nachdem das neulich das erste (und bisher einzige) Mal fünfmal an einem Tag passierte, habe ich den HP-Support kontaktiert. Der schließt ein Bios-Problem aus (haben ein Update gemacht, Gerät piept trotzdem), nimmt an, es sei was bei der Software (vielleicht ein falscher Eintrag?) und möchte, dass ich das Gerät in den Werkzustand zurückversetze.
Damit mir das erspart bleibt, hab ich inzwischen hunderte Seiten durchforstet auf der Suche nach dem Grund (oder auch nur ein Beispiel) für so ein Piepen, aber (auch auf Englisch, auf Youtube, in zig Foren...) nichts gefunden. Fällt euch etwas dazu ein?

--> Hitze ist es wohl nicht (hab Speedfan installiert und bin nie über 35 Grad, fast immer deutlich darunter).
--> Überlastung und übervolle Festplatte sind auszuschließen.

Ich konnte bisher auch keinen Zusammenhang zu einem bestimmten Programm feststellen (außer vielleicht, dass ich (über eine mobile Karte) wahrscheinlich immer online war).

In letzter Zeit aufgefallen ist mir, dass sich angesteckte Karten und Geräte nicht mehr deconnecten lassen (stets mit dem Hinweis, sie seien noch in Verwendung), was früher schon gegangen ist ((ich glaube aber, dass das DingDingDing schon früher da war)).

Und dass sich hin und wieder an einem USB-Hub angeschlossene Geräte kurz deconnecten (Maus und/oder TV-Tuner -- mehr hängt eigentlich nie dran) und dann wieder connecten.
Florian
hallo

wie aktuell ist Windows 7 upgedatet? wie aktuell sind deine Systemtreiber?

du schreibst was von einem USB Hub, was ist dort alles angeschlossen?

was tut sich, wenn du den den Hub nicht verwendest und deine Maus direkt ans Notebook anschließt?

hast du Fehlermeldungen in der Ereignisanzeige/Zuverlässigkeitsanzeige von Windows 7?

wenn du nicht weißt, was das ist, gib die Begriffe bitte in Hilfe und Support von Windows 7 ein
averna
wie aktuell ist Windows 7 upgedatet?

--> er dated sich selbst up; ich hab jetzt noch ein paar optionale updates gemacht (z.b. für touchpad und maus), mal sehen, ob das was bewirkt.
("leider" piept es ja nur so selten und unregelmäßig, dass ich tagelang werde warten müssen, um einen effekt zu bemerken...)


wie aktuell sind deine Systemtreiber?
--> das weiß ich leider nicht. wo sieht man sowas?


du schreibst was von einem USB Hub, was ist dort alles angeschlossen?
--> meistens die internetkarte und der tv-tuner (der einmal am tag eine sendung aufzeichnet), manchmal die maus (fast nie mehr als 2 dinge).


was tut sich, wenn du den den Hub nicht verwendest und deine Maus direkt ans Notebook anschließt?
--> kein unterschied (außer dass sich die maus am normalen anschluss noch nie von selbst deconnected hat, soweit ich mich entsinne).


hast du Fehlermeldungen in der Ereignisanzeige/Zuverlässigkeitsanzeige von Windows 7?
--> habs gefunden -- puh, erschreckend!!! VOLLER fehler und mitteilungen (da müsste man sicher mal was tun, wobei ich KEINE ahnung hab, wie wo was....).
in zusammenhang mit den "Pings" steht da allerdings nix drin, soweit ich gesehen habe (ich hab mir ein paar Uhrzeiten notiert, da gab es keine Übereinstimmungen).
Tux
was muß man sich darunter vorstellen?

wann piept es? beim Booten oder ausschließlich im Windows Betrieb? kommt das Piepen vom USB Hub? einfach mal nicht verwenden

kannst du das Geräusch reproduzieren?

wenn du im Gerätemanager die Soundkarte deaktivierst, ist es trotzdem zu hören?
averna
eigentlich steht das eh alles genau in meiner beschreibung :

eben NICHT beim booten, sondern im laufenden betrieb. und zwar ausschließlich.
ich kann das geräusch NICHT reproduzieren -- sonst hätte ich wahrscheinlich schon die antwort auf meine frage: woher kommt es warum entsteht es was produziert es?

das mit der soundkarte hab ich noch nicht probiert, weil das geräusch so unregelmäßig auftritt, dass ich nie wüsste, ob es nun genau in der abgeschaltenen zeit gepiept hätte (und ich brauche den sound sonst immer wieder)...

was hieße es, wenn es bei soundkarte off piept?
averna
hallo, habe ein HP-Notebook mit Win7.

Seit einiger Zeit funktioniert "Hardware sicher entfernen" nicht mehr: Zwar werden alle Geräte gelistet (außer die Maus) und sind auch anklickbar, aber dann passiert entweder gar nichts oder ich bekomme die Meldung, es werde noch auf das Gerät zugegriffen, obwohl alle Programme, die damit zu tun hatten, geschlossen sind.

Es nutzt auch nichts, den Computer runterzufahren:
Mein Modem-Stick hat sich von Anfang an nicht entfernen lassen und sendet sogar bei ausgeschaltenem Gerät ständig ein Signal.

Und die externe Festplatte dreht sich munter weiter, auch nach dem Runterfahren, und wenn ich sie abziehe, kracht es unschön -- das kann ihr nicht gut tun! (Genauso kracht sie, wenn ich die Batterie aus dem Notebook entfernt habe und runterfahre).
Beim Laptop meines Freundes (auch Win7) funktioniert das disconnecten, die externe HDD stellt ihren Betrieb sanft ein...

Wie krieg ich das sichere Entfernen wieder hin, ohne alles neu aufzusetzen?
JT452
Hallo averna,

willkommen bei PC-Experience juhu

quote:
was hieße es, wenn es bei soundkarte off piept?

Dann wüssten wir, ob das Geräusch aus den Lautsprechern kommt oder vom Mainboard.

quote:
wie aktuell sind deine Systemtreiber? --> das weiß ich leider nicht. wo sieht man sowas?

Na ja, du solltest zumindest wissen, ob und wann du Treiber aktualisiert hast oder nicht. Wenn nicht, sind sie alle veraltet und sollten upgedatet werden.

Mach uns bitte mal einen Bericht nach dieser Anleitung und kopiere das Ergebnis in deine Antwort.

Sei bitte auch so nett und reagiere nicht über auf eine Frage. Es gibt immer einen Grund, wenn unsere bemühten Helfer nachfragen Augenzwinkern
Damit meine ich diese Antwort:
quote:
sonst hätte ich wahrscheinlich schon die antwort auf meine frage: woher kommt es warum entsteht es was produziert es?


Dann empfehle ich dir diesen Artikel. Dort findest du unteer anderem eine Anleitung zum Einfügen eines Zitates doku

Danke.
averna
sorry, wollte nicht grantig rüberkommen...

meine treiber sollten ok sein. ich hab alle geräte mehrfach gecheckt und erhalte bei allen die antwort, sie laufen einwandfrei und sind auf dem neuesten stand.

hier nun das hijack-file (chinesisch für mich... ;-) )


Logfile of Trend Micro HijackThis v2.0.4
Scan saved at 21:59:39, on 03.02.2011
Platform: Windows 7 (WinNT 6.00.3504)
MSIE: Internet Explorer v8.00 (8.00.7600.16700)
Boot mode: Normal



warum das bluetooth so aktiv ist, ist mir nicht klar, das hab ich deaktiviert (dachte ich).

mir ist jetzt auch noch eingefallen, dass von zeit zu zeit ein java-update vorgeschlagen wird, das dann immer fehlschlägt.
Heaven
Hallo,

zumindest kann ich so auf den ersten Blick nichts wirklich Schädliches im Logfile erkennen, es ist nur ein bisschen viel drin.
Was mir nun gar nicht gefällt ist "WindowBlinds". Externe Programme, welche die Optik verändern, greifen oft tief ins System ein und können Fehler hervorrufen.

Tipp: Deinstallieren, dann mal dies hier durchführen.

Aber im Grunde genommen erklärt das alles das Piepsen nicht. Den Tipp von Tux, nämlich, die Soundkarte zu deaktivieren und dann einfach abzuwarten würde ich auch noch ausprobieren. Dann können wir das Problem evtl besser eingrenzen.

Hast du schon mal den HP System Check durchgeführt?

cu
Heaven
Ulle
hall
ich mutmaße mal das auch dieser Fehler hiermit zusammenhängt

und wenn mich meine HP Erfahrungen nicht sehr täuschen, wirds das Mainboard sein
averna
heißt das, ich sollte doch alles neu aufsetzen (sprich, in den auslieferungszustand zurückversetzen)?

und ist zu erwarten, dass das problem dann bald wieder auftritt? ich habe gestern viel im netz gesucht -- und es haben offenbar auch viele andere genau dieses hardware-entfernen-geht-nicht-mehr-problem.... :(
averna
hallo, danke für die tipps.
ich glaub, windowblinds war schon installiert -- ich kann mich jedenfalls nicht erinnern, dass ich es je benutzt hätte.

scannow hab ich gemacht; er hat ein paar fehler gefunden und ausgebessert (war die message); und zumindest die SD-card konnte ich diesmal "sicher entfernen" (mit der HDD muss ich es erst probieren).

HP systems check funktioniert nicht. aber am dienstag konferiere ich wieder mit HP, mal sehen, ob der mir dazu was sagen kann.

seit tagen keine pieptöne mehr -- auf die "warte" ich jetzt noch (oder besser gesagt: am liebsten garnicht mehr... ;-) ). also mal abwarten.....
Athena
Threads zusammengefügt


Athena
averna
Ein kurzes Update:

scannow scheint die Hardware-sicher-Entfernen-Problematik gelöst zu haben. Auch die HDD lässt sich jetzt disconnecten (zeigt den Satz: Hardware kann jetzt entfernt werden). Seltsamerweise dreht sie sich zwar weiter -- aber ich nehme an, ich darf sie trotzdem abziehen?

Der Internet-Stick lässt sich noch immer nicht entfernen -- das war von Anfang an so (und er bleibt auch bei runtergefahrenem Notebook unter Strom). Ich hoffe, ich ruiniere ihn nicht, wenn ich ihn einfach abziehe?!?

HP System Check funktioniert mit win7 nicht mehr, hat mir der Support mitgeteilt (ein "Ersatzprogramm" ist auf dem Rechner installiert.)

Bisher gab es keine weiteren Pieptöne.

Kann es sein, dass ein USB-Hub solche Töne provoziert? Ich nehme an, er hat einen Fehler, weil er dieses on-off gemacht hat mit angeschlossenen Geräten. Er ist nun seit letzter Woche abgesteckt (was mich wahnsinnig macht, das Notebook hat zwar drei USB-Stellen, aber zwei sind so nah aneinander angeordnet, dass "dickere" Stecker nicht nebeneinander passen... Muss mir wohl einen neuen zulegen...).
Ulle
natürlich kann das Gepiepe vom USB Hub kommen, dananch wurde ja auch schon gefragt

quote:
wann piept es? beim Booten oder ausschließlich im Windows Betrieb? kommt das Piepen vom USB Hub? einfach mal nicht verwenden


kauf dir auch nicht irgend einen, sondern einen hochwertigen mit eigenem Netzteil wie z.B. diesen

was das "Hardware sicher entfernen" angeht
einen USB Stick brauchst du normal darüber nicht entfernen, der ist dafür optimiert, wenns ein guter Stick ist
eine Festplatte solltest du aber auf jeden Fall darüber entfernen, sonst droht Datenverlust !
wichtig ist, das du nicht nur auf das Symbol klickst, sondern dann im Kontext auch explizit deine Festplatte auswählst
dann ist wichtig, das bei solchen Aktionen nicht 1000 Programme noch im Hintergrund geöffnet sind !
averna
So ein Mist -- es hat wieder gepingt, ohne USB-Hub. traurigsein

Ich war/bin online (einige Firefox-Fenster offen), außer dem Internetstick war noch die Maus angeschlossen, sonst kein Programm aktiv (ich auch nicht, habe gerade telefoniert).

Der einzige zeitliche Zusammenhang in der Ereignisanzeige ist der Multimediaklassenplaner ("befindet sich jetzt im Status ausgeführt" steht dort). Könnte der ein Pingen verursachen?
Fällt euch etwas ein, wie ich den Ton reproduzieren könnte?
Ulle
es wurde nun schon mehrfach empfohlen, die Soundkarte zu deaktivieren damit man den Fehler eingrenzen kann

das würd ich ja mal tun
averna
hallo,
soundkarte war nun also 10 tage lang deaktiviert. keine pings.
neun tage aktiviert, auch keine pings. aber jetzt gerade wieder...

ereignisanzeige wieder: multimediaklassenplaner befindet sich im status ausgeführt (hab allerdings gesehen, dass das vielfach am tag passiert, auch ohne pings).


beim betrachten der ereignisanzeige gab es übrigens gerade eine fehlermeldung (mit sehr hellem bildschirm), der windows operations manager würde nicht mehr funktionieren. ist das problem behoben, wenn ich auf "online nach lösung suchen" geklickt habe?
Radommi
hallo
Medlungen in der Eregnisanzeige sind nur dann Fehlermeldungen, wenn sie rot gekennzeichnet sind !

von einem windows operations manager hab ich noch nicht gehört, schreib die Meldung am besten ab
averna
Ich hab ja keine Ahnung, ob diese Ding ding ding's eine FEHLERmeldung sind!!!!



Die zum gestrigen Fehler gehörigen Details lauten:

- <Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
- <System>
<Provider Name="Application Error" />
<EventID Qualifiers="0">1000</EventID>
<Level>2</Level>
<Task>100</Task>
<Keywords>0x80000000000000</Keywords>
<TimeCreated SystemTime="2011-02-28T17:46:04.000000000Z" />
<EventRecordID>119349</EventRecordID>
<Channel>Application</Channel>
<Computer>averna-PC</Computer>
<Security />
</System>
- <EventData>
<Data>mmc.exe</Data>
<Data>6.1.7600.16385</Data>
<Data>4a5bc808</Data>
<Data>ntdll.dll</Data>
<Data>6.1.7600.16695</Data>
<Data>4cc7b325</Data>
<Data>c0000374</Data>
<Data>00000000000c6ab2</Data>
<Data>1634</Data>
<Data>01cbd76ec05f5349</Data>
<Data>C:\Windows\system32\mmc.exe</Data>
<Data>C:\Windows\SYSTEM32\ntdll.dll</Data>
<Data>9c9aef4b-4362-11e0-bd7a-e37ebe27b94c</Data>
</EventData>
</Event>



UNABHÄNGIG VON DEN DINGS sagt mir die Ereignisanzeige außerdem, dass anscheinend bei jedem Systemstart folgende Ereignisse/Fehler/whatever auftreten:


1 (roter) Fehler von (Quelle) dhcp: Es wurde keine IP-Adresse zugeordnet.

1 (gelbe) Warnung von (Quelle) LMS, Intel(R) Active Management Te... ((Rest kann ich nicht lesen))

Genaues Protokoll hievon:

- <Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
- <System>
<Provider Name="LMS" />
<EventID Qualifiers="32768">1</EventID>
<Level>3</Level>
<Task>0</Task>
<Keywords>0x80000000000000</Keywords>
<TimeCreated SystemTime="2011-03-01T09:57:51.000000000Z" />
<EventRecordID>119404</EventRecordID>
<Channel>Application</Channel>
<Computer>averna-PC</Computer>
<Security UserID="S-1-5-18" />
</System>
- <EventData>
<Data>LMS Service cannot connect to Intel(R) MEI driver</Data>
</EventData>
</Event>


Kann irgendwer was damit anfangen? (Ach, würd ich mich doch ein bisschen besser auskennen...)